<!doctype html>

<!--[if lt IE 7 ]> <html class="ie ie6 ie-lt10 ie-lt9 ie-lt8 ie-lt7 no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 ie-lt10 ie-lt9 ie-lt8 no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 ie-lt10 ie-lt9 no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 ie-lt10 no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme">

	<meta charset="UTF-8">

	<!-- Always force latest IE rendering engine (even in intranet) -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<![endif]-->

	
	<title>Mark Ruffalo Didn&#8217;t Get In That Much Trouble For Spoiling Thor: Ragnarok | Space</title>

	<meta name="title" content="Mark Ruffalo Didn&#8217;t Get In That Much Trouble For Spoiling Thor: Ragnarok | Space">

	<!--Google will often use this as its description of your page/site. Make it good.-->
	<meta name="description" content="It&#039;s all around you | Watch free full episodes of Doctor Who, Orphan Black, Face Off, and more" />

		<meta name="google-site-verification" content="VnL0MTLn3xeD6ZGu-2ePP-msVB7__PS_M6gxwnxcGgg" />
 
	<meta name="Copyright" content="Copyright &copy; Space 2019. All Rights Reserved.">

	
	<link rel="shortcut icon" href="https://www.space.ca/wp-content/themes/space-1.5.32/img/favicon.ico" />

	<meta name="viewport" content="width=device-width, initial-scale=1.0 minimal-ui" />
	<!-- Application-specific meta tags -->
	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.space.ca/xmlrpc.php" />
	<script>
		var siteroot = "https://www.space.ca";
	</script>
	<link rel='dns-prefetch' href='//www.space.ca' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Space &raquo; Feed" href="https://www.space.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Space &raquo; Comments Feed" href="https://www.space.ca/comments/feed/" />
<meta property="fb:app_id" content="980943188596856"/><meta property="fb:admins" content="866370436"/><meta property="fb:pages" content="35333855272"/><meta property="fb:pages" content="30013895197"/><meta property="fb:pages" content="110299672415760"/><meta property="fb:pages" content="318936354938807"/><meta property="fb:pages" content="1325676040814722"/><meta property="fb:pages" content="963341390380279"/><meta property="fb:pages" content="1396950837037537"/><meta property="fb:pages" content="222479194593671"/><meta property="fb:pages" content="141455796040649"/><meta property="fb:pages" content="117120398304344"/><meta property="fb:pages" content="119777944738053"/><meta property="fb:pages" content="150545558292410"/><meta property="fb:pages" content="1585648461713611"/><meta property="fb:pages" content="1532086033696931"/><meta property="fb:pages" content="13782890491"/><meta property="fb:pages" content="1620619431548027"/><meta property="fb:pages" content="5719294062"/><meta property="fb:pages" content="133102256224"/><meta property="fb:pages" content="127197180642361"/><meta property="fb:pages" content="173452459494476"/><meta property="fb:pages" content="103028189769693"/><meta property="fb:pages" content="118691728090"/><meta property="fb:pages" content="169000466623599"/><meta property="fb:pages" content="1134783003252145"/><meta property="og:title" content="Mark Ruffalo Didn&#8217;t Get In That Much Trouble For Spoiling Thor: Ragnarok"/><meta property="og:type" content="article"/><meta property="vr:type" content="article"/><meta property="og:url" content="https://www.space.ca/mark-ruffalo-thor-ragnarok-spoilers/"/><meta property="og:description" content="
The cast of Avengers: Endgame is constantly walking on eggshells when it comes to avoiding spoilers, and it can be pretty stressful.



Things get even dicier when you consider that certain stars of the Marvel Cinematic Universe, such …"/><meta property="og:site_name" content="Space.ca"/><meta name="vr:category" content="News"/><meta property="vr:published_time" content="2019-04-11T19:40:42+00:00"/><meta property="og:image" content="https://www.space.ca/wp-content/uploads/2019/04/mark-ruffalo-spoilers-thor-ragnarok-1200x675.jpg"/><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="
The cast of Avengers: Endgame is constantly walking on eggshells when it comes to avoiding spoilers, and it can be pretty stressful.



Things get even dicier when you consider that certain stars of the Marvel Cinematic Universe, such …" /><meta name="twitter:title" content="Mark Ruffalo Didn&#8217;t Get In That Much Trouble For Spoiling Thor: Ragnarok" /><meta name="twitter:site" content="@spacechannel" /><meta name="twitter:creator" content="@spacechannel" /><meta name="twitter:image" content="https://www.space.ca/wp-content/uploads/2019/04/mark-ruffalo-spoilers-thor-ragnarok-1200x675.jpg" />		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.space.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.space.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='space-style-css'  href='https://www.space.ca/wp-content/themes/space-1.5.32/_/dist/css/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='space-style-animations-css'  href='https://www.space.ca/wp-content/themes/space-1.5.32/_/dist/css/animate.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='https://www.space.ca/wp-content/themes/space-1.5.32/bower_components/bxslider-4/dist/jquery.bxslider.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jscrollpane-style-css'  href='https://www.space.ca/wp-content/themes/space-1.5.32/bower_components/jscrollpane/style/jquery.jscrollpane.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.space.ca/wp-content/themes/space-1.5.32/bower_components/waypoints/lib/jquery.waypoints.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpurl = {"siteurl":"https:\/\/www.space.ca\/wp-content\/themes\/space-1.5.32"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.space.ca/wp-content/themes/space-1.5.32/_/dist/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.space.ca/wp-content/themes/space-1.5.32/bower_components/modernizr/modernizr.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.space.ca/wp-content/themes/space-1.5.32/bower_components/bootstrap/dist/js/bootstrap.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.space.ca/wp-content/themes/space-1.5.32/bower_components/bxslider-4/dist/jquery.bxslider.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.space.ca/wp-content/themes/space-1.5.32/bower_components/waypoints/lib/shortcuts/sticky.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.space.ca/wp-content/themes/space-1.5.32/bower_components/jscrollpane/script/jquery.jscrollpane.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.space.ca/wp-content/themes/space-1.5.32/bower_components/jquery-mousewheel/jquery.mousewheel.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.space.ca/wp-content/themes/space-1.5.32/_/dist/js/obiwan.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.space.ca/wp-content/themes/space-1.5.32/_/dist/js/vendor/jquery.hc-sticky.min.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://www.space.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.space.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.space.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Avengers: Infinity War Took An Emotional Toll On Robert Downey, Jr.' href='https://www.space.ca/avengers-infinity-war-robert-downey-jr-emotional/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://www.space.ca/mark-ruffalo-thor-ragnarok-spoilers/" />
<link rel='shortlink' href='https://www.space.ca/?p=62775' />
<link rel="alternate" type="application/json+oembed" href="https://www.space.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.space.ca%2Fmark-ruffalo-thor-ragnarok-spoilers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.space.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.space.ca%2Fmark-ruffalo-thor-ragnarok-spoilers%2F&#038;format=xml" />

	<script>
	  window.fbAsyncInit = function() {
	    FB.init({
	      appId      : '980943188596856',
	      xfbml      : true,
	      version    : 'v2.3'
	    });
	  };

	  (function(d, s, id){
	     var js, fjs = d.getElementsByTagName(s)[0];
	     if (d.getElementById(id)) {return;}
	     js = d.createElement(s); js.id = id;
	     js.src = "//connect.facebook.net/en_US/sdk.js";
	     fjs.parentNode.insertBefore(js, fjs);
	   }(document, 'script', 'facebook-jssdk'));
	</script>

	

<!-- start ad code -->
<script type="text/javascript"> window.headertag = window.headertag || {};
</script>
<script async src="//js-sec.indexww.com/ht/p/183816-25675916325429.js"></script>
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var adSlotGallery1;
    var adSlotGallery2;
    var adSlot1;
    var adSlot2;
    var adSlot3;

    var ctvDfp = ctvDfp || {};
    ctvDfp.Ads = ctvDfp.Ads || [];

    var ctvAdManager = ctvAdManager || {};

    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<!--------  adzone = news ---------------->
<script>var adzone = 'news';</script>

<!-- BEGIN Krux Control Tag for "SPACE" -->
<!-- Source: /controltag?confid=IxU6zfdK&site=SPACE&edit=1 -->
<script class="kxct" data-id="IxU6rt8W" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux || ((Krux = function () { Krux.q.push(arguments) }).q = []);
    (function () {
        var k = document.createElement('script'); k.type = 'text/javascript'; k.async = true;
        var m, src = (m = location.href.match(/\bkxsrc=([^&]+)/)) && decodeURIComponent(m[1]);
        k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
          (location.protocol === "https:" ? "https:" : "http:") + "//cdn.krxd.net/controltag?confid=IxU6rt8W";
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(k, s);
    }());
</script>
<!-- END Krux Controltag -->
<!-- Krux interchange tag -->
<script>
    window.Krux || ((Krux = function () { Krux.q.push(arguments); }).q = []);
    (function () {
        function retrieve(n) {
            var m, k = 'kx' + n;
            if (window.localStorage) {
                return window.localStorage[k] || "";
            } else if (navigator.cookieEnabled) {
                m = document.cookie.match(k + '=([^;]*)');
                return (m && unescape(m[1])) || "";
            } else {
                return '';
            }
        }
        var kvs = [];
        Krux.user = retrieve('user');
        Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];

        for (var i = 0; i < Krux.segments.length; i++) {
            kvs.push('ksgmnt=' + Krux.segments[i]);
        }
        Krux.dartKeyValues = kvs.length ? kvs.join(';') + ';' : '';

    })();
</script>
<!-- END Krux interchange tag -->
<script type='text/javascript'>
    googletag.cmd.push(function () {
        var gtag = googletag;
        var gpubs = googletag.pubads();

        googletag.pubads().collapseEmptyDivs();
    

       
        
        
        
        //krux targets
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
        googletag.pubads().setTargeting("u", Krux.user);
        //END krux targets

        // tags for targeting 
googletag.pubads().setTargeting("kw", ["movie-post","mtv"]);        
        googletag.pubads().enableSingleRequest();        
        googletag.enableServices();       
        
        
    });
</script>


<script>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</script>    
<!-- end new gpt -->
<!-- stash test -->	<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "3005664" });
	  (function() {
	    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	    el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=3005664&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->
	<script type="text/javascript" src="https://auth.9c9media.ca/auth/main.js"></script>
	<!-- <script type="text/javascript">
  	$(function(){
      initAuth();
  	});
  	function initAuth () {
      var brand = 'space';
      var platform = 'web';
      var environment = 'stage'; //'prod'
 
      BmAuth.init(brand, platform, environment)
        .then( function() {})
        .catch( function(errorPackage) { console.log('[BmAuth] init failed', errorPackage); });
  	};
	</script> -->

	<!-- <script type="text/javascript" src="http://components.bellmedia.ca/tracking/include"></script> -->
	<script type="text/javascript" src="https://components.bellmedia.ca/tracking/includeAuth2"></script>

	<script type="text/javascript">
	    Tracking.setSiteAccount("ctvgmtvespacedesktop");
	    Tracking.setDeviceType("website");
	    Tracking.setSiteId('space');
	    Tracking.setSiteSection("News");Tracking.setContentTitle("Mark Ruffalo Didn&#8217;t Get In That Much Trouble For Spoiling Thor: Ragnarok");
	    
	    
	    Tracking.track();


		var basepath = 'https://www.space.ca/wp-content/themes/space-1.5.32';

	</script>

	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window, document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '417766778714379'); //Bell Media Master Pixel Code
	fbq('init', '536321616469023');
	fbq('track', 'PageView');

	fbq('track', 'ViewContent');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=417766778714379&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->

	


</head>

<body class="post-template-default single single-post postid-62775 single-format-standard">
	
	<div id="fb-root"></div>
	<!-- <div id="div-gpt-ad-outofpage-1"></div> -->
	<div id="oopAd" class="oop lazyAd"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>	
	
<section id="ObiwanOverlay">
	<div class="bg"></div>
	<section id="ObiwanSections">
		<section id="ObiwanSignup" class="container-fluid">

			<div class="register-account-step1">
				<div class="row">
					<div class="col-sm-12">
						<a id="CloseSignup" class="close-btn" href="#close">
							<img src="https://www.space.ca/wp-content/themes/space-1.5.32/img/nav-close.svg" />
					  </a>
						<h4>Create a Space account to enter contests and gain access to exclusive content</h4>
					</div>
					<div class="col-sm-12">
						<div id="RegisterSteps">
							<span class="step1 on"></span>
							<span class="step2"></span>
							<span class="step3"></span>
						</div>
					</div>
				</div>
				<div class="row">
					<div class="col-xs-12 col-sm-6">
						<label id="reg-email-label" for="reg-email">Email</label>
						<input id="reg-email" type="text" maxlength="96" value="Email"/>
					</div>
					<div class="col-xs-12 col-sm-6">	
						<label id="reg-username-label" for="reg-username">Username</label>
						<input id="reg-username" type="text" maxlength="96" value="Username"/>
						<span class="desc">To protect your privacy, don’t use your real name.</span>
					</div>
					<div class="col-xs-12 col-sm-6">
						<label id="reg-password-label" for="reg-password">Password</label>
						<input id="reg-passwordtext" type="text" maxlength="96" value="Password"/>
						<input id="reg-password" type="password" maxlength="96" />
					</div>
					<div class="col-xs-12 col-sm-6">
						<label id="reg-password2-label" for="reg-password2">Confirm Password</label>
						<input id="reg-passwordtext2" type="text" maxlength="96" value="Confirm Password"/>
						<input id="reg-password2" type="password" maxlength="96" />
					</div>

					<div class="col-xs-12 col-sm-5">
						<div class="registrationFieldsWrapper">

							<label for="reg-birthday" id="reg-birthday-label">Birthday</label>
							<div style="float: left; clear: both; margin-right: 20px;">
								<select name="reg-birthday" id="reg-birthday">
									<option value="" selected="selected" label="day">day</option>
									<option value="1">1</option>
									<option value="2">2</option>
									<option value="3">3</option>
									<option value="4">4</option>
									<option value="5">5</option>
									<option value="6">6</option>
									<option value="7">7</option>
									<option value="8">8</option>
									<option value="9">9</option>
									<option value="10">10</option>
									<option value="11">11</option>
									<option value="12">12</option>
									<option value="13">13</option>
									<option value="14">14</option>
									<option value="15">15</option>
									<option value="16">16</option>
									<option value="17">17</option>
									<option value="18">18</option>
									<option value="19">19</option>
									<option value="20">20</option>
									<option value="21">21</option>
									<option value="22">22</option>
									<option value="23">23</option>
									<option value="24">24</option>
									<option value="25">25</option>
									<option value="26">26</option>
									<option value="27">27</option>
									<option value="28">28</option>
									<option value="29">29</option>
									<option value="30">30</option>
									<option value="31">31</option>
								</select>
							</div>

							<div style="float: left; margin-right: 20px;">
								<select name="reg-birthmonth" id="reg-birthmonth">
									<option value="" selected="selected" label="month">month</option>
									<option value="01" label="January">January</option>
									<option value="02" label="February">February</option>
									<option value="03" label="March">March</option>
									<option value="04" label="April">April</option>
									<option value="05" label="May">May</option>
									<option value="06" label="June">June</option>
									<option value="07" label="July">July</option>
									<option value="08" label="August">August</option>
									<option value="09" label="September">September</option>
									<option value="10" label="October">October</option>
									<option value="11" label="November">November</option>
									<option value="12" label="December">December</option>
								</select>
							</div>

							<div style="float: left;">
								<select name="reg-birthyear" id="reg-birthyear">
									<option selected="selected" label="year" value="">year</option>
									<option value="2013">2013</option>
									<option value="2012">2012</option>
									<option value="2011">2011</option>
									<option value="2010">2010</option>
									<option value="2009">2009</option>
									<option value="2008">2008</option>
									<option value="2007">2007</option>
									<option value="2006">2006</option>
									<option value="2005">2005</option>
									<option value="2004">2004</option>
									<option value="2003">2003</option>
									<option value="2002">2002</option>
									<option value="2001">2001</option>
									<option value="2000">2000</option>
									<option value="1999">1999</option>
									<option value="1998">1998</option>
									<option value="1997">1997</option>
									<option value="1996">1996</option>
									<option value="1995">1995</option>
									<option value="1994">1994</option>
									<option value="1993">1993</option>
									<option value="1992">1992</option>
									<option value="1991">1991</option>
									<option value="1990">1990</option>
									<option value="1989">1989</option>
									<option value="1988">1988</option>
									<option value="1987">1987</option>
									<option value="1986">1986</option>
									<option value="1985">1985</option>
									<option value="1984">1984</option>
									<option value="1983">1983</option>
									<option value="1982">1982</option>
									<option value="1981">1981</option>
									<option value="1980">1980</option>
									<option value="1979">1979</option>
									<option value="1978">1978</option>
									<option value="1977">1977</option>
									<option value="1976">1976</option>
									<option value="1975">1975</option>
									<option value="1974">1974</option>
									<option value="1973">1973</option>
									<option value="1972">1972</option>
									<option value="1971">1971</option>
									<option value="1970">1970</option>
									<option value="1969">1969</option>
									<option value="1968">1968</option>
									<option value="1967">1967</option>
									<option value="1966">1966</option>
									<option value="1965">1965</option>
									<option value="1964">1964</option>
									<option value="1963">1963</option>
									<option value="1962">1962</option>
									<option value="1961">1961</option>
									<option value="1960">1960</option>
									<option value="1959">1959</option>
									<option value="1958">1958</option>
									<option value="1957">1957</option>
									<option value="1956">1956</option>
									<option value="1955">1955</option>
									<option value="1954">1954</option>
									<option value="1953">1953</option>
									<option value="1952">1952</option>
									<option value="1951">1951</option>
									<option value="1950">1950</option>
									<option value="1949">1949</option>
									<option value="1948">1948</option>
									<option value="1947">1947</option>
									<option value="1946">1946</option>
									<option value="1945">1945</option>
									<option value="1944">1944</option>
									<option value="1943">1943</option>
									<option value="1942">1942</option>
									<option value="1941">1941</option>
									<option value="1940">1940</option>
									<option value="1939">1939</option>
									<option value="1938">1938</option>
									<option value="1937">1937</option>
									<option value="1936">1936</option>
									<option value="1935">1935</option>
									<option value="1934">1934</option>
									<option value="1933">1933</option>
									<option value="1932">1932</option>
									<option value="1931">1931</option>
									<option value="1930">1930</option>
								</select>
							</div>                            
						</div>	
					</div>

					<div class="col-xs-12 col-sm-7">
						<input type="checkbox" id="parent_optin"/>
						<label for="parent_optin" id="parent_optinlabel">I'm 13 or younger and I have my parent's permission to create a Much account.</label>
					</div>

				</div>
				<div class="row clear">
					<div class="col-xs-12">
						<input type="checkbox" id="contact_optin"/>
						<label for="contact_optin" id="contact_optinlabel">For sure you can contact me if I win a contest, qualify for opportunities like getting rewards or going to Space events based on what I do at Space.ca</label>
					</div>
					<div class="col-xs-12">
						<input type="checkbox" id="newsletter_optin"/>
						<label for="newsletter_optin" id="newsletter_optinlabel">I want to know about the latest contests, cool offers, and amazing events from Space, and carefully selected advertisers.</label>
					</div>
					<div class="col-xs-12 clear">
						<p>You can opt-out from either of these at any time. Any questions or concerns please <a href="http://www.space.ca/contact/" target="_blank">contact us</a></p>
						<div id="reg-step1-errors" class="ErrorMessage"></div>
					</div>

					<div class="col-xs-12">
						<a class="privacy-policy" href="http://www.bell.ca/shopping/PrsShpCTV_Privacy.page" target="_blank">Privacy Policy</a>
					</div>

					<div class="col-xs-12">
						<a href="#next" id="nextStep1" class="next-btn">Next</a>
					</div>
				</div>
		  </div>

			<div class="register-account-step2">

				<div class="row">
					<div class="col-sm-12">
						<a id="CloseLogin" class="close-btn" href="#close">
							<img src="https://www.space.ca/wp-content/themes/space-1.5.32/img/nav-close.svg" />
					    </a>
						<h4>Create a Space account to enter contests and gain access to exclusive content</h4>
					</div>
					<div class="col-sm-12">
						<div id="RegisterSteps">
							<span class="step1 on"></span>
							<span class="step2 on"></span>
							<span class="step3"></span>
						</div>
					</div>
				</div>

				<div class="row">
					<div class="col-xs-12 col-sm-6">
						<label for="reg-firstname" id="reg-firstname-label">First Name</label>
						<input type="text" id="reg-firstname" value="" maxlength="64" />
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-lastname" id="reg-lastname-label">Last Name</label>
						<input type="text" id="reg-lastname" value="" maxlength="64" />
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-phone" id="reg-phone-label">Phone Number</label>
						<input type="text" id="reg-phone" value="" maxlength="20" />
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-altphone" id="reg-altphone-label">Alt Phone Number</label>
						<input type="text" id="reg-altphone" value="" maxlength="20" />
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-address" id="reg-address-label">Address</label>
						<input type="text" id="reg-address" value="" maxlength="256" />
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-address2" id="reg-address2-label">Address 2</label>
						<input type="text" id="reg-address2" value="" maxlength="256" />
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-city" id="reg-city-label">City/Town</label>
						<input type="text" id="reg-city" value="" maxlength="64" />
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-province" id="reg-province-label">Province</label>

						<select name="reg-province" id="reg-province">
							<option id="NONE" value="">--</option>
							<optgroup label="Canada">
								<option id="CAN-AB" value="AB">Alberta (AB)</option>
								<option id="CAN-BC" value="BC">British Columbia (BC)</option>
								<option id="CAN-MB" value="MB">Manitoba (MB)</option>
								<option id="CAN-NB" value="NB">New Brunswick (NB)</option>
								<option id="CAN-NL" value="NL">Newfoundland and Labrador (NL)</option>
								<option id="CAN-NT" value="NT">Northwest Territories (NT)</option>
								<option id="CAN-NS" value="NS">Nova Scotia (NS)</option>
								<option id="CAN-NU" value="NU">Nunavut (NU)</option>
								<option id="CAN-PE" value="PE">Prince Edward Island (PE)</option>
								<option id="CAN-SK" value="SK">Saskatchewan (SK)</option>
								<option id="CAN-ON" value="ON">Ontario (ON)</option>
								<option id="CAN-QC" value="QC">Quebec (QC)</option>
								<option id="CAN-YT" value="YT">Yukon (YT)</option>
							</optgroup>

							<optgroup label="United States">
								<option id="USA-AL" value="AL">Alabama (AL)</option>
								<option id="USA-AK" value="AK">Alaska (AK)</option>
								<option id="USA-AZ" value="AZ">Arizona (AZ)</option>
								<option id="USA-AR" value="AR">Arkansas (AR)</option>
								<option id="USA-CA" value="CA">California (CA)</option>
								<option id="USA-CO" value="CO">Colorado (CO)</option>
								<option id="USA-CT" value="CT">Connecticut (CT)</option>
								<option id="USA-DE" value="DE">Delaware (DE)</option>
								<option id="USA-DC" value="DC">District of Columbia (DC)</option>
								<option id="USA-FL" value="FL">Florida (FL)</option>
								<option id="USA-GA" value="GA">Georgia (GA)</option>
								<option id="USA-GU" value="GU">Guam (GU)</option>
								<option id="USA-HI" value="HI">Hawaii (HI)</option>
								<option id="USA-ID" value="ID">Idaho (ID)</option>
								<option id="USA-IL" value="IL">Illinois (IL)</option>
								<option id="USA-IN" value="IN">Indiana (IN)</option>
								<option id="USA-IA" value="IA">Iowa (IA)</option>
								<option id="USA-KS" value="KS">Kansas (KS)</option>
								<option id="USA-KY" value="KY">Kentucky (KY)</option>
								<option id="USA-LA" value="LA">Louisiana (LA)</option>
								<option id="USA-ME" value="ME">Maine (ME)</option>
								<option id="USA-MD" value="MD">Maryland (MD)</option>
								<option id="USA-MA" value="MA">Massachusetts (MA)</option>
								<option id="USA-MI" value="MI">Michigan (MI)</option>
								<option id="USA-MN" value="MN">Minnesota (MN)</option>
								<option id="USA-MS" value="MS">Mississippi (MS)</option>
								<option id="USA-MO" value="MO">Missouri (MO)</option>
								<option id="USA-MT" value="MT">Montana (MT)</option>
								<option id="USA-NE" value="NE">Nebraska (NE)</option>
								<option id="USA-NV" value="NV">Nevada (NV)</option>
								<option id="USA-NH" value="NH">New Hampshire (NH)</option>
								<option id="USA-NJ" value="NJ">New Jersey (NJ)</option>
								<option id="USA-NM" value="NM">New Mexico (NM)</option>
								<option id="USA-NY" value="NY">New York (NY)</option>
								<option id="USA-NC" value="NC">North Carolina (NC)</option>
								<option id="USA-ND" value="ND">North Dakota (ND)</option>
								<option id="USA-OH" value="OH">Ohio (OH)</option>
								<option id="USA-OK" value="OK">Oklahoma (OK)</option>
								<option id="USA-OR" value="OR">Oregon (OR)</option>
								<option id="USA-PA" value="PA">Pennyslvania (PA)</option>
								<option id="USA-PR" value="PR">Puerto Rico (PR)</option>
								<option id="USA-RI" value="RI">Rhode Island (RI)</option>
								<option id="USA-SC" value="SC">South Carolina (SC)</option>
								<option id="USA-SD" value="SD">South Dakota (SD)</option>
								<option id="USA-TN" value="TN">Tennessee (TN)</option>
								<option id="USA-TX" value="TX">Texas (TX)</option>
								<option id="USA-UT" value="UT">Utah (UT)</option>
								<option id="USA-VT" value="VT">Vermont (VT)</option>
								<option id="USA-VA" value="VA">Virginia (VA)</option>
								<option id="USA-VI" value="VI">Virgin Islands (VI)</option>
								<option id="USA-WA" value="WA">Washington (WA)</option>
								<option id="USA-WV" value="WV">West Virginia (WV)</option>
								<option id="USA-WI" value="WI">Wisconsin (WI)</option>
								<option id="USA-WY" value="WY">Wyoming (WY)</option>
							</optgroup>

							<option id="OTHER" value="XX">Other</option>
						</select>
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-country" id="reg-country-label">Country</label>

						<select name="reg-country" id="reg-country" >
							<option id="NONE" value="">--</option>
							<option id="CAN" value="CAN">Canada</option>
							<option id="US" value="US">United States</option>
							<option id="XX" value="XX">Other</option>
						</select>

					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-postal" id="reg-postal-label">Postal Code</label>
						<input type="text" id="reg-postal" value="" maxlength="7" />
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-gender" id="reg-gender-label">Gender</label>
						<select name="reg-gender" id="reg-gender">
							<option value="">--</option>
							<option value="m">Male</option>
							<option value="f">Female</option>
						</select>

					</div>

					

				</div>

				<div class="row">
					<div class="col-xs-12 col-sm-4 col-sm-offset-4">
						<a href="#" id="nextStep2" class="submit">Create Profile<span><img src="https://www.space.ca/wp-content/themes/space-1.5.32/img/login/arrow-space.svg" alt="arrow"/></span></a>
					</div>
				</div>

				<div class="row">
					<div class="col-xs-12">
						<a href="#" id="backToStep1">BACK</a>
					</div>
				</div>
				
				<div class="row">
					<div class="col-xs-12">
						<div id="reg-errors" class="ErrorMessage"></div>
					</div>
				</div>

				<div class="row">
					<div class="col-xs-12">
						<img src="https://www.space.ca/wp-content/themes/space-1.5.32/img/login/loading-sm.gif" alt="loading" class="loading" id="createprofile-loading" style="margin:0 0 0 390px; float:left; clear:left; display: none;" />					
					</div>
				</div>

			</div><!-- END REG STEP 2 -->


			<!-- REG STEP 3 -->
			<div class="register-account-step3">

				<div class="row">
					<div class="col-sm-12">
						<a id="CloseLogin" class="close-btn" href="#close">
							<img src="https://www.space.ca/wp-content/themes/space-1.5.32/img/nav-close.svg" />
					    </a>
						<h4>Create a Space account to enter contests and gain access to exclusive content</h4>
					</div>
					<div class="col-sm-12">
						<div id="RegisterSteps">
							<span class="step1 on"></span>
							<span class="step2 on"></span>
							<span class="step3 on"></span>
						</div>
					</div>
				</div>

				<div class="row">
					<div class="col-xs-12 centered">
						<a href="#" id="link-facebook-registration"><img src="https://www.space.ca/wp-content/themes/space-1.5.32/img/login/facebook-login-button.png" /></a>
					</div>

					<div class="col-xs-12 centered">
						<a href="#" id="link-twitter-registration"><img src="https://www.space.ca/wp-content/themes/space-1.5.32/img/login/twitter-login-button.png" /></a>
					</div>

					<div class="col-xs-12">
						<div id="reg-messages-step-3" class="ErrorMessage"></div>
					</div>

					<div class="col-xs-12">
						<div id="pictureFrame"></div>
					</div>

					<div class="col-xs-12">
						<a href="#" id="done" class="submit">Done</a>
					</div>
				</div>
			</div>
			<!-- END REG STEP 3 -->
		</section>

		<!-- obiwan login section -->
		<section id="ObiwanLogin" class="container-fluid">	
			<div class="row">
				<div class="col-sm-12">
					<a id="CloseLogin" class="close-btn" href="#close">
						<img src="https://www.space.ca/wp-content/themes/space-1.5.32/img/nav-close.svg" />
				    </a>
					<h4>How do you want to login to your Space account?</h4>
					<h6>Don't have an account? <a href="#" id="SignUpNow">Sign up now.</a></h6>
			    </div>
			</div>
			<div class="row">	
				<div class="col-xs-12 col-sm-6 col-md-4">
					<a href="#" class="fb-btn" id="LoginFacebook"><img src="https://www.space.ca/wp-content/themes/space-1.5.32/img/login/facebook-login-button.png" /></a>
					<div id="LoginFacebookMessage" class="ErrorMessage"></div>
				</div>
				<div class="col-xs-12 col-sm-6 col-md-4">
					<a href="#" class="twitter-btn" id="LoginTwitter"><img src="https://www.space.ca/wp-content/themes/space-1.5.32/img/login/twitter-login-button.png" /></a>
					<div id="LoginTwitterMessage" class="ErrorMessage"></div>
				</div>
				<div class="space-block col-xs-12 col-sm-6 col-md-4">
					<a href="#" class="space-btn"><img src="https://www.space.ca/wp-content/themes/space-1.5.32/img/login/space-login-button.png" /></a>
					<div class="space-login-block">
						<label for="emailLogin">Email</label>
						<input id="emailLogin" type="text" value="Email">
						<label for="passwordLoginText">Password</label>
						<input id="passwordLoginText" type="text" value="Password">
						<input id="passwordLogin" type="password" value="">
						<h6>Forgot your password? <a href="#" class="forgot">Click Here</a></h6>
						<div id="LoginMessage" class="ErrorMessage"></div>
						<img src="https://www.space.ca/wp-content/themes/space-1.5.32/img/login/loading-sm.gif" alt="loading" class="loading" style="width:16px; margin:7px 0 7px 108px; float:left; clear:left; display:none;" />
						<div class="submit-wrapper"><a href="#submit" class="submit" id="LoginButton">Submit<span><img src="https://www.space.ca/wp-content/themes/space-1.5.32/img/login/arrow-space.svg" alt="arrow"/></span></a></div> 
					</div>
				</div>
		    </div>
		</section> 	


		<!-- reset password -->
		<section id="ObiwanResetPassword" class="container-fluid">
			<div class="row">
				<div class="col-xs-12">
					<h4>It looks like you haven't changed your password in a while. For your security, please change it now.</h4>
				</div>

				<div class="col-xs-12 col-sm-6 col-sm-offset-3 col-md-4 col-md-offset-4">
					<div class="password-box">
						<label for="EmailPassword">Enter your email</label>
						<input type="text" id="EmailPassword" value="" />
						<span id="ResetPasswordMessage" class="ErrorMessage"></span>
					</div>
				</div>

			</div>

			<div class="row">
				<div class="col-xs-12 col-sm-4 col-sm-offset-4">
					<a href="#" class="submit" id="ResetPasswordButton">Submit<span><img src="https://www.space.ca/wp-content/themes/space-1.5.32/img/login/arrow-space.svg" alt="arrow"/></span></a>
				</div>
			</div>

			<div class="row">
				<div class="col-xs-12">
					<a href="#Back" class="back" id="BackToLogin">Back</a>
				</div>
			</div>
			
		</section>          


		<!-- update profile -->
		<section id="ObiwanUpdateProfile" class="container-fluid">

			<div class="row">
				<div class="col-xs-12">
					<a id="CloseUpdateProfile" class="close-btn" href="#close">
						<img src="https://www.space.ca/wp-content/themes/space-1.5.32/img/nav-close.svg" />
				  </a>
					<h4>Edit Profile</h4>
				</div>

				<div class="col-xs-12">
					<div id="update-profile-steps-nav">
						<ul>
							<li><span class="circle on"></span><a href="#" class="update-profile-nav selected">Profile</a></li>
							<li><span class="circle"></span><a href="#" class="update-password-nav">Update Password</a></li>                            
							<li><span class="circle"></span><a href="#" class="update-link-social-nav">Link Social</a></li>
							<li><span class="circle"></span><a href="#" class="update-delete-account-nav">Delete Account</a></li>
						</ul>
					</div>
				</div>
			</div>

			<div class="update-profile-info row">

				<div class="col-xs-12 col-sm-6">
					<input type="text" id="update-displayname" value="" maxlength="96" style="display:none;" />
					<label for="update-email" id="update-email-label">Email</label>
					<input type="text" id="update-email" value="" maxlength="96" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-firstname" id="update-firstname-label">First Name</label>
					<input type="text" id="update-firstname" value="" maxlength="64" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-lastname" id="update-lastname-label">Last Name</label>
					<input type="text" id="update-lastname" value="" maxlength="64" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-phone" id="update-phone-label">Phone Number</label>
					<input type="text" id="update-phone" value="" maxlength="20" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-altphone" id="update-altphone-label">Alt Phone Number</label>
					<input type="text" id="update-altphone" value=""maxlength="20" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-address" id="update-address-label">Address</label>
					<input type="text" id="update-address" value="" maxlength="256" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-address2" id="update-address2-label">Address 2</label>
					<input type="text" id="update-address2" value="" maxlength="256" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-city" id="update-city-label">City/Town</label>
					<input type="text" id="update-city" value="" maxlength="64" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-province" id="update-province-label">Province</label>                   
					<select name="update-province" id="update-province">
					<option id="NONE" value="">--</option>
					<optgroup label="Canada">
						<option id="CAN-AB" value="AB">Alberta (AB)</option>
						<option id="CAN-BC" value="BC">British Columbia (BC)</option>
						<option id="CAN-MB" value="MB">Manitoba (MB)</option>
						<option id="CAN-NB" value="NB">New Brunswick (NB)</option>
						<option id="CAN-NL" value="NL">Newfoundland and Labrador (NL)</option>
						<option id="CAN-NT" value="NT">Northwest Territories (NT)</option>
						<option id="CAN-NS" value="NS">Nova Scotia (NS)</option>
						<option id="CAN-NU" value="NU">Nunavut (NU)</option>
						<option id="CAN-PE" value="PE">Prince Edward Island (PE)</option>
						<option id="CAN-SK" value="SK">Saskatchewan (SK)</option>
						<option id="CAN-ON" value="ON">Ontario (ON)</option>
						<option id="CAN-QC" value="QC">Quebec (QC)</option>
						<option id="CAN-YT" value="YT">Yukon (YT)</option>
					</optgroup>

					<optgroup label="United States">
						<option id="USA-AL" value="AL">Alabama (AL)</option>
						<option id="USA-AK" value="AK">Alaska (AK)</option>
						<option id="USA-AZ" value="AZ">Arizona (AZ)</option>
						<option id="USA-AR" value="AR">Arkansas (AR)</option>
						<option id="USA-CA" value="CA">California (CA)</option>
						<option id="USA-CO" value="CO">Colorado (CO)</option>
						<option id="USA-CT" value="CT">Connecticut (CT)</option>
						<option id="USA-DE" value="DE">Delaware (DE)</option>
						<option id="USA-DC" value="DC">District of Columbia (DC)</option>
						<option id="USA-FL" value="FL">Florida (FL)</option>
						<option id="USA-GA" value="GA">Georgia (GA)</option>
						<option id="USA-GU" value="GU">Guam (GU)</option>
						<option id="USA-HI" value="HI">Hawaii (HI)</option>
						<option id="USA-ID" value="ID">Idaho (ID)</option>
						<option id="USA-IL" value="IL">Illinois (IL)</option>
						<option id="USA-IN" value="IN">Indiana (IN)</option>
						<option id="USA-IA" value="IA">Iowa (IA)</option>
						<option id="USA-KS" value="KS">Kansas (KS)</option>
						<option id="USA-KY" value="KY">Kentucky (KY)</option>
						<option id="USA-LA" value="LA">Louisiana (LA)</option>
						<option id="USA-ME" value="ME">Maine (ME)</option>
						<option id="USA-MD" value="MD">Maryland (MD)</option>
						<option id="USA-MA" value="MA">Massachusetts (MA)</option>
						<option id="USA-MI" value="MI">Michigan (MI)</option>
						<option id="USA-MN" value="MN">Minnesota (MN)</option>
						<option id="USA-MS" value="MS">Mississippi (MS)</option>
						<option id="USA-MO" value="MO">Missouri (MO)</option>
						<option id="USA-MT" value="MT">Montana (MT)</option>
						<option id="USA-NE" value="NE">Nebraska (NE)</option>
						<option id="USA-NV" value="NV">Nevada (NV)</option>
						<option id="USA-NH" value="NH">New Hampshire (NH)</option>
						<option id="USA-NJ" value="NJ">New Jersey (NJ)</option>
						<option id="USA-NM" value="NM">New Mexico (NM)</option>
						<option id="USA-NY" value="NY">New York (NY)</option>
						<option id="USA-NC" value="NC">North Carolina (NC)</option>
						<option id="USA-ND" value="ND">North Dakota (ND)</option>
						<option id="USA-OH" value="OH">Ohio (OH)</option>
						<option id="USA-OK" value="OK">Oklahoma (OK)</option>
						<option id="USA-OR" value="OR">Oregon (OR)</option>
						<option id="USA-PA" value="PA">Pennyslvania (PA)</option>
						<option id="USA-PR" value="PR">Puerto Rico (PR)</option>
						<option id="USA-RI" value="RI">Rhode Island (RI)</option>
						<option id="USA-SC" value="SC">South Carolina (SC)</option>
						<option id="USA-SD" value="SD">South Dakota (SD)</option>
						<option id="USA-TN" value="TN">Tennessee (TN)</option>
						<option id="USA-TX" value="TX">Texas (TX)</option>
						<option id="USA-UT" value="UT">Utah (UT)</option>
						<option id="USA-VT" value="VT">Vermont (VT)</option>
						<option id="USA-VA" value="VA">Virginia (VA)</option>
						<option id="USA-VI" value="VI">Virgin Islands (VI)</option>
						<option id="USA-WA" value="WA">Washington (WA)</option>
						<option id="USA-WV" value="WV">West Virginia (WV)</option>
						<option id="USA-WI" value="WI">Wisconsin (WI)</option>
						<option id="USA-WY" value="WY">Wyoming (WY)</option>
					</optgroup>

					<option id="OTHER" value="XX">Other</option>
					</select>
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-country" id="update-country-label">Country</label>
					<select name="update-country" id="update-country">                                
						<option id="NONE" value="">--</option>
						<option id="CAN" value="CAN">Canada</option>
						<option id="US" value="US">United States</option>
						<option id="XX" value="XX">Other</option>
					</select>
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-postal" id="update-postal-label">Postal Code</label>
					<input type="text" id="update-postal" value="" maxlength="7" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-gender" id="update-gender-label">Gender</label>
					<select name="update-gender" id="update-gender">
						<option value="">--</option>
						<option value="m">Male</option>
						<option value="f">Female</option>
					</select>
				</div>

				<div class="col-xs-12 col-sm-6">
					<div class="registrationFieldsWrapper">
					<label for="update-birthday" id="update-birthday-label">Birthday</label>
					<div style="float: left; clear: both; margin-right: 5px;">
						<select name="update-birthday" id="update-birthday">
							<option value="" selected="selected" label="day">day</option>
							<option value="1">1</option>
							<option value="2">2</option>
							<option value="3">3</option>
							<option value="4">4</option>
							<option value="5">5</option>
							<option value="6">6</option>
							<option value="7">7</option>
							<option value="8">8</option>
							<option value="9">9</option>
							<option value="10">10</option>
							<option value="11">11</option>
							<option value="12">12</option>
							<option value="13">13</option>
							<option value="14">14</option>
							<option value="15">15</option>
							<option value="16">16</option>
							<option value="17">17</option>
							<option value="18">18</option>
							<option value="19">19</option>
							<option value="20">20</option>
							<option value="21">21</option>
							<option value="22">22</option>
							<option value="23">23</option>
							<option value="24">24</option>
							<option value="25">25</option>
							<option value="26">26</option>
							<option value="27">27</option>
							<option value="28">28</option>
							<option value="29">29</option>
							<option value="30">30</option>
							<option value="31">31</option>
						</select>
					</div>

					<div style="float: left; margin-right: 5px;">
						<select name="update-birthmonth" id="update-birthmonth">
							<option value="" selected="selected" label="month">month</option>
							<option value="01" label="January">January</option>
							<option value="02" label="February">February</option>
							<option value="03" label="March">March</option>
							<option value="04" label="April">April</option>
							<option value="05" label="May">May</option>
							<option value="06" label="June">June</option>
							<option value="07" label="July">July</option>
							<option value="08" label="August">August</option>
							<option value="09" label="September">September</option>
							<option value="10" label="October">October</option>
							<option value="11" label="November">November</option>
							<option value="12" label="December">December</option>
						</select>
					</div>

					<div style="float: left;">
						<select name="update-birthyear" id="update-birthyear">
							<option selected="selected" label="year" value="">year</option>
							<option value="2013">2013</option>
							<option value="2012">2012</option>
							<option value="2011">2011</option>
							<option value="2010">2010</option>
							<option value="2009">2009</option>
							<option value="2008">2008</option>
							<option value="2007">2007</option>
							<option value="2006">2006</option>
							<option value="2005">2005</option>
							<option value="2004">2004</option>
							<option value="2003">2003</option>
							<option value="2002">2002</option>
							<option value="2001">2001</option>
							<option value="2000">2000</option>
							<option value="1999">1999</option>
							<option value="1998">1998</option>
							<option value="1997">1997</option>
							<option value="1996">1996</option>
							<option value="1995">1995</option>
							<option value="1994">1994</option>
							<option value="1993">1993</option>
							<option value="1992">1992</option>
							<option value="1991">1991</option>
							<option value="1990">1990</option>
							<option value="1989">1989</option>
							<option value="1988">1988</option>
							<option value="1987">1987</option>
							<option value="1986">1986</option>
							<option value="1985">1985</option>
							<option value="1984">1984</option>
							<option value="1983">1983</option>
							<option value="1982">1982</option>
							<option value="1981">1981</option>
							<option value="1980">1980</option>
							<option value="1979">1979</option>
							<option value="1978">1978</option>
							<option value="1977">1977</option>
							<option value="1976">1976</option>
							<option value="1975">1975</option>
							<option value="1974">1974</option>
							<option value="1973">1973</option>
							<option value="1972">1972</option>
							<option value="1971">1971</option>
							<option value="1970">1970</option>
							<option value="1969">1969</option>
							<option value="1968">1968</option>
							<option value="1967">1967</option>
							<option value="1966">1966</option>
							<option value="1965">1965</option>
							<option value="1964">1964</option>
							<option value="1963">1963</option>
							<option value="1962">1962</option>
							<option value="1961">1961</option>
							<option value="1960">1960</option>
							<option value="1959">1959</option>
							<option value="1958">1958</option>
							<option value="1957">1957</option>
							<option value="1956">1956</option>
							<option value="1955">1955</option>
							<option value="1954">1954</option>
							<option value="1953">1953</option>
							<option value="1952">1952</option>
							<option value="1951">1951</option>
							<option value="1950">1950</option>
							<option value="1949">1949</option>
							<option value="1948">1948</option>
							<option value="1947">1947</option>
							<option value="1946">1946</option>
							<option value="1945">1945</option>
							<option value="1944">1944</option>
							<option value="1943">1943</option>
							<option value="1942">1942</option>
							<option value="1941">1941</option>
							<option value="1940">1940</option>
							<option value="1939">1939</option>
							<option value="1938">1938</option>
							<option value="1937">1937</option>
							<option value="1936">1936</option>
							<option value="1935">1935</option>
							<option value="1934">1934</option>
							<option value="1933">1933</option>
							<option value="1932">1932</option>
							<option value="1931">1931</option>
							<option value="1930">1930</option>
						</select>
					</div>
					</div>
				</div>

				<div class="col-xs-12">
					<input type="checkbox" id="update-contact_optin" checked="checked">
					<label for="update-contact_optin" id="update-contact_optinlabel">For sure you can contact me if I win a contest, qualify for opportunities like getting rewards or going to Space events based on what I do at Space.ca</label>
				</div>

				<div class="col-xs-12">
					<input type="checkbox" id="update-newsletter_optin" checked="checked">
					<label for="update-newsletter_optin" id="update-newsletter_optinlabel">I want to know about the latest contests, cool offers, and amazing events from Space, and carefully selected advertisers.</label>
				</div>

				<div class="col-xs-12">
					<p style="font-size:11px; font-style:italic; margin:5px 0 0 20px; float:left;">You can opt-out from either of these at any time</p>
				</div>

				<div class="col-xs-12">
					<p style="font-size:11px; font-style:italic; margin:5px 0 50px 20px; float:left;">Any questions or concerns please <a href="http://www.space.ca/contact/">contact us</a>.</p>
				</div>

				<!-- iframe image uploader here.... -->
				<div class="col-xs-12">
					<div id="updatePictureFrame"></div>
				</div>

				<div class="col-xs-12">
					<div id="UpdateMessage" class="ErrorMessage"></div>
				</div>

				<div class="col-xs-12">
					<a href="#" id="UpdateProfile" class="submit">Update Profile</a>
				</div>

				<div class="col-xs-12">
					<img src="https://www.space.ca/wp-content/themes/space-1.5.32/img/login/loading-sm.gif" alt="loading" class="loading" id="updateprofile-loading" />
				</div>
			</div>

			<div class="update-profile-password row">

				<div class="col-xs-12 col-sm-6 col-sm-offset-3">
					<label for="update-old-password" id="update-old-password-label">Old Password</label>
					<input name="password" type="password" id="update-old-password" size="30" maxlength="32">
				</div>

				<div class="col-xs-12 col-sm-6 col-sm-offset-3">
					<label for="update-new-password2" id="update-new-password2-label">Confirm New Password</label>
					<input name="password" type="password" id="update-new-password2" size="30" maxlength="32">					
				</div>

				<div class="col-xs-12 col-sm-6 col-sm-offset-3">
					<label for="update-new-password" id="update-new-password-label">New Password</label>
					<input name="password" type="password" id="update-new-password" size="30" maxlength="32">
				</div>

				<div class="col-xs-12">
					<div id="UpdateMessagePassword" class="ErrorMessage"></div>
				</div>

				<div class="col-xs-12">
					<a href="#" id="UpdatePassword" class="submit">Update Password</a>
				</div>

				<div class="col-xs-12">
					<img src="https://www.space.ca/wp-content/themes/space-1.5.32/img/login/loading-sm.gif" alt="loading" class="loading" id="updatepassword-loading" style="margin:0 0 0 375px; float:left; clear:both; display:none;" />
				</div>

			</div>

			<div class="update-link-social row">
				<div class="col-xs-12">
					<a href="#" id="update-link-facebook"><img src="https://www.space.ca/wp-content/themes/space-1.5.32/img/login/link-facebook-registration.png" /></a>
				</div>
				<div class="col-xs-12">
					<a href="#" id="update-link-twitter"><img src="https://www.space.ca/wp-content/themes/space-1.5.32/img/login/link-twitter-registration.png" /></a>
				</div>

				<div class="col-xs-12">
					<div id="UpdateMessageSocial" class="ErrorMessage"></div>
				</div>

			</div>

			<div class="update-delete-account row">
				<div class="col-xs-12 col-sm-6 col-sm-offset-3">
					<label for="update-delete-account-password" id="update-delete-account-password-label">Enter Password</label>
					<input name="password" type="password" id="update-delete-account-password" size="30" maxlength="32" />
				</div>

				<div class="col-xs-12">
					<div id="UpdateMessageDelete" class="ErrorMessage"></div>
				</div>

				<div class="col-xs-12">
					<a href="#" id="DeleteAccount" class="submit">Delete Account</a>
				</div>


			</div>
		</section>  
		<!-- end update profile -->










	</section>
</section> 
	<!--NAVOVERLAY - main site overlay-->
	<nav class="overlay">

		<a href="#" class="overlay__close"><img src="https://www.space.ca/wp-content/themes/space-1.5.32/img/nav-close.svg" /></a>
		
		<div class="container">
			
			<div class="row">
			
				<div class="overlay__show-navigation">
					
					<span class="overlay__show-navigation__logo">FACEOFF</span>
					<ul class="overlay__show-navigation__links">
						<li><a href="#episodes" class="episodesLink">Episodes</a></li>
						<li><a href="#clips" class="clipsLink">Extras</a></li>
						<li><a href="#cast" class="castLink">Cast</a></li>
						<li><a href="#feed" class="feedLink">Articles</a></li>
						<!--<li class="visible-xs hidden-sm visible-md-inline visible-lg-inline myspaceinline" ><a href="https://www.space.ca/space-free-preview-2018-information?cid=freeview:space:nav:2018" target="_blank">Free Preview</a></li>-->
					</ul>
					
				</div><!--//overlay__show-navigation-->
			
			</div><!--//row-->
			
			<div class="row">
								
				<div class="overlay__search col-xs-12">
                    <form role="search" method="get" id="searchform" action="https://www.space.ca//">
                        <div>
                            <input type="text" size="18" value="" name="s" id="s" />  
                            <a href="#" class="overlay__searchclose"><img src="https://www.space.ca/wp-content/themes/space-1.5.32/img/nav-close.svg" /></a>
				        </div>
                    </form>
                </div><!--//overlay__search-->
                
				<div class="overlay__navigation col-xs-12 col-sm-6 col-md-5">
						
					<ul id="menu-hamburger-menu" class="menu"><li id="menu-item-15452" class="menu-item menu-item-type-post_type menu-item-object-page"><a data-feedtype="Axis" data-feedcategory="shows" data-feedpage="shows" href="#collapse0" data-parent="#accordion" data-toggle="collapse" aria-controls="collapse0" class="menu-item-link"><span>Shows</span></a><div class="overlay__content overlay__content--mobile visible-xs-block visible-sm-block"><div id="collapse0" class="panel-collapse collapse" role="tabpanel" aria-labelledby="heading0"><span></span></div></div></li><li id="menu-item-50557" class="menu-item menu-item-type-post_type menu-item-object-page"><a data-feedtype="Wordpress" data-feedcategory="movie" data-feedtag="movie-post" data-feedpage="movies/" href="#collapse1" data-parent="#accordion" data-toggle="collapse" aria-controls="collapse1" class="menu-item-link"><span>Movies</span></a><div class="overlay__content overlay__content--mobile visible-xs-block visible-sm-block"><div id="collapse1" class="panel-collapse collapse" role="tabpanel" aria-labelledby="heading1"><span></span></div></div></li><li id="menu-item-50559" class="menu-item menu-item-type-post_type menu-item-object-page"><a data-feedtype="Wordpress" data-feedcategory="tv" data-feedtag="tv-post" data-feedpage="tv/" href="#collapse2" data-parent="#accordion" data-toggle="collapse" aria-controls="collapse2" class="menu-item-link"><span>TV</span></a><div class="overlay__content overlay__content--mobile visible-xs-block visible-sm-block"><div id="collapse2" class="panel-collapse collapse" role="tabpanel" aria-labelledby="heading2"><span></span></div></div></li><li id="menu-item-50560" class="menu-item menu-item-type-post_type menu-item-object-page"><a data-feedtype="Wordpress" data-feedcategory="games" data-feedtag="gaming-post" data-feedpage="gaming/" href="#collapse3" data-parent="#accordion" data-toggle="collapse" aria-controls="collapse3" class="menu-item-link"><span>Gaming</span></a><div class="overlay__content overlay__content--mobile visible-xs-block visible-sm-block"><div id="collapse3" class="panel-collapse collapse" role="tabpanel" aria-labelledby="heading3"><span></span></div></div></li><li id="menu-item-50561" class="menu-item menu-item-type-post_type menu-item-object-page"><a data-feedtype="Wordpress" data-feedcategory="culture" data-feedtag="culture-post" data-feedpage="culture-posts/" href="#collapse4" data-parent="#accordion" data-toggle="collapse" aria-controls="collapse4" class="menu-item-link"><span>Culture</span></a><div class="overlay__content overlay__content--mobile visible-xs-block visible-sm-block"><div id="collapse4" class="panel-collapse collapse" role="tabpanel" aria-labelledby="heading4"><span></span></div></div></li></ul>					<ul id="menu-hamburger-auth" class="menu">
						<li class="menu-item">
							<a class="menu-livenow" href="/watch-live/">Watch Space Live<span></span></a>
						</li>
						<li class="menu-item">
							<a class="sign-in">Sign In</a>
							<a class="sign-out hidden">Sign Out</a>
						</li>
					</ul>
					<!-- <div class="site-auth">
						<div class="btn-wrapper">
							<a href="#login" class="login">Login</a>
							<a href="#signup" class="sign-up">Sign Up</a>
						</div>
						<p>Login to your SPACE account to enter contests</p>
					</div>
					<div class="site-logged-in" style="display: block;">
						<a href="#" class="edit-profile">
							<span></span>
						</a>
						<a href="#" class="logout">Logout</a>
					</div> -->
					

											
				</div><!--//overlay__navigation-->

				<div class="overlay__content overlay__content--desktop col-sm-8 col-md-7 hidden-xs">

				</div><!--//overlay__content-->
			
			</div><!--//row-->
			
		</div><!--//container-->

	</nav><!--//overlay-->
	

	<section id="TopVideoWidgetSection">
	
	<div class="row">

		<div class="hidden-xs hidden-sm col-md-6" id="latest-tv-column-dropdown">

			<div id="TopVideoLinkContainer">
				<a href="#" id="MoreToWatch">Watch Latest Episodes Online</a>
			</div>

		</div>

		<div class="col-xs-12 col-md-6" id="tv-listings-column">

			<div id="tv-listings-container">
				<a href="/schedule/" class="whats-on" id="scheduleBut">Tonight on Space</a>
				<div id="tv-listings"></div>
			</div>

		</div>

	</div>
	<div class="row" id="seagull__schedule_wrap">
		<div class="hidden-xs hidden-sm col-md-12" id="seagull__schedule_column">
			<div id="seagull__schedule_container">
				<div id="scheduleWidget">
					<div class="container-fluid tvlistings__outer">
  <div class="container tvlistings__wrap">
    <section id="Schedule">
      <div id="tvlistings__days"></div>
      <div id="grid__wrap">
        <div id="tvlistings__grid"></div>
      </div>
      
    </section>
  </div>
</div>
				</div>
			</div>
		</div>
	</div>
	<div class="row">
		<div class="hidden-xs hidden-sm col-md-12" id="latest-tv-column"></div>
	</div>

	

</section>	<header id="header" role="banner">		
		<!-- NAVBAR - sticky/closed -->
		<nav class="nav-bar container-fluid">

			<div class="nav-bar--primary row">

				<!-- global site nav and logo --> 
				<div class="nav-bar__globals">

					<a class="overlay_launch"><span class="hammy"></span></a>
					<!-- <span class="hammy overlay_launch"></span> -->
					
					<a class="nav-bar__globals__logo nav-bar__globals__logo--site" href="https://www.space.ca"><img src="https://www.space.ca/wp-content/themes/space-1.5.32/img/Space_Logo.svg" /></a>
					<!-- 
											<a class="nav-bar__globals__post--title hidden single" href="/"><h1>Mark Ruffalo Didn&#8217;t Get In That Much Trouble For Spoiling Thor: Ragnarok</h1></a>
															
										 -->
				</div><!--//nav-bar__globals-->

				<!-- show links only for showpages on scroll-->
				<!--<ul class="nav-bar__links nav-bar__links--primary hidden-xs">
					<li>episodes</li>
					<li>cast</li>
					<li>feed</li>
				</ul>--><!--//nav-bar__links-->			

				<!-- div wrapper that will hold main nav, show logo+subnav-->
				<div class="nav-bar__globals__wrapper">
					<!--main site nav-->
					<div class="primary-nav-wrapper nav-animation">
						<ul id="menu-navbar-menu" class="nav-bar__links nav-bar__links--primary hidden-xs"><li id="menu-item-12612" class="nav-bar__show menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.space.ca/shows/"><span>shows</span></a></li><li id="menu-item-50555" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.space.ca/movies/"><span>Movies</span></a></li><li id="menu-item-50556" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.space.ca/tv/"><span>TV</span></a></li><li id="menu-item-50554" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.space.ca/gaming/"><span>Gaming</span></a></li><li id="menu-item-50553" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.space.ca/culture-posts/"><span>Culture</span></a></li></ul>					</div>
					<!--show logo and nav wrapper-->
					<div class="show-nav-wrapper">
																		<ul class="nav-bar__links nav-bar__links--show hidden-xs">
																					<li><a href="#episodes" class="episodesLink">Episodes</a></li>
							<li><a href="#clips" class="clipsLink">Extras</a></li>
							<li><a href="/spacego/">How to Watch</a></li>
														<li>
								<a href="#cast" class="castLink">
																		Cast
																	</a>
							</li>
							<li><a href="#feed" class="feedLink">Articles</a></li>
							<!--<li class="visible-xs hidden-sm visible-md-inline visible-lg-inline myspaceinline" ><a href="https://www.space.ca/space-free-preview-2018-information?cid=freeview:space:nav:2018" target="_blank">Free Preview</a></li>-->							
															
						</ul>	
					</div>
										<div class="single-nav-wrapper">
						<a class="nav-bar__globals__post--title single" href="https://www.space.ca/mark-ruffalo-thor-ragnarok-spoilers/"><h1>Mark Ruffalo Didn&#8217;t Get In That Much Trouble For Spoiling Thor: Ragnarok</h1></a>
					</div>
									</div>

				<!-- main site links -->
				
								
				<!-- SHOW SCROLL NAV -->
				<!-- <ul class="nav-bar__links nav-bar__links--show hidden hidden-xs">
										<li><a href="#episodes" class="episodesLink">Episodes</a></li>
										<li>
						<a href="#cast" class="castLink">
														Cast
													</a>
					</li>
					<li><a href="#feed" class="feedLink">Articles</a></li>									
				</ul>	 -->			

				<!--<div class="nav-bar__whatson visible-xs-inline-block">
					<span>What's on Tonight</span>
				</div>--><!--//nav-bar__social-->
				
				<!-- SPACE AUTH/LIVE Buttons -->
				<div class="pull-right">
					<div class="nav-bar__auth hidden-xs hidden-sm">
						<a href="/watch-live/">Watch Space Live</a>
						<a class="sign-in">Sign In</a>
						<a class="sign-out hidden">Sign Out</a>
					</div>
					<!-- /SPACE AUTH/LIVE Buttons -->
										<div class="nav-bar__social nav-bar__social--home hidden-xs hidden-sm hidden-md">
						<!-- <span><img title="hubub_logo" src="https://www.space.ca/wp-content/themes/space-1.5.32/img/Hub.svg" /></span> -->
						<span><a href="https://instagram.com/spacechannel/" target="_blank"><img title="instagram_logo" src="https://www.space.ca/wp-content/themes/space-1.5.32/img/IG-2017.svg" /></a></span>
						<span><a href="https://www.facebook.com/SPACEchannel" target="_blank"><img title="facebook_logo" src="https://www.space.ca/wp-content/themes/space-1.5.32/img/FB-2017.svg" /></a></span>
						<span><a href="https://twitter.com/spacechannel" target="_blank"><img title="twitter_logo" class="twitterLogo" src="https://www.space.ca/wp-content/themes/space-1.5.32/img/Twitter-2017.svg" /></a></span>
					</div><!--//nav-bar__social-->
				</div>
				
																	<div class="nav-bar__social nav-bar__social--scroll hidden single hidden-xs hidden-sm">
						<p class="visible-md visible-lg">Share This:</p>
						<span><a href="https://www.space.ca/mark-ruffalo-thor-ragnarok-spoilers/" class="fbShare"><img title="Share on Facebook" src="https://www.space.ca/wp-content/themes/space-1.5.32/img/icons/SVGS/FaceBookLike.svg" /></a></span>
						<span><a href="https://www.space.ca/mark-ruffalo-thor-ragnarok-spoilers/" data-sharetit="Mark Ruffalo Didn&#8217;t Get In That Much Trouble For Spoiling Thor: Ragnarok" class="twitShare"><img title="Share on Twitter" class="twitterLogo" src="https://www.space.ca/wp-content/themes/space-1.5.32/img/icons/SVGS/TwitterLike.svg" /></a></span>
					</div><!--//nav-bar__social-->
					

			</div><!--//nav-bar--primary-->

			<!-- MOBILE TAB BAR -->
			<div class="nav-bar--secondary row visible-xs">
				<ul class="nav-bar__links nav-bar__links--secondary">				
					
											
              <li><a href="/movies/">Movies</a></li>
              <li><a href="/tv/">TV</a></li>
              <li><a href="/gaming/">Gaming</a></li>
              <li><a href="/culture-posts/">Culture</a></li>
				
										
					
				</ul><!--//nav-bar__links-->
			</div><!--//nav-bar--secondary-->

		</nav>

	</header>	
	<div class="space_grey_overlay"></div>
	
		
<!-- <div class="ad__wrap ad__wrap--leaderboard ad__padded hidden-xs">
	<div class="container">
		<div id="div-gpt-ad-728_90-1" class="leaderBoard lazyAd">
		</div>
	</div>
</div> -->

<!-- MASTHEAD -->
<!-- MASTHEAD START -->
<!-- END MASTHEAD -->

<div class="container">

	<div class="page__wrap row">

    <div class="post__wrap col-sm-12 col-md-8">
			
			<article class="article post-62775 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-movie-post tag-mtv" id="post-62775">

				
				<div class="article__header nb-waypoint" data-animate-down="nb-primary-post-title" data-animate-up="nb-primary-default">

					<div class="row">
						<div class="col-xs-12">
							<div class="article__info--tags">
																			<!-- <span><a href="https://www.space.ca/movie">movie</a></span> -->
											<span><a href="https://www.space.ca/movie/thor-ragnarok">Thor: Ragnarok</a></span>
															</div>
							<div class="article__share article__share--header">
								<span>Share This: </span>
								<a href="https://www.space.ca/mark-ruffalo-thor-ragnarok-spoilers/" class="fbShare"><img src="https://www.space.ca/wp-content/themes/space-1.5.32/img/icons/SVGS/FaceBookLike.svg" title="Share on Facebook" /></a>
								<a href="https://www.space.ca/mark-ruffalo-thor-ragnarok-spoilers/" data-sharetit="Mark Ruffalo Didn&#8217;t Get In That Much Trouble For Spoiling Thor: Ragnarok" class="twitShare"><img src="https://www.space.ca/wp-content/themes/space-1.5.32/img/icons/SVGS/TwitterLike.svg" title="Share on Twitter" /></a>
							</div>
						</div>
					</div><!--//row-->

					<div class="row">
						<div class="col-xs-12">
							<h1 class="article__title">Mark Ruffalo Didn&#8217;t Get In That Much Trouble For Spoiling Thor: Ragnarok</h1><!--//article__title-->
						</div>
					</div><!--//row-->

					<div class="row">
						<div class="col-xs-12">
							<div class="article__info--date">April 11, 2019</div>
														<div class="article__info--author">Brittany</div>
						</div>
					</div><!---//row-->
					<!-- 
					
						<row><span class="article__mtv"><img src="https://www.space.ca/wp-content/themes/space-1.5.32/img/mtv_top.png" title="Courtesy of MTV.ca" /></span></row>

									-->

				</div><!--//article__header-->

				<div class="article__image">
					<img width="1296" height="729" src="https://www.space.ca/wp-content/uploads/2019/04/mark-ruffalo-spoilers-thor-ragnarok.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="mark ruffalo-spoilers-thor-ragnarok" srcset="https://www.space.ca/wp-content/uploads/2019/04/mark-ruffalo-spoilers-thor-ragnarok.jpg 1296w, https://www.space.ca/wp-content/uploads/2019/04/mark-ruffalo-spoilers-thor-ragnarok-768x432.jpg 768w, https://www.space.ca/wp-content/uploads/2019/04/mark-ruffalo-spoilers-thor-ragnarok-1200x675.jpg 1200w, https://www.space.ca/wp-content/uploads/2019/04/mark-ruffalo-spoilers-thor-ragnarok-100x56.jpg 100w, https://www.space.ca/wp-content/uploads/2019/04/mark-ruffalo-spoilers-thor-ragnarok-479x269.jpg 479w, https://www.space.ca/wp-content/uploads/2019/04/mark-ruffalo-spoilers-thor-ragnarok-520x293.jpg 520w" sizes="(max-width: 1296px) 100vw, 1296px" />				</div><!--//article__image-->


				<!-- If connected to a space show display this info-->
								
				<!-- If connected to a space FEATURED show display this info-->
								

				
<p>The cast of <em><a href="https://www.space.ca/movie/avengers-endgame/">Avengers: Endgame</a></em> is constantly walking on eggshells when it comes to avoiding spoilers, and it can be pretty stressful.</p>



<p>Things get even dicier when you consider that certain stars of the Marvel Cinematic Universe, such as <a href="https://www.space.ca/chris-pratt-tom-holland-onward-pixar/" target="_blank" rel="noreferrer noopener" aria-label="Tom Holland (opens in a new tab)">Tom Holland</a> and <a rel="noreferrer noopener" aria-label="Mark Ruffalo (opens in a new tab)" href="https://www.space.ca/mark-ruffalo-hulk-leaving-marvel/" target="_blank">Mark Ruffalo</a>, for example, have the absolute worst track record when it comes to keeping secrets&#8212;they wouldn&#8217;t even give poor Tom the <em>Avengers: Endgame</em> script!</p>



<p>If you&#8217;ll think back to the premiere of <em><a rel="noreferrer noopener" aria-label="Thor: Ragnarok (opens in a new tab)" href="https://www.space.ca/7-reasons-thor-ragnarok-is-one-of-marvels-best-movies/" target="_blank">Thor: Ragnarok</a></em>, you&#8217;ll recall that Ruffalo had a particularly difficult time keeping things under wraps and had possibly the most colossal spoiler snafu anyone on the cast has dealt with thus far.</p>



<p>During a recent <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://ew.com/movies/2019/04/10/avengers-endgame-cover-story/?utm_medium=social&amp;utm_source=twitter.com&amp;utm_content=photo&amp;utm_campaign=entertainmentweekly_ew&amp;utm_term=D5A9047E-5B8A-11E9-9335-9EC7C28169F1" target="_blank"><em>Entertainment Weekly</em></a> interview, the <em>Avengers: Endgame</em> cast had some fun at Mark&#8217;s expense, giving him some light ribbing for the massive faux pas he made when he accidentally livestreamed the beginning moments of <em>Thor: Ragnarok</em> from its premiere before the movie had officially debuted. Uh&#8230; oops?</p>



<p>During the 2017 premiere, Mark took to Instagram Live to give fans a sneak peek and some &#8220;insider access&#8221; before the movie reached the public. But as soon as the movie started, Mark apparently pocketed the phone and didn&#8217;t bother to turn the livestream off. This resulted in fans around the world getting some juicy tidbits of the film (no imagery, though) as the movie began. <em>Big</em> yikes.</p>



<p>During the interview with <em>Entertainment Weekly</em>, Mark revealed just how much hot water he got in after his snafu. He stated he got a &#8220;call from up high&#8221; after it happened, in addition to a Disney representative &#8220;poking him,&#8221; telling him to turn off his phone repeatedly.</p>



<p>The Avengers cast had a good laugh over this, with Chris Hemsworth noting that Ruffalo&#8217;s mistake was &#8220;actually genius.&#8221;</p>



<p>&#8220;There might be some strategy there, because the audience laughed so hard during that footage. All they could hear was laughing. They went, &#8216;It must be good!'&#8221; said <a href="https://www.space.ca/men-in-black-trailer-chris-hemsworth-tessa-thompson/" target="_blank" rel="noreferrer noopener" aria-label="Hemsworth (opens in a new tab)">Hemsworth</a>. Ruffalo wasn&#8217;t exactly thrilled to go into work the next day and was expecting some sort of crazy disciplinary action or at the very least a stern talking to, but that&#8217;s not exactly what happened.</p>


<div class="video-container"><iframe width="560" height="315" src="https://www.youtube.com/embed/v7MGUNV8MxU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></div>


<p>&#8220;It sort of turned around on me,&#8221; he said. &#8220;When I came to work on Monday everyone ran up to me.&#8221;</p>



<p>It seems the mistake actually lead to some amazing exposure and press for <em>Thor: Ragnarok</em>, as even Marvel security office Barry Curtis gave Mark a huge hug and called him a &#8220;genius,&#8221; exclaiming that the movie actually got more press than they could have paid for. When <em>Thor: Ragnarok</em> bagged nearly $900 million at the international box office, that sealed it: Ruffalo&#8217;s accidental premiere actually paid off with some big dividends.</p>



<p>Perhaps Mark missed his calling. Maybe he should be doing PR instead? You can see him stretching his acting chops when <em>Avengers: Endgame </em>debuts on April 26.<br></p>



<p><br></p>

				
			</article>

			<div class="article__share article__share--footer">

				<span data-link="https://www.space.ca/mark-ruffalo-thor-ragnarok-spoilers/" class="fbShare"></span>
				<span data-link="https://www.space.ca/mark-ruffalo-thor-ragnarok-spoilers/" data-sharetit="Mark Ruffalo Didn&#8217;t Get In That Much Trouble For Spoiling Thor: Ragnarok" class="twitShare"></span>

			</div><!--//article__share-->

			<!--<div class="article__author hidden-xs">
				<div>
					<img src="https://www.space.ca/wp-content/themes/space-1.5.32/img/tpb_bubbles.jpg">
					<h2>Bubbles</h2>
					<p>I got a grey kitty,a white one and a tabby too/
						And a big orange guy who put snakes in my shoes/
						Mad MC skills, leave ya struck, and I roll with ma kitties, and I'm hard as fuck
					</p>
				</div>
			</div>--><!--//article__author-->

			
				<span class="article__mtv"><img src="https://www.space.ca/wp-content/themes/space-1.5.32/img/mtv_bottom.png" title="Courtesy of MTV.ca" /></span>

			



			<!--
			<div class="article__comments">

				<div class="fb-comments" data-href="https://www.space.ca/mark-ruffalo-thor-ragnarok-spoilers/" data-numposts="3" data-colorscheme="light" data-width="100%" data-version="v2.3"></div>

			</div>
			-->



		
		</div><!--//post__wrap-->

    <div class="sidebar__wrap col-sm-12 col-md-4 sidebarstickySingle">
			<div id="space_widget_bigbox-9" class="space_widget"><div class="col-md-4 ad__wrap--big_box"><div class="ad__big_box--border"><div id="div-gpt-ad-300_250-sidebar-3" class="bigBox lazyAd"></div></div></div></div>	
	
  <!-- <div id="metabox" class="metabox-widget closed">

    <div class="metabox-widget__image">
      <img src="http://localhost:8888/wp-content/uploads/2015/06/blade_runner.jpg">
    </div>

    <div class="metabox-widget__info">
      <h1>Blade Runner</h1>
      <ul>
        <li>Release Date: 09/05/2000</li>
        <li>Cast:
          <ul>
            <li>Jim Fairbro</li>
            <li>Jim Fairbro</li>
            <li>Jim Fairbro</li>
          </ul>
        </li>
        <li>Release Date: 09/05/2000</li>
      </ul>
      <img class="metabox-widget__info--expand" src="http://localhost:8888/wp-content/themes/space/img/DropDown_Arrow.svg">
    </div>

  </div>-->

	<div class="space-trending">

		<!-- <div class="space-trending__selector space-trending__selector--related active">movies + tv</div> -->
		<div class="space-trending__selector space-trending__selector--all active">Trending</div>

		<ul class="space-trending__posts space-trending__posts--related">

         
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/toy-story-4-official-trailer-bo-peep-reunion/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2019/03/toy-story-4-official-trailer-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="toy-story-4-official-trailer" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/toy-story-4-official-trailer-bo-peep-reunion/">Toy Story 4 Trailer Brings Us A Badass Bo Peep</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/toy-story-4-teaser-super-bowl/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2019/02/toy-story-4-teaser-super-bowl-lead-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="toy-story-4-teaser-super-bowl-lead" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/toy-story-4-teaser-super-bowl/">Bo Peep And Woody Reunite In New Toy Story 4 Teaser Trailer</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/toy-story-4-teaser/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2018/11/header-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="toy-story-4-teaser-lead" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/toy-story-4-teaser/">The Toy Story 4 Teaser Promises A Chaotic New Beginning</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/toy-story-4-tim-allen-tease/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2018/09/header1-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="toy-story-4-tim-allen-lead" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/toy-story-4-tim-allen-tease/">Tim Allen Says Toy Story 4 Will Go To Infinity War And Beyond</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/aladdin-remake-soundtrack-guy-ritchie/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2019/03/header1-4-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="aladdin-remake-soundtrack-guy-ritchie" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/aladdin-remake-soundtrack-guy-ritchie/">If You’re An Aladdin Fan, Guy Ritchie Plans To Grant Your Wishes</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/aladdin-2019-full-length-trailer/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2019/03/live-action-aladdin-trailer-singing-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="live-action-aladdin-trailer-singing" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/aladdin-2019-full-length-trailer/">Live-Action Aladdin Trailer Teases &#8216;A Whole New World&#8217; (Yes, There&#8217;s Sin...</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/aladdin-special-look-trailer-genie/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2019/02/aladdin-live-action-trailer-jasmine-genie-lead-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="aladdin-live-action-trailer-jasmine-genie-lead" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/aladdin-special-look-trailer-genie/">Aladdin Trailer Reveals Will Smith&#8217;s Blue Genie And Princess Jasmine</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/aladdin-live-action-will-smith-meme/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2018/12/aladdin-genie-will-smith-meme-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="aladdin-genie-will-smith-meme" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/aladdin-live-action-will-smith-meme/">Will Smith&#8217;s Genie In Disney&#8217;s Live-Action Aladdin Is Already A Meme</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/aladdin-live-action-remake-teaser-trailer/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2018/10/aladdin-live-action-remake-trailer-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="aladdin-live-action-remake-trailer" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/aladdin-live-action-remake-teaser-trailer/">Aladdin&#8217;s First Teaser Trailer Soars Over Agrabah And Into The Cave Of Wonders</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/aladdin-cast-photo-set-will-smith/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-6-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Aladdin" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/aladdin-cast-photo-set-will-smith/">Will Smith Shares First Cast Photo From The Set Of Disney&#8217;s Aladdin</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/the-live-action-aladdin-jafar-casting/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/08/mgid-ao-image-mtv-3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/the-live-action-aladdin-jafar-casting/">The Live-Action Aladdin Is Close To Casting Its Jafar</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/glass-movie-review-m-night-shyamalan/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2019/01/LEAD-3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="glass-movie-review-lead" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/glass-movie-review-m-night-shyamalan/">Review: Glass Shatters The Movie Trilogy Concept</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/samuel-l-jackson-5-favourite-roles/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2019/01/header2-3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="samuel-l-jackson-favourite-roles-lead" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/samuel-l-jackson-5-favourite-roles/">Samuel L. Jackson Picks His 5 Favourite Roles</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/m-night-shyamalan-marvel/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2019/01/m-night-shyamalan-marvel-lead-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="m-night-shyamalan-marvel-lead" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/m-night-shyamalan-marvel/">M. Night Shyamalan Explains Why He’s Not A Good Match For Marvel</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/m-night-shyamalan-glass-backstory/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2018/12/glass-backstory-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/m-night-shyamalan-glass-backstory/">M. Night Shyamalan Explains How He Navigated Glass’ Complex Backstory</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/glass-trailer-m-night-shyamalan/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2018/10/LEAD-3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="glass-trailer-m-night-shyamalan-lead" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/glass-trailer-m-night-shyamalan/">M. Night Shyamalan Brings Back The Beast For His Sequel, Glass</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/samuel-l-jackson-first-photo-glass-m-night-shyamalan/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/11/Unbreakable-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Unbreakable" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/samuel-l-jackson-first-photo-glass-m-night-shyamalan/">Here’s The First Photo Of Samuel L. Jackson Reprising His Role As Mr. Glass</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/glass-cast-m-night-shyamalan/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/09/Glass-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/glass-cast-m-night-shyamalan/">M. Night Shyamalan&#8217;s Glass Adds Two More Unbreakable Vets And An Emmy Winner</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/unbreakable-split-movie-plot/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/08/Lead-9-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/unbreakable-split-movie-plot/">Unbreakable And Split Collide In Official Glass Plot Synopsis</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/m-night-shyamalan-glass-split-unbreakable-sequel/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/04/header1-5-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/m-night-shyamalan-glass-split-unbreakable-sequel/">M. Night Shyamalan’s Glass Is A Sequel To Split And Unbreakable</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/avengers-endgame-first-footage/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2019/04/avengers-endgame-first-footage-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="avengers-endgame-first-footage" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/avengers-endgame-first-footage/">First Avengers: Endgame Footage Reveals Captain Marvel&#8217;s Big Plan</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/avengers-endgame-anthony-russo-homework-assignment/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2019/04/header1-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="avengers-endgame-homework-assignment" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/avengers-endgame-anthony-russo-homework-assignment/">Anthony Russo Has A Homework Assignment For Avengers Fans</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/avengers-endgame-teaser-new-footage/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2019/04/avengers-endgame-teaser-new-footage-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="avengers-endgame-teaser-new-footage" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/avengers-endgame-teaser-new-footage/">The Latest Avengers: Endgame Teaser Is The Most Emotional Yet</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/avengers-endgame-poster-china/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2019/03/avengers-endgame-poster-china-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="avengers-endgame-poster-china" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/avengers-endgame-poster-china/">China&#8217;s Avengers: Endgame Poster Offers A Chilling Look At The Fallen</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/why-chris-evans-almost-rejected-captain-america/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2019/03/header2-6-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="why-chris-evans-almost-rejected-captain-america" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/why-chris-evans-almost-rejected-captain-america/">Chris Evans Explains Why He Almost Rejected Captain America</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/mcu-success-robert-downey-jr-chris-evans/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2019/03/header2-5-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="mcu-success-chris-evans" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/mcu-success-robert-downey-jr-chris-evans/">It’s Official: Robert Downey Jr. Is Chris Evans’ Biggest Fan</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/avengers-endgame-posters-shuri/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2019/03/avengers-endgame-posters-shuris-fate-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="avengers-endgame-posters-shuris-fate" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/avengers-endgame-posters-shuri/">New Avengers: Endgame Posters Reveal Shuri&#8217;s Fate, And The Internet Is Shocked</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/avengers-endgame-longest-marvel-movie/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2019/03/avengers-endgame-length-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="avengers-endgame-length" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/avengers-endgame-longest-marvel-movie/">Avengers: Endgame May Be The Lengthiest Marvel Movie Yet</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/avengers-endgame-trailer-fake-footage/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2019/03/avengers-endgame-trailer-fake-footage-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="avengers-endgame-trailer-fake-footage" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/avengers-endgame-trailer-fake-footage/">That Avengers: Endgame Trailer We All Just Devoured Actually Used Fake Footage</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/avengers-endgame-thanos-snap/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2019/03/avengers-endgame-thanos-snap-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="avengers-endgame-thanos-snap" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/avengers-endgame-thanos-snap/">The Infamous Thanos Snap Could Have Been In Avengers: Endgame Instead</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/avengers-endgame-poster-danai-gurira/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2019/03/avengers-endgame-poster-danai-gurira-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="avengers-endgame-poster-danai-gurira" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/avengers-endgame-poster-danai-gurira/">Danai Gurira Gets The Credit She Deserves On Marvel&#8217;s Avengers: Endgame Poster</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/avengers-endgame-trailer-captain-marvel/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2019/03/avengers-endgame-trailer-captain-marvel-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="avengers-endgame-trailer-captain-marvel" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/avengers-endgame-trailer-captain-marvel/">Captain Marvel Is Here To Support The Team In New Avengers: Endgame Trailer</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/captain-marvel-challenges-avengers-endgame/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2019/02/header2-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="captain-marvel-challenges-lead" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/captain-marvel-challenges-avengers-endgame/">Endgame Directors Explain Why Captain Marvel Is Uniquely Challenging</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/avengers-endgame-promo-super-bowl/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2019/02/avengers-endgame-promo-super-bowl-lead-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="avengers-endgame-promo-super-bowl-lead" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/avengers-endgame-promo-super-bowl/">The Avengers (Or What&#8217;s Left Of Them) Prepare For Battle In New Endgame Promo</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/avengers-endgame-kevin-feige-golden-globes/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2019/01/avengers-endgame-kevin-feige-golden-globes-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="avengers-endgame-kevin-feige-golden-globes" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/avengers-endgame-kevin-feige-golden-globes/">Marvel&#8217;s Kevin Feige On Avengers: Endgame And The Fate Of Guardians Of The Galaxy 3</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/marvel-avengers-endgame-first-trailer/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2018/12/avengers-endgame-trailer-lead-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="avengers-endgame-trailer-lead-1" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/marvel-avengers-endgame-first-trailer/">The Avengers 4 Trailer Just Dropped, And Some Familiar Faces Are Back</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
		</ul>

		<ul class="space-trending__posts space-trending__posts--all">

			
						<div class="post post--sidebar col-sm-12">

							<div class="post__inner row">

								<!-- <div class="post__image post__image--sidebar col-xs-4"> -->
								<div class="post__image post__image--sidebar col-xs-5">

																			<a href="https://www.space.ca/mark-ruffalo-thor-ragnarok-spoilers/"><img width="520" height="293" src="https://www.space.ca/wp-content/uploads/2019/04/mark-ruffalo-spoilers-thor-ragnarok-520x293.jpg" class="attachment-small size-small wp-post-image" alt="mark ruffalo-spoilers-thor-ragnarok" srcset="https://www.space.ca/wp-content/uploads/2019/04/mark-ruffalo-spoilers-thor-ragnarok-520x293.jpg 520w, https://www.space.ca/wp-content/uploads/2019/04/mark-ruffalo-spoilers-thor-ragnarok-768x432.jpg 768w, https://www.space.ca/wp-content/uploads/2019/04/mark-ruffalo-spoilers-thor-ragnarok-1200x675.jpg 1200w, https://www.space.ca/wp-content/uploads/2019/04/mark-ruffalo-spoilers-thor-ragnarok-100x56.jpg 100w, https://www.space.ca/wp-content/uploads/2019/04/mark-ruffalo-spoilers-thor-ragnarok-479x269.jpg 479w, https://www.space.ca/wp-content/uploads/2019/04/mark-ruffalo-spoilers-thor-ragnarok.jpg 1296w" sizes="(max-width: 520px) 100vw, 520px" /></a>
									
								</div>

								<!-- <div class="post__info col-xs-8"> -->
								<div class="post__info col-xs-7">
									<div class="post__title"><a href="https://www.space.ca/mark-ruffalo-thor-ragnarok-spoilers/">Mark Ruffalo Didn&#8217;t Get In That Much Trouble For Spoiling Thor: Ragnarok</a></div>
								</div><!--//post__info-->

							</div><!--//post__inner-->

						</div>

					
						<div class="post post--sidebar col-sm-12">

							<div class="post__inner row">

								<!-- <div class="post__image post__image--sidebar col-xs-4"> -->
								<div class="post__image post__image--sidebar col-xs-5">

																			<a href="https://www.space.ca/avengers-infinity-war-robert-downey-jr-emotional/"><img width="520" height="293" src="https://www.space.ca/wp-content/uploads/2019/04/header1-6-520x293.jpg" class="attachment-small size-small wp-post-image" alt="avengers-emotional-toll-robert-downey-jr" srcset="https://www.space.ca/wp-content/uploads/2019/04/header1-6-520x293.jpg 520w, https://www.space.ca/wp-content/uploads/2019/04/header1-6-768x432.jpg 768w, https://www.space.ca/wp-content/uploads/2019/04/header1-6-1200x675.jpg 1200w, https://www.space.ca/wp-content/uploads/2019/04/header1-6-100x56.jpg 100w, https://www.space.ca/wp-content/uploads/2019/04/header1-6-479x269.jpg 479w" sizes="(max-width: 520px) 100vw, 520px" /></a>
									
								</div>

								<!-- <div class="post__info col-xs-8"> -->
								<div class="post__info col-xs-7">
									<div class="post__title"><a href="https://www.space.ca/avengers-infinity-war-robert-downey-jr-emotional/">Avengers: Infinity War Took An Emotional Toll On Robert Downey, Jr.</a></div>
								</div><!--//post__info-->

							</div><!--//post__inner-->

						</div>

					
						<div class="post post--sidebar col-sm-12">

							<div class="post__inner row">

								<!-- <div class="post__image post__image--sidebar col-xs-4"> -->
								<div class="post__image post__image--sidebar col-xs-5">

																			<a href="https://www.space.ca/weathering-with-you-anime-movie-trailer/"><img width="520" height="293" src="https://www.space.ca/wp-content/uploads/2019/04/weathering-with-you-anime-trailer-520x293.jpg" class="attachment-small size-small wp-post-image" alt="weathering-with-you-anime-trailer" srcset="https://www.space.ca/wp-content/uploads/2019/04/weathering-with-you-anime-trailer-520x293.jpg 520w, https://www.space.ca/wp-content/uploads/2019/04/weathering-with-you-anime-trailer-768x432.jpg 768w, https://www.space.ca/wp-content/uploads/2019/04/weathering-with-you-anime-trailer-1200x675.jpg 1200w, https://www.space.ca/wp-content/uploads/2019/04/weathering-with-you-anime-trailer-100x56.jpg 100w, https://www.space.ca/wp-content/uploads/2019/04/weathering-with-you-anime-trailer-479x269.jpg 479w, https://www.space.ca/wp-content/uploads/2019/04/weathering-with-you-anime-trailer.jpg 1296w" sizes="(max-width: 520px) 100vw, 520px" /></a>
									
								</div>

								<!-- <div class="post__info col-xs-8"> -->
								<div class="post__info col-xs-7">
									<div class="post__title"><a href="https://www.space.ca/weathering-with-you-anime-movie-trailer/">Your Name Director Reveals Stunning New Film Weathering With You</a></div>
								</div><!--//post__info-->

							</div><!--//post__inner-->

						</div>

					
						<div class="post post--sidebar col-sm-12">

							<div class="post__inner row">

								<!-- <div class="post__image post__image--sidebar col-xs-4"> -->
								<div class="post__image post__image--sidebar col-xs-5">

																			<a href="https://www.space.ca/the-lion-king-2019-official-trailer/"><img width="520" height="293" src="https://www.space.ca/wp-content/uploads/2019/04/the-lion-king-2019-official-trailer-520x293.jpg" class="attachment-small size-small wp-post-image" alt="the-lion-king-2019-official-trailer" srcset="https://www.space.ca/wp-content/uploads/2019/04/the-lion-king-2019-official-trailer-520x293.jpg 520w, https://www.space.ca/wp-content/uploads/2019/04/the-lion-king-2019-official-trailer-768x432.jpg 768w, https://www.space.ca/wp-content/uploads/2019/04/the-lion-king-2019-official-trailer-1200x675.jpg 1200w, https://www.space.ca/wp-content/uploads/2019/04/the-lion-king-2019-official-trailer-100x56.jpg 100w, https://www.space.ca/wp-content/uploads/2019/04/the-lion-king-2019-official-trailer-479x269.jpg 479w, https://www.space.ca/wp-content/uploads/2019/04/the-lion-king-2019-official-trailer.jpg 1296w" sizes="(max-width: 520px) 100vw, 520px" /></a>
									
								</div>

								<!-- <div class="post__info col-xs-8"> -->
								<div class="post__info col-xs-7">
									<div class="post__title"><a href="https://www.space.ca/the-lion-king-2019-official-trailer/">The Lion King Trailer Gives Us Major ‘Hakuna Matata’ Vibes</a></div>
								</div><!--//post__info-->

							</div><!--//post__inner-->

						</div>

					
						<div class="post post--sidebar col-sm-12">

							<div class="post__inner row">

								<!-- <div class="post__image post__image--sidebar col-xs-4"> -->
								<div class="post__image post__image--sidebar col-xs-5">

																			<a href="https://www.space.ca/doom-patrol-103-recap-puppet-patrol/"><img width="520" height="293" src="https://www.space.ca/wp-content/uploads/2019/04/LEAD-1-520x293.jpg" class="attachment-small size-small wp-post-image" alt="doom-patrol-103-puppet-patrol-lead" srcset="https://www.space.ca/wp-content/uploads/2019/04/LEAD-1-520x293.jpg 520w, https://www.space.ca/wp-content/uploads/2019/04/LEAD-1-768x432.jpg 768w, https://www.space.ca/wp-content/uploads/2019/04/LEAD-1-1200x675.jpg 1200w, https://www.space.ca/wp-content/uploads/2019/04/LEAD-1-100x56.jpg 100w, https://www.space.ca/wp-content/uploads/2019/04/LEAD-1-479x269.jpg 479w" sizes="(max-width: 520px) 100vw, 520px" /></a>
									
								</div>

								<!-- <div class="post__info col-xs-8"> -->
								<div class="post__info col-xs-7">
									<div class="post__title"><a href="https://www.space.ca/doom-patrol-103-recap-puppet-patrol/">Doom Patrol Recap: It&#8217;s Puppet Patrol To The Rescue In Paraguay</a></div>
								</div><!--//post__info-->

							</div><!--//post__inner-->

						</div>

					
		</ul>

	</div><!--//space--trending-->
</div><!--//sidebar__wrap-->
		<!--related posts-->
		<div class="related-posts container">

			<div class="flag">
				<span>RELATED</span>
			</div>

			<div class="row">

				
						<div class="related-posts__tags col-xs-12">
							<ul>

															<li><a href="https://www.space.ca/tag/movie-post/">#Movies</a></li>
															<li><a href="https://www.space.ca/tag/mtv/">#MTV</a></li>
														</ul>
						</div>

				
				
							<div class="post col-xs-12 col-sm-6 col-md-3">

								<div class="post__image post__image--related">
																			<a href="https://www.space.ca/avengers-infinity-war-robert-downey-jr-emotional/"><img width="1920" height="1080" src="https://www.space.ca/wp-content/uploads/2019/04/header1-6.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="avengers-emotional-toll-robert-downey-jr" srcset="https://www.space.ca/wp-content/uploads/2019/04/header1-6.jpg 1920w, https://www.space.ca/wp-content/uploads/2019/04/header1-6-768x432.jpg 768w, https://www.space.ca/wp-content/uploads/2019/04/header1-6-1200x675.jpg 1200w, https://www.space.ca/wp-content/uploads/2019/04/header1-6-100x56.jpg 100w, https://www.space.ca/wp-content/uploads/2019/04/header1-6-479x269.jpg 479w, https://www.space.ca/wp-content/uploads/2019/04/header1-6-520x293.jpg 520w" sizes="(max-width: 1920px) 100vw, 1920px" /></a>
																		<div class="post__tags post__tags--related">
																				<span><a href="">News</a></span>
									</div>
									<span class="post__indicator post__indicator--star post__indicator--news"></span>
								</div>

								<div class="post__info">

									<div class="post__title post__title--related"><a href="https://www.space.ca/avengers-infinity-war-robert-downey-jr-emotional/">Avengers: Infinity War Took An Emotional Toll On Robert Downey, Jr.</a></div>

								</div><!--//post__info-->

							</div><!--//post-->


						
							<div class="post col-xs-12 col-sm-6 col-md-3">

								<div class="post__image post__image--related">
																			<a href="https://www.space.ca/weathering-with-you-anime-movie-trailer/"><img width="1296" height="729" src="https://www.space.ca/wp-content/uploads/2019/04/weathering-with-you-anime-trailer.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="weathering-with-you-anime-trailer" srcset="https://www.space.ca/wp-content/uploads/2019/04/weathering-with-you-anime-trailer.jpg 1296w, https://www.space.ca/wp-content/uploads/2019/04/weathering-with-you-anime-trailer-768x432.jpg 768w, https://www.space.ca/wp-content/uploads/2019/04/weathering-with-you-anime-trailer-1200x675.jpg 1200w, https://www.space.ca/wp-content/uploads/2019/04/weathering-with-you-anime-trailer-100x56.jpg 100w, https://www.space.ca/wp-content/uploads/2019/04/weathering-with-you-anime-trailer-479x269.jpg 479w, https://www.space.ca/wp-content/uploads/2019/04/weathering-with-you-anime-trailer-520x293.jpg 520w" sizes="(max-width: 1296px) 100vw, 1296px" /></a>
																		<div class="post__tags post__tags--related">
																				<span><a href="">News</a></span>
									</div>
									<span class="post__indicator post__indicator--star post__indicator--news"></span>
								</div>

								<div class="post__info">

									<div class="post__title post__title--related"><a href="https://www.space.ca/weathering-with-you-anime-movie-trailer/">Your Name Director Reveals Stunning New Film Weathering With You</a></div>

								</div><!--//post__info-->

							</div><!--//post-->


						
							<div class="post col-xs-12 col-sm-6 col-md-3">

								<div class="post__image post__image--related">
																			<a href="https://www.space.ca/the-lion-king-2019-official-trailer/"><img width="1296" height="729" src="https://www.space.ca/wp-content/uploads/2019/04/the-lion-king-2019-official-trailer.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="the-lion-king-2019-official-trailer" srcset="https://www.space.ca/wp-content/uploads/2019/04/the-lion-king-2019-official-trailer.jpg 1296w, https://www.space.ca/wp-content/uploads/2019/04/the-lion-king-2019-official-trailer-768x432.jpg 768w, https://www.space.ca/wp-content/uploads/2019/04/the-lion-king-2019-official-trailer-1200x675.jpg 1200w, https://www.space.ca/wp-content/uploads/2019/04/the-lion-king-2019-official-trailer-100x56.jpg 100w, https://www.space.ca/wp-content/uploads/2019/04/the-lion-king-2019-official-trailer-479x269.jpg 479w, https://www.space.ca/wp-content/uploads/2019/04/the-lion-king-2019-official-trailer-520x293.jpg 520w" sizes="(max-width: 1296px) 100vw, 1296px" /></a>
																		<div class="post__tags post__tags--related">
																				<span><a href="">News</a></span>
									</div>
									<span class="post__indicator post__indicator--star post__indicator--news"></span>
								</div>

								<div class="post__info">

									<div class="post__title post__title--related"><a href="https://www.space.ca/the-lion-king-2019-official-trailer/">The Lion King Trailer Gives Us Major ‘Hakuna Matata’ Vibes</a></div>

								</div><!--//post__info-->

							</div><!--//post-->


						
							<div class="post col-xs-12 col-sm-6 col-md-3">

								<div class="post__image post__image--related">
																			<a href="https://www.space.ca/why-j-j-abrams-almost-passed-on-star-wars-ix/"><img width="1920" height="1080" src="https://www.space.ca/wp-content/uploads/2019/04/header1-5.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="j-j-abrams-almost-passed-on-star-wars-ix" srcset="https://www.space.ca/wp-content/uploads/2019/04/header1-5.jpg 1920w, https://www.space.ca/wp-content/uploads/2019/04/header1-5-768x432.jpg 768w, https://www.space.ca/wp-content/uploads/2019/04/header1-5-1200x675.jpg 1200w, https://www.space.ca/wp-content/uploads/2019/04/header1-5-100x56.jpg 100w, https://www.space.ca/wp-content/uploads/2019/04/header1-5-479x269.jpg 479w, https://www.space.ca/wp-content/uploads/2019/04/header1-5-520x293.jpg 520w" sizes="(max-width: 1920px) 100vw, 1920px" /></a>
																		<div class="post__tags post__tags--related">
																				<span><a href="">News</a></span>
									</div>
									<span class="post__indicator post__indicator--star post__indicator--news"></span>
								</div>

								<div class="post__info">

									<div class="post__title post__title--related"><a href="https://www.space.ca/why-j-j-abrams-almost-passed-on-star-wars-ix/">J.J. Abrams Explains Why He Almost Passed On Star Wars: Episode IX</a></div>

								</div><!--//post__info-->

							</div><!--//post-->


									</div><!--//row-->

		</div><!--//related-posts container-->

	</div><!--//page__wrap row -->

</div><!--//container-->



    <div id="div-gpt-ad-30_1-1" class="slimcut slimCut lazyAd"></div>
		<footer id="footer" class="source-org vcard copyright" role="contentinfo">

			<div class="container">

				<!--<div class="row footer__ontv"><span>On TV</span><span> Bitten 9e 10p</span></div>-->
			
				<div class="row footer__wrap footer__wrap--space">
				
					<div class="footer__links">
						
						<div class="col-sm-6 footer__links--sites">               
                            <ul id="menu-footer-nav" class=""><li id="menu-item-14519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14519"><a href="https://www.space.ca/about/">About</a></li>
<li id="menu-item-14518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14518"><a href="https://www.space.ca/contact/">Contact</a></li>
<li id="menu-item-14517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14517"><a href="https://www.space.ca/internships/">Internships</a></li>
<li id="menu-item-53038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53038"><a href="https://jobs.bce.ca/bell/go/Media/3537600/">Jobs</a></li>
<li id="menu-item-46009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46009"><a href="https://www.space.ca/faq/">FAQ</a></li>
</ul>						</div>
	
						<div class="col-sm-6 footer__links--social">
                            <span><a href="https://instagram.com/spacechannel/" target="_blank"><img title="instagram_logo" src="https://www.space.ca/wp-content/themes/space-1.5.32/img/IG-2017.svg" /></a></span>
                            <span><a href="https://www.facebook.com/SPACEchannel" target="_blank"><img title="facebook_logo" src="https://www.space.ca/wp-content/themes/space-1.5.32/img/FB-2017.svg" /></a></span>
                            <span><a href="https://twitter.com/spacechannel" target="_blank"><img title="twitter_logo" class="twitterLogo" src="https://www.space.ca/wp-content/themes/space-1.5.32/img/Twitter-2017.svg" /></a></span>															
						</div>
						
		
        			</div><!--//footer__links-->	                   
                    
					<div class="footer__posts hidden-xs">
					
						<div class="col-sm-3">
                            
                                                         
							
                                <div class="post post--footer">

                                    <div class="post__image post__image--footer">
                                                                                    <a href="https://www.space.ca/mark-ruffalo-thor-ragnarok-spoilers/"><img width="520" height="293" src="https://www.space.ca/wp-content/uploads/2019/04/mark-ruffalo-spoilers-thor-ragnarok-520x293.jpg" class="attachment-small size-small wp-post-image" alt="mark ruffalo-spoilers-thor-ragnarok" srcset="https://www.space.ca/wp-content/uploads/2019/04/mark-ruffalo-spoilers-thor-ragnarok-520x293.jpg 520w, https://www.space.ca/wp-content/uploads/2019/04/mark-ruffalo-spoilers-thor-ragnarok-768x432.jpg 768w, https://www.space.ca/wp-content/uploads/2019/04/mark-ruffalo-spoilers-thor-ragnarok-1200x675.jpg 1200w, https://www.space.ca/wp-content/uploads/2019/04/mark-ruffalo-spoilers-thor-ragnarok-100x56.jpg 100w, https://www.space.ca/wp-content/uploads/2019/04/mark-ruffalo-spoilers-thor-ragnarok-479x269.jpg 479w, https://www.space.ca/wp-content/uploads/2019/04/mark-ruffalo-spoilers-thor-ragnarok.jpg 1296w" sizes="(max-width: 520px) 100vw, 520px" /></a>
                                        																		<div class="post__tags post__tags--related">	
										<span><a href="https://www.space.ca/movie">movie</a></span>
										<!-- <span><a href="https://www.space.ca/movie/thor-ragnarok">Thor: Ragnarok</a></span>	 -->
									</div><!--//post__tags-->
																	
                                    </div>

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="https://www.space.ca/mark-ruffalo-thor-ragnarok-spoilers/">Mark Ruffalo Didn&#8217;t Get In That Much Trouble For Spoiling Thor: Ragnarok</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
							
                                                        
							<hr class="footer">
                            <ul id="menu-footer-shows-list" class=""><li id="menu-item-14513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14513"><a href="http://www.space.ca/show/star-trek-discovery/">STAR TREK: DISCOVERY</a></li>
<li id="menu-item-14512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14512"><a href="https://www.space.ca/show/krypton/">KRYPTON</a>
<ul class="sub-menu">
	<li id="menu-item-14514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14514"><a href="https://www.space.ca/show/falling-water/">FALLING WATER</a></li>
</ul>
</li>
<li id="menu-item-14515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14515"><a href="https://www.space.ca/show/the-expanse/">EXPANSE</a>
<ul class="sub-menu">
	<li id="menu-item-14516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14516"><a href="http://www.space.ca/show/doctor-who/">DOCTOR WHO</a></li>
</ul>
</li>
</ul>                        <a href="/shows/" class="see_all">All Shows</a>                         
						</div>	
						
						
						<div class="col-sm-3">
	
                                                          

                                                        
                                <div class="post post--footer">

                                    <div class="post__image post__image--footer">
                                                                                    <a href="https://www.space.ca/avengers-infinity-war-robert-downey-jr-emotional/"><img width="520" height="293" src="https://www.space.ca/wp-content/uploads/2019/04/header1-6-520x293.jpg" class="attachment-small size-small wp-post-image" alt="avengers-emotional-toll-robert-downey-jr" srcset="https://www.space.ca/wp-content/uploads/2019/04/header1-6-520x293.jpg 520w, https://www.space.ca/wp-content/uploads/2019/04/header1-6-768x432.jpg 768w, https://www.space.ca/wp-content/uploads/2019/04/header1-6-1200x675.jpg 1200w, https://www.space.ca/wp-content/uploads/2019/04/header1-6-100x56.jpg 100w, https://www.space.ca/wp-content/uploads/2019/04/header1-6-479x269.jpg 479w" sizes="(max-width: 520px) 100vw, 520px" /></a>
                                        																		<div class="post__tags post__tags--related">	
										<span><a href="https://www.space.ca/movie">movie</a></span>
										<!-- <span><a href="https://www.space.ca/movie/avengers-infinity-war">Avengers: Infinity War</a></span>	 -->
									</div><!--//post__tags-->
																				
                                    </div>

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="https://www.space.ca/avengers-infinity-war-robert-downey-jr-emotional/">Avengers: Infinity War Took An Emotional Toll On Robert Down...</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                <hr class="footer">
							    
                                                            
                                                         

                                                            
                                <div class="post post--footer">

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="https://www.space.ca/weathering-with-you-anime-movie-trailer/">Your Name Director Reveals Stunning New Film Weathering With You</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                                        
                                                         

                                                            
                                <div class="post post--footer">

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="https://www.space.ca/the-lion-king-2019-official-trailer/">The Lion King Trailer Gives Us Major ‘Hakuna Matata’ Vibes</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                                        
                            														
	
						</div>	
						
						<div class="col-sm-3">
							
                                                         

                                                        
                                <div class="post post--footer">

                                    <div class="post__image post__image--footer">
                                                                                    <a href="https://www.space.ca/doom-patrol-103-recap-puppet-patrol/"><img width="520" height="293" src="https://www.space.ca/wp-content/uploads/2019/04/LEAD-1-520x293.jpg" class="attachment-small size-small wp-post-image" alt="doom-patrol-103-puppet-patrol-lead" srcset="https://www.space.ca/wp-content/uploads/2019/04/LEAD-1-520x293.jpg 520w, https://www.space.ca/wp-content/uploads/2019/04/LEAD-1-768x432.jpg 768w, https://www.space.ca/wp-content/uploads/2019/04/LEAD-1-1200x675.jpg 1200w, https://www.space.ca/wp-content/uploads/2019/04/LEAD-1-100x56.jpg 100w, https://www.space.ca/wp-content/uploads/2019/04/LEAD-1-479x269.jpg 479w" sizes="(max-width: 520px) 100vw, 520px" /></a>
                                        																			
                                    </div>

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="https://www.space.ca/doom-patrol-103-recap-puppet-patrol/">Doom Patrol Recap: It&#8217;s Puppet Patrol To The Rescue In...</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                <hr class="footer">
							    
                                                            
                                                         

                                                            
                                <div class="post post--footer post--footer--basic">

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="https://www.space.ca/game-of-thrones-superlatives-season-8/">Here&#8217;s Who Game Of Thrones Fans Think Will Die First In Season 8</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                                        
                                                         

                                                            
                                <div class="post post--footer post--footer--basic">

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="https://www.space.ca/why-j-j-abrams-almost-passed-on-star-wars-ix/">J.J. Abrams Explains Why He Almost Passed On Star Wars: Episode IX</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                                        
                            						
							
						</div>
                        <div class="col-sm-3">
                            
                                                         

                                                        
                                <div class="post post--footer">

                                    <div class="post__image post__image--footer">
                                                                                    <a href="https://www.space.ca/the-addams-family-2019-teaser/"><img width="520" height="293" src="https://www.space.ca/wp-content/uploads/2019/04/the-addams-family-2019-teaser-520x293.jpg" class="attachment-small size-small wp-post-image" alt="the-addams-family-2019-teaser" srcset="https://www.space.ca/wp-content/uploads/2019/04/the-addams-family-2019-teaser-520x293.jpg 520w, https://www.space.ca/wp-content/uploads/2019/04/the-addams-family-2019-teaser-768x432.jpg 768w, https://www.space.ca/wp-content/uploads/2019/04/the-addams-family-2019-teaser-1200x675.jpg 1200w, https://www.space.ca/wp-content/uploads/2019/04/the-addams-family-2019-teaser-100x56.jpg 100w, https://www.space.ca/wp-content/uploads/2019/04/the-addams-family-2019-teaser-479x269.jpg 479w, https://www.space.ca/wp-content/uploads/2019/04/the-addams-family-2019-teaser.jpg 1296w" sizes="(max-width: 520px) 100vw, 520px" /></a>
                                                                                                                 
                                    </div>

                                    <div class="post__info">

                                    <div class="post__title post__title--footer"><a href="https://www.space.ca/the-addams-family-2019-teaser/">Finn Wolfhard And Chloë Grace Moretz Are Pugsley And Wednes...</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                <hr class="footer">
                                
                                                            
                                                         

                                                            
                                <div class="post post--footer post--footer--basic">

                                    <div class="post__info">

                                    <div class="post__title post__title--footer"><a href="https://www.space.ca/pet-sematary-new-ending-stephen-king/">Stephen King Suggested A New Ending For Pet Sematary</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                                        
                                                         

                                                            
                                <div class="post post--footer post--footer--basic">

                                    <div class="post__info">

                                    <div class="post__title post__title--footer"><a href="https://www.space.ca/suicide-squad-idris-elba-new-role/">The Suicide Squad Loses Deadshot, But Keeps Idris Elba</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                                        
                                                  
                            
                        </div>	
						
					</div><!--//footer__posts-->												
					
					<div class="col-sm-12 footer__logo-links">
						<a href="http://www.space.ca"><img class="logo logo--footer" src="https://www.space.ca/wp-content/themes/space-1.5.32/img/Space_Logo-footer.svg" /></a>
						<ul>
                            <li><a href="http://www.discovery.ca/" target="_blank">Discovery</a></li>
                            <li><a href="http://www.much.com/" target="_blank">Much</a></li>
                            <li><a href="http://www.thecomedynetwork.ca/" target="_blank">Comedy</a></li>
                            <li><a href="http://www.autofocus.ca/" target="_blank">Autofocus</a></li>																					
						</ul>
					</div>
										
				</div><!--//row-->
				
				<div class="row footer__wrap footer__wrap--bell">
				
					<div class="col-xs-12 col-sm-6 footer__copyright">
						<span>&copy; 2019</span><a href="http://www.bellmedia.ca/" target="_blank"><img src="https://www.space.ca/wp-content/themes/space-1.5.32/img/bell_media_en.png" /></a><span> All Rights Reserved</span>
					</div>
					
					<div class="col-xs-12 col-sm-6 footer__copyright-links">
                        <span>Bell Media Entertainment Specialty</span>
						<span> | </span>
                        <span><a href="http://www.bellmedia.ca/bell-media-website-terms-conditions" target="_blank">Terms & Conditions</a></span>
						<span> | </span>
                        <span><a href="http://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" target="_blank">Privacy Policy</a></span>
					</div>
				
				</div>
			
			</div><!--//container-->

		</footer>

	<script type='text/javascript' src='https://www.space.ca/wp-content/plugins/ricg-responsive-images/js/picturefill.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://www.space.ca/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64309085-1', 'auto');
  ga('send', 'pageview');

</script>



</body>

</html>
