<!doctype html>

<!--[if lt IE 7 ]> <html class="ie ie6 ie-lt10 ie-lt9 ie-lt8 ie-lt7 no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 ie-lt10 ie-lt9 ie-lt8 no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 ie-lt10 ie-lt9 no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 ie-lt10 no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme">

	<meta charset="UTF-8">

	<!-- Always force latest IE rendering engine (even in intranet) -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<![endif]-->

	
	<title>Deadpool Wished Betty White A Happy Birthday In The Most Deadpool Way Possible | Space</title>

	<meta name="title" content="Deadpool Wished Betty White A Happy Birthday In The Most Deadpool Way Possible | Space">

	<!--Google will often use this as its description of your page/site. Make it good.-->
	<meta name="description" content="It&#039;s all around you | Watch free full episodes of Doctor Who, Orphan Black, Face Off, and more" />

		<meta name="google-site-verification" content="VnL0MTLn3xeD6ZGu-2ePP-msVB7__PS_M6gxwnxcGgg" />
 
	<meta name="Copyright" content="Copyright &copy; Space 2018. All Rights Reserved.">

	
	<link rel="shortcut icon" href="https://www.space.ca/wp-content/themes/space-v1.5.18/img/favicon.ico" />

	<meta name="viewport" content="width=device-width, initial-scale=1.0 minimal-ui" />
	<!-- Application-specific meta tags -->
	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.space.ca/xmlrpc.php" />
	<script>
		var siteroot = "https://www.space.ca";
	</script>
	<link rel='dns-prefetch' href='//www.space.ca' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Space &raquo; Feed" href="https://www.space.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Space &raquo; Comments Feed" href="https://www.space.ca/comments/feed/" />
<meta property="fb:app_id" content="980943188596856"/><meta property="fb:admins" content="866370436"/><meta property="fb:pages" content="35333855272"/><meta property="fb:pages" content="30013895197"/><meta property="fb:pages" content="110299672415760"/><meta property="fb:pages" content="318936354938807"/><meta property="fb:pages" content="1325676040814722"/><meta property="fb:pages" content="963341390380279"/><meta property="fb:pages" content="1396950837037537"/><meta property="fb:pages" content="222479194593671"/><meta property="fb:pages" content="141455796040649"/><meta property="fb:pages" content="117120398304344"/><meta property="fb:pages" content="119777944738053"/><meta property="fb:pages" content="150545558292410"/><meta property="fb:pages" content="1585648461713611"/><meta property="fb:pages" content="1532086033696931"/><meta property="fb:pages" content="13782890491"/><meta property="fb:pages" content="1620619431548027"/><meta property="fb:pages" content="5719294062"/><meta property="fb:pages" content="133102256224"/><meta property="fb:pages" content="127197180642361"/><meta property="fb:pages" content="173452459494476"/><meta property="fb:pages" content="103028189769693"/><meta property="fb:pages" content="118691728090"/><meta property="fb:pages" content="169000466623599"/><meta property="fb:pages" content="1134783003252145"/><meta property="og:title" content="Deadpool Wished Betty White A Happy Birthday In The Most Deadpool Way Possible"/><meta property="og:type" content="article"/><meta property="vr:type" content="article"/><meta property="og:url" content="https://www.space.ca/deadpool-betty-white-happy-birthday/"/><meta property="og:description" content="Deadpool continues to put his love for The Golden Girls on full display! In celebration of Betty White's 96th birthday, the Deadpool Movie account tweeted a sweet message to the woman who portrayed Rose Nylund on the classic sitcom.

"Happy Birthday to the one …"/><meta property="og:site_name" content="Space.ca"/><meta name="vr:category" content="News"/><meta property="vr:published_time" content="2018-01-18T20:38:34+00:00"/><meta property="og:image" content="https://www.space.ca/wp-content/uploads/2018/01/mgid_ao_image_mtv-9.jpg"/><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Deadpool continues to put his love for The Golden Girls on full display! In celebration of Betty White's 96th birthday, the Deadpool Movie account tweeted a sweet message to the woman who portrayed Rose Nylund on the classic sitcom.

"Happy Birthday to the one …" /><meta name="twitter:title" content="Deadpool Wished Betty White A Happy Birthday In The Most Deadpool Way Possible" /><meta name="twitter:site" content="@spacechannel" /><meta name="twitter:creator" content="@spacechannel" /><meta name="twitter:image" content="https://www.space.ca/wp-content/uploads/2018/01/mgid_ao_image_mtv-9.jpg" />		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.space.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='space-style-css'  href='https://www.space.ca/wp-content/themes/space-v1.5.18/_/dist/css/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='space-style-animations-css'  href='https://www.space.ca/wp-content/themes/space-v1.5.18/_/dist/css/animate.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='https://www.space.ca/wp-content/themes/space-v1.5.18/bower_components/bxslider-4/dist/jquery.bxslider.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jscrollpane-style-css'  href='https://www.space.ca/wp-content/themes/space-v1.5.18/bower_components/jscrollpane/style/jquery.jscrollpane.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.space.ca/wp-content/themes/space-v1.5.18/bower_components/waypoints/lib/jquery.waypoints.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpurl = {"siteurl":"https:\/\/www.space.ca\/wp-content\/themes\/space-v1.5.18"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.space.ca/wp-content/themes/space-v1.5.18/_/dist/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.space.ca/wp-content/themes/space-v1.5.18/bower_components/modernizr/modernizr.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.space.ca/wp-content/themes/space-v1.5.18/bower_components/bootstrap/dist/js/bootstrap.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.space.ca/wp-content/themes/space-v1.5.18/bower_components/bxslider-4/dist/jquery.bxslider.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.space.ca/wp-content/themes/space-v1.5.18/bower_components/waypoints/lib/shortcuts/sticky.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.space.ca/wp-content/themes/space-v1.5.18/bower_components/jscrollpane/script/jquery.jscrollpane.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.space.ca/wp-content/themes/space-v1.5.18/bower_components/jquery-mousewheel/jquery.mousewheel.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.space.ca/wp-content/themes/space-v1.5.18/_/dist/js/obiwan.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.space.ca/wp-content/themes/space-v1.5.18/_/dist/js/vendor/jquery.hc-sticky.min.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='https://www.space.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.space.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.space.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8216;X-Files&#8217; Recap: Plus One’s A Crowd' href='https://www.space.ca/x-files-recap-plus-one/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="https://www.space.ca/deadpool-betty-white-happy-birthday/" />
<link rel='shortlink' href='https://www.space.ca/?p=53068' />
<link rel="alternate" type="application/json+oembed" href="https://www.space.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.space.ca%2Fdeadpool-betty-white-happy-birthday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.space.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.space.ca%2Fdeadpool-betty-white-happy-birthday%2F&#038;format=xml" />

	<script>
	  window.fbAsyncInit = function() {
	    FB.init({
	      appId      : '980943188596856',
	      xfbml      : true,
	      version    : 'v2.3'
	    });
	  };

	  (function(d, s, id){
	     var js, fjs = d.getElementsByTagName(s)[0];
	     if (d.getElementById(id)) {return;}
	     js = d.createElement(s); js.id = id;
	     js.src = "//connect.facebook.net/en_US/sdk.js";
	     fjs.parentNode.insertBefore(js, fjs);
	   }(document, 'script', 'facebook-jssdk'));
	</script>

	

<!-- start ad code -->
<script type="text/javascript"> window.headertag = window.headertag || {};
</script>
<script async src="//js-sec.indexww.com/ht/p/183816-25675916325429.js"></script>
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var adSlotGallery1;
    var adSlotGallery2;
    var adSlot1;
    var adSlot2;
    var adSlot3;

    var ctvDfp = ctvDfp || {};
    ctvDfp.Ads = ctvDfp.Ads || [];

    var ctvAdManager = ctvAdManager || {};

    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<!--------  adzone = news ---------------->
<script>var adzone = 'news';</script>

<!-- BEGIN Krux Control Tag for "SPACE" -->
<!-- Source: /controltag?confid=IxU6zfdK&site=SPACE&edit=1 -->
<script class="kxct" data-id="IxU6rt8W" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux || ((Krux = function () { Krux.q.push(arguments) }).q = []);
    (function () {
        var k = document.createElement('script'); k.type = 'text/javascript'; k.async = true;
        var m, src = (m = location.href.match(/\bkxsrc=([^&]+)/)) && decodeURIComponent(m[1]);
        k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
          (location.protocol === "https:" ? "https:" : "http:") + "//cdn.krxd.net/controltag?confid=IxU6rt8W";
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(k, s);
    }());
</script>
<!-- END Krux Controltag -->
<!-- Krux interchange tag -->
<script>
    window.Krux || ((Krux = function () { Krux.q.push(arguments); }).q = []);
    (function () {
        function retrieve(n) {
            var m, k = 'kx' + n;
            if (window.localStorage) {
                return window.localStorage[k] || "";
            } else if (navigator.cookieEnabled) {
                m = document.cookie.match(k + '=([^;]*)');
                return (m && unescape(m[1])) || "";
            } else {
                return '';
            }
        }
        var kvs = [];
        Krux.user = retrieve('user');
        Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];

        for (var i = 0; i < Krux.segments.length; i++) {
            kvs.push('ksgmnt=' + Krux.segments[i]);
        }
        Krux.dartKeyValues = kvs.length ? kvs.join(';') + ';' : '';

    })();
</script>
<!-- END Krux interchange tag -->
<script type='text/javascript'>
    googletag.cmd.push(function () {
        var gtag = googletag;
        var gpubs = googletag.pubads();

        googletag.pubads().collapseEmptyDivs();
    

       
        
        
        
        //krux targets
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
        googletag.pubads().setTargeting("u", Krux.user);
        //END krux targets

        // tags for targeting 
googletag.pubads().setTargeting("kw", ["movie-post","mtv"]);        
        googletag.pubads().enableSingleRequest();        
        googletag.enableServices();       
        
        
    });
</script>


<script>

var slot = '';
var slotArray = new Array(); 
slotCount = 0;

// killing lazy load here
function dynLoadAd(slotName,adType, adPosition) {
    // console.log('calling dynLoadAd with ' + slotName);
    // adzone = 'home';
    // console.log('adType = ' + adType);             

    if(slotName.length){
        googletag.cmd.push(function() {
            if(adType == 'bigBox'){
                // console.log('setting slot to bigBox');
                var slot = googletag.defineSlot('/5479/ctv.spacecast/'+adzone, [[300, 1050],[300, 250],[300, 600]], slotName).addService(googletag.pubads()).addService(googletag.companionAds()).setCollapseEmptyDiv(true);

            }
            if(adType == 'leaderBoard') {
                // console.log('setting slot to leaderBoard');
                var slot = googletag.defineSlot('/5479/ctv.spacecast/'+adzone, [728, 90], slotName).addService(googletag.pubads()).addService(googletag.companionAds()).setCollapseEmptyDiv(true);
            }
            if(adType == 'homeSponsor') {
                // console.log('setting slot to leaderBoard');
                var slot = googletag.defineSlot('/5479/ctv.spacecast/homesponsor', [728, 90], slotName).addService(googletag.pubads()).addService(googletag.companionAds()).setCollapseEmptyDiv(true,true);
            }
            if(adType == 'oop') {
                // console.log('setting slot to oop');
                var slot = googletag.defineOutOfPageSlot('/5479/ctv.spacecast/'+adzone, slotName).addService(googletag.pubads()).setCollapseEmptyDiv(true);
            }
            //new slimcut ad, 30x1
            if(adType == 'slimCut') {
                var slot = googletag.defineSlot('/5479/ctv.spacecast/'+adzone, [30, 1], slotName).addService(googletag.pubads()).addService(googletag.companionAds()).setCollapseEmptyDiv(true);
            }

            if(adPosition != ''){
                    // console.log('setting ad position to ' + adPosition);
                    slot.setTargeting("pos", [adPosition]);
                }
            googletag.pubads().setTargeting("ksgmnt", Krux.segments);
            googletag.pubads().setTargeting("u", Krux.user);
            // googletag.pubads().setTargeting('envr',['dev']);
            slotArray.push(slotName);
            // console.log(slotArray);
            slotCount++;
            // console.log('done creating slot');
            // console.log('checking count - ' + slotCount + ' - ' + adCount);
            if(slotCount==adCount){
                googletag.pubads().enableSingleRequest();
                // googletag.pubads().disableInitialLoad();
                googletag.enableServices();
                displayAllAds();
            } else {
                console.log('ads not ready');
            }
        });
    }
}

var adArray = new Array();

function setAds(){
    // finds all visible ads on the page, determines type
        // console.log('calling setAds');    
    $('.lazyAd').each(function(e){
        adDomId = $(this).attr('id');
        if($('#' + adDomId).is(':visible')){
            if(adArray.indexOf(adDomId) == -1) {
                adArray.push(adDomId);
                if($(this).attr('data-pos')){
                        adPosition = $(this).attr('data-pos');
                    } else {
                        adPosition = '';
                    }
                if($('#' + adDomId).hasClass('bigBox')){                    
                    dynLoadAd(adDomId,'bigBox', adPosition);
                }
                

                if($('#' + adDomId).hasClass('leaderBoard')){
                    dynLoadAd(adDomId,'leaderBoard', adPosition);
                }

                if($('#' + adDomId).hasClass('homeSponsor')){
                    dynLoadAd(adDomId,'homeSponsor', adPosition);
                }

                if($('#' + adDomId).hasClass('oop')){
                    dynLoadAd(adDomId,'oop', adPosition);
                }

                if($('#' + adDomId).hasClass('slimCut')){
                    dynLoadAd(adDomId,'slimCut', adPosition);
                }
            }
        } else {
            console.log(adDomId + ' is not visible');
        }        
    });
}

function displayAllAds(){
    // call once all slots are created, get ads from gpt
    console.log('calling displayAllAds');
    for(mySlot in slotArray){
        // console.log(slotArray[mySlot]);
        googletag.display(slotArray[mySlot]);
    }
}

var adCount = 0;

$(document).ready(function() {
    // provide a count of all visible ads on the page
    $('.lazyAd').each(function(e){
        if($(this).is(':visible')){
            adCount++;
        }        
    });   
    setAds();
});








</script>    
<!-- end new gpt -->
<!-- stash test -->	<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "3005664" });
	  (function() {
	    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	    el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=3005664&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->
	<script type="text/javascript" src="https://auth.9c9media.ca/auth/main.js"></script>
	<!-- <script type="text/javascript">
  	$(function(){
      initAuth();
  	});
  	function initAuth () {
      var brand = 'space';
      var platform = 'web';
      var environment = 'stage'; //'prod'
 
      BmAuth.init(brand, platform, environment)
        .then( function() {})
        .catch( function(errorPackage) { console.log('[BmAuth] init failed', errorPackage); });
  	};
	</script> -->

	<!-- <script type="text/javascript" src="http://components.bellmedia.ca/tracking/include"></script> -->
	<script type="text/javascript" src="https://components.bellmedia.ca/tracking/includeAuth2"></script>

	<script type="text/javascript">
	    Tracking.setSiteAccount("ctvgmtvespacedesktop");
	    Tracking.setDeviceType("website");
	    Tracking.setSiteId('space');
	    Tracking.setSiteSection("News");Tracking.setContentTitle("Deadpool Wished Betty White A Happy Birthday In The Most Deadpool Way Possible");
	    
	    
	    Tracking.track();


		var basepath = 'https://www.space.ca/wp-content/themes/space-v1.5.18';

	</script>

	


</head>

<body class="post-template-default single single-post postid-53068 single-format-standard">
	
	<div id="fb-root"></div>
	<!-- <div id="div-gpt-ad-outofpage-1"></div> -->
	<div id="oopAd" class="oop lazyAd"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>	
	
<section id="ObiwanOverlay">
	<div class="bg"></div>
	<section id="ObiwanSections">
		<section id="ObiwanSignup" class="container-fluid">

			<div class="register-account-step1">
				<div class="row">
					<div class="col-sm-12">
						<a id="CloseSignup" class="close-btn" href="#close">
							<img src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/nav-close.svg" />
					  </a>
						<h4>Create a Space account to enter contests and gain access to exclusive content</h4>
					</div>
					<div class="col-sm-12">
						<div id="RegisterSteps">
							<span class="step1 on"></span>
							<span class="step2"></span>
							<span class="step3"></span>
						</div>
					</div>
				</div>
				<div class="row">
					<div class="col-xs-12 col-sm-6">
						<label id="reg-email-label" for="reg-email">Email</label>
						<input id="reg-email" type="text" maxlength="96" value="Email"/>
					</div>
					<div class="col-xs-12 col-sm-6">	
						<label id="reg-username-label" for="reg-username">Username</label>
						<input id="reg-username" type="text" maxlength="96" value="Username"/>
						<span class="desc">To protect your privacy, don’t use your real name.</span>
					</div>
					<div class="col-xs-12 col-sm-6">
						<label id="reg-password-label" for="reg-password">Password</label>
						<input id="reg-passwordtext" type="text" maxlength="96" value="Password"/>
						<input id="reg-password" type="password" maxlength="96" />
					</div>
					<div class="col-xs-12 col-sm-6">
						<label id="reg-password2-label" for="reg-password2">Confirm Password</label>
						<input id="reg-passwordtext2" type="text" maxlength="96" value="Confirm Password"/>
						<input id="reg-password2" type="password" maxlength="96" />
					</div>

					<div class="col-xs-12 col-sm-5">
						<div class="registrationFieldsWrapper">

							<label for="reg-birthday" id="reg-birthday-label">Birthday</label>
							<div style="float: left; clear: both; margin-right: 20px;">
								<select name="reg-birthday" id="reg-birthday">
									<option value="" selected="selected" label="day">day</option>
									<option value="1">1</option>
									<option value="2">2</option>
									<option value="3">3</option>
									<option value="4">4</option>
									<option value="5">5</option>
									<option value="6">6</option>
									<option value="7">7</option>
									<option value="8">8</option>
									<option value="9">9</option>
									<option value="10">10</option>
									<option value="11">11</option>
									<option value="12">12</option>
									<option value="13">13</option>
									<option value="14">14</option>
									<option value="15">15</option>
									<option value="16">16</option>
									<option value="17">17</option>
									<option value="18">18</option>
									<option value="19">19</option>
									<option value="20">20</option>
									<option value="21">21</option>
									<option value="22">22</option>
									<option value="23">23</option>
									<option value="24">24</option>
									<option value="25">25</option>
									<option value="26">26</option>
									<option value="27">27</option>
									<option value="28">28</option>
									<option value="29">29</option>
									<option value="30">30</option>
									<option value="31">31</option>
								</select>
							</div>

							<div style="float: left; margin-right: 20px;">
								<select name="reg-birthmonth" id="reg-birthmonth">
									<option value="" selected="selected" label="month">month</option>
									<option value="01" label="January">January</option>
									<option value="02" label="February">February</option>
									<option value="03" label="March">March</option>
									<option value="04" label="April">April</option>
									<option value="05" label="May">May</option>
									<option value="06" label="June">June</option>
									<option value="07" label="July">July</option>
									<option value="08" label="August">August</option>
									<option value="09" label="September">September</option>
									<option value="10" label="October">October</option>
									<option value="11" label="November">November</option>
									<option value="12" label="December">December</option>
								</select>
							</div>

							<div style="float: left;">
								<select name="reg-birthyear" id="reg-birthyear">
									<option selected="selected" label="year" value="">year</option>
									<option value="2013">2013</option>
									<option value="2012">2012</option>
									<option value="2011">2011</option>
									<option value="2010">2010</option>
									<option value="2009">2009</option>
									<option value="2008">2008</option>
									<option value="2007">2007</option>
									<option value="2006">2006</option>
									<option value="2005">2005</option>
									<option value="2004">2004</option>
									<option value="2003">2003</option>
									<option value="2002">2002</option>
									<option value="2001">2001</option>
									<option value="2000">2000</option>
									<option value="1999">1999</option>
									<option value="1998">1998</option>
									<option value="1997">1997</option>
									<option value="1996">1996</option>
									<option value="1995">1995</option>
									<option value="1994">1994</option>
									<option value="1993">1993</option>
									<option value="1992">1992</option>
									<option value="1991">1991</option>
									<option value="1990">1990</option>
									<option value="1989">1989</option>
									<option value="1988">1988</option>
									<option value="1987">1987</option>
									<option value="1986">1986</option>
									<option value="1985">1985</option>
									<option value="1984">1984</option>
									<option value="1983">1983</option>
									<option value="1982">1982</option>
									<option value="1981">1981</option>
									<option value="1980">1980</option>
									<option value="1979">1979</option>
									<option value="1978">1978</option>
									<option value="1977">1977</option>
									<option value="1976">1976</option>
									<option value="1975">1975</option>
									<option value="1974">1974</option>
									<option value="1973">1973</option>
									<option value="1972">1972</option>
									<option value="1971">1971</option>
									<option value="1970">1970</option>
									<option value="1969">1969</option>
									<option value="1968">1968</option>
									<option value="1967">1967</option>
									<option value="1966">1966</option>
									<option value="1965">1965</option>
									<option value="1964">1964</option>
									<option value="1963">1963</option>
									<option value="1962">1962</option>
									<option value="1961">1961</option>
									<option value="1960">1960</option>
									<option value="1959">1959</option>
									<option value="1958">1958</option>
									<option value="1957">1957</option>
									<option value="1956">1956</option>
									<option value="1955">1955</option>
									<option value="1954">1954</option>
									<option value="1953">1953</option>
									<option value="1952">1952</option>
									<option value="1951">1951</option>
									<option value="1950">1950</option>
									<option value="1949">1949</option>
									<option value="1948">1948</option>
									<option value="1947">1947</option>
									<option value="1946">1946</option>
									<option value="1945">1945</option>
									<option value="1944">1944</option>
									<option value="1943">1943</option>
									<option value="1942">1942</option>
									<option value="1941">1941</option>
									<option value="1940">1940</option>
									<option value="1939">1939</option>
									<option value="1938">1938</option>
									<option value="1937">1937</option>
									<option value="1936">1936</option>
									<option value="1935">1935</option>
									<option value="1934">1934</option>
									<option value="1933">1933</option>
									<option value="1932">1932</option>
									<option value="1931">1931</option>
									<option value="1930">1930</option>
								</select>
							</div>                            
						</div>	
					</div>

					<div class="col-xs-12 col-sm-7">
						<input type="checkbox" id="parent_optin"/>
						<label for="parent_optin" id="parent_optinlabel">I'm 13 or younger and I have my parent's permission to create a Much account.</label>
					</div>

				</div>
				<div class="row clear">
					<div class="col-xs-12">
						<input type="checkbox" id="contact_optin"/>
						<label for="contact_optin" id="contact_optinlabel">For sure you can contact me if I win a contest, qualify for opportunities like getting rewards or going to Space events based on what I do at Space.ca</label>
					</div>
					<div class="col-xs-12">
						<input type="checkbox" id="newsletter_optin"/>
						<label for="newsletter_optin" id="newsletter_optinlabel">I want to know about the latest contests, cool offers, and amazing events from Space, and carefully selected advertisers.</label>
					</div>
					<div class="col-xs-12 clear">
						<p>You can opt-out from either of these at any time. Any questions or concerns please <a href="http://www.space.ca/contact/" target="_blank">contact us</a></p>
						<div id="reg-step1-errors" class="ErrorMessage"></div>
					</div>

					<div class="col-xs-12">
						<a class="privacy-policy" href="http://www.bell.ca/shopping/PrsShpCTV_Privacy.page" target="_blank">Privacy Policy</a>
					</div>

					<div class="col-xs-12">
						<a href="#next" id="nextStep1" class="next-btn">Next</a>
					</div>
				</div>
		  </div>

			<div class="register-account-step2">

				<div class="row">
					<div class="col-sm-12">
						<a id="CloseLogin" class="close-btn" href="#close">
							<img src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/nav-close.svg" />
					    </a>
						<h4>Create a Space account to enter contests and gain access to exclusive content</h4>
					</div>
					<div class="col-sm-12">
						<div id="RegisterSteps">
							<span class="step1 on"></span>
							<span class="step2 on"></span>
							<span class="step3"></span>
						</div>
					</div>
				</div>

				<div class="row">
					<div class="col-xs-12 col-sm-6">
						<label for="reg-firstname" id="reg-firstname-label">First Name</label>
						<input type="text" id="reg-firstname" value="" maxlength="64" />
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-lastname" id="reg-lastname-label">Last Name</label>
						<input type="text" id="reg-lastname" value="" maxlength="64" />
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-phone" id="reg-phone-label">Phone Number</label>
						<input type="text" id="reg-phone" value="" maxlength="20" />
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-altphone" id="reg-altphone-label">Alt Phone Number</label>
						<input type="text" id="reg-altphone" value="" maxlength="20" />
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-address" id="reg-address-label">Address</label>
						<input type="text" id="reg-address" value="" maxlength="256" />
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-address2" id="reg-address2-label">Address 2</label>
						<input type="text" id="reg-address2" value="" maxlength="256" />
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-city" id="reg-city-label">City/Town</label>
						<input type="text" id="reg-city" value="" maxlength="64" />
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-province" id="reg-province-label">Province</label>

						<select name="reg-province" id="reg-province">
							<option id="NONE" value="">--</option>
							<optgroup label="Canada">
								<option id="CAN-AB" value="AB">Alberta (AB)</option>
								<option id="CAN-BC" value="BC">British Columbia (BC)</option>
								<option id="CAN-MB" value="MB">Manitoba (MB)</option>
								<option id="CAN-NB" value="NB">New Brunswick (NB)</option>
								<option id="CAN-NL" value="NL">Newfoundland and Labrador (NL)</option>
								<option id="CAN-NT" value="NT">Northwest Territories (NT)</option>
								<option id="CAN-NS" value="NS">Nova Scotia (NS)</option>
								<option id="CAN-NU" value="NU">Nunavut (NU)</option>
								<option id="CAN-PE" value="PE">Prince Edward Island (PE)</option>
								<option id="CAN-SK" value="SK">Saskatchewan (SK)</option>
								<option id="CAN-ON" value="ON">Ontario (ON)</option>
								<option id="CAN-QC" value="QC">Quebec (QC)</option>
								<option id="CAN-YT" value="YT">Yukon (YT)</option>
							</optgroup>

							<optgroup label="United States">
								<option id="USA-AL" value="AL">Alabama (AL)</option>
								<option id="USA-AK" value="AK">Alaska (AK)</option>
								<option id="USA-AZ" value="AZ">Arizona (AZ)</option>
								<option id="USA-AR" value="AR">Arkansas (AR)</option>
								<option id="USA-CA" value="CA">California (CA)</option>
								<option id="USA-CO" value="CO">Colorado (CO)</option>
								<option id="USA-CT" value="CT">Connecticut (CT)</option>
								<option id="USA-DE" value="DE">Delaware (DE)</option>
								<option id="USA-DC" value="DC">District of Columbia (DC)</option>
								<option id="USA-FL" value="FL">Florida (FL)</option>
								<option id="USA-GA" value="GA">Georgia (GA)</option>
								<option id="USA-GU" value="GU">Guam (GU)</option>
								<option id="USA-HI" value="HI">Hawaii (HI)</option>
								<option id="USA-ID" value="ID">Idaho (ID)</option>
								<option id="USA-IL" value="IL">Illinois (IL)</option>
								<option id="USA-IN" value="IN">Indiana (IN)</option>
								<option id="USA-IA" value="IA">Iowa (IA)</option>
								<option id="USA-KS" value="KS">Kansas (KS)</option>
								<option id="USA-KY" value="KY">Kentucky (KY)</option>
								<option id="USA-LA" value="LA">Louisiana (LA)</option>
								<option id="USA-ME" value="ME">Maine (ME)</option>
								<option id="USA-MD" value="MD">Maryland (MD)</option>
								<option id="USA-MA" value="MA">Massachusetts (MA)</option>
								<option id="USA-MI" value="MI">Michigan (MI)</option>
								<option id="USA-MN" value="MN">Minnesota (MN)</option>
								<option id="USA-MS" value="MS">Mississippi (MS)</option>
								<option id="USA-MO" value="MO">Missouri (MO)</option>
								<option id="USA-MT" value="MT">Montana (MT)</option>
								<option id="USA-NE" value="NE">Nebraska (NE)</option>
								<option id="USA-NV" value="NV">Nevada (NV)</option>
								<option id="USA-NH" value="NH">New Hampshire (NH)</option>
								<option id="USA-NJ" value="NJ">New Jersey (NJ)</option>
								<option id="USA-NM" value="NM">New Mexico (NM)</option>
								<option id="USA-NY" value="NY">New York (NY)</option>
								<option id="USA-NC" value="NC">North Carolina (NC)</option>
								<option id="USA-ND" value="ND">North Dakota (ND)</option>
								<option id="USA-OH" value="OH">Ohio (OH)</option>
								<option id="USA-OK" value="OK">Oklahoma (OK)</option>
								<option id="USA-OR" value="OR">Oregon (OR)</option>
								<option id="USA-PA" value="PA">Pennyslvania (PA)</option>
								<option id="USA-PR" value="PR">Puerto Rico (PR)</option>
								<option id="USA-RI" value="RI">Rhode Island (RI)</option>
								<option id="USA-SC" value="SC">South Carolina (SC)</option>
								<option id="USA-SD" value="SD">South Dakota (SD)</option>
								<option id="USA-TN" value="TN">Tennessee (TN)</option>
								<option id="USA-TX" value="TX">Texas (TX)</option>
								<option id="USA-UT" value="UT">Utah (UT)</option>
								<option id="USA-VT" value="VT">Vermont (VT)</option>
								<option id="USA-VA" value="VA">Virginia (VA)</option>
								<option id="USA-VI" value="VI">Virgin Islands (VI)</option>
								<option id="USA-WA" value="WA">Washington (WA)</option>
								<option id="USA-WV" value="WV">West Virginia (WV)</option>
								<option id="USA-WI" value="WI">Wisconsin (WI)</option>
								<option id="USA-WY" value="WY">Wyoming (WY)</option>
							</optgroup>

							<option id="OTHER" value="XX">Other</option>
						</select>
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-country" id="reg-country-label">Country</label>

						<select name="reg-country" id="reg-country" >
							<option id="NONE" value="">--</option>
							<option id="CAN" value="CAN">Canada</option>
							<option id="US" value="US">United States</option>
							<option id="XX" value="XX">Other</option>
						</select>

					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-postal" id="reg-postal-label">Postal Code</label>
						<input type="text" id="reg-postal" value="" maxlength="7" />
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-gender" id="reg-gender-label">Gender</label>
						<select name="reg-gender" id="reg-gender">
							<option value="">--</option>
							<option value="m">Male</option>
							<option value="f">Female</option>
						</select>

					</div>

					

				</div>

				<div class="row">
					<div class="col-xs-12 col-sm-4 col-sm-offset-4">
						<a href="#" id="nextStep2" class="submit">Create Profile<span><img src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/login/arrow-space.svg" alt="arrow"/></span></a>
					</div>
				</div>

				<div class="row">
					<div class="col-xs-12">
						<a href="#" id="backToStep1">BACK</a>
					</div>
				</div>
				
				<div class="row">
					<div class="col-xs-12">
						<div id="reg-errors" class="ErrorMessage"></div>
					</div>
				</div>

				<div class="row">
					<div class="col-xs-12">
						<img src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/login/loading-sm.gif" alt="loading" class="loading" id="createprofile-loading" style="margin:0 0 0 390px; float:left; clear:left; display: none;" />					
					</div>
				</div>

			</div><!-- END REG STEP 2 -->


			<!-- REG STEP 3 -->
			<div class="register-account-step3">

				<div class="row">
					<div class="col-sm-12">
						<a id="CloseLogin" class="close-btn" href="#close">
							<img src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/nav-close.svg" />
					    </a>
						<h4>Create a Space account to enter contests and gain access to exclusive content</h4>
					</div>
					<div class="col-sm-12">
						<div id="RegisterSteps">
							<span class="step1 on"></span>
							<span class="step2 on"></span>
							<span class="step3 on"></span>
						</div>
					</div>
				</div>

				<div class="row">
					<div class="col-xs-12 centered">
						<a href="#" id="link-facebook-registration"><img src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/login/facebook-login-button.png" /></a>
					</div>

					<div class="col-xs-12 centered">
						<a href="#" id="link-twitter-registration"><img src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/login/twitter-login-button.png" /></a>
					</div>

					<div class="col-xs-12">
						<div id="reg-messages-step-3" class="ErrorMessage"></div>
					</div>

					<div class="col-xs-12">
						<div id="pictureFrame"></div>
					</div>

					<div class="col-xs-12">
						<a href="#" id="done" class="submit">Done</a>
					</div>
				</div>
			</div>
			<!-- END REG STEP 3 -->
		</section>

		<!-- obiwan login section -->
		<section id="ObiwanLogin" class="container-fluid">	
			<div class="row">
				<div class="col-sm-12">
					<a id="CloseLogin" class="close-btn" href="#close">
						<img src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/nav-close.svg" />
				    </a>
					<h4>How do you want to login to your Space account?</h4>
					<h6>Don't have an account? <a href="#" id="SignUpNow">Sign up now.</a></h6>
			    </div>
			</div>
			<div class="row">	
				<div class="col-xs-12 col-sm-6 col-md-4">
					<a href="#" class="fb-btn" id="LoginFacebook"><img src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/login/facebook-login-button.png" /></a>
					<div id="LoginFacebookMessage" class="ErrorMessage"></div>
				</div>
				<div class="col-xs-12 col-sm-6 col-md-4">
					<a href="#" class="twitter-btn" id="LoginTwitter"><img src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/login/twitter-login-button.png" /></a>
					<div id="LoginTwitterMessage" class="ErrorMessage"></div>
				</div>
				<div class="space-block col-xs-12 col-sm-6 col-md-4">
					<a href="#" class="space-btn"><img src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/login/space-login-button.png" /></a>
					<div class="space-login-block">
						<label for="emailLogin">Email</label>
						<input id="emailLogin" type="text" value="Email">
						<label for="passwordLoginText">Password</label>
						<input id="passwordLoginText" type="text" value="Password">
						<input id="passwordLogin" type="password" value="">
						<h6>Forgot your password? <a href="#" class="forgot">Click Here</a></h6>
						<div id="LoginMessage" class="ErrorMessage"></div>
						<img src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/login/loading-sm.gif" alt="loading" class="loading" style="width:16px; margin:7px 0 7px 108px; float:left; clear:left; display:none;" />
						<div class="submit-wrapper"><a href="#submit" class="submit" id="LoginButton">Submit<span><img src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/login/arrow-space.svg" alt="arrow"/></span></a></div> 
					</div>
				</div>
		    </div>
		</section> 	


		<!-- reset password -->
		<section id="ObiwanResetPassword" class="container-fluid">
			<div class="row">
				<div class="col-xs-12">
					<h4>It looks like you haven't changed your password in a while. For your security, please change it now.</h4>
				</div>

				<div class="col-xs-12 col-sm-6 col-sm-offset-3 col-md-4 col-md-offset-4">
					<div class="password-box">
						<label for="EmailPassword">Enter your email</label>
						<input type="text" id="EmailPassword" value="" />
						<span id="ResetPasswordMessage" class="ErrorMessage"></span>
					</div>
				</div>

			</div>

			<div class="row">
				<div class="col-xs-12 col-sm-4 col-sm-offset-4">
					<a href="#" class="submit" id="ResetPasswordButton">Submit<span><img src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/login/arrow-space.svg" alt="arrow"/></span></a>
				</div>
			</div>

			<div class="row">
				<div class="col-xs-12">
					<a href="#Back" class="back" id="BackToLogin">Back</a>
				</div>
			</div>
			
		</section>          


		<!-- update profile -->
		<section id="ObiwanUpdateProfile" class="container-fluid">

			<div class="row">
				<div class="col-xs-12">
					<a id="CloseUpdateProfile" class="close-btn" href="#close">
						<img src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/nav-close.svg" />
				  </a>
					<h4>Edit Profile</h4>
				</div>

				<div class="col-xs-12">
					<div id="update-profile-steps-nav">
						<ul>
							<li><span class="circle on"></span><a href="#" class="update-profile-nav selected">Profile</a></li>
							<li><span class="circle"></span><a href="#" class="update-password-nav">Update Password</a></li>                            
							<li><span class="circle"></span><a href="#" class="update-link-social-nav">Link Social</a></li>
							<li><span class="circle"></span><a href="#" class="update-delete-account-nav">Delete Account</a></li>
						</ul>
					</div>
				</div>
			</div>

			<div class="update-profile-info row">

				<div class="col-xs-12 col-sm-6">
					<input type="text" id="update-displayname" value="" maxlength="96" style="display:none;" />
					<label for="update-email" id="update-email-label">Email</label>
					<input type="text" id="update-email" value="" maxlength="96" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-firstname" id="update-firstname-label">First Name</label>
					<input type="text" id="update-firstname" value="" maxlength="64" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-lastname" id="update-lastname-label">Last Name</label>
					<input type="text" id="update-lastname" value="" maxlength="64" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-phone" id="update-phone-label">Phone Number</label>
					<input type="text" id="update-phone" value="" maxlength="20" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-altphone" id="update-altphone-label">Alt Phone Number</label>
					<input type="text" id="update-altphone" value=""maxlength="20" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-address" id="update-address-label">Address</label>
					<input type="text" id="update-address" value="" maxlength="256" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-address2" id="update-address2-label">Address 2</label>
					<input type="text" id="update-address2" value="" maxlength="256" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-city" id="update-city-label">City/Town</label>
					<input type="text" id="update-city" value="" maxlength="64" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-province" id="update-province-label">Province</label>                   
					<select name="update-province" id="update-province">
					<option id="NONE" value="">--</option>
					<optgroup label="Canada">
						<option id="CAN-AB" value="AB">Alberta (AB)</option>
						<option id="CAN-BC" value="BC">British Columbia (BC)</option>
						<option id="CAN-MB" value="MB">Manitoba (MB)</option>
						<option id="CAN-NB" value="NB">New Brunswick (NB)</option>
						<option id="CAN-NL" value="NL">Newfoundland and Labrador (NL)</option>
						<option id="CAN-NT" value="NT">Northwest Territories (NT)</option>
						<option id="CAN-NS" value="NS">Nova Scotia (NS)</option>
						<option id="CAN-NU" value="NU">Nunavut (NU)</option>
						<option id="CAN-PE" value="PE">Prince Edward Island (PE)</option>
						<option id="CAN-SK" value="SK">Saskatchewan (SK)</option>
						<option id="CAN-ON" value="ON">Ontario (ON)</option>
						<option id="CAN-QC" value="QC">Quebec (QC)</option>
						<option id="CAN-YT" value="YT">Yukon (YT)</option>
					</optgroup>

					<optgroup label="United States">
						<option id="USA-AL" value="AL">Alabama (AL)</option>
						<option id="USA-AK" value="AK">Alaska (AK)</option>
						<option id="USA-AZ" value="AZ">Arizona (AZ)</option>
						<option id="USA-AR" value="AR">Arkansas (AR)</option>
						<option id="USA-CA" value="CA">California (CA)</option>
						<option id="USA-CO" value="CO">Colorado (CO)</option>
						<option id="USA-CT" value="CT">Connecticut (CT)</option>
						<option id="USA-DE" value="DE">Delaware (DE)</option>
						<option id="USA-DC" value="DC">District of Columbia (DC)</option>
						<option id="USA-FL" value="FL">Florida (FL)</option>
						<option id="USA-GA" value="GA">Georgia (GA)</option>
						<option id="USA-GU" value="GU">Guam (GU)</option>
						<option id="USA-HI" value="HI">Hawaii (HI)</option>
						<option id="USA-ID" value="ID">Idaho (ID)</option>
						<option id="USA-IL" value="IL">Illinois (IL)</option>
						<option id="USA-IN" value="IN">Indiana (IN)</option>
						<option id="USA-IA" value="IA">Iowa (IA)</option>
						<option id="USA-KS" value="KS">Kansas (KS)</option>
						<option id="USA-KY" value="KY">Kentucky (KY)</option>
						<option id="USA-LA" value="LA">Louisiana (LA)</option>
						<option id="USA-ME" value="ME">Maine (ME)</option>
						<option id="USA-MD" value="MD">Maryland (MD)</option>
						<option id="USA-MA" value="MA">Massachusetts (MA)</option>
						<option id="USA-MI" value="MI">Michigan (MI)</option>
						<option id="USA-MN" value="MN">Minnesota (MN)</option>
						<option id="USA-MS" value="MS">Mississippi (MS)</option>
						<option id="USA-MO" value="MO">Missouri (MO)</option>
						<option id="USA-MT" value="MT">Montana (MT)</option>
						<option id="USA-NE" value="NE">Nebraska (NE)</option>
						<option id="USA-NV" value="NV">Nevada (NV)</option>
						<option id="USA-NH" value="NH">New Hampshire (NH)</option>
						<option id="USA-NJ" value="NJ">New Jersey (NJ)</option>
						<option id="USA-NM" value="NM">New Mexico (NM)</option>
						<option id="USA-NY" value="NY">New York (NY)</option>
						<option id="USA-NC" value="NC">North Carolina (NC)</option>
						<option id="USA-ND" value="ND">North Dakota (ND)</option>
						<option id="USA-OH" value="OH">Ohio (OH)</option>
						<option id="USA-OK" value="OK">Oklahoma (OK)</option>
						<option id="USA-OR" value="OR">Oregon (OR)</option>
						<option id="USA-PA" value="PA">Pennyslvania (PA)</option>
						<option id="USA-PR" value="PR">Puerto Rico (PR)</option>
						<option id="USA-RI" value="RI">Rhode Island (RI)</option>
						<option id="USA-SC" value="SC">South Carolina (SC)</option>
						<option id="USA-SD" value="SD">South Dakota (SD)</option>
						<option id="USA-TN" value="TN">Tennessee (TN)</option>
						<option id="USA-TX" value="TX">Texas (TX)</option>
						<option id="USA-UT" value="UT">Utah (UT)</option>
						<option id="USA-VT" value="VT">Vermont (VT)</option>
						<option id="USA-VA" value="VA">Virginia (VA)</option>
						<option id="USA-VI" value="VI">Virgin Islands (VI)</option>
						<option id="USA-WA" value="WA">Washington (WA)</option>
						<option id="USA-WV" value="WV">West Virginia (WV)</option>
						<option id="USA-WI" value="WI">Wisconsin (WI)</option>
						<option id="USA-WY" value="WY">Wyoming (WY)</option>
					</optgroup>

					<option id="OTHER" value="XX">Other</option>
					</select>
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-country" id="update-country-label">Country</label>
					<select name="update-country" id="update-country">                                
						<option id="NONE" value="">--</option>
						<option id="CAN" value="CAN">Canada</option>
						<option id="US" value="US">United States</option>
						<option id="XX" value="XX">Other</option>
					</select>
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-postal" id="update-postal-label">Postal Code</label>
					<input type="text" id="update-postal" value="" maxlength="7" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-gender" id="update-gender-label">Gender</label>
					<select name="update-gender" id="update-gender">
						<option value="">--</option>
						<option value="m">Male</option>
						<option value="f">Female</option>
					</select>
				</div>

				<div class="col-xs-12 col-sm-6">
					<div class="registrationFieldsWrapper">
					<label for="update-birthday" id="update-birthday-label">Birthday</label>
					<div style="float: left; clear: both; margin-right: 5px;">
						<select name="update-birthday" id="update-birthday">
							<option value="" selected="selected" label="day">day</option>
							<option value="1">1</option>
							<option value="2">2</option>
							<option value="3">3</option>
							<option value="4">4</option>
							<option value="5">5</option>
							<option value="6">6</option>
							<option value="7">7</option>
							<option value="8">8</option>
							<option value="9">9</option>
							<option value="10">10</option>
							<option value="11">11</option>
							<option value="12">12</option>
							<option value="13">13</option>
							<option value="14">14</option>
							<option value="15">15</option>
							<option value="16">16</option>
							<option value="17">17</option>
							<option value="18">18</option>
							<option value="19">19</option>
							<option value="20">20</option>
							<option value="21">21</option>
							<option value="22">22</option>
							<option value="23">23</option>
							<option value="24">24</option>
							<option value="25">25</option>
							<option value="26">26</option>
							<option value="27">27</option>
							<option value="28">28</option>
							<option value="29">29</option>
							<option value="30">30</option>
							<option value="31">31</option>
						</select>
					</div>

					<div style="float: left; margin-right: 5px;">
						<select name="update-birthmonth" id="update-birthmonth">
							<option value="" selected="selected" label="month">month</option>
							<option value="01" label="January">January</option>
							<option value="02" label="February">February</option>
							<option value="03" label="March">March</option>
							<option value="04" label="April">April</option>
							<option value="05" label="May">May</option>
							<option value="06" label="June">June</option>
							<option value="07" label="July">July</option>
							<option value="08" label="August">August</option>
							<option value="09" label="September">September</option>
							<option value="10" label="October">October</option>
							<option value="11" label="November">November</option>
							<option value="12" label="December">December</option>
						</select>
					</div>

					<div style="float: left;">
						<select name="update-birthyear" id="update-birthyear">
							<option selected="selected" label="year" value="">year</option>
							<option value="2013">2013</option>
							<option value="2012">2012</option>
							<option value="2011">2011</option>
							<option value="2010">2010</option>
							<option value="2009">2009</option>
							<option value="2008">2008</option>
							<option value="2007">2007</option>
							<option value="2006">2006</option>
							<option value="2005">2005</option>
							<option value="2004">2004</option>
							<option value="2003">2003</option>
							<option value="2002">2002</option>
							<option value="2001">2001</option>
							<option value="2000">2000</option>
							<option value="1999">1999</option>
							<option value="1998">1998</option>
							<option value="1997">1997</option>
							<option value="1996">1996</option>
							<option value="1995">1995</option>
							<option value="1994">1994</option>
							<option value="1993">1993</option>
							<option value="1992">1992</option>
							<option value="1991">1991</option>
							<option value="1990">1990</option>
							<option value="1989">1989</option>
							<option value="1988">1988</option>
							<option value="1987">1987</option>
							<option value="1986">1986</option>
							<option value="1985">1985</option>
							<option value="1984">1984</option>
							<option value="1983">1983</option>
							<option value="1982">1982</option>
							<option value="1981">1981</option>
							<option value="1980">1980</option>
							<option value="1979">1979</option>
							<option value="1978">1978</option>
							<option value="1977">1977</option>
							<option value="1976">1976</option>
							<option value="1975">1975</option>
							<option value="1974">1974</option>
							<option value="1973">1973</option>
							<option value="1972">1972</option>
							<option value="1971">1971</option>
							<option value="1970">1970</option>
							<option value="1969">1969</option>
							<option value="1968">1968</option>
							<option value="1967">1967</option>
							<option value="1966">1966</option>
							<option value="1965">1965</option>
							<option value="1964">1964</option>
							<option value="1963">1963</option>
							<option value="1962">1962</option>
							<option value="1961">1961</option>
							<option value="1960">1960</option>
							<option value="1959">1959</option>
							<option value="1958">1958</option>
							<option value="1957">1957</option>
							<option value="1956">1956</option>
							<option value="1955">1955</option>
							<option value="1954">1954</option>
							<option value="1953">1953</option>
							<option value="1952">1952</option>
							<option value="1951">1951</option>
							<option value="1950">1950</option>
							<option value="1949">1949</option>
							<option value="1948">1948</option>
							<option value="1947">1947</option>
							<option value="1946">1946</option>
							<option value="1945">1945</option>
							<option value="1944">1944</option>
							<option value="1943">1943</option>
							<option value="1942">1942</option>
							<option value="1941">1941</option>
							<option value="1940">1940</option>
							<option value="1939">1939</option>
							<option value="1938">1938</option>
							<option value="1937">1937</option>
							<option value="1936">1936</option>
							<option value="1935">1935</option>
							<option value="1934">1934</option>
							<option value="1933">1933</option>
							<option value="1932">1932</option>
							<option value="1931">1931</option>
							<option value="1930">1930</option>
						</select>
					</div>
					</div>
				</div>

				<div class="col-xs-12">
					<input type="checkbox" id="update-contact_optin" checked="checked">
					<label for="update-contact_optin" id="update-contact_optinlabel">For sure you can contact me if I win a contest, qualify for opportunities like getting rewards or going to Space events based on what I do at Space.ca</label>
				</div>

				<div class="col-xs-12">
					<input type="checkbox" id="update-newsletter_optin" checked="checked">
					<label for="update-newsletter_optin" id="update-newsletter_optinlabel">I want to know about the latest contests, cool offers, and amazing events from Space, and carefully selected advertisers.</label>
				</div>

				<div class="col-xs-12">
					<p style="font-size:11px; font-style:italic; margin:5px 0 0 20px; float:left;">You can opt-out from either of these at any time</p>
				</div>

				<div class="col-xs-12">
					<p style="font-size:11px; font-style:italic; margin:5px 0 50px 20px; float:left;">Any questions or concerns please <a href="http://www.space.ca/contact/">contact us</a>.</p>
				</div>

				<!-- iframe image uploader here.... -->
				<div class="col-xs-12">
					<div id="updatePictureFrame"></div>
				</div>

				<div class="col-xs-12">
					<div id="UpdateMessage" class="ErrorMessage"></div>
				</div>

				<div class="col-xs-12">
					<a href="#" id="UpdateProfile" class="submit">Update Profile</a>
				</div>

				<div class="col-xs-12">
					<img src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/login/loading-sm.gif" alt="loading" class="loading" id="updateprofile-loading" />
				</div>
			</div>

			<div class="update-profile-password row">

				<div class="col-xs-12 col-sm-6 col-sm-offset-3">
					<label for="update-old-password" id="update-old-password-label">Old Password</label>
					<input name="password" type="password" id="update-old-password" size="30" maxlength="32">
				</div>

				<div class="col-xs-12 col-sm-6 col-sm-offset-3">
					<label for="update-new-password2" id="update-new-password2-label">Confirm New Password</label>
					<input name="password" type="password" id="update-new-password2" size="30" maxlength="32">					
				</div>

				<div class="col-xs-12 col-sm-6 col-sm-offset-3">
					<label for="update-new-password" id="update-new-password-label">New Password</label>
					<input name="password" type="password" id="update-new-password" size="30" maxlength="32">
				</div>

				<div class="col-xs-12">
					<div id="UpdateMessagePassword" class="ErrorMessage"></div>
				</div>

				<div class="col-xs-12">
					<a href="#" id="UpdatePassword" class="submit">Update Password</a>
				</div>

				<div class="col-xs-12">
					<img src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/login/loading-sm.gif" alt="loading" class="loading" id="updatepassword-loading" style="margin:0 0 0 375px; float:left; clear:both; display:none;" />
				</div>

			</div>

			<div class="update-link-social row">
				<div class="col-xs-12">
					<a href="#" id="update-link-facebook"><img src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/login/link-facebook-registration.png" /></a>
				</div>
				<div class="col-xs-12">
					<a href="#" id="update-link-twitter"><img src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/login/link-twitter-registration.png" /></a>
				</div>

				<div class="col-xs-12">
					<div id="UpdateMessageSocial" class="ErrorMessage"></div>
				</div>

			</div>

			<div class="update-delete-account row">
				<div class="col-xs-12 col-sm-6 col-sm-offset-3">
					<label for="update-delete-account-password" id="update-delete-account-password-label">Enter Password</label>
					<input name="password" type="password" id="update-delete-account-password" size="30" maxlength="32" />
				</div>

				<div class="col-xs-12">
					<div id="UpdateMessageDelete" class="ErrorMessage"></div>
				</div>

				<div class="col-xs-12">
					<a href="#" id="DeleteAccount" class="submit">Delete Account</a>
				</div>


			</div>
		</section>  
		<!-- end update profile -->










	</section>
</section> 
	<!--NAVOVERLAY - main site overlay-->
	<nav class="overlay">

		<a href="#" class="overlay__close"><img src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/nav-close.svg" /></a>
		
		<div class="container">
			
			<div class="row">
			
				<div class="overlay__show-navigation">
					
					<span class="overlay__show-navigation__logo">FACEOFF</span>
					<ul class="overlay__show-navigation__links">
						<li><a href="#episodes" class="episodesLink">Episodes</a></li>
						<li><a href="#clips" class="clipsLink">Extras</a></li>
						<li><a href="#cast" class="castLink">Cast</a></li>
						<li><a href="#feed" class="feedLink">Articles</a></li>
					</ul>
					
				</div><!--//overlay__show-navigation-->
			
			</div><!--//row-->
			
			<div class="row">
								
				<div class="overlay__search col-xs-12">
                    <form role="search" method="get" id="searchform" action="https://www.space.ca//">
                        <div>
                            <input type="text" size="18" value="" name="s" id="s" />  
                            <a href="#" class="overlay__searchclose"><img src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/nav-close.svg" /></a>
				        </div>
                    </form>
                </div><!--//overlay__search-->
                
				<div class="overlay__navigation col-xs-12 col-sm-6 col-md-5">
						
					<ul id="menu-hamburger-menu" class="menu"><li id="menu-item-15452" class="menu-item menu-item-type-post_type menu-item-object-page"><a data-feedtype="Axis" data-feedcategory="shows" data-feedpage="shows" href="#collapse0" data-parent="#accordion" data-toggle="collapse" aria-controls="collapse0" class="menu-item-link"><span>Shows</span></a><div class="overlay__content overlay__content--mobile visible-xs-block visible-sm-block"><div id="collapse0" class="panel-collapse collapse" role="tabpanel" aria-labelledby="heading0"><span></span></div></div></li><li id="menu-item-50557" class="menu-item menu-item-type-post_type menu-item-object-page"><a data-feedtype="Wordpress" data-feedcategory="movie" data-feedtag="movie-post" data-feedpage="movies/" href="#collapse1" data-parent="#accordion" data-toggle="collapse" aria-controls="collapse1" class="menu-item-link"><span>Movies</span></a><div class="overlay__content overlay__content--mobile visible-xs-block visible-sm-block"><div id="collapse1" class="panel-collapse collapse" role="tabpanel" aria-labelledby="heading1"><span></span></div></div></li><li id="menu-item-50559" class="menu-item menu-item-type-post_type menu-item-object-page"><a data-feedtype="Wordpress" data-feedcategory="tv" data-feedtag="tv-post" data-feedpage="tv/" href="#collapse2" data-parent="#accordion" data-toggle="collapse" aria-controls="collapse2" class="menu-item-link"><span>TV</span></a><div class="overlay__content overlay__content--mobile visible-xs-block visible-sm-block"><div id="collapse2" class="panel-collapse collapse" role="tabpanel" aria-labelledby="heading2"><span></span></div></div></li><li id="menu-item-50560" class="menu-item menu-item-type-post_type menu-item-object-page"><a data-feedtype="Wordpress" data-feedcategory="games" data-feedtag="gaming-post" data-feedpage="gaming/" href="#collapse3" data-parent="#accordion" data-toggle="collapse" aria-controls="collapse3" class="menu-item-link"><span>Gaming</span></a><div class="overlay__content overlay__content--mobile visible-xs-block visible-sm-block"><div id="collapse3" class="panel-collapse collapse" role="tabpanel" aria-labelledby="heading3"><span></span></div></div></li><li id="menu-item-50561" class="menu-item menu-item-type-post_type menu-item-object-page"><a data-feedtype="Wordpress" data-feedcategory="culture" data-feedtag="culture-post" data-feedpage="culture-posts/" href="#collapse4" data-parent="#accordion" data-toggle="collapse" aria-controls="collapse4" class="menu-item-link"><span>Culture</span></a><div class="overlay__content overlay__content--mobile visible-xs-block visible-sm-block"><div id="collapse4" class="panel-collapse collapse" role="tabpanel" aria-labelledby="heading4"><span></span></div></div></li></ul>					<ul id="menu-hamburger-auth" class="menu">
						<li class="menu-item">
							<a class="menu-livenow" href="/watch-live/">Watch Space Live<span></span></a>
						</li>
						<li class="menu-item">
							<a class="sign-in">Sign In</a>
							<a class="sign-out hidden">Sign Out</a>
						</li>
					</ul>
					<!-- <div class="site-auth">
						<div class="btn-wrapper">
							<a href="#login" class="login">Login</a>
							<a href="#signup" class="sign-up">Sign Up</a>
						</div>
						<p>Login to your SPACE account to enter contests</p>
					</div>
					<div class="site-logged-in" style="display: block;">
						<a href="#" class="edit-profile">
							<span></span>
						</a>
						<a href="#" class="logout">Logout</a>
					</div> -->
					

											
				</div><!--//overlay__navigation-->

				<div class="overlay__content overlay__content--desktop col-sm-8 col-md-7 hidden-xs">

				</div><!--//overlay__content-->
			
			</div><!--//row-->
			
		</div><!--//container-->

	</nav><!--//overlay-->
	

	<section id="TopVideoWidgetSection">
	
	<div class="row">

		<div class="hidden-xs hidden-sm col-md-6" id="latest-tv-column-dropdown">

			<div id="TopVideoLinkContainer">
				<a href="#" id="MoreToWatch">Watch Latest Episodes Online</a>
			</div>

		</div>

		<div class="col-xs-12 col-md-6" id="tv-listings-column">

			<div id="tv-listings-container">
				<a href="/schedule/" class="whats-on" id="scheduleBut">Tonight on Space</a>
				<div id="tv-listings"></div>
			</div>

		</div>

	</div>
	<div class="row" id="seagull__schedule_wrap">
		<div class="hidden-xs hidden-sm col-md-12" id="seagull__schedule_column">
			<div id="seagull__schedule_container">
				<div id="scheduleWidget">
					<div class="container-fluid tvlistings__outer">
  <div class="container tvlistings__wrap">
    <section id="Schedule">
      <div id="tvlistings__days"></div>
      <div id="grid__wrap">
        <div id="tvlistings__grid"></div>
      </div>
      
    </section>
  </div>
</div>
				</div>
			</div>
		</div>
	</div>
	<div class="row">
		<div class="hidden-xs hidden-sm col-md-12" id="latest-tv-column"></div>
	</div>

	

</section>	<header id="header" role="banner">		
		<!-- NAVBAR - sticky/closed -->
		<nav class="nav-bar container-fluid">

			<div class="nav-bar--primary row">

				<!-- global site nav and logo --> 
				<div class="nav-bar__globals">

					<a class="overlay_launch"><span class="hammy"></span></a>
					<!-- <span class="hammy overlay_launch"></span> -->
					
					<a class="nav-bar__globals__logo nav-bar__globals__logo--site" href="https://www.space.ca"><img src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/Space_Logo.svg" /></a>
					<!-- 
											<a class="nav-bar__globals__post--title hidden single" href="/"><h1>Deadpool Wished Betty White A Happy Birthday In The Most Deadpool Way Possible</h1></a>
															
										 -->
				</div><!--//nav-bar__globals-->

				<!-- show links only for showpages on scroll-->
				<!--<ul class="nav-bar__links nav-bar__links--primary hidden-xs">
					<li>episodes</li>
					<li>cast</li>
					<li>feed</li>
				</ul>--><!--//nav-bar__links-->			

				<!-- div wrapper that will hold main nav, show logo+subnav-->
				<div class="nav-bar__globals__wrapper">
					<!--main site nav-->
					<div class="primary-nav-wrapper nav-animation">
						<ul id="menu-navbar-menu" class="nav-bar__links nav-bar__links--primary hidden-xs"><li id="menu-item-12612" class="nav-bar__show menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.space.ca/shows/"><span>shows</span></a></li><li id="menu-item-29584" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.space.ca/show/innerspace/"><span>InnerSpace</span></a></li><li id="menu-item-50555" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.space.ca/movies/"><span>Movies</span></a></li><li id="menu-item-50556" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.space.ca/tv/"><span>TV</span></a></li><li id="menu-item-50554" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.space.ca/gaming/"><span>Gaming</span></a></li><li id="menu-item-50553" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.space.ca/culture-posts/"><span>Culture</span></a></li><li id="menu-item-21727" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.space.ca/contests/"><span>Contests</span></a></li></ul>					</div>
					<!--show logo and nav wrapper-->
					<div class="show-nav-wrapper">
																		<ul class="nav-bar__links nav-bar__links--show hidden-xs">
																					<li><a href="#episodes" class="episodesLink">Episodes</a></li>
							<li><a href="#clips" class="clipsLink">Extras</a></li>
							<li><a href="/spacego/">How to Watch</a></li>
														<li>
								<a href="#cast" class="castLink">
																		Cast
																	</a>
							</li>
							<li><a href="#feed" class="feedLink">Articles</a></li>	
															
						</ul>	
					</div>
										<div class="single-nav-wrapper">
						<a class="nav-bar__globals__post--title single" href="https://www.space.ca/deadpool-betty-white-happy-birthday/"><h1>Deadpool Wished Betty White A Happy Birthday In The Most Deadpool Way Possible</h1></a>
					</div>
									</div>

				<!-- main site links -->
				
								
				<!-- SHOW SCROLL NAV -->
				<!-- <ul class="nav-bar__links nav-bar__links--show hidden hidden-xs">
										<li><a href="#episodes" class="episodesLink">Episodes</a></li>
										<li>
						<a href="#cast" class="castLink">
														Cast
													</a>
					</li>
					<li><a href="#feed" class="feedLink">Articles</a></li>									
				</ul>	 -->			

				<!--<div class="nav-bar__whatson visible-xs-inline-block">
					<span>What's on Tonight</span>
				</div>--><!--//nav-bar__social-->
				
				<!-- SPACE AUTH/LIVE Buttons -->
				<div class="pull-right">
					<div class="nav-bar__auth hidden-xs hidden-sm">
						<a href="/watch-live/">Watch Space Live</a>
						<a class="sign-in">Sign In</a>
						<a class="sign-out hidden">Sign Out</a>
					</div>
					<!-- /SPACE AUTH/LIVE Buttons -->
										<div class="nav-bar__social nav-bar__social--home hidden-xs hidden-sm hidden-md">
						<!-- <span><img title="hubub_logo" src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/Hub.svg" /></span> -->
						<span><a href="https://instagram.com/spacechannel/" target="_blank"><img title="instagram_logo" src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/IG-2017.svg" /></a></span>
						<span><a href="https://www.facebook.com/SPACEchannel" target="_blank"><img title="facebook_logo" src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/FB-2017.svg" /></a></span>
						<span><a href="https://twitter.com/spacechannel" target="_blank"><img title="twitter_logo" class="twitterLogo" src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/Twitter-2017.svg" /></a></span>
					</div><!--//nav-bar__social-->
				</div>
				
																	<div class="nav-bar__social nav-bar__social--scroll hidden single hidden-xs hidden-sm">
						<p class="visible-md visible-lg">Share This:</p>
						<span><a href="https://www.space.ca/deadpool-betty-white-happy-birthday/" class="fbShare"><img title="Share on Facebook" src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/icons/SVGS/FaceBookLike.svg" /></a></span>
						<span><a href="https://www.space.ca/deadpool-betty-white-happy-birthday/" data-sharetit="Deadpool Wished Betty White A Happy Birthday In The Most Deadpool Way Possible" class="twitShare"><img title="Share on Twitter" class="twitterLogo" src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/icons/SVGS/TwitterLike.svg" /></a></span>
					</div><!--//nav-bar__social-->
					

			</div><!--//nav-bar--primary-->

			<!-- MOBILE TAB BAR -->
			<div class="nav-bar--secondary row visible-xs">
				<ul class="nav-bar__links nav-bar__links--secondary">				
					
											
              <li><a href="/movies/">Movies</a></li>
              <li><a href="/tv/">TV</a></li>
              <li><a href="/gaming/">Gaming</a></li>
              <li><a href="/culture-posts/">Culture</a></li>
				
										
					
				</ul><!--//nav-bar__links-->
			</div><!--//nav-bar--secondary-->

		</nav>

	</header>
	
	<div class="space_grey_overlay"></div>
	
		
<!-- <div class="ad__wrap ad__wrap--leaderboard ad__padded hidden-xs">
	<div class="container">
		<div id="div-gpt-ad-728_90-1" class="leaderBoard lazyAd">
		</div>
	</div>
</div> -->

<!-- MASTHEAD -->
<!-- MASTHEAD START -->
<div class="ad__wrap ad__wrap--leaderboard ad__padded hidden-xs"><div class="container"><div id="div-gpt-ad-728_90-1" class="leaderBoard lazyAd" data-pos="leader"></div></div></div><!-- END MASTHEAD -->

<div class="container">

	<div class="page__wrap row">

    <div class="post__wrap col-sm-12 col-md-8">
			
			<article class="article post-53068 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-movie-post tag-mtv" id="post-53068">

				
				<div class="article__header nb-waypoint" data-animate-down="nb-primary-post-title" data-animate-up="nb-primary-default">

					<div class="row">
						<div class="col-xs-12">
							<div class="article__info--tags">
																			<!-- <span><a href="https://www.space.ca/movie">movie</a></span> -->
											<span><a href="https://www.space.ca/movie/deadpool">Deadpool</a></span>
															</div>
							<div class="article__share article__share--header">
								<span>Share This: </span>
								<a href="https://www.space.ca/deadpool-betty-white-happy-birthday/" class="fbShare"><img src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/icons/SVGS/FaceBookLike.svg" title="Share on Facebook" /></a>
								<a href="https://www.space.ca/deadpool-betty-white-happy-birthday/" data-sharetit="Deadpool Wished Betty White A Happy Birthday In The Most Deadpool Way Possible" class="twitShare"><img src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/icons/SVGS/TwitterLike.svg" title="Share on Twitter" /></a>
							</div>
						</div>
					</div><!--//row-->

					<div class="row">
						<div class="col-xs-12">
							<h1 class="article__title">Deadpool Wished Betty White A Happy Birthday In The Most Deadpool Way Possible</h1><!--//article__title-->
						</div>
					</div><!--//row-->

					<div class="row">
						<div class="col-xs-12">
							<div class="article__info--date">January 18, 2018</div>
														<div class="article__info--author">Alissa</div>
						</div>
					</div><!---//row-->
					<!-- 
					
						<row><span class="article__mtv"><img src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/mtv_top.png" title="Courtesy of MTV.ca" /></span></row>

									-->

				</div><!--//article__header-->

				<div class="article__image">
					<img width="1080" height="608" src="https://www.space.ca/wp-content/uploads/2018/01/mgid_ao_image_mtv-9.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="20th Century Fox/FilmMagic" srcset="https://www.space.ca/wp-content/uploads/2018/01/mgid_ao_image_mtv-9.jpg 1080w, https://www.space.ca/wp-content/uploads/2018/01/mgid_ao_image_mtv-9-768x432.jpg 768w, https://www.space.ca/wp-content/uploads/2018/01/mgid_ao_image_mtv-9-100x56.jpg 100w, https://www.space.ca/wp-content/uploads/2018/01/mgid_ao_image_mtv-9-479x270.jpg 479w, https://www.space.ca/wp-content/uploads/2018/01/mgid_ao_image_mtv-9-520x293.jpg 520w" sizes="(max-width: 1080px) 100vw, 1080px" /><p class="wp-caption-text">20th Century Fox/FilmMagic
</p>				</div><!--//article__image-->


				<!-- If connected to a space show display this info-->
								
				<!-- If connected to a space FEATURED show display this info-->
								

				<p>Deadpool continues to put his love for <em>The Golden Girls</em> on full display! In celebration of Betty White&#8217;s 96th birthday, the <em>Deadpool</em> Movie account tweeted a sweet message to the woman who portrayed Rose Nylund on the classic sitcom.</p>
<p>&#8220;Happy Birthday to the one and only @BettyMWhite,&#8221; the <a href="https://twitter.com/deadpoolmovie/status/953709773253423104" target="_blank" rel="noopener noreferrer">tweet</a> began. &#8220;Cheers to another year of &#8216;Tinis and Weenies!&#8221;</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Happy Birthday to the one and only <a href="https://twitter.com/BettyMWhite?ref_src=twsrc%5Etfw">@BettyMWhite</a>. Cheers to another year of ‘Tinis and Weenies! 🍸🌭 <a href="https://t.co/vf3gP0G6pZ">pic.twitter.com/vf3gP0G6pZ</a></p>
<p>— Deadpool Movie (@deadpoolmovie) <a href="https://twitter.com/deadpoolmovie/status/953709773253423104?ref_src=twsrc%5Etfw">January 17, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The note included a shot of Deadpool admiring a framed photo of the actress while sipping a martini and enjoying a hot dog, a reference to White recently telling <em>Parade Magazine</em> that she partially attributes her long, happy life to <a href="https://parade.com/634316/samuelmurrian/betty-white-on-her-legacy-memories-and-her-recipe-for-living-a-long-happy-life/" target="_blank" rel="noopener noreferrer">vodka and hot dogs</a>, &#8220;probably in that order.&#8221;</p>
<p>Just under one week prior, <em>Deadpool</em> lead Ryan Reynolds paid tribute to Wade Wilson&#8217;s favourite Golden Girl, Bea Arthur—who played Dorothy Zbornak in the seven-season series—by posting a promo shot of the anti-hero&#8217;s twin katanas inscribed with her/their name. (The katanas are named Bea and Arthur in her honour.)</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/Bd0vi56jNRe/" data-instgrm-version="8">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 62.5% 0; text-align: center; width: 100%;">
<div style="background: url(data:image/png; base64,ivborw0kggoaaaansuheugaaacwaaaascamaaaapwqozaaaabgdbtueaalgpc/xhbqaaaafzukdcak7ohokaaaamuexurczmzpf399fx1+bm5mzy9amaaadisurbvdjlvzxbesmgces5/p8/t9furvcrmu73jwlzosgsiizurcjo/ad+eqjjb4hv8bft+idpqocx1wjosbfhh2xssxeiyn3uli/6mnree07uiwjev8ueowds88ly97kqytlijkktuybbruayvh5wohixmpi5we58ek028czwyuqdlkpg1bkb4nnm+veanfhqn1k4+gpt6ugqcvu2h2ovuif/gwufyy8owepdyzsa3avcqpvovvzzz2vtnn2wu8qzvjddeto90gsy9mvlqtgysy231mxry6i2ggqjrty0l8fxcxfcbbhwrsyyaaaaaelftksuqmcc); display: block; height: 44px; margin: 0 auto -44px; position: relative; top: -22px; width: 44px;"></div>
</div>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/Bd0vi56jNRe/" target="_blank" rel="noopener">May 18. #MaximumEffort</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/vancityreynolds/" target="_blank" rel="noopener"> Ryan Reynolds</a> (@vancityreynolds) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-01-11T21:22:38+00:00">Jan 11, 2018 at 1:22pm PST</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>In 2015, the film also celebrated the 30th anniversary of <em>The Golden Girls</em> with a tweet, and Reynolds made sure Wade threw Arthur some love in the first film by wearing a tank with her face on it.</p>

				
			</article>

			<div class="article__share article__share--footer">

				<span data-link="https://www.space.ca/deadpool-betty-white-happy-birthday/" class="fbShare"></span>
				<span data-link="https://www.space.ca/deadpool-betty-white-happy-birthday/" data-sharetit="Deadpool Wished Betty White A Happy Birthday In The Most Deadpool Way Possible" class="twitShare"></span>

			</div><!--//article__share-->

			<!--<div class="article__author hidden-xs">
				<div>
					<img src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/tpb_bubbles.jpg">
					<h2>Bubbles</h2>
					<p>I got a grey kitty,a white one and a tabby too/
						And a big orange guy who put snakes in my shoes/
						Mad MC skills, leave ya struck, and I roll with ma kitties, and I'm hard as fuck
					</p>
				</div>
			</div>--><!--//article__author-->

			
				<span class="article__mtv"><img src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/mtv_bottom.png" title="Courtesy of MTV.ca" /></span>

			



			<!--
			<div class="article__comments">

				<div class="fb-comments" data-href="https://www.space.ca/deadpool-betty-white-happy-birthday/" data-numposts="3" data-colorscheme="light" data-width="100%" data-version="v2.3"></div>

			</div>
			-->



		
		</div><!--//post__wrap-->

    <div class="sidebar__wrap col-sm-12 col-md-4 sidebarstickySingle">
			<div id="space_widget_bigbox-9" class="space_widget"><div class="col-md-4 ad__wrap--big_box"><div class="ad__big_box--border"><div id="div-gpt-ad-300_250-sidebar-3" class="bigBox lazyAd"></div></div></div></div>	
	
  <!-- <div id="metabox" class="metabox-widget closed">

    <div class="metabox-widget__image">
      <img src="http://localhost:8888/wp-content/uploads/2015/06/blade_runner.jpg">
    </div>

    <div class="metabox-widget__info">
      <h1>Blade Runner</h1>
      <ul>
        <li>Release Date: 09/05/2000</li>
        <li>Cast:
          <ul>
            <li>Jim Fairbro</li>
            <li>Jim Fairbro</li>
            <li>Jim Fairbro</li>
          </ul>
        </li>
        <li>Release Date: 09/05/2000</li>
      </ul>
      <img class="metabox-widget__info--expand" src="http://localhost:8888/wp-content/themes/space/img/DropDown_Arrow.svg">
    </div>

  </div>-->

	<div class="space-trending">

		<!-- <div class="space-trending__selector space-trending__selector--related active">movies + tv</div> -->
		<div class="space-trending__selector space-trending__selector--all active">Trending</div>

		<ul class="space-trending__posts space-trending__posts--related">

         
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/chris-evans-infinity-war-keaton-jones/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/12/mgid_ao_image_mtv-11-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Premiere Of Fox Searchlight Pictures&#039; &quot;Gifted&quot; - Red Carpet" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/chris-evans-infinity-war-keaton-jones/">Chris Evans Invited A Bullying Victim To The Avengers: Infinity War Premiere</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/avengers-infinity-war-trailer-questions/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/12/mgid_ao_image_mtv-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="infinity war" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/avengers-infinity-war-trailer-questions/">Is Captain America Going To Die? And 9 More Avengers: Infinity War Questions</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/first-trailer-avengers-infinity-war/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/11/LEAD-8-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/first-trailer-avengers-infinity-war/">The First Trailer For Avengers: Infinity War Is Bananas</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/tom-holland-avengers-infinity-war-poster/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/11/spider-man-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="spider-man" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/tom-holland-avengers-infinity-war-poster/">So Tom Holland Leaked The Avengers: Infinity War Poster By Mistake</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/sebastian-stan-jon-snow-avengers-infinity-war/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-12-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/sebastian-stan-jon-snow-avengers-infinity-war/">Sebastian Stan Says He&#8217;s The Jon Snow Of Avengers: Infinity War</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/avengers-infinity-war-death/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/07/mgid-ao-image-mtv-21-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/avengers-infinity-war-death/">Avengers: Infinity War Co-Director Teases &#8216;Intense Surprises&#8217; And Possible Dea...</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/avengers-infinity-war-first-footage/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/07/mgid-ao-image-mtv-6-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/avengers-infinity-war-first-footage/">Marvel Reveals Spectacular First Footage From Avengers: Infinity War</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/jeremy-renner-broken-arms-avengers-infinity-war/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/07/Marvel-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/jeremy-renner-broken-arms-avengers-infinity-war/">Avengers: Infinity War Star Jeremy Renner Broke Both Arms While Filming</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/first-glimpse-of-avengers-infinity-war/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/02/infinity-edit-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/first-glimpse-of-avengers-infinity-war/">Spidey, Star-Lord, And Stark Give Us The First Glimpse Of Avengers: Infinity War</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/avengers-infinity-war-thanos/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/01/thanos2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/avengers-infinity-war-thanos/">Get Ready For ‘Many New Worlds’ In Avengers: Infinity War</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/chris-hemsworth-avengers-infinity-war-update/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/01/mgid-ao-image-mtv-3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/chris-hemsworth-avengers-infinity-war-update/">Chris Hemsworth Is Totally Ready To Shoot Infinity War Despite Not Having Read The Script</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/avengers-infinity-war-68-characters/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2016/03/header-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/avengers-infinity-war-68-characters/">Infinity War Directors Explain How They&#8217;ll Juggle 68 Characters</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/lupita-nyongo-cant-get-black-panther-tickets/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2018/01/Black-Panther-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Black Panther" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/lupita-nyongo-cant-get-black-panther-tickets/">Even Lupita Nyong&#8217;o Can&#8217;t Get Black Panther Tickets</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/new-black-panther-trailer/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/10/mgid-ao-image-mtv-3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/new-black-panther-trailer/">New Black Panther Trailer Shows Us What Marvel&#8217;s Been Hiding</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/michael-b-jordan-black-panther-villain-comic-con/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/07/mgid-ao-image-mtv-28-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/michael-b-jordan-black-panther-villain-comic-con/">Michael B. Jordan&#8217;s Black Panther Villain Is &#8216;Unapologetically Who He Is&#8217...</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/michael-b-jordans-black-panther-villain-charming/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/07/Marvel-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/michael-b-jordans-black-panther-villain-charming/">Michael B. Jordan&#8217;s Black Panther Villain Might Be More Charming Than Loki</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/black-panther-first-trailer/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/06/Marvel-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/black-panther-first-trailer/">The First Black Panther Trailer Is Here And It&#8217;s Epic</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/marvel-black-panther-origin-story/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/06/header1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/marvel-black-panther-origin-story/">Marvel’s Black Panther Breaks From Origin Story Tradition</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/thor-ragnarok-black-panther-concept-art/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/02/loki-2-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/thor-ragnarok-black-panther-concept-art/">A Closer Look At The Newly Released Thor: Ragnarok And Black Panther Concept Art</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/michael-b-jordan-smile-strike-black-panther/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2016/07/mgid-ao-image-mtv-4-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/michael-b-jordan-smile-strike-black-panther/">Michael B. Jordan Is On A &#8216;Smile Strike&#8217; For Marvel’s Black Panther</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/marvel-black-panther/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2016/05/mgid-ao-image-mtv-37-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/marvel-black-panther/">Marvel&#8217;s Black Panther Has To Be Twice As Good If It&#8217;s Going To Succeed</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/black-panther-director-ryan-coogler/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2016/01/Black-Panther-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/black-panther-director-ryan-coogler/">Marvel’s Black Panther Has Officially Found Its Director</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/ryan-coogler-black-panther/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2015/12/marvel_black_panther_concept_art-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/ryan-coogler-black-panther/">Marvel’s Black Panther May Have Just Found Its Director</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/chadwick-boseman-tells-us-what-its-like-to-prepare-for-marvels-black-panther/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2015/04/chadwick-bos1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="chadwick-bos" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/chadwick-boseman-tells-us-what-its-like-to-prepare-for-marvels-black-panther/">Chadwick Boseman Tells Us What It&#8217;s Like To Prepare For Marvel&#8217;s Black Panther</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/joe-manganiello-justice-league-deathstroke/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/11/mgid_ao_image_mtv-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Mat Hayward/Getty Images for Dungeons &amp; Dragons" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/joe-manganiello-justice-league-deathstroke/">Joe Manganiello Shares Up-Close Look Of His Villainous Justice League Role</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/zack-snyder-son-warner-justice-league-changes/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/11/header1-2-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Justice League" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/zack-snyder-son-warner-justice-league-changes/">Zack Snyder’s Son Complains About Warner Brothers’ Justice League ‘Meddling’</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/justice-league-deleted-scenes/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/11/header1-7-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="justice league" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/justice-league-deleted-scenes/">Justice League Cast Explains What&#8217;s Missing In The Theatrical Cut</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/justice-league-blackpink-k-pop-ezra-miller/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/11/mgid_ao_image_mtv-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Justice League" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/justice-league-blackpink-k-pop-ezra-miller/">We Need To Talk About That K-Pop Moment In Justice League</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/justice-league-review/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/11/header1-1-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/justice-league-review/">Is DC Finally Hitting Its Stride With Justice League?</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/henry-cavill-dc-movies-struggle/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/11/header2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Superman" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/henry-cavill-dc-movies-struggle/">Henry Cavill Admits DC’s Recent Films Have Been Less Than Super</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/jason-momoa-aquaman-justice-league/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/10/header1-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Justice League" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/jason-momoa-aquaman-justice-league/">Jason Momoa Braces Fans For An Aquaman They Might Not Recognize</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/justice-league-trailer-superman-lois-lane/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/10/JusticeLeagueTrailer-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/justice-league-trailer-superman-lois-lane/">The Latest Justice League Trailer Will Hit You Right In The Feelings</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/ezra-miller-fan-photo/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/08/mgid-ao-image-mtv-21-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/ezra-miller-fan-photo/">If You Ask For A Photo With Ezra Miller, Be Prepared For Something Magical</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/ben-affleck-joss-whedon-reshoots-justice-league/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/08/header1-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/ben-affleck-joss-whedon-reshoots-justice-league/">Ben Affleck Loves The Work Joss Whedon’s Doing On Justice League</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/justice-league-re-shoots-henry-cavill-moustache/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/07/header3-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/justice-league-re-shoots-henry-cavill-moustache/">Justice League Re-Shoots Plagued By Superman’s Moustache</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/gal-gadot-ezra-miller-wonder-woman-fan/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/07/mgid-ao-image-mtv-36-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/gal-gadot-ezra-miller-wonder-woman-fan/">Gal Gadot And Ezra Miller Have Sweet Interaction With A Young Wonder Woman Fan</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/henry-cavill-moustache-justice-league-reshoots/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/07/mgid-ao-image-mtv-35-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/henry-cavill-moustache-justice-league-reshoots/">Henry Cavill&#8217;s Moustache Is Causing Drama On The Justice League Set</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/ezra-miller-comic-con-cosplay-fullmetal-alchemist/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/07/mgid-ao-image-mtv-34-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/ezra-miller-comic-con-cosplay-fullmetal-alchemist/">Ezra Miller Had The Best Fullmetal Alchemist Cosplay At Comic-Con</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/gal-gadot-justice-league-selfie/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/07/mgid-ao-image-mtv-32-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/gal-gadot-justice-league-selfie/">Gal Gadot Snaps A Quick Selfie With Her Justice League Bros</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/ben-affleck-batman-rumours-denied/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/07/mgid-ao-image-mtv-23-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/ben-affleck-batman-rumours-denied/">Ben Affleck Addresses Those Not-So-Great Batman Rumours</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/justice-league-trailer-wonder-woman/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/07/Warner-Bros-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/justice-league-trailer-wonder-woman/">New Justice League Trailer Makes Way For Wonder Woman</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/wonder-woman-antiope-justice-league/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/06/Warner-Bros-5-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/wonder-woman-antiope-justice-league/">Wonder Woman Favourite Antiope Will Kick Even More Ass In Justice League</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/joss-whedon-justice-league-zack-snyder/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/05/Warner-Bros-2-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/joss-whedon-justice-league-zack-snyder/">Joss Whedon To Finish Justice League After Zack Snyder Exits Following Personal Tragedy</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/avengers-react-to-justice-league/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/03/DC-Marvel-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/avengers-react-to-justice-league/">Here&#8217;s The Avengers V Justice League Video You’ve Been Waiting For</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/justice-league-trailer/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/03/mgid-ao-image-mtv-16-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/justice-league-trailer/">The Justice League Comes Together In Its First Intense Trailer</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/justice-league-teasers-batman-aquaman/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/03/Justice-League-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/justice-league-teasers-batman-aquaman/">Batman And Aquaman Unite In 2 Justice League Teasers</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/aquaman-jason-momoa-interview/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/02/header-7-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/aquaman-jason-momoa-interview/">Aquaman’s Jason Momoa Promises ‘A World You’ve Never Seen Before’</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/laurence-fishburne-skipping-justice-league/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/02/header-5-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/laurence-fishburne-skipping-justice-league/">Which DCEU Veteran Just Confirmed That He’s Skipping Justice League?</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/justice-league-movie-new-photo/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/01/LEAD-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/justice-league-movie-new-photo/">Justice League’s First Family Photo Is Dark, Foggy, And Awesome</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/aquaman-villian-jason-momoa/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2016/12/aquaman-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/aquaman-villian-jason-momoa/">See Jason Momoa&#8217;s Aquaman In Latest Justice League Footage</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/justice-league-cyborg-ray-fisher-teen-titans/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2016/11/header-4-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/justice-league-cyborg-ray-fisher-teen-titans/">Justice League’s Cyborg Found Inspiration In An Unlikely Source</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/new-justice-league-footage-epic-battle/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2016/10/mgid-ao-image-mtv-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/new-justice-league-footage-epic-battle/">New Justice League Footage Teases Epic Battle Ahead</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/batman-tactical-batsuit-justice-league/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2016/09/batman-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/batman-tactical-batsuit-justice-league/">What&#8217;s The Deal With Batman&#8217;s New Tactical Batsuit In Justice League?</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/henry-cavill-superman-new-look-justice-league/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2016/08/Superman-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/henry-cavill-superman-new-look-justice-league/">Henry Cavill Teases Superman’s Dark New Look In Justice League Movie</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/ezra-miller-justice-league-cast-suicide-squad-review/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2016/08/ezramiller-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/ezra-miller-justice-league-cast-suicide-squad-review/">Ezra Miller Explains How Negative Suicide Squad Reviews &#8216;Motivate&#8217; The Justice...</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/justice-league-movie-trailer-sdcc/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2016/07/mgid-ao-image-mtv-32-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/justice-league-movie-trailer-sdcc/">The Justice League Assembles In First Trailer—But The Flash Steals The Show</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/ezra-miller-the-flash-best-part-of-justice-league/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2016/06/mgid-ao-image-mtv-34-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/ezra-miller-the-flash-best-part-of-justice-league/">Ezra Miller&#8217;s Flash Is Already Being Called The Best Part Of Justice League</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/jesse-eisenberg-lex-luthor-justice-league/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2016/05/header-11-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/jesse-eisenberg-lex-luthor-justice-league/">Jesse Eisenberg’s Lex Luthor Will Wreak More Havoc In Justice League</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/zack-snyder-the-flash-justice-league/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2016/03/The-Flash-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/zack-snyder-the-flash-justice-league/">Here&#8217;s Why Grant Gustin Wasn’t Cast As The Flash In Justice League</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/amber-heard-justice-league-mera/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2016/03/Mera-Queen-of-Xebel-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/amber-heard-justice-league-mera/">Amber Heard Describes Her Justice League Costume As ‘Strange’</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/marvels-inhumans-serinda-swan-interviews-anson-mount/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/09/Marvels-Inhumans-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Marvels Inhumans" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/marvels-inhumans-serinda-swan-interviews-anson-mount/">Marvel’s Inhumans Star Serinda Swan Interviews Costar Anson Mount About Sign Language An...</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/marvel-inhumans-iwan-rheon/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/08/MARVELSINHUMANS_Y1_EXCLUSIVE__062717.05-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/marvel-inhumans-iwan-rheon/">From Game Of Thrones To Marvel&#8217;s Inhumans, Iwan Rheon Is A Menace</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/new-trailer-marvels-inhumans-comic-con/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/07/header1-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/new-trailer-marvels-inhumans-comic-con/">New Trailer For Marvel’s Inhumans Promises ‘Singularly Unique Powers’</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/marvel-inhumans-trailer/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/06/CTV-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/marvel-inhumans-trailer/">Marvel Meets Game Of Thrones In First Inhumans Trailer</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/game-of-thrones-iwan-rheon-marvel-inhumans/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2017/02/ramsay-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/game-of-thrones-iwan-rheon-marvel-inhumans/">Game Of Thrones Villain Iwan Rheon Will Lead Marvel&#8217;s Inhumans</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.space.ca/marvel-inhumans-tv-show/"><img width="150" height="150" src="https://www.space.ca/wp-content/uploads/2016/11/inhumans-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.space.ca/marvel-inhumans-tv-show/">Marvel&#8217;s The Inhumans Is Coming To TV Next Fall</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
		</ul>

		<ul class="space-trending__posts space-trending__posts--all">

			
						<div class="post post--sidebar col-sm-12">

							<div class="post__inner row">

								<!-- <div class="post__image post__image--sidebar col-xs-4"> -->
								<div class="post__image post__image--sidebar col-xs-5">

																			<a href="https://www.space.ca/deadpool-betty-white-happy-birthday/"><img width="520" height="293" src="https://www.space.ca/wp-content/uploads/2018/01/mgid_ao_image_mtv-9-520x293.jpg" class="attachment-small size-small wp-post-image" alt="20th Century Fox/FilmMagic" srcset="https://www.space.ca/wp-content/uploads/2018/01/mgid_ao_image_mtv-9-520x293.jpg 520w, https://www.space.ca/wp-content/uploads/2018/01/mgid_ao_image_mtv-9-768x432.jpg 768w, https://www.space.ca/wp-content/uploads/2018/01/mgid_ao_image_mtv-9-100x56.jpg 100w, https://www.space.ca/wp-content/uploads/2018/01/mgid_ao_image_mtv-9-479x270.jpg 479w, https://www.space.ca/wp-content/uploads/2018/01/mgid_ao_image_mtv-9.jpg 1080w" sizes="(max-width: 520px) 100vw, 520px" /></a>
									
								</div>

								<!-- <div class="post__info col-xs-8"> -->
								<div class="post__info col-xs-7">
									<div class="post__title"><a href="https://www.space.ca/deadpool-betty-white-happy-birthday/">Deadpool Wished Betty White A Happy Birthday In The Most Deadpool Way Possible</a></div>
								</div><!--//post__info-->

							</div><!--//post__inner-->

						</div>

					
						<div class="post post--sidebar col-sm-12">

							<div class="post__inner row">

								<!-- <div class="post__image post__image--sidebar col-xs-4"> -->
								<div class="post__image post__image--sidebar col-xs-5">

																			<a href="https://www.space.ca/x-files-recap-plus-one/"><img width="520" height="293" src="https://www.space.ca/wp-content/uploads/2018/01/x-files-3-520x293.jpg" class="attachment-small size-small wp-post-image" alt="x files" srcset="https://www.space.ca/wp-content/uploads/2018/01/x-files-3-520x293.jpg 520w, https://www.space.ca/wp-content/uploads/2018/01/x-files-3-768x432.jpg 768w, https://www.space.ca/wp-content/uploads/2018/01/x-files-3-1200x675.jpg 1200w, https://www.space.ca/wp-content/uploads/2018/01/x-files-3-100x56.jpg 100w, https://www.space.ca/wp-content/uploads/2018/01/x-files-3-479x269.jpg 479w" sizes="(max-width: 520px) 100vw, 520px" /></a>
									
								</div>

								<!-- <div class="post__info col-xs-8"> -->
								<div class="post__info col-xs-7">
									<div class="post__title"><a href="https://www.space.ca/x-files-recap-plus-one/">&#8216;X-Files&#8217; Recap: Plus One’s A Crowd</a></div>
								</div><!--//post__info-->

							</div><!--//post__inner-->

						</div>

					
						<div class="post post--sidebar col-sm-12">

							<div class="post__inner row">

								<!-- <div class="post__image post__image--sidebar col-xs-4"> -->
								<div class="post__image post__image--sidebar col-xs-5">

																			<a href="https://www.space.ca/nintendo-labo/"><img width="520" height="293" src="https://www.space.ca/wp-content/uploads/2018/01/header1-7-520x293.jpg" class="attachment-small size-small wp-post-image" alt="nintendo" srcset="https://www.space.ca/wp-content/uploads/2018/01/header1-7-520x293.jpg 520w, https://www.space.ca/wp-content/uploads/2018/01/header1-7-768x432.jpg 768w, https://www.space.ca/wp-content/uploads/2018/01/header1-7-1200x675.jpg 1200w, https://www.space.ca/wp-content/uploads/2018/01/header1-7-100x56.jpg 100w, https://www.space.ca/wp-content/uploads/2018/01/header1-7-479x269.jpg 479w" sizes="(max-width: 520px) 100vw, 520px" /></a>
									
								</div>

								<!-- <div class="post__info col-xs-8"> -->
								<div class="post__info col-xs-7">
									<div class="post__title"><a href="https://www.space.ca/nintendo-labo/">Nintendo Labo Gives Innovative Gaming A Back-To-Basics Appeal</a></div>
								</div><!--//post__info-->

							</div><!--//post__inner-->

						</div>

					
						<div class="post post--sidebar col-sm-12">

							<div class="post__inner row">

								<!-- <div class="post__image post__image--sidebar col-xs-4"> -->
								<div class="post__image post__image--sidebar col-xs-5">

																			<a href="https://www.space.ca/maisie-williams-arya-kill-list-tom-hanks/"><img width="520" height="293" src="https://www.space.ca/wp-content/uploads/2018/01/mgid_ao_image_mtv-8-520x293.jpg" class="attachment-small size-small wp-post-image" alt="Steve Granitz/WireImage + Dave Benett/Getty Images" srcset="https://www.space.ca/wp-content/uploads/2018/01/mgid_ao_image_mtv-8-520x293.jpg 520w, https://www.space.ca/wp-content/uploads/2018/01/mgid_ao_image_mtv-8-768x432.jpg 768w, https://www.space.ca/wp-content/uploads/2018/01/mgid_ao_image_mtv-8-100x56.jpg 100w, https://www.space.ca/wp-content/uploads/2018/01/mgid_ao_image_mtv-8-479x270.jpg 479w, https://www.space.ca/wp-content/uploads/2018/01/mgid_ao_image_mtv-8.jpg 1080w" sizes="(max-width: 520px) 100vw, 520px" /></a>
									
								</div>

								<!-- <div class="post__info col-xs-8"> -->
								<div class="post__info col-xs-7">
									<div class="post__title"><a href="https://www.space.ca/maisie-williams-arya-kill-list-tom-hanks/">Maisie Williams Casually Put Tom Hanks On Arya&#8217;s &#8216;Game Of Thrones&#8217; Kill ...</a></div>
								</div><!--//post__info-->

							</div><!--//post__inner-->

						</div>

					
						<div class="post post--sidebar col-sm-12">

							<div class="post__inner row">

								<!-- <div class="post__image post__image--sidebar col-xs-4"> -->
								<div class="post__image post__image--sidebar col-xs-5">

																			<a href="https://www.space.ca/the-last-jedi-director-rian-johnson-explains-luke-skywalker-fate/"><img width="520" height="293" src="https://www.space.ca/wp-content/uploads/2018/01/header1-6-520x293.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.space.ca/wp-content/uploads/2018/01/header1-6-520x293.jpg 520w, https://www.space.ca/wp-content/uploads/2018/01/header1-6-768x432.jpg 768w, https://www.space.ca/wp-content/uploads/2018/01/header1-6-1200x675.jpg 1200w, https://www.space.ca/wp-content/uploads/2018/01/header1-6-100x56.jpg 100w, https://www.space.ca/wp-content/uploads/2018/01/header1-6-479x269.jpg 479w" sizes="(max-width: 520px) 100vw, 520px" /></a>
									
								</div>

								<!-- <div class="post__info col-xs-8"> -->
								<div class="post__info col-xs-7">
									<div class="post__title"><a href="https://www.space.ca/the-last-jedi-director-rian-johnson-explains-luke-skywalker-fate/">&#8216;The Last Jedi&#8217; Director Rian Johnson Explains Luke Skywalker’s Fate</a></div>
								</div><!--//post__info-->

							</div><!--//post__inner-->

						</div>

					
		</ul>

	</div><!--//space--trending-->
</div><!--//sidebar__wrap-->
		<!--related posts-->
		<div class="related-posts container">

			<div class="flag">
				<span>RELATED</span>
			</div>

			<div class="row">

				
						<div class="related-posts__tags col-xs-12">
							<ul>

															<li><a href="https://www.space.ca/tag/movie-post/">#Movies</a></li>
															<li><a href="https://www.space.ca/tag/mtv/">#MTV</a></li>
														</ul>
						</div>

				
				
							<div class="post col-xs-12 col-sm-6 col-md-3">

								<div class="post__image post__image--related">
																			<a href="https://www.space.ca/maisie-williams-arya-kill-list-tom-hanks/"><img width="1080" height="608" src="https://www.space.ca/wp-content/uploads/2018/01/mgid_ao_image_mtv-8.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Steve Granitz/WireImage + Dave Benett/Getty Images" srcset="https://www.space.ca/wp-content/uploads/2018/01/mgid_ao_image_mtv-8.jpg 1080w, https://www.space.ca/wp-content/uploads/2018/01/mgid_ao_image_mtv-8-768x432.jpg 768w, https://www.space.ca/wp-content/uploads/2018/01/mgid_ao_image_mtv-8-100x56.jpg 100w, https://www.space.ca/wp-content/uploads/2018/01/mgid_ao_image_mtv-8-479x270.jpg 479w, https://www.space.ca/wp-content/uploads/2018/01/mgid_ao_image_mtv-8-520x293.jpg 520w" sizes="(max-width: 1080px) 100vw, 1080px" /></a>
																		<div class="post__tags post__tags--related">
																				<span><a href="">News</a></span>
									</div>
									<span class="post__indicator post__indicator--star post__indicator--news"></span>
								</div>

								<div class="post__info">

									<div class="post__title post__title--related"><a href="https://www.space.ca/maisie-williams-arya-kill-list-tom-hanks/">Maisie Williams Casually Put Tom Hanks On Arya&#8217;s &#8216;Game Of Th...</a></div>

								</div><!--//post__info-->

							</div><!--//post-->


						
							<div class="post col-xs-12 col-sm-6 col-md-3">

								<div class="post__image post__image--related">
																			<a href="https://www.space.ca/the-last-jedi-director-rian-johnson-explains-luke-skywalker-fate/"><img width="1920" height="1080" src="https://www.space.ca/wp-content/uploads/2018/01/header1-6.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.space.ca/wp-content/uploads/2018/01/header1-6.jpg 1920w, https://www.space.ca/wp-content/uploads/2018/01/header1-6-768x432.jpg 768w, https://www.space.ca/wp-content/uploads/2018/01/header1-6-1200x675.jpg 1200w, https://www.space.ca/wp-content/uploads/2018/01/header1-6-100x56.jpg 100w, https://www.space.ca/wp-content/uploads/2018/01/header1-6-479x269.jpg 479w, https://www.space.ca/wp-content/uploads/2018/01/header1-6-520x293.jpg 520w" sizes="(max-width: 1920px) 100vw, 1920px" /></a>
																		<div class="post__tags post__tags--related">
																				<span><a href="">News</a></span>
									</div>
									<span class="post__indicator post__indicator--star post__indicator--news"></span>
								</div>

								<div class="post__info">

									<div class="post__title post__title--related"><a href="https://www.space.ca/the-last-jedi-director-rian-johnson-explains-luke-skywalker-fate/">&#8216;The Last Jedi&#8217; Director Rian Johnson Explains Luke Skywalke...</a></div>

								</div><!--//post__info-->

							</div><!--//post-->


						
							<div class="post col-xs-12 col-sm-6 col-md-3">

								<div class="post__image post__image--related">
																			<a href="https://www.space.ca/the-handmaids-tale-season-2-trailer/"><img width="1080" height="608" src="https://www.space.ca/wp-content/uploads/2018/01/Handmaids-Tale.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Handmaids Tale" srcset="https://www.space.ca/wp-content/uploads/2018/01/Handmaids-Tale.jpg 1080w, https://www.space.ca/wp-content/uploads/2018/01/Handmaids-Tale-768x432.jpg 768w, https://www.space.ca/wp-content/uploads/2018/01/Handmaids-Tale-100x56.jpg 100w, https://www.space.ca/wp-content/uploads/2018/01/Handmaids-Tale-479x270.jpg 479w, https://www.space.ca/wp-content/uploads/2018/01/Handmaids-Tale-520x293.jpg 520w" sizes="(max-width: 1080px) 100vw, 1080px" /></a>
																		<div class="post__tags post__tags--related">
																				<span><a href="">News</a></span>
									</div>
									<span class="post__indicator post__indicator--star post__indicator--videonews"></span>
								</div>

								<div class="post__info">

									<div class="post__title post__title--related"><a href="https://www.space.ca/the-handmaids-tale-season-2-trailer/">&#8216;The Handmaid&#8217;s Tale&#8217; Season 2 Trailer Is Here And It&...</a></div>

								</div><!--//post__info-->

							</div><!--//post-->


						
							<div class="post col-xs-12 col-sm-6 col-md-3">

								<div class="post__image post__image--related">
																			<a href="https://www.space.ca/summer-of-84-trailer-stranger-things/"><img width="1080" height="608" src="https://www.space.ca/wp-content/uploads/2018/01/Summer-of-84.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Summer of 84" srcset="https://www.space.ca/wp-content/uploads/2018/01/Summer-of-84.jpg 1080w, https://www.space.ca/wp-content/uploads/2018/01/Summer-of-84-768x432.jpg 768w, https://www.space.ca/wp-content/uploads/2018/01/Summer-of-84-100x56.jpg 100w, https://www.space.ca/wp-content/uploads/2018/01/Summer-of-84-479x270.jpg 479w, https://www.space.ca/wp-content/uploads/2018/01/Summer-of-84-520x293.jpg 520w" sizes="(max-width: 1080px) 100vw, 1080px" /></a>
																		<div class="post__tags post__tags--related">
																				<span><a href="">News</a></span>
									</div>
									<span class="post__indicator post__indicator--star post__indicator--videonews"></span>
								</div>

								<div class="post__info">

									<div class="post__title post__title--related"><a href="https://www.space.ca/summer-of-84-trailer-stranger-things/">&#8216;The Summer Of &#8217;84&#8217; Trailer Is Basically Stranger Thin...</a></div>

								</div><!--//post__info-->

							</div><!--//post-->


									</div><!--//row-->

		</div><!--//related-posts container-->

	</div><!--//page__wrap row -->

</div><!--//container-->

<!-- innerspace edits -->

<div class="show__clips_wrap" id="innerspaceClipsWidget">
		<div class="container">
			<div class="flag flag--innerspace">
				<span>INNERSPACE CLIPS</span>									
			</div>	
			<div class="row">
								
				<div class="col-lg-12 col-lg-offset-0 col-xs-10 col-xs-offset-1 col-sm-10 col-sm-offset-1 col-md-12 col-md-offset-0">							
					<ul class="bxslider animated">
						<li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="https://www.space.ca/show/innerspace/clip/who-is-black-lightning/1305987/1027/"><img src="https://images2.9c9media.com/image_asset/2018_1_17_da193336-7b44-4545-8d44-ba9b3fc370a1_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="https://www.space.ca/show/innerspace/clip/who-is-black-lightning/1305987/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="https://www.space.ca/show/innerspace/clip/who-is-black-lightning/1305987/1027/">Who Is Black Lightning?</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="https://www.space.ca/show/innerspace/clip/who-should-be-the-new-bond/1305983/1027/"><img src="https://images2.9c9media.com/image_asset/2018_1_17_c475b438-cb4f-4714-9085-2cf96cf341df_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="https://www.space.ca/show/innerspace/clip/who-should-be-the-new-bond/1305983/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="https://www.space.ca/show/innerspace/clip/who-should-be-the-new-bond/1305983/1027/">Who Should Be The New Bond?</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="https://www.space.ca/show/innerspace/clip/new-age-of-dc-heroes/1305978/1027/"><img src="https://images2.9c9media.com/image_asset/2018_1_17_217df4c5-6136-4279-8385-9a667274a38e_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="https://www.space.ca/show/innerspace/clip/new-age-of-dc-heroes/1305978/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="https://www.space.ca/show/innerspace/clip/new-age-of-dc-heroes/1305978/1027/">New Age of DC Heroes</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="https://www.space.ca/show/innerspace/clip/must-see-films-of-2018/1305098/1027/"><img src="https://images2.9c9media.com/image_asset/2018_1_16_e31cff98-8530-449e-ad60-e6b59e5a9134_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="https://www.space.ca/show/innerspace/clip/must-see-films-of-2018/1305098/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="https://www.space.ca/show/innerspace/clip/must-see-films-of-2018/1305098/1027/">Must See Films of 2018</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="https://www.space.ca/show/innerspace/clip/kylo-ren-vs-darth-vader-/1305099/1027/"><img src="https://images2.9c9media.com/image_asset/2018_1_16_4a36cf7f-5ee3-4019-b0a9-e337d9808acf_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="https://www.space.ca/show/innerspace/clip/kylo-ren-vs-darth-vader-/1305099/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="https://www.space.ca/show/innerspace/clip/kylo-ren-vs-darth-vader-/1305099/1027/">Kylo Ren Vs Darth Vader </a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="https://www.space.ca/show/innerspace/clip/star-trek-discovery-recap-111/1304638/1027/"><img src="https://images2.9c9media.com/image_asset/2018_1_15_d480a898-4207-4a81-99f0-0e8cfc9f6590_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="https://www.space.ca/show/innerspace/clip/star-trek-discovery-recap-111/1304638/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="https://www.space.ca/show/innerspace/clip/star-trek-discovery-recap-111/1304638/1027/">Star Trek Discovery Recap 111</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="https://www.space.ca/show/innerspace/clip/science-of-boredom--story-2/1304636/1027/"><img src="https://images2.9c9media.com/image_asset/2018_1_15_503fd32e-a226-4bc8-a4aa-2a69aa6592bf_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="https://www.space.ca/show/innerspace/clip/science-of-boredom--story-2/1304636/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="https://www.space.ca/show/innerspace/clip/science-of-boredom--story-2/1304636/1027/">Science of Boredom – Story 2</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="https://www.space.ca/show/innerspace/clip/tech-trends-2018/1304637/1027/"><img src="https://images2.9c9media.com/image_asset/2018_1_15_a799d0ee-73a0-4c9c-ad56-34d4f65cb031_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="https://www.space.ca/show/innerspace/clip/tech-trends-2018/1304637/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="https://www.space.ca/show/innerspace/clip/tech-trends-2018/1304637/1027/">Tech Trends 2018</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="https://www.space.ca/show/innerspace/clip/the-commuter/1303054/1027/"><img src="https://images2.9c9media.com/image_asset/2018_1_12_82e1d4ff-c9af-49ff-87dd-9b9e01eaabe3_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="https://www.space.ca/show/innerspace/clip/the-commuter/1303054/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="https://www.space.ca/show/innerspace/clip/the-commuter/1303054/1027/">The Commuter</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="https://www.space.ca/show/innerspace/clip/x-files-season-11/1301954/1027/"><img src="https://images2.9c9media.com/image_asset/2018_1_11_2d4a3f12-4b2f-44d2-9ce6-4b9e4cedda9d_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="https://www.space.ca/show/innerspace/clip/x-files-season-11/1301954/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="https://www.space.ca/show/innerspace/clip/x-files-season-11/1301954/1027/">X Files Season 11</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="https://www.space.ca/show/innerspace/clip/last-jedi--easter-eggs/1301952/1027/"><img src="https://images2.9c9media.com/image_asset/2018_1_11_e7e3e19f-be6e-4015-93d9-2a5050d0e459_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="https://www.space.ca/show/innerspace/clip/last-jedi--easter-eggs/1301952/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="https://www.space.ca/show/innerspace/clip/last-jedi--easter-eggs/1301952/1027/">Last Jedi – Easter Eggs</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="https://www.space.ca/show/innerspace/clip/disaster-artist--story-2/1300960/1027/"><img src="https://images2.9c9media.com/image_asset/2018_1_10_a860a66b-05ca-41d4-9c02-d6fc86939eb1_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="https://www.space.ca/show/innerspace/clip/disaster-artist--story-2/1300960/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="https://www.space.ca/show/innerspace/clip/disaster-artist--story-2/1300960/1027/">Disaster Artist – Story 2</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="https://www.space.ca/show/innerspace/clip/xfiles-mulder--scully/1300959/1027/"><img src="https://images2.9c9media.com/image_asset/2018_1_10_4e668cbe-5740-43c6-89ff-9511b1e138aa_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="https://www.space.ca/show/innerspace/clip/xfiles-mulder--scully/1300959/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="https://www.space.ca/show/innerspace/clip/xfiles-mulder--scully/1300959/1027/">X-Files Mulder &amp; Scully</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="https://www.space.ca/show/innerspace/clip/big-baddies-of-2017/1300952/1027/"><img src="https://images2.9c9media.com/image_asset/2018_1_10_d2b2ff88-fb98-49c9-bb2f-0b7e1a96e27c_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="https://www.space.ca/show/innerspace/clip/big-baddies-of-2017/1300952/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="https://www.space.ca/show/innerspace/clip/big-baddies-of-2017/1300952/1027/">Big Baddies of 2017</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="https://www.space.ca/show/innerspace/clip/nots--jan-9/1300036/1027/"><img src="https://images2.9c9media.com/image_asset/2018_1_9_87973b46-b946-4136-92fa-7f8e3d80c5ec_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="https://www.space.ca/show/innerspace/clip/nots--jan-9/1300036/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="https://www.space.ca/show/innerspace/clip/nots--jan-9/1300036/1027/">NOTS – Jan 9</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="https://www.space.ca/show/innerspace/clip/science-of-boredom--part-one/1300034/1027/"><img src="https://images2.9c9media.com/image_asset/2018_1_9_cb1d96b0-3b5c-4999-aa65-59958ee31783_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="https://www.space.ca/show/innerspace/clip/science-of-boredom--part-one/1300034/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="https://www.space.ca/show/innerspace/clip/science-of-boredom--part-one/1300034/1027/">Science of Boredom – Part One</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="https://www.space.ca/show/innerspace/clip/last-jedi--mixed-reviews/1300031/1027/"><img src="https://images2.9c9media.com/image_asset/2018_1_9_d96e1e33-43d0-4c3d-9327-ca2be8d8405a_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="https://www.space.ca/show/innerspace/clip/last-jedi--mixed-reviews/1300031/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="https://www.space.ca/show/innerspace/clip/last-jedi--mixed-reviews/1300031/1027/">Last Jedi – Mixed Reviews</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="https://www.space.ca/show/innerspace/clip/fave-moments-of-2017/1299703/1027/"><img src="https://images2.9c9media.com/image_asset/2018_1_9_e41e0a53-f164-4c61-be79-4c087ed13d92_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="https://www.space.ca/show/innerspace/clip/fave-moments-of-2017/1299703/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="https://www.space.ca/show/innerspace/clip/fave-moments-of-2017/1299703/1027/">Fave Moments of 2017</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="https://www.space.ca/show/innerspace/clip/electric-dreams-recap/1299702/1027/"><img src="https://images2.9c9media.com/image_asset/2018_1_9_7cfe3b74-f27a-4a9c-beba-9fa4305cc098_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="https://www.space.ca/show/innerspace/clip/electric-dreams-recap/1299702/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="https://www.space.ca/show/innerspace/clip/electric-dreams-recap/1299702/1027/">Electric Dreams Recap</a></div></div>
</li>

						
					</ul>
				</div>
			</div>
		</div>
	</div>

<!--//innerspace-posts-->


    <div id="div-gpt-ad-30_1-1" class="slimcut slimCut lazyAd"></div>
		<footer id="footer" class="source-org vcard copyright" role="contentinfo">

			<div class="container">

				<!--<div class="row footer__ontv"><span>On TV</span><span> Bitten 9e 10p</span></div>-->
			
				<div class="row footer__wrap footer__wrap--space">
				
					<div class="footer__links">
						
						<div class="col-sm-6 footer__links--sites">               
                            <ul id="menu-footer-nav" class=""><li id="menu-item-14519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14519"><a href="https://www.space.ca/about/">About</a></li>
<li id="menu-item-14518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14518"><a href="https://www.space.ca/contact/">Contact</a></li>
<li id="menu-item-14517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14517"><a href="https://www.space.ca/internships/">Internships</a></li>
<li id="menu-item-53038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53038"><a href="https://jobs.bce.ca/bell/go/Media/3537600/">Jobs</a></li>
<li id="menu-item-46009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46009"><a href="https://www.space.ca/faq/">FAQ</a></li>
</ul>						</div>
	
						<div class="col-sm-6 footer__links--social">
                            <span><a href="https://instagram.com/spacechannel/" target="_blank"><img title="instagram_logo" src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/IG-2017.svg" /></a></span>
                            <span><a href="https://www.facebook.com/SPACEchannel" target="_blank"><img title="facebook_logo" src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/FB-2017.svg" /></a></span>
                            <span><a href="https://twitter.com/spacechannel" target="_blank"><img title="twitter_logo" class="twitterLogo" src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/Twitter-2017.svg" /></a></span>															
						</div>
						
		
        			</div><!--//footer__links-->	                   
                    
					<div class="footer__posts hidden-xs">
					
						<div class="col-sm-3">
                            
                                                         
							
                                <div class="post post--footer">

                                    <div class="post__image post__image--footer">
                                                                                    <a href="https://www.space.ca/deadpool-betty-white-happy-birthday/"><img width="520" height="293" src="https://www.space.ca/wp-content/uploads/2018/01/mgid_ao_image_mtv-9-520x293.jpg" class="attachment-small size-small wp-post-image" alt="20th Century Fox/FilmMagic" srcset="https://www.space.ca/wp-content/uploads/2018/01/mgid_ao_image_mtv-9-520x293.jpg 520w, https://www.space.ca/wp-content/uploads/2018/01/mgid_ao_image_mtv-9-768x432.jpg 768w, https://www.space.ca/wp-content/uploads/2018/01/mgid_ao_image_mtv-9-100x56.jpg 100w, https://www.space.ca/wp-content/uploads/2018/01/mgid_ao_image_mtv-9-479x270.jpg 479w, https://www.space.ca/wp-content/uploads/2018/01/mgid_ao_image_mtv-9.jpg 1080w" sizes="(max-width: 520px) 100vw, 520px" /></a>
                                        																		<div class="post__tags post__tags--related">	
										<span><a href="https://www.space.ca/movie">movie</a></span>
										<!-- <span><a href="https://www.space.ca/movie/deadpool">Deadpool</a></span>	 -->
									</div><!--//post__tags-->
																	
                                    </div>

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="https://www.space.ca/deadpool-betty-white-happy-birthday/">Deadpool Wished Betty White A Happy Birthday In The Most Deadpool Way Possible</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
							
                                                        
							<hr class="footer">
                            <ul id="menu-footer-shows-list" class=""><li id="menu-item-14513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14513"><a href="http://www.space.ca/show/star-trek-discovery/">STAR TREK: DISCOVERY</a></li>
<li id="menu-item-14512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14512"><a href="https://www.space.ca/show/electric-dreams/">ELECTRIC DREAMS</a>
<ul class="sub-menu">
	<li id="menu-item-14514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14514"><a href="https://www.space.ca/show/the-shannara-chronicles/">THE SHANNARA CHRONICLES</a></li>
</ul>
</li>
<li id="menu-item-14515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14515"><a href="https://www.space.ca/show/z-nation/">Z NATION</a>
<ul class="sub-menu">
	<li id="menu-item-14516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14516"><a href="http://www.space.ca/show/doctor-who/">DOCTOR WHO</a></li>
</ul>
</li>
</ul>                        <a href="/shows/" class="see_all">All Shows</a>                         
						</div>	
						
                        <!-- INNERSPACE FOOTER -->                  
                        <div class="col-sm-3">
                            
                                      
                                                                                                    <div class="post post--footer">
                                        <div class="post__image post__image--footer post__image--innerspace">
                                                                                            <a href="https://www.space.ca/vote-for-your-favourite-moment-of-2017/"><img width="520" height="293" src="https://www.space.ca/wp-content/uploads/2017/12/InnerSpace-520x293.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.space.ca/wp-content/uploads/2017/12/InnerSpace-520x293.jpg 520w, https://www.space.ca/wp-content/uploads/2017/12/InnerSpace-768x432.jpg 768w, https://www.space.ca/wp-content/uploads/2017/12/InnerSpace-1200x675.jpg 1200w, https://www.space.ca/wp-content/uploads/2017/12/InnerSpace-100x56.jpg 100w, https://www.space.ca/wp-content/uploads/2017/12/InnerSpace-479x269.jpg 479w" sizes="(max-width: 520px) 100vw, 520px" /></a>
                                                                                        <div class="post__tags post__tags--related post__tags--innerspace">
                                                <span><a href="/show/innerspace/">INNERSPACE</a></span>
                                            </div>
                                        </div>
                                        <div class="post__info">
                                            <div class="post__title post__title--footer">
                                                <a href="https://www.space.ca/vote-for-your-favourite-moment-of-2017/">Vote For Your Favourite InnerSpace Moment Of 2017</a>
                                            </div>
                                        </div><!--//post__info-->
                                    </div>
                                    <hr class="footer">
							
                                                                                                            							
																					<div class="post post--footer">
												<div class="post__info">
													<div class="post__title post__title--footer"><a href="https://www.space.ca/out-with-the-old-in-with-the-new-young-hollywood-coco-andrew-gonzalez/">Out With The Old, In With The New</a></div>
												</div><!--//post__info-->
											</div><!--//post--footer-->
																	
                                                                                                            							
																					<div class="post post--footer">
												<div class="post__info">
													<div class="post__title post__title--footer"><a href="https://www.space.ca/innerspace-blade-runner-2049-spoof/">The Voight Kampff Test You Won’t See In Blade Runner 2049</a></div>
												</div><!--//post__info-->
											</div><!--//post--footer-->
																	
                                                                                                            							
																					<div class="post post--footer">
												<div class="post__info">
													<div class="post__title post__title--footer"><a href="https://www.space.ca/best-star-trek-episodes-innerspace/">Beam Up InnerSpace&#8217;s Top 5 Best Star Trek Episodes List</a></div>
												</div><!--//post__info-->
											</div><!--//post--footer-->
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                                       
                                            
                            <a href="/show/innerspace/" class="see_all see_all--innerspace">See More Innerspace</a>
                        
						</div><!-- //INNERSPACE FOOTER -->
						
						<div class="col-sm-3">
	
                                                          

                                                        
                                <div class="post post--footer">

                                    <div class="post__image post__image--footer">
                                                                                    <a href="https://www.space.ca/x-files-recap-plus-one/"><img width="520" height="293" src="https://www.space.ca/wp-content/uploads/2018/01/x-files-3-520x293.jpg" class="attachment-small size-small wp-post-image" alt="x files" srcset="https://www.space.ca/wp-content/uploads/2018/01/x-files-3-520x293.jpg 520w, https://www.space.ca/wp-content/uploads/2018/01/x-files-3-768x432.jpg 768w, https://www.space.ca/wp-content/uploads/2018/01/x-files-3-1200x675.jpg 1200w, https://www.space.ca/wp-content/uploads/2018/01/x-files-3-100x56.jpg 100w, https://www.space.ca/wp-content/uploads/2018/01/x-files-3-479x269.jpg 479w" sizes="(max-width: 520px) 100vw, 520px" /></a>
                                        																				
                                    </div>

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="https://www.space.ca/x-files-recap-plus-one/">&#8216;X-Files&#8217; Recap: Plus One’s A Crowd</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                <hr class="footer">
							    
                                                            
                                                         

                                                            
                                <div class="post post--footer">

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="https://www.space.ca/nintendo-labo/">Nintendo Labo Gives Innovative Gaming A Back-To-Basics Appeal</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                                        
                                                         

                                                            
                                <div class="post post--footer">

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="https://www.space.ca/maisie-williams-arya-kill-list-tom-hanks/">Maisie Williams Casually Put Tom Hanks On Arya&#8217;s &#8216;Game Of Thrones&#8217; Kill List</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                                        
                            														
	
						</div>	
						
						<div class="col-sm-3">
							
                                                         

                                                        
                                <div class="post post--footer">

                                    <div class="post__image post__image--footer">
                                                                                    <a href="https://www.space.ca/the-last-jedi-director-rian-johnson-explains-luke-skywalker-fate/"><img width="520" height="293" src="https://www.space.ca/wp-content/uploads/2018/01/header1-6-520x293.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.space.ca/wp-content/uploads/2018/01/header1-6-520x293.jpg 520w, https://www.space.ca/wp-content/uploads/2018/01/header1-6-768x432.jpg 768w, https://www.space.ca/wp-content/uploads/2018/01/header1-6-1200x675.jpg 1200w, https://www.space.ca/wp-content/uploads/2018/01/header1-6-100x56.jpg 100w, https://www.space.ca/wp-content/uploads/2018/01/header1-6-479x269.jpg 479w" sizes="(max-width: 520px) 100vw, 520px" /></a>
                                        																		<div class="post__tags post__tags--related">	
										<span><a href="https://www.space.ca/movie">movie</a></span>
										<!-- <span><a href="https://www.space.ca/movie/star-wars-episode-viii-the-last-jedi">Star Wars: Episode VIII - The Last Jedi</a></span>	 -->
									</div><!--//post__tags-->
																			
                                    </div>

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="https://www.space.ca/the-last-jedi-director-rian-johnson-explains-luke-skywalker-fate/">&#8216;The Last Jedi&#8217; Director Rian Johnson Explains L...</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                <hr class="footer">
							    
                                                            
                                                         

                                                            
                                <div class="post post--footer post--footer--basic">

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="https://www.space.ca/the-handmaids-tale-season-2-trailer/">&#8216;The Handmaid&#8217;s Tale&#8217; Season 2 Trailer Is Here And It&#8217;s As Grim As You&#8217;d Expect</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                                        
                                                         

                                                            
                                <div class="post post--footer post--footer--basic">

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="https://www.space.ca/summer-of-84-trailer-stranger-things/">&#8216;The Summer Of &#8217;84&#8217; Trailer Is Basically Stranger Things With Serial Killers</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                                        
                            						
							
						</div>	
						
					</div><!--//footer__posts-->												
					
					<div class="col-sm-12 footer__logo-links">
						<a href="http://www.space.ca"><img class="logo logo--footer" src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/Space_Logo-footer.svg" /></a>
						<ul>
                            <li><a href="http://www.discovery.ca/" target="_blank">Discovery</a></li>
                            <li><a href="http://www.much.com/" target="_blank">Much</a></li>
                            <li><a href="http://www.thecomedynetwork.ca/" target="_blank">Comedy</a></li>
                            <li><a href="http://www.autofocus.ca/" target="_blank">Autofocus</a></li>																					
						</ul>
					</div>
										
				</div><!--//row-->
				
				<div class="row footer__wrap footer__wrap--bell">
				
					<div class="col-xs-12 col-sm-6 footer__copyright">
						<span>&copy; 2018</span><a href="http://www.bellmedia.ca/" target="_blank"><img src="https://www.space.ca/wp-content/themes/space-v1.5.18/img/bell_media_en.png" /></a><span> All Rights Reserved</span>
					</div>
					
					<div class="col-xs-12 col-sm-6 footer__copyright-links">
                        <span>Bell Media Entertainment Specialty</span>
						<span> | </span>
                        <span><a href="http://www.bellmedia.ca/bell-media-website-terms-conditions" target="_blank">Terms & Conditions</a></span>
						<span> | </span>
                        <span><a href="http://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" target="_blank">Privacy Policy</a></span>
					</div>
				
				</div>
			
			</div><!--//container-->

		</footer>

	<script type='text/javascript' src='https://www.space.ca/wp-content/plugins/ricg-responsive-images/js/picturefill.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://www.space.ca/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64309085-1', 'auto');
  ga('send', 'pageview');

</script>



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"58dc128435","applicationID":"29093570","transactionName":"YlxQZRQEWBdXBUFQX1sWc1ISDFkKGRVcV1dZXA==","queueTime":0,"applicationTime":1773,"atts":"ThtTE1weSxk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
