<!doctype html>

<!--[if lt IE 7 ]> <html class="ie ie6 ie-lt10 ie-lt9 ie-lt8 ie-lt7 no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 ie-lt10 ie-lt9 ie-lt8 no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 ie-lt10 ie-lt9 no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 ie-lt10 no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme">

	<meta charset="UTF-8">

	<!-- Always force latest IE rendering engine (even in intranet) -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
	<![endif]-->

	
	<title>NASA Has Discovered 7 Earth-Like Planets Just 40 Light-Years Away | Space</title>

	<meta name="title" content="NASA Has Discovered 7 Earth-Like Planets Just 40 Light-Years Away | Space">

	<!--Google will often use this as its description of your page/site. Make it good.-->
	<meta name="description" content="It&#039;s all around you | Watch free full episodes of Doctor Who, Orphan Black, Face Off, and more" />

	
	<meta name="Copyright" content="Copyright &copy; Space 2017. All Rights Reserved.">
	<link rel="shortcut icon" href="http://www.space.ca/wp-content/themes/space-v1.4.23/img/favicon.ico" />

	<meta name="viewport" content="width=device-width, initial-scale=1.0 minimal-ui" />
	<!-- Application-specific meta tags -->
	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.space.ca/xmlrpc.php" />
	<script>
		var siteroot = "http://www.space.ca";
	</script>
	<link rel='dns-prefetch' href='//www.space.ca' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Space &raquo; Feed" href="http://www.space.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Space &raquo; Comments Feed" href="http://www.space.ca/comments/feed/" />
<meta property="fb:app_id" content="980943188596856"/><meta property="fb:admins" content="866370436"/><meta property="og:title" content="NASA Has Discovered 7 Earth-Like Planets Just 40 Light-Years Away"/><meta property="og:type" content="article"/><meta property="vr:type" content="article"/><meta property="og:url" content="http://www.space.ca/nasa-new-planets-daily-planet/"/><meta property="og:description" content=""/><meta property="og:site_name" content="Space.ca"/><meta name="vr:category" content="News"/><meta property="vr:published_time" content="2017-02-24T19:25:48+00:00"/><meta property="og:image" content="http://www.space.ca/wp-content/uploads/2017/02/trappist-cropped-1200x675.jpg"/><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="" /><meta name="twitter:title" content="NASA Has Discovered 7 Earth-Like Planets Just 40 Light-Years Away" /><meta name="twitter:site" content="@spacechannel" /><meta name="twitter:creator" content="@spacechannel" /><meta name="twitter:image" content="http://www.space.ca/wp-content/uploads/2017/02/trappist-cropped-1200x675.jpg" />		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.space.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='space-style-css'  href='http://www.space.ca/wp-content/themes/space-v1.4.23/_/dist/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='space-style-animations-css'  href='http://www.space.ca/wp-content/themes/space-v1.4.23/_/dist/css/animate.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='http://www.space.ca/wp-content/themes/space-v1.4.23/bower_components/bxslider-4/dist/jquery.bxslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jscrollpane-style-css'  href='http://www.space.ca/wp-content/themes/space-v1.4.23/bower_components/jscrollpane/style/jquery.jscrollpane.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.space.ca/wp-content/themes/space-v1.4.23/bower_components/waypoints/lib/jquery.waypoints.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpurl = {"siteurl":"http:\/\/www.space.ca\/wp-content\/themes\/space-v1.4.23"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.space.ca/wp-content/themes/space-v1.4.23/_/dist/js/scripts.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.space.ca/wp-content/themes/space-v1.4.23/bower_components/modernizr/modernizr.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.space.ca/wp-content/themes/space-v1.4.23/bower_components/bootstrap/dist/js/bootstrap.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.space.ca/wp-content/themes/space-v1.4.23/bower_components/bxslider-4/dist/jquery.bxslider.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.space.ca/wp-content/themes/space-v1.4.23/bower_components/waypoints/lib/shortcuts/sticky.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.space.ca/wp-content/themes/space-v1.4.23/bower_components/jscrollpane/script/jquery.jscrollpane.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.space.ca/wp-content/themes/space-v1.4.23/bower_components/jquery-mousewheel/jquery.mousewheel.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.space.ca/wp-content/themes/space-v1.4.23/_/dist/js/obiwan.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.space.ca/wp-content/themes/space-v1.4.23/_/dist/js/vendor/jquery.hc-sticky.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.space.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.space.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.space.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Power Rangers International Trailer Is Here And It&#8217;s Epic' href='http://www.space.ca/international-trailer-power-rangers-movie/' />
<link rel='next' title='Morgan Got A Beauty And The Beast Sneak Peek At Toronto&#8217;s Casa Loma' href='http://www.space.ca/beauty-and-the-beast-sneak-peek-innerspace/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.space.ca/nasa-new-planets-daily-planet/" />
<link rel='shortlink' href='http://www.space.ca/?p=42966' />
<link rel="alternate" type="application/json+oembed" href="http://www.space.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.space.ca%2Fnasa-new-planets-daily-planet%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.space.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.space.ca%2Fnasa-new-planets-daily-planet%2F&#038;format=xml" />

	<script>
	  window.fbAsyncInit = function() {
	    FB.init({
	      appId      : '980943188596856',
	      xfbml      : true,
	      version    : 'v2.3'
	    });
	  };

	  (function(d, s, id){
	     var js, fjs = d.getElementsByTagName(s)[0];
	     if (d.getElementById(id)) {return;}
	     js = d.createElement(s); js.id = id;
	     js.src = "//connect.facebook.net/en_US/sdk.js";
	     fjs.parentNode.insertBefore(js, fjs);
	   }(document, 'script', 'facebook-jssdk'));
	</script>

	

<!-- start ad code -->
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var adSlotGallery1;
    var adSlotGallery2;
    var adSlot1;
    var adSlot2;
    var adSlot3;

    var ctvDfp = ctvDfp || {};
    ctvDfp.Ads = ctvDfp.Ads || [];

    var ctvAdManager = ctvAdManager || {};

    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<!--------  adzone = news ---------------->
<script>var adzone = 'news';</script>

<!-- BEGIN Krux Control Tag for "SPACE" -->
<!-- Source: /controltag?confid=IxU6zfdK&site=SPACE&edit=1 -->
<script class="kxct" data-id="IxU6rt8W" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux || ((Krux = function () { Krux.q.push(arguments) }).q = []);
    (function () {
        var k = document.createElement('script'); k.type = 'text/javascript'; k.async = true;
        var m, src = (m = location.href.match(/\bkxsrc=([^&]+)/)) && decodeURIComponent(m[1]);
        k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
          (location.protocol === "https:" ? "https:" : "http:") + "//cdn.krxd.net/controltag?confid=IxU6rt8W";
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(k, s);
    }());
</script>
<!-- END Krux Controltag -->
<!-- Krux interchange tag -->
<script>
    window.Krux || ((Krux = function () { Krux.q.push(arguments); }).q = []);
    (function () {
        function retrieve(n) {
            var m, k = 'kx' + n;
            if (window.localStorage) {
                return window.localStorage[k] || "";
            } else if (navigator.cookieEnabled) {
                m = document.cookie.match(k + '=([^;]*)');
                return (m && unescape(m[1])) || "";
            } else {
                return '';
            }
        }
        var kvs = [];
        Krux.user = retrieve('user');
        Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];

        for (var i = 0; i < Krux.segments.length; i++) {
            kvs.push('ksgmnt=' + Krux.segments[i]);
        }
        Krux.dartKeyValues = kvs.length ? kvs.join(';') + ';' : '';

    })();
</script>
<!-- END Krux interchange tag -->
<script type='text/javascript'>
    googletag.cmd.push(function () {
        var gtag = googletag;
        var gpubs = googletag.pubads();

        googletag.pubads().collapseEmptyDivs();
    

       
        var MMoop=googletag.defineOutOfPageSlot('/5479/ctv.spacecast/news', 'div-gpt-ad-outofpage-1').addService(googletag.pubads());
        
        
        //krux targets
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
        googletag.pubads().setTargeting("u", Krux.user);
        //END krux targets

        // tags for targeting 
googletag.pubads().setTargeting("kw", ["culture-post","tv-post"]);
        
        googletag.pubads().enableSingleRequest();
        googletag.pubads().disableInitialLoad();
        
        googletag.enableServices();
        googletag.pubads().addEventListener('slotRenderEnded', function(event) {
              // console.log('Slot has been rendered:');
              setWaypoints();
            });    
        
        
    });
</script>


<script>

var slot = '';
 
function dynLoadAd(slotName,adType, adPosition) {
    // console.log('calling dynLoadAd with ' + slotName);
    // adzone = 'home';
    // console.log('adType = ' + adType);             

    if(slotName.length){
        googletag.cmd.push(function() {
            if(adType == 'bigBox'){
                // console.log('setting slot to bigBox');
                var slot = googletag.defineSlot('/5479/ctv.spacecast/'+adzone, [[300, 1050],[300, 250],[300, 600]], slotName).addService(googletag.pubads()).addService(googletag.companionAds()).setCollapseEmptyDiv(true);

            }
            if(adType == 'leaderBoard') {
                // console.log('setting slot to leaderBoard');
                var slot = googletag.defineSlot('/5479/ctv.spacecast/'+adzone, [728, 90], slotName).addService(googletag.pubads()).addService(googletag.companionAds()).setCollapseEmptyDiv(true);
            }
            if(adType == 'homeSponsor') {
                // console.log('setting slot to leaderBoard');
                var slot = googletag.defineSlot('/5479/ctv.spacecast/homesponsor', [728, 90], slotName).addService(googletag.pubads()).addService(googletag.companionAds()).setCollapseEmptyDiv(true,true);
            }
            if(adType == 'oop') {
                // console.log('setting slot to oop');
                var slot = googletag.defineOutOfPageSlot('/5479/ctv.spacecast/'+adzone, slotName).addService(googletag.pubads()).setCollapseEmptyDiv(true);
            }
            if(adPosition != ''){
                    // console.log('setting ad position to ' + adPosition);
                    slot.setTargeting("pos", [adPosition]);
                }
            // console.log('slot is ' + slot);
            // console.dir(slot);

            googletag.pubads().setTargeting("ksgmnt", Krux.segments);
            googletag.pubads().setTargeting("u", Krux.user);
            // googletag.pubads().setTargeting('envr',['dev']);
            // console.log(slot);
            googletag.display(slotName);
            googletag.pubads().refresh([slot]);

        });
    }
}

var adArray = new Array();
// function setWaypoints(){
//     console.log('calling setWaypoints');
//     $('.lazyAd').waypoint(function(direction){
//         adDomId = this.element.id;
//         console.log('element id = ' + adDomId);
        
//         console.log('THE INDEX IS ' + adArray.indexOf(adDomId));
//         if($('#' + adDomId).is(':visible')){
//             if(adArray.indexOf(adDomId) == -1) {
//                 adArray.push(adDomId);
                
//                 if($('#' + adDomId).hasClass('bigBox')){
//                     console.log('ISSA A BIGGA BOX');
//                     dynLoadAd(adDomId,'bigBox');
//                 }

//                 if($('#' + adDomId).hasClass('leaderBoard')){
//                     console.log('ISSA A LEADERBOARD');
//                     dynLoadAd(adDomId,'leaderBoard');
//                 }

                
//             }
//         } else {
//             console.log(adDomId + ' is not visible');
//         }
//         console.log('ad array - ' + adArray);
//     },{offset:'110%'});
// }


function setAds(){
        // console.log('calling setAds'); 
    $('.lazyAd').each(function(e){
        adDomId = $(this).attr('id');
        // console.log('element id = ' + adDomId);
        
        // console.log('THE INDEX IS ' + adArray.indexOf(adDomId));
        if($('#' + adDomId).is(':visible')){
            if(adArray.indexOf(adDomId) == -1) {
                adArray.push(adDomId);
                if($(this).attr('data-pos')){
                        adPosition = $(this).attr('data-pos');
                    } else {
                        adPosition = '';
                    }
                if($('#' + adDomId).hasClass('bigBox')){                    
                    dynLoadAd(adDomId,'bigBox', adPosition);
                }
                if($)

                if($('#' + adDomId).hasClass('leaderBoard')){
                    dynLoadAd(adDomId,'leaderBoard', adPosition);
                }

                if($('#' + adDomId).hasClass('homeSponsor')){
                    dynLoadAd(adDomId,'homeSponsor', adPosition);
                }

                if($('#' + adDomId).hasClass('oop')){
                    dynLoadAd(adDomId,'oop', adPosition);
                }

                
            }
        } else {
            // console.log(adDomId + ' is not visible');
        }
        // console.log('ad array - ' + adArray);
    });
}

$(document).ready(function() {    
    setAds();
});








</script>    
<!-- end new gpt -->
<!-- stash test -->	<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "3005664" });
	  (function() {
	    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	    el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=3005664&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->
	<script type="text/javascript" src="http://components.bellmedia.ca/tracking/include"></script>

	<script type="text/javascript" src="http://auth.9c9media.ca/auth/main.js"></script>
	
	<script type="text/javascript">
	    Tracking.setSiteAccount("ctvgmtvespacedesktop");
	    Tracking.setSiteSection("News");
	    
	    Tracking.setContentTitle("NASA Has Discovered 7 Earth-Like Planets Just 40 Light-Years Away");
	    Tracking.track();


		var basepath = 'http://www.space.ca/wp-content/themes/space-v1.4.23';

	</script>

	


</head>

<body class="post-template-default single single-post postid-42966 single-format-standard">
	
	<div id="fb-root"></div>
	<!-- <div id="div-gpt-ad-outofpage-1"></div> -->
	<div id="oopAd" class="oop lazyAd"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>	
	
<section id="ObiwanOverlay">
	<div class="bg"></div>
	<section id="ObiwanSections">
		<section id="ObiwanSignup" class="container-fluid">

			<div class="register-account-step1">
				<div class="row">
					<div class="col-sm-12">
						<a id="CloseSignup" class="close-btn" href="#close">
							<img src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/nav-close.svg" />
					  </a>
						<h4>Create a Space account to enter contests and gain access to exclusive content</h4>
					</div>
					<div class="col-sm-12">
						<div id="RegisterSteps">
							<span class="step1 on"></span>
							<span class="step2"></span>
							<span class="step3"></span>
						</div>
					</div>
				</div>
				<div class="row">
					<div class="col-xs-12 col-sm-6">
						<label id="reg-email-label" for="reg-email">Email</label>
						<input id="reg-email" type="text" maxlength="96" value="Email"/>
					</div>
					<div class="col-xs-12 col-sm-6">	
						<label id="reg-username-label" for="reg-username">Username</label>
						<input id="reg-username" type="text" maxlength="96" value="Username"/>
						<span class="desc">To protect your privacy, don’t use your real name.</span>
					</div>
					<div class="col-xs-12 col-sm-6">
						<label id="reg-password-label" for="reg-password">Password</label>
						<input id="reg-passwordtext" type="text" maxlength="96" value="Password"/>
						<input id="reg-password" type="password" maxlength="96" />
					</div>
					<div class="col-xs-12 col-sm-6">
						<label id="reg-password2-label" for="reg-password2">Confirm Password</label>
						<input id="reg-passwordtext2" type="text" maxlength="96" value="Confirm Password"/>
						<input id="reg-password2" type="password" maxlength="96" />
					</div>

					<div class="col-xs-12 col-sm-5">
						<div class="registrationFieldsWrapper">

							<label for="reg-birthday" id="reg-birthday-label">Birthday</label>
							<div style="float: left; clear: both; margin-right: 20px;">
								<select name="reg-birthday" id="reg-birthday">
									<option value="" selected="selected" label="day">day</option>
									<option value="1">1</option>
									<option value="2">2</option>
									<option value="3">3</option>
									<option value="4">4</option>
									<option value="5">5</option>
									<option value="6">6</option>
									<option value="7">7</option>
									<option value="8">8</option>
									<option value="9">9</option>
									<option value="10">10</option>
									<option value="11">11</option>
									<option value="12">12</option>
									<option value="13">13</option>
									<option value="14">14</option>
									<option value="15">15</option>
									<option value="16">16</option>
									<option value="17">17</option>
									<option value="18">18</option>
									<option value="19">19</option>
									<option value="20">20</option>
									<option value="21">21</option>
									<option value="22">22</option>
									<option value="23">23</option>
									<option value="24">24</option>
									<option value="25">25</option>
									<option value="26">26</option>
									<option value="27">27</option>
									<option value="28">28</option>
									<option value="29">29</option>
									<option value="30">30</option>
									<option value="31">31</option>
								</select>
							</div>

							<div style="float: left; margin-right: 20px;">
								<select name="reg-birthmonth" id="reg-birthmonth">
									<option value="" selected="selected" label="month">month</option>
									<option value="01" label="January">January</option>
									<option value="02" label="February">February</option>
									<option value="03" label="March">March</option>
									<option value="04" label="April">April</option>
									<option value="05" label="May">May</option>
									<option value="06" label="June">June</option>
									<option value="07" label="July">July</option>
									<option value="08" label="August">August</option>
									<option value="09" label="September">September</option>
									<option value="10" label="October">October</option>
									<option value="11" label="November">November</option>
									<option value="12" label="December">December</option>
								</select>
							</div>

							<div style="float: left;">
								<select name="reg-birthyear" id="reg-birthyear">
									<option selected="selected" label="year" value="">year</option>
									<option value="2013">2013</option>
									<option value="2012">2012</option>
									<option value="2011">2011</option>
									<option value="2010">2010</option>
									<option value="2009">2009</option>
									<option value="2008">2008</option>
									<option value="2007">2007</option>
									<option value="2006">2006</option>
									<option value="2005">2005</option>
									<option value="2004">2004</option>
									<option value="2003">2003</option>
									<option value="2002">2002</option>
									<option value="2001">2001</option>
									<option value="2000">2000</option>
									<option value="1999">1999</option>
									<option value="1998">1998</option>
									<option value="1997">1997</option>
									<option value="1996">1996</option>
									<option value="1995">1995</option>
									<option value="1994">1994</option>
									<option value="1993">1993</option>
									<option value="1992">1992</option>
									<option value="1991">1991</option>
									<option value="1990">1990</option>
									<option value="1989">1989</option>
									<option value="1988">1988</option>
									<option value="1987">1987</option>
									<option value="1986">1986</option>
									<option value="1985">1985</option>
									<option value="1984">1984</option>
									<option value="1983">1983</option>
									<option value="1982">1982</option>
									<option value="1981">1981</option>
									<option value="1980">1980</option>
									<option value="1979">1979</option>
									<option value="1978">1978</option>
									<option value="1977">1977</option>
									<option value="1976">1976</option>
									<option value="1975">1975</option>
									<option value="1974">1974</option>
									<option value="1973">1973</option>
									<option value="1972">1972</option>
									<option value="1971">1971</option>
									<option value="1970">1970</option>
									<option value="1969">1969</option>
									<option value="1968">1968</option>
									<option value="1967">1967</option>
									<option value="1966">1966</option>
									<option value="1965">1965</option>
									<option value="1964">1964</option>
									<option value="1963">1963</option>
									<option value="1962">1962</option>
									<option value="1961">1961</option>
									<option value="1960">1960</option>
									<option value="1959">1959</option>
									<option value="1958">1958</option>
									<option value="1957">1957</option>
									<option value="1956">1956</option>
									<option value="1955">1955</option>
									<option value="1954">1954</option>
									<option value="1953">1953</option>
									<option value="1952">1952</option>
									<option value="1951">1951</option>
									<option value="1950">1950</option>
									<option value="1949">1949</option>
									<option value="1948">1948</option>
									<option value="1947">1947</option>
									<option value="1946">1946</option>
									<option value="1945">1945</option>
									<option value="1944">1944</option>
									<option value="1943">1943</option>
									<option value="1942">1942</option>
									<option value="1941">1941</option>
									<option value="1940">1940</option>
									<option value="1939">1939</option>
									<option value="1938">1938</option>
									<option value="1937">1937</option>
									<option value="1936">1936</option>
									<option value="1935">1935</option>
									<option value="1934">1934</option>
									<option value="1933">1933</option>
									<option value="1932">1932</option>
									<option value="1931">1931</option>
									<option value="1930">1930</option>
								</select>
							</div>                            
						</div>	
					</div>

					<div class="col-xs-12 col-sm-7">
						<input type="checkbox" id="parent_optin"/>
						<label for="parent_optin" id="parent_optinlabel">I'm 13 or younger and I have my parent's permission to create a Much account.</label>
					</div>

				</div>
				<div class="row clear">
					<div class="col-xs-12">
						<input type="checkbox" id="contact_optin"/>
						<label for="contact_optin" id="contact_optinlabel">For sure you can contact me if I win a contest, qualify for opportunities like getting rewards or going to Space events based on what I do at Space.ca</label>
					</div>
					<div class="col-xs-12">
						<input type="checkbox" id="newsletter_optin"/>
						<label for="newsletter_optin" id="newsletter_optinlabel">I want to know about the latest contests, cool offers, and amazing events from Space, and carefully selected advertisers.</label>
					</div>
					<div class="col-xs-12 clear">
						<p>You can opt-out from either of these at any time. Any questions or concerns please <a href="http://www.space.ca/contact/" target="_blank">contact us</a></p>
						<div id="reg-step1-errors" class="ErrorMessage"></div>
					</div>

					<div class="col-xs-12">
						<a class="privacy-policy" href="http://www.bell.ca/shopping/PrsShpCTV_Privacy.page" target="_blank">Privacy Policy</a>
					</div>

					<div class="col-xs-12">
						<a href="#next" id="nextStep1" class="next-btn">Next</a>
					</div>
				</div>
		  </div>

			<div class="register-account-step2">

				<div class="row">
					<div class="col-sm-12">
						<a id="CloseLogin" class="close-btn" href="#close">
							<img src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/nav-close.svg" />
					    </a>
						<h4>Create a Space account to enter contests and gain access to exclusive content</h4>
					</div>
					<div class="col-sm-12">
						<div id="RegisterSteps">
							<span class="step1 on"></span>
							<span class="step2 on"></span>
							<span class="step3"></span>
						</div>
					</div>
				</div>

				<div class="row">
					<div class="col-xs-12 col-sm-6">
						<label for="reg-firstname" id="reg-firstname-label">First Name</label>
						<input type="text" id="reg-firstname" value="" maxlength="64" />
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-lastname" id="reg-lastname-label">Last Name</label>
						<input type="text" id="reg-lastname" value="" maxlength="64" />
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-phone" id="reg-phone-label">Phone Number</label>
						<input type="text" id="reg-phone" value="" maxlength="20" />
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-altphone" id="reg-altphone-label">Alt Phone Number</label>
						<input type="text" id="reg-altphone" value="" maxlength="20" />
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-address" id="reg-address-label">Address</label>
						<input type="text" id="reg-address" value="" maxlength="256" />
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-address2" id="reg-address2-label">Address 2</label>
						<input type="text" id="reg-address2" value="" maxlength="256" />
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-city" id="reg-city-label">City/Town</label>
						<input type="text" id="reg-city" value="" maxlength="64" />
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-province" id="reg-province-label">Province</label>

						<select name="reg-province" id="reg-province">
							<option id="NONE" value="">--</option>
							<optgroup label="Canada">
								<option id="CAN-AB" value="AB">Alberta (AB)</option>
								<option id="CAN-BC" value="BC">British Columbia (BC)</option>
								<option id="CAN-MB" value="MB">Manitoba (MB)</option>
								<option id="CAN-NB" value="NB">New Brunswick (NB)</option>
								<option id="CAN-NL" value="NL">Newfoundland and Labrador (NL)</option>
								<option id="CAN-NT" value="NT">Northwest Territories (NT)</option>
								<option id="CAN-NS" value="NS">Nova Scotia (NS)</option>
								<option id="CAN-NU" value="NU">Nunavut (NU)</option>
								<option id="CAN-PE" value="PE">Prince Edward Island (PE)</option>
								<option id="CAN-SK" value="SK">Saskatchewan (SK)</option>
								<option id="CAN-ON" value="ON">Ontario (ON)</option>
								<option id="CAN-QC" value="QC">Quebec (QC)</option>
								<option id="CAN-YT" value="YT">Yukon (YT)</option>
							</optgroup>

							<optgroup label="United States">
								<option id="USA-AL" value="AL">Alabama (AL)</option>
								<option id="USA-AK" value="AK">Alaska (AK)</option>
								<option id="USA-AZ" value="AZ">Arizona (AZ)</option>
								<option id="USA-AR" value="AR">Arkansas (AR)</option>
								<option id="USA-CA" value="CA">California (CA)</option>
								<option id="USA-CO" value="CO">Colorado (CO)</option>
								<option id="USA-CT" value="CT">Connecticut (CT)</option>
								<option id="USA-DE" value="DE">Delaware (DE)</option>
								<option id="USA-DC" value="DC">District of Columbia (DC)</option>
								<option id="USA-FL" value="FL">Florida (FL)</option>
								<option id="USA-GA" value="GA">Georgia (GA)</option>
								<option id="USA-GU" value="GU">Guam (GU)</option>
								<option id="USA-HI" value="HI">Hawaii (HI)</option>
								<option id="USA-ID" value="ID">Idaho (ID)</option>
								<option id="USA-IL" value="IL">Illinois (IL)</option>
								<option id="USA-IN" value="IN">Indiana (IN)</option>
								<option id="USA-IA" value="IA">Iowa (IA)</option>
								<option id="USA-KS" value="KS">Kansas (KS)</option>
								<option id="USA-KY" value="KY">Kentucky (KY)</option>
								<option id="USA-LA" value="LA">Louisiana (LA)</option>
								<option id="USA-ME" value="ME">Maine (ME)</option>
								<option id="USA-MD" value="MD">Maryland (MD)</option>
								<option id="USA-MA" value="MA">Massachusetts (MA)</option>
								<option id="USA-MI" value="MI">Michigan (MI)</option>
								<option id="USA-MN" value="MN">Minnesota (MN)</option>
								<option id="USA-MS" value="MS">Mississippi (MS)</option>
								<option id="USA-MO" value="MO">Missouri (MO)</option>
								<option id="USA-MT" value="MT">Montana (MT)</option>
								<option id="USA-NE" value="NE">Nebraska (NE)</option>
								<option id="USA-NV" value="NV">Nevada (NV)</option>
								<option id="USA-NH" value="NH">New Hampshire (NH)</option>
								<option id="USA-NJ" value="NJ">New Jersey (NJ)</option>
								<option id="USA-NM" value="NM">New Mexico (NM)</option>
								<option id="USA-NY" value="NY">New York (NY)</option>
								<option id="USA-NC" value="NC">North Carolina (NC)</option>
								<option id="USA-ND" value="ND">North Dakota (ND)</option>
								<option id="USA-OH" value="OH">Ohio (OH)</option>
								<option id="USA-OK" value="OK">Oklahoma (OK)</option>
								<option id="USA-OR" value="OR">Oregon (OR)</option>
								<option id="USA-PA" value="PA">Pennyslvania (PA)</option>
								<option id="USA-PR" value="PR">Puerto Rico (PR)</option>
								<option id="USA-RI" value="RI">Rhode Island (RI)</option>
								<option id="USA-SC" value="SC">South Carolina (SC)</option>
								<option id="USA-SD" value="SD">South Dakota (SD)</option>
								<option id="USA-TN" value="TN">Tennessee (TN)</option>
								<option id="USA-TX" value="TX">Texas (TX)</option>
								<option id="USA-UT" value="UT">Utah (UT)</option>
								<option id="USA-VT" value="VT">Vermont (VT)</option>
								<option id="USA-VA" value="VA">Virginia (VA)</option>
								<option id="USA-VI" value="VI">Virgin Islands (VI)</option>
								<option id="USA-WA" value="WA">Washington (WA)</option>
								<option id="USA-WV" value="WV">West Virginia (WV)</option>
								<option id="USA-WI" value="WI">Wisconsin (WI)</option>
								<option id="USA-WY" value="WY">Wyoming (WY)</option>
							</optgroup>

							<option id="OTHER" value="XX">Other</option>
						</select>
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-country" id="reg-country-label">Country</label>

						<select name="reg-country" id="reg-country" >
							<option id="NONE" value="">--</option>
							<option id="CAN" value="CAN">Canada</option>
							<option id="US" value="US">United States</option>
							<option id="XX" value="XX">Other</option>
						</select>

					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-postal" id="reg-postal-label">Postal Code</label>
						<input type="text" id="reg-postal" value="" maxlength="7" />
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-gender" id="reg-gender-label">Gender</label>
						<select name="reg-gender" id="reg-gender">
							<option value="">--</option>
							<option value="m">Male</option>
							<option value="f">Female</option>
						</select>

					</div>

					

				</div>

				<div class="row">
					<div class="col-xs-12 col-sm-4 col-sm-offset-4">
						<a href="#" id="nextStep2" class="submit">Create Profile<span><img src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/login/arrow-space.svg" alt="arrow"/></span></a>
					</div>
				</div>

				<div class="row">
					<div class="col-xs-12">
						<a href="#" id="backToStep1">BACK</a>
					</div>
				</div>
				
				<div class="row">
					<div class="col-xs-12">
						<div id="reg-errors" class="ErrorMessage"></div>
					</div>
				</div>

				<div class="row">
					<div class="col-xs-12">
						<img src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/login/loading-sm.gif" alt="loading" class="loading" id="createprofile-loading" style="margin:0 0 0 390px; float:left; clear:left; display: none;" />					
					</div>
				</div>

			</div><!-- END REG STEP 2 -->


			<!-- REG STEP 3 -->
			<div class="register-account-step3">

				<div class="row">
					<div class="col-sm-12">
						<a id="CloseLogin" class="close-btn" href="#close">
							<img src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/nav-close.svg" />
					    </a>
						<h4>Create a Space account to enter contests and gain access to exclusive content</h4>
					</div>
					<div class="col-sm-12">
						<div id="RegisterSteps">
							<span class="step1 on"></span>
							<span class="step2 on"></span>
							<span class="step3 on"></span>
						</div>
					</div>
				</div>

				<div class="row">
					<div class="col-xs-12 centered">
						<a href="#" id="link-facebook-registration"><img src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/login/facebook-login-button.png" /></a>
					</div>

					<div class="col-xs-12 centered">
						<a href="#" id="link-twitter-registration"><img src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/login/twitter-login-button.png" /></a>
					</div>

					<div class="col-xs-12">
						<div id="reg-messages-step-3" class="ErrorMessage"></div>
					</div>

					<div class="col-xs-12">
						<div id="pictureFrame"></div>
					</div>

					<div class="col-xs-12">
						<a href="#" id="done" class="submit">Done</a>
					</div>
				</div>
			</div>
			<!-- END REG STEP 3 -->
		</section>

		<!-- obiwan login section -->
		<section id="ObiwanLogin" class="container-fluid">	
			<div class="row">
				<div class="col-sm-12">
					<a id="CloseLogin" class="close-btn" href="#close">
						<img src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/nav-close.svg" />
				    </a>
					<h4>How do you want to login to your Space account?</h4>
					<h6>Don't have an account? <a href="#" id="SignUpNow">Sign up now.</a></h6>
			    </div>
			</div>
			<div class="row">	
				<div class="col-xs-12 col-sm-6 col-md-4">
					<a href="#" class="fb-btn" id="LoginFacebook"><img src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/login/facebook-login-button.png" /></a>
					<div id="LoginFacebookMessage" class="ErrorMessage"></div>
				</div>
				<div class="col-xs-12 col-sm-6 col-md-4">
					<a href="#" class="twitter-btn" id="LoginTwitter"><img src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/login/twitter-login-button.png" /></a>
					<div id="LoginTwitterMessage" class="ErrorMessage"></div>
				</div>
				<div class="space-block col-xs-12 col-sm-6 col-md-4">
					<a href="#" class="space-btn"><img src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/login/space-login-button.png" /></a>
					<div class="space-login-block">
						<label for="emailLogin">Email</label>
						<input id="emailLogin" type="text" value="Email">
						<label for="passwordLoginText">Password</label>
						<input id="passwordLoginText" type="text" value="Password">
						<input id="passwordLogin" type="password" value="">
						<h6>Forgot your password? <a href="#" class="forgot">Click Here</a></h6>
						<div id="LoginMessage" class="ErrorMessage"></div>
						<img src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/login/loading-sm.gif" alt="loading" class="loading" style="width:16px; margin:7px 0 7px 108px; float:left; clear:left; display:none;" />
						<div class="submit-wrapper"><a href="#submit" class="submit" id="LoginButton">Submit<span><img src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/login/arrow-space.svg" alt="arrow"/></span></a></div> 
					</div>
				</div>
		    </div>
		</section> 	


		<!-- reset password -->
		<section id="ObiwanResetPassword" class="container-fluid">
			<div class="row">
				<div class="col-xs-12">
					<h4>It looks like you haven't changed your password in a while. For your security, please change it now.</h4>
				</div>

				<div class="col-xs-12 col-sm-6 col-sm-offset-3 col-md-4 col-md-offset-4">
					<div class="password-box">
						<label for="EmailPassword">Enter your email</label>
						<input type="text" id="EmailPassword" value="" />
						<span id="ResetPasswordMessage" class="ErrorMessage"></span>
					</div>
				</div>

			</div>

			<div class="row">
				<div class="col-xs-12 col-sm-4 col-sm-offset-4">
					<a href="#" class="submit" id="ResetPasswordButton">Submit<span><img src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/login/arrow-space.svg" alt="arrow"/></span></a>
				</div>
			</div>

			<div class="row">
				<div class="col-xs-12">
					<a href="#Back" class="back" id="BackToLogin">Back</a>
				</div>
			</div>
			
		</section>          


		<!-- update profile -->
		<section id="ObiwanUpdateProfile" class="container-fluid">

			<div class="row">
				<div class="col-xs-12">
					<a id="CloseUpdateProfile" class="close-btn" href="#close">
						<img src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/nav-close.svg" />
				  </a>
					<h4>Edit Profile</h4>
				</div>

				<div class="col-xs-12">
					<div id="update-profile-steps-nav">
						<ul>
							<li><span class="circle on"></span><a href="#" class="update-profile-nav selected">Profile</a></li>
							<li><span class="circle"></span><a href="#" class="update-password-nav">Update Password</a></li>                            
							<li><span class="circle"></span><a href="#" class="update-link-social-nav">Link Social</a></li>
							<li><span class="circle"></span><a href="#" class="update-delete-account-nav">Delete Account</a></li>
						</ul>
					</div>
				</div>
			</div>

			<div class="update-profile-info row">

				<div class="col-xs-12 col-sm-6">
					<input type="text" id="update-displayname" value="" maxlength="96" style="display:none;" />
					<label for="update-email" id="update-email-label">Email</label>
					<input type="text" id="update-email" value="" maxlength="96" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-firstname" id="update-firstname-label">First Name</label>
					<input type="text" id="update-firstname" value="" maxlength="64" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-lastname" id="update-lastname-label">Last Name</label>
					<input type="text" id="update-lastname" value="" maxlength="64" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-phone" id="update-phone-label">Phone Number</label>
					<input type="text" id="update-phone" value="" maxlength="20" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-altphone" id="update-altphone-label">Alt Phone Number</label>
					<input type="text" id="update-altphone" value=""maxlength="20" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-address" id="update-address-label">Address</label>
					<input type="text" id="update-address" value="" maxlength="256" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-address2" id="update-address2-label">Address 2</label>
					<input type="text" id="update-address2" value="" maxlength="256" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-city" id="update-city-label">City/Town</label>
					<input type="text" id="update-city" value="" maxlength="64" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-province" id="update-province-label">Province</label>                   
					<select name="update-province" id="update-province">
					<option id="NONE" value="">--</option>
					<optgroup label="Canada">
						<option id="CAN-AB" value="AB">Alberta (AB)</option>
						<option id="CAN-BC" value="BC">British Columbia (BC)</option>
						<option id="CAN-MB" value="MB">Manitoba (MB)</option>
						<option id="CAN-NB" value="NB">New Brunswick (NB)</option>
						<option id="CAN-NL" value="NL">Newfoundland and Labrador (NL)</option>
						<option id="CAN-NT" value="NT">Northwest Territories (NT)</option>
						<option id="CAN-NS" value="NS">Nova Scotia (NS)</option>
						<option id="CAN-NU" value="NU">Nunavut (NU)</option>
						<option id="CAN-PE" value="PE">Prince Edward Island (PE)</option>
						<option id="CAN-SK" value="SK">Saskatchewan (SK)</option>
						<option id="CAN-ON" value="ON">Ontario (ON)</option>
						<option id="CAN-QC" value="QC">Quebec (QC)</option>
						<option id="CAN-YT" value="YT">Yukon (YT)</option>
					</optgroup>

					<optgroup label="United States">
						<option id="USA-AL" value="AL">Alabama (AL)</option>
						<option id="USA-AK" value="AK">Alaska (AK)</option>
						<option id="USA-AZ" value="AZ">Arizona (AZ)</option>
						<option id="USA-AR" value="AR">Arkansas (AR)</option>
						<option id="USA-CA" value="CA">California (CA)</option>
						<option id="USA-CO" value="CO">Colorado (CO)</option>
						<option id="USA-CT" value="CT">Connecticut (CT)</option>
						<option id="USA-DE" value="DE">Delaware (DE)</option>
						<option id="USA-DC" value="DC">District of Columbia (DC)</option>
						<option id="USA-FL" value="FL">Florida (FL)</option>
						<option id="USA-GA" value="GA">Georgia (GA)</option>
						<option id="USA-GU" value="GU">Guam (GU)</option>
						<option id="USA-HI" value="HI">Hawaii (HI)</option>
						<option id="USA-ID" value="ID">Idaho (ID)</option>
						<option id="USA-IL" value="IL">Illinois (IL)</option>
						<option id="USA-IN" value="IN">Indiana (IN)</option>
						<option id="USA-IA" value="IA">Iowa (IA)</option>
						<option id="USA-KS" value="KS">Kansas (KS)</option>
						<option id="USA-KY" value="KY">Kentucky (KY)</option>
						<option id="USA-LA" value="LA">Louisiana (LA)</option>
						<option id="USA-ME" value="ME">Maine (ME)</option>
						<option id="USA-MD" value="MD">Maryland (MD)</option>
						<option id="USA-MA" value="MA">Massachusetts (MA)</option>
						<option id="USA-MI" value="MI">Michigan (MI)</option>
						<option id="USA-MN" value="MN">Minnesota (MN)</option>
						<option id="USA-MS" value="MS">Mississippi (MS)</option>
						<option id="USA-MO" value="MO">Missouri (MO)</option>
						<option id="USA-MT" value="MT">Montana (MT)</option>
						<option id="USA-NE" value="NE">Nebraska (NE)</option>
						<option id="USA-NV" value="NV">Nevada (NV)</option>
						<option id="USA-NH" value="NH">New Hampshire (NH)</option>
						<option id="USA-NJ" value="NJ">New Jersey (NJ)</option>
						<option id="USA-NM" value="NM">New Mexico (NM)</option>
						<option id="USA-NY" value="NY">New York (NY)</option>
						<option id="USA-NC" value="NC">North Carolina (NC)</option>
						<option id="USA-ND" value="ND">North Dakota (ND)</option>
						<option id="USA-OH" value="OH">Ohio (OH)</option>
						<option id="USA-OK" value="OK">Oklahoma (OK)</option>
						<option id="USA-OR" value="OR">Oregon (OR)</option>
						<option id="USA-PA" value="PA">Pennyslvania (PA)</option>
						<option id="USA-PR" value="PR">Puerto Rico (PR)</option>
						<option id="USA-RI" value="RI">Rhode Island (RI)</option>
						<option id="USA-SC" value="SC">South Carolina (SC)</option>
						<option id="USA-SD" value="SD">South Dakota (SD)</option>
						<option id="USA-TN" value="TN">Tennessee (TN)</option>
						<option id="USA-TX" value="TX">Texas (TX)</option>
						<option id="USA-UT" value="UT">Utah (UT)</option>
						<option id="USA-VT" value="VT">Vermont (VT)</option>
						<option id="USA-VA" value="VA">Virginia (VA)</option>
						<option id="USA-VI" value="VI">Virgin Islands (VI)</option>
						<option id="USA-WA" value="WA">Washington (WA)</option>
						<option id="USA-WV" value="WV">West Virginia (WV)</option>
						<option id="USA-WI" value="WI">Wisconsin (WI)</option>
						<option id="USA-WY" value="WY">Wyoming (WY)</option>
					</optgroup>

					<option id="OTHER" value="XX">Other</option>
					</select>
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-country" id="update-country-label">Country</label>
					<select name="update-country" id="update-country">                                
						<option id="NONE" value="">--</option>
						<option id="CAN" value="CAN">Canada</option>
						<option id="US" value="US">United States</option>
						<option id="XX" value="XX">Other</option>
					</select>
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-postal" id="update-postal-label">Postal Code</label>
					<input type="text" id="update-postal" value="" maxlength="7" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-gender" id="update-gender-label">Gender</label>
					<select name="update-gender" id="update-gender">
						<option value="">--</option>
						<option value="m">Male</option>
						<option value="f">Female</option>
					</select>
				</div>

				<div class="col-xs-12 col-sm-6">
					<div class="registrationFieldsWrapper">
					<label for="update-birthday" id="update-birthday-label">Birthday</label>
					<div style="float: left; clear: both; margin-right: 5px;">
						<select name="update-birthday" id="update-birthday">
							<option value="" selected="selected" label="day">day</option>
							<option value="1">1</option>
							<option value="2">2</option>
							<option value="3">3</option>
							<option value="4">4</option>
							<option value="5">5</option>
							<option value="6">6</option>
							<option value="7">7</option>
							<option value="8">8</option>
							<option value="9">9</option>
							<option value="10">10</option>
							<option value="11">11</option>
							<option value="12">12</option>
							<option value="13">13</option>
							<option value="14">14</option>
							<option value="15">15</option>
							<option value="16">16</option>
							<option value="17">17</option>
							<option value="18">18</option>
							<option value="19">19</option>
							<option value="20">20</option>
							<option value="21">21</option>
							<option value="22">22</option>
							<option value="23">23</option>
							<option value="24">24</option>
							<option value="25">25</option>
							<option value="26">26</option>
							<option value="27">27</option>
							<option value="28">28</option>
							<option value="29">29</option>
							<option value="30">30</option>
							<option value="31">31</option>
						</select>
					</div>

					<div style="float: left; margin-right: 5px;">
						<select name="update-birthmonth" id="update-birthmonth">
							<option value="" selected="selected" label="month">month</option>
							<option value="01" label="January">January</option>
							<option value="02" label="February">February</option>
							<option value="03" label="March">March</option>
							<option value="04" label="April">April</option>
							<option value="05" label="May">May</option>
							<option value="06" label="June">June</option>
							<option value="07" label="July">July</option>
							<option value="08" label="August">August</option>
							<option value="09" label="September">September</option>
							<option value="10" label="October">October</option>
							<option value="11" label="November">November</option>
							<option value="12" label="December">December</option>
						</select>
					</div>

					<div style="float: left;">
						<select name="update-birthyear" id="update-birthyear">
							<option selected="selected" label="year" value="">year</option>
							<option value="2013">2013</option>
							<option value="2012">2012</option>
							<option value="2011">2011</option>
							<option value="2010">2010</option>
							<option value="2009">2009</option>
							<option value="2008">2008</option>
							<option value="2007">2007</option>
							<option value="2006">2006</option>
							<option value="2005">2005</option>
							<option value="2004">2004</option>
							<option value="2003">2003</option>
							<option value="2002">2002</option>
							<option value="2001">2001</option>
							<option value="2000">2000</option>
							<option value="1999">1999</option>
							<option value="1998">1998</option>
							<option value="1997">1997</option>
							<option value="1996">1996</option>
							<option value="1995">1995</option>
							<option value="1994">1994</option>
							<option value="1993">1993</option>
							<option value="1992">1992</option>
							<option value="1991">1991</option>
							<option value="1990">1990</option>
							<option value="1989">1989</option>
							<option value="1988">1988</option>
							<option value="1987">1987</option>
							<option value="1986">1986</option>
							<option value="1985">1985</option>
							<option value="1984">1984</option>
							<option value="1983">1983</option>
							<option value="1982">1982</option>
							<option value="1981">1981</option>
							<option value="1980">1980</option>
							<option value="1979">1979</option>
							<option value="1978">1978</option>
							<option value="1977">1977</option>
							<option value="1976">1976</option>
							<option value="1975">1975</option>
							<option value="1974">1974</option>
							<option value="1973">1973</option>
							<option value="1972">1972</option>
							<option value="1971">1971</option>
							<option value="1970">1970</option>
							<option value="1969">1969</option>
							<option value="1968">1968</option>
							<option value="1967">1967</option>
							<option value="1966">1966</option>
							<option value="1965">1965</option>
							<option value="1964">1964</option>
							<option value="1963">1963</option>
							<option value="1962">1962</option>
							<option value="1961">1961</option>
							<option value="1960">1960</option>
							<option value="1959">1959</option>
							<option value="1958">1958</option>
							<option value="1957">1957</option>
							<option value="1956">1956</option>
							<option value="1955">1955</option>
							<option value="1954">1954</option>
							<option value="1953">1953</option>
							<option value="1952">1952</option>
							<option value="1951">1951</option>
							<option value="1950">1950</option>
							<option value="1949">1949</option>
							<option value="1948">1948</option>
							<option value="1947">1947</option>
							<option value="1946">1946</option>
							<option value="1945">1945</option>
							<option value="1944">1944</option>
							<option value="1943">1943</option>
							<option value="1942">1942</option>
							<option value="1941">1941</option>
							<option value="1940">1940</option>
							<option value="1939">1939</option>
							<option value="1938">1938</option>
							<option value="1937">1937</option>
							<option value="1936">1936</option>
							<option value="1935">1935</option>
							<option value="1934">1934</option>
							<option value="1933">1933</option>
							<option value="1932">1932</option>
							<option value="1931">1931</option>
							<option value="1930">1930</option>
						</select>
					</div>
					</div>
				</div>

				<div class="col-xs-12">
					<input type="checkbox" id="update-contact_optin" checked="checked">
					<label for="update-contact_optin" id="update-contact_optinlabel">For sure you can contact me if I win a contest, qualify for opportunities like getting rewards or going to Space events based on what I do at Space.ca</label>
				</div>

				<div class="col-xs-12">
					<input type="checkbox" id="update-newsletter_optin" checked="checked">
					<label for="update-newsletter_optin" id="update-newsletter_optinlabel">I want to know about the latest contests, cool offers, and amazing events from Space, and carefully selected advertisers.</label>
				</div>

				<div class="col-xs-12">
					<p style="font-size:11px; font-style:italic; margin:5px 0 0 20px; float:left;">You can opt-out from either of these at any time</p>
				</div>

				<div class="col-xs-12">
					<p style="font-size:11px; font-style:italic; margin:5px 0 50px 20px; float:left;">Any questions or concerns please <a href="http://www.space.ca/contact/">contact us</a>.</p>
				</div>

				<!-- iframe image uploader here.... -->
				<div class="col-xs-12">
					<div id="updatePictureFrame"></div>
				</div>

				<div class="col-xs-12">
					<div id="UpdateMessage" class="ErrorMessage"></div>
				</div>

				<div class="col-xs-12">
					<a href="#" id="UpdateProfile" class="submit">Update Profile</a>
				</div>

				<div class="col-xs-12">
					<img src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/login/loading-sm.gif" alt="loading" class="loading" id="updateprofile-loading" />
				</div>
			</div>

			<div class="update-profile-password row">

				<div class="col-xs-12 col-sm-6 col-sm-offset-3">
					<label for="update-old-password" id="update-old-password-label">Old Password</label>
					<input name="password" type="password" id="update-old-password" size="30" maxlength="32">
				</div>

				<div class="col-xs-12 col-sm-6 col-sm-offset-3">
					<label for="update-new-password2" id="update-new-password2-label">Confirm New Password</label>
					<input name="password" type="password" id="update-new-password2" size="30" maxlength="32">					
				</div>

				<div class="col-xs-12 col-sm-6 col-sm-offset-3">
					<label for="update-new-password" id="update-new-password-label">New Password</label>
					<input name="password" type="password" id="update-new-password" size="30" maxlength="32">
				</div>

				<div class="col-xs-12">
					<div id="UpdateMessagePassword" class="ErrorMessage"></div>
				</div>

				<div class="col-xs-12">
					<a href="#" id="UpdatePassword" class="submit">Update Password</a>
				</div>

				<div class="col-xs-12">
					<img src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/login/loading-sm.gif" alt="loading" class="loading" id="updatepassword-loading" style="margin:0 0 0 375px; float:left; clear:both; display:none;" />
				</div>

			</div>

			<div class="update-link-social row">
				<div class="col-xs-12">
					<a href="#" id="update-link-facebook"><img src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/login/link-facebook-registration.png" /></a>
				</div>
				<div class="col-xs-12">
					<a href="#" id="update-link-twitter"><img src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/login/link-twitter-registration.png" /></a>
				</div>

				<div class="col-xs-12">
					<div id="UpdateMessageSocial" class="ErrorMessage"></div>
				</div>

			</div>

			<div class="update-delete-account row">
				<div class="col-xs-12 col-sm-6 col-sm-offset-3">
					<label for="update-delete-account-password" id="update-delete-account-password-label">Enter Password</label>
					<input name="password" type="password" id="update-delete-account-password" size="30" maxlength="32" />
				</div>

				<div class="col-xs-12">
					<div id="UpdateMessageDelete" class="ErrorMessage"></div>
				</div>

				<div class="col-xs-12">
					<a href="#" id="DeleteAccount" class="submit">Delete Account</a>
				</div>


			</div>
		</section>  
		<!-- end update profile -->










	</section>
</section> 	<!--NAVOVERLAY - main site overlay-->
	<nav class="overlay">

		<a href="#" class="overlay__close"><img src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/nav-close.svg" /></a>
		
		<div class="container">
			
			<div class="row">
			
				<div class="overlay__show-navigation">
					
					<span class="overlay__show-navigation__logo">FACEOFF</span>
					<ul class="overlay__show-navigation__links">
						<li><a href="#episodes" class="episodesLink">Episodes</a></li>
						<li><a href="#cast" class="castLink">Cast</a></li>
						<li><a href="#feed" class="feedLink">Articles</a></li>
					</ul>
					
				</div><!--//overlay__show-navigation-->
			
			</div><!--//row-->
			
			<div class="row">
								
				<div class="overlay__search col-xs-12">
                    <form role="search" method="get" id="searchform" action="http://www.space.ca//">
                        <div>
                            <input type="text" size="18" value="" name="s" id="s" />  
                            <a href="#" class="overlay__searchclose"><img src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/nav-close.svg" /></a>
				        </div>
                    </form>
                </div><!--//overlay__search-->
                
				<div class="overlay__navigation col-xs-12 col-sm-6 col-md-5">
						
					<ul id="menu-hamburger-menu" class="menu"><li id="menu-item-15452" class="menu-item menu-item-type-post_type menu-item-object-page"><a data-feedtype="Axis" data-feedcategory="shows" data-feedpage="shows" href="#collapse0" data-parent="#accordion" data-toggle="collapse" aria-controls="collapse0" class="menu-item-link"><span>Shows</span></a><div class="overlay__content overlay__content--mobile visible-xs-block visible-sm-block"><div id="collapse0" class="panel-collapse collapse" role="tabpanel" aria-labelledby="heading0"><span></span></div></div></li><li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-feedtype="Wordpress" data-feedcategory="movie" data-feedtag="movie-post, tv-post" data-feedpage="movies-and-television/" href="#collapse1" data-parent="#accordion" data-toggle="collapse" aria-controls="collapse1" class="menu-item-link"><span>Movies + TV</span></a><div class="overlay__content overlay__content--mobile visible-xs-block visible-sm-block"><div id="collapse1" class="panel-collapse collapse" role="tabpanel" aria-labelledby="heading1"><span></span></div></div></li><li id="menu-item-14881" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-feedtype="Wordpress" data-feedcategory="game" data-feedtag="gaming-post, tech-post" data-feedpage="games-tech" href="#collapse2" data-parent="#accordion" data-toggle="collapse" aria-controls="collapse2" class="menu-item-link"><span>Gaming + Tech</span></a><div class="overlay__content overlay__content--mobile visible-xs-block visible-sm-block"><div id="collapse2" class="panel-collapse collapse" role="tabpanel" aria-labelledby="heading2"><span></span></div></div></li><li id="menu-item-14882" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a data-feedtype="Wordpress" data-feedcategory="comic" data-feedtag="comic-post, culture-post" data-feedpage="comics-culture" href="#collapse3" data-parent="#accordion" data-toggle="collapse" aria-controls="collapse3" class="menu-item-link"><span>Comics + Culture</span></a><div class="overlay__content overlay__content--mobile visible-xs-block visible-sm-block"><div id="collapse3" class="panel-collapse collapse" role="tabpanel" aria-labelledby="heading3"><span></span></div></div></li></ul>					<div class="site-auth">
						<div class="btn-wrapper">
							<a href="#login" class="login">Login</a>
							<a href="#signup" class="sign-up">Sign Up</a>
						</div>
						<p>Login to your SPACE account to enter contests</p>
					</div>
					<div class="site-logged-in" style="display: block;">
						<a href="#" class="edit-profile">
							<span></span>
						</a>
						<a href="#" class="logout">Logout</a>
					</div>
					

											
				</div><!--//overlay__navigation-->

				<div class="overlay__content overlay__content--desktop col-sm-8 col-md-7 hidden-xs">

				</div><!--//overlay__content-->
			
			</div><!--//row-->
			
		</div><!--//container-->

	</nav><!--//overlay-->
	

	<section id="TopVideoWidgetSection">
	
	<div class="row">

		<div class="hidden-xs hidden-sm col-md-6" id="latest-tv-column-dropdown">

			<div id="TopVideoLinkContainer">
				<a href="#" id="MoreToWatch">Watch Latest Episodes Online</a>
			</div>

		</div>

		<div class="col-xs-12 col-md-6" id="tv-listings-column">

			<div id="tv-listings-container">
				<a href="/schedule/" class="whats-on" id="scheduleBut">Tonight on Space</a>
				<div id="tv-listings"></div>
			</div>

		</div>

	</div>
	<div class="row" id="seagull__schedule_wrap">
		<div class="hidden-xs hidden-sm col-md-12" id="seagull__schedule_column">
			<div id="seagull__schedule_container">
				<div id="scheduleWidget">
					<div class="container-fluid tvlistings__outer">
  <div class="container tvlistings__wrap">
    <section id="Schedule">
      <div id="tvlistings__days"></div>
      <div id="grid__wrap">
        <div id="tvlistings__grid"></div>
      </div>
      
    </section>
  </div>
</div>
				</div>
			</div>
		</div>
	</div>
	<div class="row">
		<div class="hidden-xs hidden-sm col-md-12" id="latest-tv-column"></div>
	</div>

	

</section>	<header id="header" role="banner">		
		<!-- NAVBAR - sticky/closed -->
		<nav class="nav-bar container-fluid">

			<div class="nav-bar--primary row">

				<!-- global site nav and logo --> 
				<div class="nav-bar__globals">

					<a class="overlay_launch"><span class="hammy"></span></a>
					<!-- <span class="hammy overlay_launch"></span> -->
					
					<a class="nav-bar__globals__logo nav-bar__globals__logo--site" href="/"><img src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/Space_Logo.svg" /></a>
					<!-- 
											<a class="nav-bar__globals__post--title hidden single" href="/"><h1>NASA Has Discovered 7 Earth-Like Planets Just 40 Light-Years Away</h1></a>
															
										 -->
				</div><!--//nav-bar__globals-->

				<!-- show links only for showpages on scroll-->
				<!--<ul class="nav-bar__links nav-bar__links--primary hidden-xs">
					<li>episodes</li>
					<li>cast</li>
					<li>feed</li>
				</ul>--><!--//nav-bar__links-->			

				<!-- div wrapper that will hold main nav, show logo+subnav-->
				<div class="nav-bar__globals__wrapper">
					<!--main site nav-->
					<div class="primary-nav-wrapper nav-animation">
						<ul id="menu-navbar-menu" class="nav-bar__links nav-bar__links--primary hidden-xs"><li id="menu-item-12612" class="nav-bar__show menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.space.ca/shows/"><span>shows</span></a></li><li id="menu-item-29584" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.space.ca/show/innerspace/"><span>InnerSpace</span></a></li><li id="menu-item-12607" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.space.ca/movies-and-television/"><span>Movies + TV</span></a></li><li id="menu-item-12611" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.space.ca/games-tech/"><span>Gaming + Tech</span></a></li><li id="menu-item-14878" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.space.ca/comics-culture/"><span>Comics + Culture</span></a></li><li id="menu-item-21727" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.space.ca/contests/"><span>Contests</span></a></li></ul>					</div>
					<!--show logo and nav wrapper-->
					<div class="show-nav-wrapper">
																		<ul class="nav-bar__links nav-bar__links--show hidden-xs">
														<li><a href="#episodes" class="episodesLink">Episodes</a></li>
														<li>
								<a href="#cast" class="castLink">
																		Cast
																	</a>
							</li>
							<li><a href="#feed" class="feedLink">Articles</a></li>									
						</ul>	
					</div>
										<div class="single-nav-wrapper">
						<a class="nav-bar__globals__post--title single" href="http://www.space.ca/nasa-new-planets-daily-planet/"><h1>NASA Has Discovered 7 Earth-Like Planets Just 40 Light-Years Away</h1></a>
					</div>
									</div>

				<!-- main site links -->
				
								
				<!-- SHOW SCROLL NAV -->
				<!-- <ul class="nav-bar__links nav-bar__links--show hidden hidden-xs">
										<li><a href="#episodes" class="episodesLink">Episodes</a></li>
										<li>
						<a href="#cast" class="castLink">
														Cast
													</a>
					</li>
					<li><a href="#feed" class="feedLink">Articles</a></li>									
				</ul>	 -->			

				<!--<div class="nav-bar__whatson visible-xs-inline-block">
					<span>What's on Tonight</span>
				</div>--><!--//nav-bar__social-->
								<div class="nav-bar__social nav-bar__social--home hidden-xs hidden-sm">
					<!-- <span><img title="hubub_logo" src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/Hub.svg" /></span> -->
					<span><a href="https://instagram.com/spacechannel/" target="_blank"><img title="instagram_logo" src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/IG-footer.svg" /></a></span>
					<span><a href="https://www.facebook.com/SPACEchannel" target="_blank"><img title="facebook_logo" src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/FB-footer.svg" /></a></span>
					<span><a href="https://twitter.com/spacechannel" target="_blank"><img title="twitter_logo" class="twitterLogo" src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/Twitter-footer.svg" /></a></span>
				</div><!--//nav-bar__social-->
				
				
																	<div class="nav-bar__social nav-bar__social--scroll hidden single hidden-xs hidden-sm">
						<p class="visible-md visible-lg">Share This:</p>
						<span><a href="http://www.space.ca/nasa-new-planets-daily-planet/" class="fbShare"><img title="Share on Facebook" src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/icons/SVGS/FaceBookLike.svg" /></a></span>
						<span><a href="http://www.space.ca/nasa-new-planets-daily-planet/" data-sharetit="NASA Has Discovered 7 Earth-Like Planets Just 40 Light-Years Away" class="twitShare"><img title="Share on Twitter" class="twitterLogo" src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/icons/SVGS/TwitterLike.svg" /></a></span>
					</div><!--//nav-bar__social-->
					

			</div><!--//nav-bar--primary-->

			<!-- MOBILE TAB BAR -->
			<div class="nav-bar--secondary row visible-xs">
				<ul class="nav-bar__links nav-bar__links--secondary">				
					
											
                    <li><a href="/movies-and-television/">movies+tv</a></li>
                    <li><a href="/games-tech">gaming+tech</a></li>
                    <li><a href="/comics-culture">comics+culture</a></li>
					
										
					
				</ul><!--//nav-bar__links-->
			</div><!--//nav-bar--secondary-->

		</nav>

	</header>
	
	<div class="space_grey_overlay"></div>
	
		
<div class="ad__wrap ad__wrap--leaderboard ad__padded hidden-xs">
	<div class="container">
		<div id="div-gpt-ad-728_90-1" class="leaderBoard lazyAd">
		</div>
	</div>
</div>

<!-- MASTHEAD -->
<!-- MASTHEAD START -->
<div class="ad__wrap ad__wrap--leaderboard ad__padded hidden-xs"><div class="container"><div id="div-gpt-ad-728_90-1" class="leaderBoard lazyAd"></div></div></div><!-- END MASTHEAD -->

<div class="container">

	<div class="page__wrap row">

    <div class="post__wrap col-sm-12 col-md-8">
			
			<article class="article post-42966 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-culture-post tag-tv-post" id="post-42966">

				
				<div class="article__header nb-waypoint" data-animate-down="nb-primary-post-title" data-animate-up="nb-primary-default">

					<div class="row">
						<div class="col-xs-12">
							<div class="article__info--tags">
																												<span><a href="">News</a></span>
															</div>
							<div class="article__share article__share--header">
								<span>Share This: </span>
								<a href="http://www.space.ca/nasa-new-planets-daily-planet/" class="fbShare"><img src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/icons/SVGS/FaceBookLike.svg" title="Share on Facebook" /></a>
								<a href="http://www.space.ca/nasa-new-planets-daily-planet/" data-sharetit="NASA Has Discovered 7 Earth-Like Planets Just 40 Light-Years Away" class="twitShare"><img src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/icons/SVGS/TwitterLike.svg" title="Share on Twitter" /></a>
							</div>
						</div>
					</div><!--//row-->

					<div class="row">
						<div class="col-xs-12">
							<h1 class="article__title">NASA Has Discovered 7 Earth-Like Planets Just 40 Light-Years Away</h1><!--//article__title-->
						</div>
					</div><!--//row-->

					<div class="row">
						<div class="col-xs-12">
							<div class="article__info--date">February 24, 2017</div>
														<div class="article__info--author">Brooklyn</div>
						</div>
					</div><!---//row-->
					<!-- 
									-->

				</div><!--//article__header-->

				<div class="article__image">
					<img width="1920" height="1080" src="http://www.space.ca/wp-content/uploads/2017/02/trappist-cropped.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.space.ca/wp-content/uploads/2017/02/trappist-cropped.jpg 1920w, http://www.space.ca/wp-content/uploads/2017/02/trappist-cropped-768x432.jpg 768w, http://www.space.ca/wp-content/uploads/2017/02/trappist-cropped-1200x675.jpg 1200w, http://www.space.ca/wp-content/uploads/2017/02/trappist-cropped-100x56.jpg 100w, http://www.space.ca/wp-content/uploads/2017/02/trappist-cropped-479x269.jpg 479w, http://www.space.ca/wp-content/uploads/2017/02/trappist-cropped-520x293.jpg 520w" sizes="(max-width: 1920px) 100vw, 1920px" />				</div><!--//article__image-->

									<!-- If connected to a space show display this info-->
								
				<!-- If connected to a space FEATURED show display this info-->
								

				<p>In order to find life outside our own planet, a planet comparable to that of Earth has to be found. It has to be something small with a rocky landscape that is at just the right distance from a star to allow liquid water to exist on its surface.</p>
<p>Well, NASA announced this week that they have found not only one of those, but rather <em>seven</em> potential Earth-like planets. These exoplanets are orbiting a star called Trappist-1 in the constellation Aquarius only a couple 40 light-years away from us.</p>
<p>The <a href="https://www.nasa.gov/press-release/nasa-telescope-reveals-largest-batch-of-earth-size-habitable-zone-planets-around" target="_blank">press release</a> from NASA is exciting because three of the planets are directly in the star’s habitable zone, meaning water can mostly likely exist on their surfaces and where there&#8217;s water, there&#8217;s life. It’s also possible that the other four planets could have liquid water too, depending on the composition of their atmospheres.</p>
<p><img class="alignnone size-full wp-image-43010" src="http://www.space.ca/wp-content/uploads/2017/02/nasa.png" alt="" width="985" height="554" srcset="http://www.space.ca/wp-content/uploads/2017/02/nasa.png 985w, http://www.space.ca/wp-content/uploads/2017/02/nasa-768x432.png 768w, http://www.space.ca/wp-content/uploads/2017/02/nasa-100x56.png 100w, http://www.space.ca/wp-content/uploads/2017/02/nasa-479x269.png 479w, http://www.space.ca/wp-content/uploads/2017/02/nasa-520x292.png 520w" sizes="(max-width: 985px) 100vw, 985px" /></p>
<p>&#8220;Answering the question ‘are we alone’ is a top science priority and finding so many planets like these for the first time in the habitable zone is a remarkable step forward toward that goal,” said associate administrator of NASA’s Science Mission Directorate Thomas Zurbuchen in the press release.</p>
<p>For more details on NASA&#8217;s exoplanet discovery, check out <em><a href="http://www.discovery.ca/extra/daily-planet" target="_blank">Daily Planet</a></em>&#8216;s video below and don&#8217;t forget to tune into Daily Planet every week night at 7 pm ET on Discovery.</p>
<p><iframe src="https://bmplayer-a.akamaihd.net/shareable/embedssl.html?dc=discovery_web&amp;cid=1064099&amp;col=379&amp;w=640&amp;h=360&amp;pl=0&amp;plh=0&amp;adSite=ctv.discoverychannel.ca&amp;adZone=discovery/daily-planet/video-hub&amp;omniAcct=ctvgmtvediscoverydesktop,ctvgmtvediscoveryglobalsuite&amp;section=Extra&amp;site=extra&amp;shareUrl=&amp;v7=daily-planet&amp;v8=main&amp;v9=&amp;v10=" width="640" height="360" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>

				
			</article>

			<div class="article__share article__share--footer">

				<span data-link="http://www.space.ca/nasa-new-planets-daily-planet/" class="fbShare"></span>
				<span data-link="http://www.space.ca/nasa-new-planets-daily-planet/" data-sharetit="NASA Has Discovered 7 Earth-Like Planets Just 40 Light-Years Away" class="twitShare"></span>

			</div><!--//article__share-->

			<!--<div class="article__author hidden-xs">
				<div>
					<img src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/tpb_bubbles.jpg">
					<h2>Bubbles</h2>
					<p>I got a grey kitty,a white one and a tabby too/
						And a big orange guy who put snakes in my shoes/
						Mad MC skills, leave ya struck, and I roll with ma kitties, and I'm hard as fuck
					</p>
				</div>
			</div>--><!--//article__author-->

			



			<!--
			<div class="article__comments">

				<div class="fb-comments" data-href="http://www.space.ca/nasa-new-planets-daily-planet/" data-numposts="3" data-colorscheme="light" data-width="100%" data-version="v2.3"></div>

			</div>
			-->



		
		</div><!--//post__wrap-->

    <div class="sidebar__wrap col-sm-12 col-md-4 sidebarstickySingle">
			<div id="space_widget_bigbox-9" class="space_widget"><div class="col-md-4 ad__wrap--big_box"><div class="ad__big_box--border"><div id="div-gpt-ad-300_250-sidebar-3" class="bigBox lazyAd"></div></div></div></div>	
	
  <!-- <div id="metabox" class="metabox-widget closed">

    <div class="metabox-widget__image">
      <img src="http://localhost:8888/wp-content/uploads/2015/06/blade_runner.jpg">
    </div>

    <div class="metabox-widget__info">
      <h1>Blade Runner</h1>
      <ul>
        <li>Release Date: 09/05/2000</li>
        <li>Cast:
          <ul>
            <li>Jim Fairbro</li>
            <li>Jim Fairbro</li>
            <li>Jim Fairbro</li>
          </ul>
        </li>
        <li>Release Date: 09/05/2000</li>
      </ul>
      <img class="metabox-widget__info--expand" src="http://localhost:8888/wp-content/themes/space/img/DropDown_Arrow.svg">
    </div>

  </div>-->

	<div class="space-trending">

		<!-- <div class="space-trending__selector space-trending__selector--related active">games + tech</div> -->
		<div class="space-trending__selector space-trending__selector--all active">Trending</div>

		<ul class="space-trending__posts space-trending__posts--related">

         
		</ul>

		<ul class="space-trending__posts space-trending__posts--all">

			
						<div class="post post--sidebar col-sm-12">

							<div class="post__inner row">

								<!-- <div class="post__image post__image--sidebar col-xs-4"> -->
								<div class="post__image post__image--sidebar col-xs-5">

																			<a href="http://www.space.ca/the-future-of-doctor-who-innerspace/"><img width="520" height="293" src="http://www.space.ca/wp-content/uploads/2017/02/doctor-edit-520x293.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="http://www.space.ca/wp-content/uploads/2017/02/doctor-edit-520x293.jpg 520w, http://www.space.ca/wp-content/uploads/2017/02/doctor-edit-768x432.jpg 768w, http://www.space.ca/wp-content/uploads/2017/02/doctor-edit-1200x675.jpg 1200w, http://www.space.ca/wp-content/uploads/2017/02/doctor-edit-100x56.jpg 100w, http://www.space.ca/wp-content/uploads/2017/02/doctor-edit-479x269.jpg 479w" sizes="(max-width: 520px) 100vw, 520px" /></a>
									
								</div>

								<!-- <div class="post__info col-xs-8"> -->
								<div class="post__info col-xs-7">
									<div class="post__title"><a href="http://www.space.ca/the-future-of-doctor-who-innerspace/">The Future Of Doctor Who</a></div>
								</div><!--//post__info-->

							</div><!--//post__inner-->

						</div>

					
						<div class="post post--sidebar col-sm-12">

							<div class="post__inner row">

								<!-- <div class="post__image post__image--sidebar col-xs-4"> -->
								<div class="post__image post__image--sidebar col-xs-5">

																			<a href="http://www.space.ca/vampire-diaries-exclusive-clip/"><img width="520" height="293" src="http://www.space.ca/wp-content/uploads/2017/02/mgid-ao-image-mtv-1-4-520x293.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="http://www.space.ca/wp-content/uploads/2017/02/mgid-ao-image-mtv-1-4-520x293.jpg 520w, http://www.space.ca/wp-content/uploads/2017/02/mgid-ao-image-mtv-1-4-768x432.jpg 768w, http://www.space.ca/wp-content/uploads/2017/02/mgid-ao-image-mtv-1-4-1200x675.jpg 1200w, http://www.space.ca/wp-content/uploads/2017/02/mgid-ao-image-mtv-1-4-100x56.jpg 100w, http://www.space.ca/wp-content/uploads/2017/02/mgid-ao-image-mtv-1-4-479x269.jpg 479w, http://www.space.ca/wp-content/uploads/2017/02/mgid-ao-image-mtv-1-4.jpg 1296w" sizes="(max-width: 520px) 100vw, 520px" /></a>
									
								</div>

								<!-- <div class="post__info col-xs-8"> -->
								<div class="post__info col-xs-7">
									<div class="post__title"><a href="http://www.space.ca/vampire-diaries-exclusive-clip/">Caroline Puts Her June Wedding On Hold In This Vampire Diaries Exclusive Clip</a></div>
								</div><!--//post__info-->

							</div><!--//post__inner-->

						</div>

					
						<div class="post post--sidebar col-sm-12">

							<div class="post__inner row">

								<!-- <div class="post__image post__image--sidebar col-xs-4"> -->
								<div class="post__image post__image--sidebar col-xs-5">

																			<a href="http://www.space.ca/mary-and-the-witchs-flower-trailer-studio-ghibli-films/"><img width="520" height="293" src="http://www.space.ca/wp-content/uploads/2017/02/mary-edit-520x293.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="http://www.space.ca/wp-content/uploads/2017/02/mary-edit-520x293.jpg 520w, http://www.space.ca/wp-content/uploads/2017/02/mary-edit-768x432.jpg 768w, http://www.space.ca/wp-content/uploads/2017/02/mary-edit-1200x675.jpg 1200w, http://www.space.ca/wp-content/uploads/2017/02/mary-edit-100x56.jpg 100w, http://www.space.ca/wp-content/uploads/2017/02/mary-edit-479x269.jpg 479w" sizes="(max-width: 520px) 100vw, 520px" /></a>
									
								</div>

								<!-- <div class="post__info col-xs-8"> -->
								<div class="post__info col-xs-7">
									<div class="post__title"><a href="http://www.space.ca/mary-and-the-witchs-flower-trailer-studio-ghibli-films/">Mary And The Witch&#8217;s Flower Trailer Captures The Spirit Of Studio Ghibli</a></div>
								</div><!--//post__info-->

							</div><!--//post__inner-->

						</div>

					
						<div class="post post--sidebar col-sm-12">

							<div class="post__inner row">

								<!-- <div class="post__image post__image--sidebar col-xs-4"> -->
								<div class="post__image post__image--sidebar col-xs-5">

																			<a href="http://www.space.ca/hugh-jackman-wolverine-deadpool-cameo/"><img width="520" height="293" src="http://www.space.ca/wp-content/uploads/2017/02/loga-1-520x293.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="http://www.space.ca/wp-content/uploads/2017/02/loga-1-520x293.jpg 520w, http://www.space.ca/wp-content/uploads/2017/02/loga-1-768x432.jpg 768w, http://www.space.ca/wp-content/uploads/2017/02/loga-1-1200x675.jpg 1200w, http://www.space.ca/wp-content/uploads/2017/02/loga-1-100x56.jpg 100w, http://www.space.ca/wp-content/uploads/2017/02/loga-1-479x269.jpg 479w" sizes="(max-width: 520px) 100vw, 520px" /></a>
									
								</div>

								<!-- <div class="post__info col-xs-8"> -->
								<div class="post__info col-xs-7">
									<div class="post__title"><a href="http://www.space.ca/hugh-jackman-wolverine-deadpool-cameo/">We Were This Close To Getting Hugh Jackman Back As Wolverine</a></div>
								</div><!--//post__info-->

							</div><!--//post__inner-->

						</div>

					
						<div class="post post--sidebar col-sm-12">

							<div class="post__inner row">

								<!-- <div class="post__image post__image--sidebar col-xs-4"> -->
								<div class="post__image post__image--sidebar col-xs-5">

																			<a href="http://www.space.ca/beauty-and-the-beast-sneak-peek-innerspace/"><img width="520" height="293" src="http://www.space.ca/wp-content/uploads/2017/02/belle-edit-520x293.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="http://www.space.ca/wp-content/uploads/2017/02/belle-edit-520x293.jpg 520w, http://www.space.ca/wp-content/uploads/2017/02/belle-edit-768x432.jpg 768w, http://www.space.ca/wp-content/uploads/2017/02/belle-edit-1200x675.jpg 1200w, http://www.space.ca/wp-content/uploads/2017/02/belle-edit-100x56.jpg 100w, http://www.space.ca/wp-content/uploads/2017/02/belle-edit-479x269.jpg 479w" sizes="(max-width: 520px) 100vw, 520px" /></a>
									
								</div>

								<!-- <div class="post__info col-xs-8"> -->
								<div class="post__info col-xs-7">
									<div class="post__title"><a href="http://www.space.ca/beauty-and-the-beast-sneak-peek-innerspace/">Morgan Got A Beauty And The Beast Sneak Peek At Toronto&#8217;s Casa Loma</a></div>
								</div><!--//post__info-->

							</div><!--//post__inner-->

						</div>

					
		</ul>

	</div><!--//space--trending-->
</div><!--//sidebar__wrap-->
		<!--related posts-->
		<div class="related-posts container">

			<div class="flag">
				<span>RELATED</span>
			</div>

			<div class="row">

				
						<div class="related-posts__tags col-xs-12">
							<ul>

															<li><a href="http://www.space.ca/tag/culture-post/">#Culture</a></li>
															<li><a href="http://www.space.ca/tag/tv-post/">#TV</a></li>
														</ul>
						</div>

				
				
							<div class="post col-xs-12 col-sm-6 col-md-3">

								<div class="post__image post__image--related">
																			<a href="http://www.space.ca/the-future-of-doctor-who-innerspace/"><img width="1920" height="1080" src="http://www.space.ca/wp-content/uploads/2017/02/doctor-edit.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.space.ca/wp-content/uploads/2017/02/doctor-edit.jpg 1920w, http://www.space.ca/wp-content/uploads/2017/02/doctor-edit-768x432.jpg 768w, http://www.space.ca/wp-content/uploads/2017/02/doctor-edit-1200x675.jpg 1200w, http://www.space.ca/wp-content/uploads/2017/02/doctor-edit-100x56.jpg 100w, http://www.space.ca/wp-content/uploads/2017/02/doctor-edit-479x269.jpg 479w, http://www.space.ca/wp-content/uploads/2017/02/doctor-edit-520x293.jpg 520w" sizes="(max-width: 1920px) 100vw, 1920px" /></a>
																		<div class="post__tags post__tags--related">
																				<span><a href="">News</a></span>
									</div>
									<span class="post__indicator post__indicator--star post__indicator--news"></span>
								</div>

								<div class="post__info">

									<div class="post__title post__title--related"><a href="http://www.space.ca/the-future-of-doctor-who-innerspace/">The Future Of Doctor Who</a></div>

								</div><!--//post__info-->

							</div><!--//post-->


						
							<div class="post col-xs-12 col-sm-6 col-md-3">

								<div class="post__image post__image--related">
																			<a href="http://www.space.ca/vampire-diaries-exclusive-clip/"><img width="1296" height="729" src="http://www.space.ca/wp-content/uploads/2017/02/mgid-ao-image-mtv-1-4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.space.ca/wp-content/uploads/2017/02/mgid-ao-image-mtv-1-4.jpg 1296w, http://www.space.ca/wp-content/uploads/2017/02/mgid-ao-image-mtv-1-4-768x432.jpg 768w, http://www.space.ca/wp-content/uploads/2017/02/mgid-ao-image-mtv-1-4-1200x675.jpg 1200w, http://www.space.ca/wp-content/uploads/2017/02/mgid-ao-image-mtv-1-4-100x56.jpg 100w, http://www.space.ca/wp-content/uploads/2017/02/mgid-ao-image-mtv-1-4-479x269.jpg 479w, http://www.space.ca/wp-content/uploads/2017/02/mgid-ao-image-mtv-1-4-520x293.jpg 520w" sizes="(max-width: 1296px) 100vw, 1296px" /></a>
																		<div class="post__tags post__tags--related">
																				<span><a href="">News</a></span>
									</div>
									<span class="post__indicator post__indicator--star post__indicator--news"></span>
								</div>

								<div class="post__info">

									<div class="post__title post__title--related"><a href="http://www.space.ca/vampire-diaries-exclusive-clip/">Caroline Puts Her June Wedding On Hold In This Vampire Diaries Exclusive...</a></div>

								</div><!--//post__info-->

							</div><!--//post-->


						
							<div class="post col-xs-12 col-sm-6 col-md-3">

								<div class="post__image post__image--related">
																			<a href="http://www.space.ca/beauty-and-the-beast-sneak-peek-innerspace/"><img width="1920" height="1080" src="http://www.space.ca/wp-content/uploads/2017/02/belle-edit.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.space.ca/wp-content/uploads/2017/02/belle-edit.jpg 1920w, http://www.space.ca/wp-content/uploads/2017/02/belle-edit-768x432.jpg 768w, http://www.space.ca/wp-content/uploads/2017/02/belle-edit-1200x675.jpg 1200w, http://www.space.ca/wp-content/uploads/2017/02/belle-edit-100x56.jpg 100w, http://www.space.ca/wp-content/uploads/2017/02/belle-edit-479x269.jpg 479w, http://www.space.ca/wp-content/uploads/2017/02/belle-edit-520x293.jpg 520w" sizes="(max-width: 1920px) 100vw, 1920px" /></a>
																		<div class="post__tags post__tags--related">
																				<span><a href="">News</a></span>
									</div>
									<span class="post__indicator post__indicator--star post__indicator--news"></span>
								</div>

								<div class="post__info">

									<div class="post__title post__title--related"><a href="http://www.space.ca/beauty-and-the-beast-sneak-peek-innerspace/">Morgan Got A Beauty And The Beast Sneak Peek At Toronto&#8217;s Casa Lom...</a></div>

								</div><!--//post__info-->

							</div><!--//post-->


						
							<div class="post col-xs-12 col-sm-6 col-md-3">

								<div class="post__image post__image--related">
																			<a href="http://www.space.ca/geekfest-toronto-innerspace/"><img width="1920" height="1080" src="http://www.space.ca/wp-content/uploads/2017/02/geek-edit-3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.space.ca/wp-content/uploads/2017/02/geek-edit-3.jpg 1920w, http://www.space.ca/wp-content/uploads/2017/02/geek-edit-3-768x432.jpg 768w, http://www.space.ca/wp-content/uploads/2017/02/geek-edit-3-1200x675.jpg 1200w, http://www.space.ca/wp-content/uploads/2017/02/geek-edit-3-100x56.jpg 100w, http://www.space.ca/wp-content/uploads/2017/02/geek-edit-3-479x269.jpg 479w, http://www.space.ca/wp-content/uploads/2017/02/geek-edit-3-520x293.jpg 520w" sizes="(max-width: 1920px) 100vw, 1920px" /></a>
																		<div class="post__tags post__tags--related">
																				<span><a href="">News</a></span>
									</div>
									<span class="post__indicator post__indicator--star post__indicator--news"></span>
								</div>

								<div class="post__info">

									<div class="post__title post__title--related"><a href="http://www.space.ca/geekfest-toronto-innerspace/">GeekFest Toronto Celebrates All Things Nerdy And Geeky</a></div>

								</div><!--//post__info-->

							</div><!--//post-->


									</div><!--//row-->

		</div><!--//related-posts container-->

	</div><!--//page__wrap row -->

</div><!--//container-->

<!-- innerspace edits -->

<div class="show__clips_wrap" id="innerspaceClipsWidget">
		<div class="container">
			<div class="flag flag--innerspace">
				<span>INNERSPACE CLIPS</span>									
			</div>	
			<div class="row">
								
				<div class="col-lg-12 col-lg-offset-0 col-xs-10 col-xs-offset-1 col-sm-10 col-sm-offset-1 col-md-12 col-md-offset-0">							
					<ul class="bxslider animated">
						<li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/oscar-review-la-la-land/1064711/1027/"><img src="http://images2.9c9media.com/image_asset/2017_2_23_b2bdb5d3-923b-41ce-9ca6-ae751ac15464_jpg_1920x1080.jpg?size=290"></a><div class="playButton"><a href="http://www.space.ca/show/innerspace/clip/oscar-review-la-la-land/1064711/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/oscar-review-la-la-land/1064711/1027/">Oscar Review La La Land</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/beauty-and-the-beast-at-casa-loma/1064710/1027/"><img src="http://images2.9c9media.com/image_asset/2017_2_24_0d7d0e25-9acf-4b4d-82a5-584cd501f686_jpg_1280x720.jpg?size=290"></a><div class="playButton"><a href="http://www.space.ca/show/innerspace/clip/beauty-and-the-beast-at-casa-loma/1064710/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/beauty-and-the-beast-at-casa-loma/1064710/1027/">Beauty and the Beast At Casa Loma</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/the-box-xx/1064709/1027/"><img src="http://images2.9c9media.com/image_asset/2017_2_23_4eebcf69-f9fc-4145-9b57-ae324c629ea6_jpg_1920x1080.jpg?size=290"></a><div class="playButton"><a href="http://www.space.ca/show/innerspace/clip/the-box-xx/1064709/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/the-box-xx/1064709/1027/">The Box XX</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/halo-wars-2/1063455/1027/"><img src="http://images2.9c9media.com/image_asset/2017_2_22_606b5920-0789-4429-8cf4-ee2d010dc32f_jpg_1920x1080.jpg?size=290"></a><div class="playButton"><a href="http://www.space.ca/show/innerspace/clip/halo-wars-2/1063455/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/halo-wars-2/1063455/1027/">Halo Wars 2</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/new-doctor-who/1063454/1027/"><img src="http://images2.9c9media.com/image_asset/2017_2_22_69e6aa44-b9d9-4009-822d-fa23a2f9b85d_jpg_1920x1080.jpg?size=290"></a><div class="playButton"><a href="http://www.space.ca/show/innerspace/clip/new-doctor-who/1063454/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/new-doctor-who/1063454/1027/">New Doctor Who</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/geekfest/1062593/1027/"><img src="http://images2.9c9media.com/image_asset/2017_2_21_1f800a58-3cdb-478b-862d-8ac095125c87_jpg_1920x1080.jpg?size=290"></a><div class="playButton"><a href="http://www.space.ca/show/innerspace/clip/geekfest/1062593/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/geekfest/1062593/1027/">Geekfest</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/before-i-fall-cast-in-studio/1062592/1027/"><img src="http://images2.9c9media.com/image_asset/2017_2_21_9f8cb90a-0653-49e3-984c-196ac104936e_jpg_1920x1080.jpg?size=290"></a><div class="playButton"><a href="http://www.space.ca/show/innerspace/clip/before-i-fall-cast-in-studio/1062592/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/before-i-fall-cast-in-studio/1062592/1027/">Before I Fall Cast In Studio</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/the-great-wall/1062591/1027/"><img src="http://images2.9c9media.com/image_asset/2017_2_22_e3ae129c-5fbd-4715-aa5c-818a39a4b4cd_jpg_1280x720.jpg?size=290"></a><div class="playButton"><a href="http://www.space.ca/show/innerspace/clip/the-great-wall/1062591/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/the-great-wall/1062591/1027/">The Great Wall</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/fist-fight-story-2/1060442/1027/"><img src="http://images2.9c9media.com/image_asset/2017_2_17_dfa35204-6b37-423b-970d-019001b1e720_jpg_1920x1080.jpg?size=290"></a><div class="playButton"><a href="http://www.space.ca/show/innerspace/clip/fist-fight-story-2/1060442/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/fist-fight-story-2/1060442/1027/">Fist Fight Story 2</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/expanse-recap-204/1060440/1027/"><img src="http://images2.9c9media.com/image_asset/2017_2_17_74839f25-ba47-4fca-be7d-9e739ed0e742_jpg_1920x1080.jpg?size=290"></a><div class="playButton"><a href="http://www.space.ca/show/innerspace/clip/expanse-recap-204/1060440/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/expanse-recap-204/1060440/1027/">Expanse Recap 204</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/isaiah-washington-in-studio-re-tbff--the-100/1060439/1027/"><img src="http://images2.9c9media.com/image_asset/2017_2_17_ba45eead-408d-4023-9831-7374dcbfed17_jpg_1920x1080.jpg?size=290"></a><div class="playButton"><a href="http://www.space.ca/show/innerspace/clip/isaiah-washington-in-studio-re-tbff--the-100/1060439/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/isaiah-washington-in-studio-re-tbff--the-100/1060439/1027/">Isaiah Washington In Studio Re: TBFF &amp; The 100</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/feb-comics/1060441/1027/"><img src="http://images2.9c9media.com/image_asset/2017_2_17_828fdbaa-e398-46c2-9177-ab2d8cd0b975_jpg_1920x1080.jpg?size=290"></a><div class="playButton"><a href="http://www.space.ca/show/innerspace/clip/feb-comics/1060441/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/feb-comics/1060441/1027/">Feb Comics</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/a-cure-for-wellness-epk/1059370/1027/"><img src="http://images2.9c9media.com/image_asset/2017_2_16_976cb398-823c-47ae-a102-e00df734e2a0_jpg_1920x1080.jpg?size=290"></a><div class="playButton"><a href="http://www.space.ca/show/innerspace/clip/a-cure-for-wellness-epk/1059370/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/a-cure-for-wellness-epk/1059370/1027/">A Cure for Wellness EPK</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/toronto-black-film-fest/1059365/1027/"><img src="http://images2.9c9media.com/image_asset/2017_2_16_05fac431-2813-4fb2-9712-f755b6b585d0_jpg_1920x1080.jpg?size=290"></a><div class="playButton"><a href="http://www.space.ca/show/innerspace/clip/toronto-black-film-fest/1059365/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/toronto-black-film-fest/1059365/1027/">Toronto Black Film Fest</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/fist-fight-story-1/1059360/1027/"><img src="http://images2.9c9media.com/image_asset/2017_2_16_e37186f6-3996-4ee4-8249-863dac4b12a2_jpg_1920x1080.jpg?size=290"></a><div class="playButton"><a href="http://www.space.ca/show/innerspace/clip/fist-fight-story-1/1059360/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/fist-fight-story-1/1059360/1027/">Fist Fight Story 1</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/oscar-review-hidden-figures/1058298/1027/"><img src="http://images2.9c9media.com/image_asset/2014_4_21_c67711a0-ab9e-0131-d887-34b52f6f1279_png_2000x1125.jpg?size=290"></a><div class="playButton"><a href="http://www.space.ca/show/innerspace/clip/oscar-review-hidden-figures/1058298/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/oscar-review-hidden-figures/1058298/1027/">Oscar Review: Hidden Figures</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/a-united-kingdom-tiff/1058297/1027/"><img src="http://images2.9c9media.com/image_asset/2017_2_15_d1310810-8cb8-4d6a-af95-1682e70990bd_jpg_1920x1080.jpg?size=290"></a><div class="playButton"><a href="http://www.space.ca/show/innerspace/clip/a-united-kingdom-tiff/1058297/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/a-united-kingdom-tiff/1058297/1027/">A United Kingdom (TIFF)</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/kid-koala-on-comics/1057423/1027/"><img src="http://images2.9c9media.com/image_asset/2017_2_14_0b0f1b91-23b1-4571-9336-626e20ae1d93_jpg_1920x1080.jpg?size=290"></a><div class="playButton"><a href="http://www.space.ca/show/innerspace/clip/kid-koala-on-comics/1057423/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/kid-koala-on-comics/1057423/1027/">Kid Koala On Comics</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/biomechanics--ghost-in-the-shell/1057422/1027/"><img src="http://images2.9c9media.com/image_asset/2017_2_14_f1152052-6702-4515-913b-4b701604f68d_jpg_1920x1080.jpg?size=290"></a><div class="playButton"><a href="http://www.space.ca/show/innerspace/clip/biomechanics--ghost-in-the-shell/1057422/1027/"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/biomechanics--ghost-in-the-shell/1057422/1027/">Biomechanics – Ghost in the Shell</a></div></div>
</li>

						
					</ul>
				</div>
			</div>
		</div>
	</div>

<!--//innerspace-posts-->

		<footer id="footer" class="source-org vcard copyright" role="contentinfo">

			<div class="container">

				<!--<div class="row footer__ontv"><span>On TV</span><span> Bitten 9e 10p</span></div>-->
			
				<div class="row footer__wrap footer__wrap--space">
				
					<div class="footer__links">
						
						<div class="col-sm-6 footer__links--sites">               
                            <ul id="menu-footer-nav" class=""><li id="menu-item-14519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14519"><a href="http://www.space.ca/about/">About</a></li>
<li id="menu-item-14518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14518"><a href="http://www.space.ca/contact/">Contact</a></li>
<li id="menu-item-14517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14517"><a href="http://www.space.ca/internships/">Internships</a></li>
<li id="menu-item-14520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14520"><a target="_blank" href="http://jobs.bce.ca/go/jobs-with-bell-media/357957/">Jobs</a></li>
</ul>						</div>
	
						<div class="col-sm-6 footer__links--social">
                            <span><a href="https://instagram.com/spacechannel/" target="_blank"><img title="instagram_logo" src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/IG-footer.svg" /></a></span>
                            <span><a href="https://www.facebook.com/SPACEchannel" target="_blank"><img title="facebook_logo" src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/FB-footer.svg" /></a></span>
                            <span><a href="https://twitter.com/spacechannel" target="_blank"><img title="twitter_logo" class="twitterLogo" src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/Twitter-footer.svg" /></a></span>															
						</div>
						
		
        			</div><!--//footer__links-->	                   
                    
					<div class="footer__posts hidden-xs">
					
						<div class="col-sm-3">
                            
                                                         
							
                                <div class="post post--footer">

                                    <div class="post__image post__image--footer">
                                                                                    <a href="http://www.space.ca/the-future-of-doctor-who-innerspace/"><img width="520" height="293" src="http://www.space.ca/wp-content/uploads/2017/02/doctor-edit-520x293.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="http://www.space.ca/wp-content/uploads/2017/02/doctor-edit-520x293.jpg 520w, http://www.space.ca/wp-content/uploads/2017/02/doctor-edit-768x432.jpg 768w, http://www.space.ca/wp-content/uploads/2017/02/doctor-edit-1200x675.jpg 1200w, http://www.space.ca/wp-content/uploads/2017/02/doctor-edit-100x56.jpg 100w, http://www.space.ca/wp-content/uploads/2017/02/doctor-edit-479x269.jpg 479w" sizes="(max-width: 520px) 100vw, 520px" /></a>
                                        																	
                                    </div>

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="http://www.space.ca/the-future-of-doctor-who-innerspace/">The Future Of Doctor Who</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
							
                                                        
							<hr class="footer">
                            <ul id="menu-footer-shows-list" class=""><li id="menu-item-14515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14515"><a href="http://www.space.ca/show/the-expanse/">THE EXPANSE</a></li>
<li id="menu-item-14514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14514"><a href="http://www.space.ca/show/face-off/">FACE OFF</a></li>
<li id="menu-item-14516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14516"><a href="http://www.space.ca/show/doctor-who/">DOCTOR WHO</a></li>
<li id="menu-item-14513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14513"><a href="http://orphanblack.space.ca/">ORPHAN BLACK</a></li>
<li id="menu-item-14512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14512"><a href="http://www.space.ca/show/killjoys/">KILLJOYS</a></li>
</ul>                        <a href="/shows/" class="see_all">All Shows</a>                         
						</div>	
						
                        <!-- INNERSPACE FOOTER -->                  
                        <div class="col-sm-3">
                            
                                      
                                                                                                    <div class="post post--footer">
                                        <div class="post__image post__image--footer post__image--innerspace">
                                                                                            <a href="http://www.space.ca/beauty-and-the-beast-sneak-peek-innerspace/"><img width="520" height="293" src="http://www.space.ca/wp-content/uploads/2017/02/belle-edit-520x293.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="http://www.space.ca/wp-content/uploads/2017/02/belle-edit-520x293.jpg 520w, http://www.space.ca/wp-content/uploads/2017/02/belle-edit-768x432.jpg 768w, http://www.space.ca/wp-content/uploads/2017/02/belle-edit-1200x675.jpg 1200w, http://www.space.ca/wp-content/uploads/2017/02/belle-edit-100x56.jpg 100w, http://www.space.ca/wp-content/uploads/2017/02/belle-edit-479x269.jpg 479w" sizes="(max-width: 520px) 100vw, 520px" /></a>
                                                                                        <div class="post__tags post__tags--related post__tags--innerspace">
                                                <span><a href="/show/innerspace">INNERSPACE</a></span>
                                            </div>
                                        </div>
                                        <div class="post__info">
                                            <div class="post__title post__title--footer">
                                                <a href="http://www.space.ca/beauty-and-the-beast-sneak-peek-innerspace/">Morgan Got A Beauty And The Beast Sneak Peek At Toronto&#821...</a>
                                            </div>
                                        </div><!--//post__info-->
                                    </div>
                                    <hr class="footer">
							
                                                                                                            							
																					<div class="post post--footer">
												<div class="post__info">
													<div class="post__title post__title--footer"><a href="http://www.space.ca/geekfest-toronto-innerspace/">GeekFest Toronto Celebrates All Things Nerdy And Geeky</a></div>
												</div><!--//post__info-->
											</div><!--//post--footer-->
																	
                                                                                                            							
																					<div class="post post--footer">
												<div class="post__info">
													<div class="post__title post__title--footer"><a href="http://www.space.ca/toronto-black-film-festival-isaiah-washington-innerspace/">Toronto Black Film Festival Kicks Off In Toronto With Isaiah Washington</a></div>
												</div><!--//post__info-->
											</div><!--//post--footer-->
																	
                                                                                                            							
																					<div class="post post--footer">
												<div class="post__info">
													<div class="post__title post__title--footer"><a href="http://www.space.ca/ice-cube-fist-fight-innerspace/">How To Win In A Fight…  According To Ice Cube</a></div>
												</div><!--//post__info-->
											</div><!--//post--footer-->
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                                       
                                            
                            <a href="/show/innerspace/" class="see_all see_all--innerspace">See More Innerspace</a>
                        
						</div><!-- //INNERSPACE FOOTER -->
						
						<div class="col-sm-3">
	
                                                          

                                                        
                                <div class="post post--footer">

                                    <div class="post__image post__image--footer">
                                                                                    <a href="http://www.space.ca/vampire-diaries-exclusive-clip/"><img width="520" height="293" src="http://www.space.ca/wp-content/uploads/2017/02/mgid-ao-image-mtv-1-4-520x293.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="http://www.space.ca/wp-content/uploads/2017/02/mgid-ao-image-mtv-1-4-520x293.jpg 520w, http://www.space.ca/wp-content/uploads/2017/02/mgid-ao-image-mtv-1-4-768x432.jpg 768w, http://www.space.ca/wp-content/uploads/2017/02/mgid-ao-image-mtv-1-4-1200x675.jpg 1200w, http://www.space.ca/wp-content/uploads/2017/02/mgid-ao-image-mtv-1-4-100x56.jpg 100w, http://www.space.ca/wp-content/uploads/2017/02/mgid-ao-image-mtv-1-4-479x269.jpg 479w, http://www.space.ca/wp-content/uploads/2017/02/mgid-ao-image-mtv-1-4.jpg 1296w" sizes="(max-width: 520px) 100vw, 520px" /></a>
                                        																				
                                    </div>

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="http://www.space.ca/vampire-diaries-exclusive-clip/">Caroline Puts Her June Wedding On Hold In This Vampire Diari...</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                <hr class="footer">
							    
                                                            
                                                         

                                                            
                                <div class="post post--footer">

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="http://www.space.ca/mary-and-the-witchs-flower-trailer-studio-ghibli-films/">Mary And The Witch&#8217;s Flower Trailer Captures The Spirit Of Studio Ghibli</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                                        
                                                         

                                                            
                                <div class="post post--footer">

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="http://www.space.ca/hugh-jackman-wolverine-deadpool-cameo/">We Were This Close To Getting Hugh Jackman Back As Wolverine</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                                        
                            														
	
						</div>	
						
						<div class="col-sm-3">
							
                                                         

                                                        
                                <div class="post post--footer">

                                    <div class="post__image post__image--footer">
                                                                                    <a href="http://www.space.ca/beauty-and-the-beast-sneak-peek-innerspace/"><img width="520" height="293" src="http://www.space.ca/wp-content/uploads/2017/02/belle-edit-520x293.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="http://www.space.ca/wp-content/uploads/2017/02/belle-edit-520x293.jpg 520w, http://www.space.ca/wp-content/uploads/2017/02/belle-edit-768x432.jpg 768w, http://www.space.ca/wp-content/uploads/2017/02/belle-edit-1200x675.jpg 1200w, http://www.space.ca/wp-content/uploads/2017/02/belle-edit-100x56.jpg 100w, http://www.space.ca/wp-content/uploads/2017/02/belle-edit-479x269.jpg 479w" sizes="(max-width: 520px) 100vw, 520px" /></a>
                                        																			
                                    </div>

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="http://www.space.ca/beauty-and-the-beast-sneak-peek-innerspace/">Morgan Got A Beauty And The Beast Sneak Peek At Toronto&#821...</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                <hr class="footer">
							    
                                                            
                                                         

                                                            
                                <div class="post post--footer post--footer--basic">

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="http://www.space.ca/nasa-new-planets-daily-planet/">NASA Has Discovered 7 Earth-Like Planets Just 40 Light-Years Away</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                                        
                                                         

                                                            
                                <div class="post post--footer post--footer--basic">

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="http://www.space.ca/international-trailer-power-rangers-movie/">The Power Rangers International Trailer Is Here And It&#8217;s Epic</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                                        
                            						
							
						</div>	
						
					</div><!--//footer__posts-->												
					
					<div class="col-sm-12 footer__logo-links">
						<a href="http://www.space.ca"><img class="logo logo--footer" src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/Space_Logo-footer.svg" /></a>
						<ul>
                            <li><a href="http://www.discovery.ca/" target="_blank">Discovery</a></li>
                            <li><a href="http://www.much.com/" target="_blank">Much</a></li>
                            <li><a href="http://www.thecomedynetwork.ca/" target="_blank">Comedy</a></li>
                            <li><a href="http://www.autofocus.ca/" target="_blank">Autofocus</a></li>																					
						</ul>
					</div>
										
				</div><!--//row-->
				
				<div class="row footer__wrap footer__wrap--bell">
				
					<div class="col-xs-12 col-sm-6 footer__copyright">
						<span>&copy; 2017</span><a href="http://www.bellmedia.ca/" target="_blank"><img src="http://www.space.ca/wp-content/themes/space-v1.4.23/img/bell_media_en.png" /></a><span> All Rights Reserved</span>
					</div>
					
					<div class="col-xs-12 col-sm-6 footer__copyright-links">
                        <span>Bell Media Television</span>
						<span> | </span>
                        <span><a href="http://www.bell.ca/shopping/PrsShpCTV_Terms.page" target="_blank">Terms & Conditions</a></span>
						<span> | </span>
                        <span><a href="http://www.bell.ca/shopping/PrsShpCTV_Privacy.page" target="_blank">Privacy Policy</a></span>
					</div>
				
				</div>
			
			</div><!--//container-->

		</footer>

	<script type='text/javascript' src='http://www.space.ca/wp-content/plugins/ricg-responsive-images/js/picturefill.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://www.space.ca/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64309085-1', 'auto');
  ga('send', 'pageview');

</script>



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"58dc128435","applicationID":"29093570","transactionName":"YlxQZRQEWBdXBUFQX1sWc1ISDFkKGRVcV1dZXA==","queueTime":0,"applicationTime":318,"atts":"ThtTE1weSxk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
