<!doctype html>

<!--[if lt IE 7 ]> <html class="ie ie6 ie-lt10 ie-lt9 ie-lt8 ie-lt7 no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 ie-lt10 ie-lt9 ie-lt8 no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 ie-lt10 ie-lt9 no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 ie-lt10 no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme">

	<meta charset="UTF-8">

	<!-- Always force latest IE rendering engine (even in intranet) -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<![endif]-->

	
	<title>Chris Evans Has Met His Match And It&#8217;s A Very Good Boy | Space</title>

	<meta name="title" content="Chris Evans Has Met His Match And It&#8217;s A Very Good Boy | Space">

	<!--Google will often use this as its description of your page/site. Make it good.-->
	<meta name="description" content="It&#039;s all around you | Watch free full episodes of Doctor Who, Orphan Black, Face Off, and more" />

	
	<meta name="Copyright" content="Copyright &copy; Space 2017. All Rights Reserved.">
	<link rel="shortcut icon" href="http://www.space.ca/wp-content/themes/space-v1.5.10/img/favicon.ico" />

	<meta name="viewport" content="width=device-width, initial-scale=1.0 minimal-ui" />
	<!-- Application-specific meta tags -->
	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.space.ca/xmlrpc.php" />
	<script>
		var siteroot = "http://www.space.ca";
	</script>
	<link rel='dns-prefetch' href='//www.space.ca' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Space &raquo; Feed" href="http://www.space.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Space &raquo; Comments Feed" href="http://www.space.ca/comments/feed/" />
<meta property="fb:app_id" content="980943188596856"/><meta property="fb:admins" content="866370436"/><meta property="og:title" content="Chris Evans Has Met His Match And It&#8217;s A Very Good Boy"/><meta property="og:type" content="article"/><meta property="vr:type" content="article"/><meta property="og:url" content="http://www.space.ca/chris-evans-dodger-dog-reunion/"/><meta property="og:description" content="Chris Evans has spent much of the last decade crushing bad guys, both galactic and domestic, as Captain America in a handful of Marvel movies. That requires some rigorous training that tests his mental and physical …"/><meta property="og:site_name" content="Space.ca"/><meta name="vr:category" content="News"/><meta property="vr:published_time" content="2017-09-06T15:24:54+00:00"/><meta property="og:image" content="http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-5-1200x675.jpg"/><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Chris Evans has spent much of the last decade crushing bad guys, both galactic and domestic, as Captain America in a handful of Marvel movies. That requires some rigorous training that tests his mental and physical …" /><meta name="twitter:title" content="Chris Evans Has Met His Match And It&#8217;s A Very Good Boy" /><meta name="twitter:site" content="@spacechannel" /><meta name="twitter:creator" content="@spacechannel" /><meta name="twitter:image" content="http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-5-1200x675.jpg" />		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.space.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='space-style-css'  href='http://www.space.ca/wp-content/themes/space-v1.5.10/_/dist/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='space-style-animations-css'  href='http://www.space.ca/wp-content/themes/space-v1.5.10/_/dist/css/animate.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='http://www.space.ca/wp-content/themes/space-v1.5.10/bower_components/bxslider-4/dist/jquery.bxslider.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jscrollpane-style-css'  href='http://www.space.ca/wp-content/themes/space-v1.5.10/bower_components/jscrollpane/style/jquery.jscrollpane.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.space.ca/wp-content/themes/space-v1.5.10/bower_components/waypoints/lib/jquery.waypoints.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpurl = {"siteurl":"http:\/\/www.space.ca\/wp-content\/themes\/space-v1.5.10"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.space.ca/wp-content/themes/space-v1.5.10/_/dist/js/scripts.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.space.ca/wp-content/themes/space-v1.5.10/bower_components/modernizr/modernizr.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.space.ca/wp-content/themes/space-v1.5.10/bower_components/bootstrap/dist/js/bootstrap.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.space.ca/wp-content/themes/space-v1.5.10/bower_components/bxslider-4/dist/jquery.bxslider.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.space.ca/wp-content/themes/space-v1.5.10/bower_components/waypoints/lib/shortcuts/sticky.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.space.ca/wp-content/themes/space-v1.5.10/bower_components/jscrollpane/script/jquery.jscrollpane.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.space.ca/wp-content/themes/space-v1.5.10/bower_components/jquery-mousewheel/jquery.mousewheel.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.space.ca/wp-content/themes/space-v1.5.10/_/dist/js/obiwan.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.space.ca/wp-content/themes/space-v1.5.10/_/dist/js/vendor/jquery.hc-sticky.min.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.space.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.space.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.space.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Alexander Skarsgård Tried (And Failed) To Scare His Little Brother Bill At The It Premiere' href='http://www.space.ca/alexander-skarsgard-scare-brother-bill-it-premiere/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.space.ca/chris-evans-dodger-dog-reunion/" />
<link rel='shortlink' href='http://www.space.ca/?p=50366' />
<link rel="alternate" type="application/json+oembed" href="http://www.space.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.space.ca%2Fchris-evans-dodger-dog-reunion%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.space.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.space.ca%2Fchris-evans-dodger-dog-reunion%2F&#038;format=xml" />

	<script>
	  window.fbAsyncInit = function() {
	    FB.init({
	      appId      : '980943188596856',
	      xfbml      : true,
	      version    : 'v2.3'
	    });
	  };

	  (function(d, s, id){
	     var js, fjs = d.getElementsByTagName(s)[0];
	     if (d.getElementById(id)) {return;}
	     js = d.createElement(s); js.id = id;
	     js.src = "//connect.facebook.net/en_US/sdk.js";
	     fjs.parentNode.insertBefore(js, fjs);
	   }(document, 'script', 'facebook-jssdk'));
	</script>

	

<!-- start ad code -->
<script type="text/javascript"> window.headertag = window.headertag || {};
</script>
<script async src="//js-sec.indexww.com/ht/p/183816-25675916325429.js"></script>
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var adSlotGallery1;
    var adSlotGallery2;
    var adSlot1;
    var adSlot2;
    var adSlot3;

    var ctvDfp = ctvDfp || {};
    ctvDfp.Ads = ctvDfp.Ads || [];

    var ctvAdManager = ctvAdManager || {};

    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<!--------  adzone = news ---------------->
<script>var adzone = 'news';</script>

<!-- BEGIN Krux Control Tag for "SPACE" -->
<!-- Source: /controltag?confid=IxU6zfdK&site=SPACE&edit=1 -->
<script class="kxct" data-id="IxU6rt8W" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux || ((Krux = function () { Krux.q.push(arguments) }).q = []);
    (function () {
        var k = document.createElement('script'); k.type = 'text/javascript'; k.async = true;
        var m, src = (m = location.href.match(/\bkxsrc=([^&]+)/)) && decodeURIComponent(m[1]);
        k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
          (location.protocol === "https:" ? "https:" : "http:") + "//cdn.krxd.net/controltag?confid=IxU6rt8W";
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(k, s);
    }());
</script>
<!-- END Krux Controltag -->
<!-- Krux interchange tag -->
<script>
    window.Krux || ((Krux = function () { Krux.q.push(arguments); }).q = []);
    (function () {
        function retrieve(n) {
            var m, k = 'kx' + n;
            if (window.localStorage) {
                return window.localStorage[k] || "";
            } else if (navigator.cookieEnabled) {
                m = document.cookie.match(k + '=([^;]*)');
                return (m && unescape(m[1])) || "";
            } else {
                return '';
            }
        }
        var kvs = [];
        Krux.user = retrieve('user');
        Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];

        for (var i = 0; i < Krux.segments.length; i++) {
            kvs.push('ksgmnt=' + Krux.segments[i]);
        }
        Krux.dartKeyValues = kvs.length ? kvs.join(';') + ';' : '';

    })();
</script>
<!-- END Krux interchange tag -->
<script type='text/javascript'>
    googletag.cmd.push(function () {
        var gtag = googletag;
        var gpubs = googletag.pubads();

        googletag.pubads().collapseEmptyDivs();
    

       
        
        
        
        //krux targets
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
        googletag.pubads().setTargeting("u", Krux.user);
        //END krux targets

        // tags for targeting 
googletag.pubads().setTargeting("kw", ["movie-post","mtv","video"]);        
        googletag.pubads().enableSingleRequest();        
        googletag.enableServices();       
        
        
    });
</script>


<script>

var slot = '';
var slotArray = new Array(); 
slotCount = 0;

// killing lazy load here
function dynLoadAd(slotName,adType, adPosition) {
    // console.log('calling dynLoadAd with ' + slotName);
    // adzone = 'home';
    // console.log('adType = ' + adType);             

    if(slotName.length){
        googletag.cmd.push(function() {
            if(adType == 'bigBox'){
                // console.log('setting slot to bigBox');
                var slot = googletag.defineSlot('/5479/ctv.spacecast/'+adzone, [[300, 1050],[300, 250],[300, 600]], slotName).addService(googletag.pubads()).addService(googletag.companionAds()).setCollapseEmptyDiv(true);

            }
            if(adType == 'leaderBoard') {
                // console.log('setting slot to leaderBoard');
                var slot = googletag.defineSlot('/5479/ctv.spacecast/'+adzone, [728, 90], slotName).addService(googletag.pubads()).addService(googletag.companionAds()).setCollapseEmptyDiv(true);
            }
            if(adType == 'homeSponsor') {
                // console.log('setting slot to leaderBoard');
                var slot = googletag.defineSlot('/5479/ctv.spacecast/homesponsor', [728, 90], slotName).addService(googletag.pubads()).addService(googletag.companionAds()).setCollapseEmptyDiv(true,true);
            }
            if(adType == 'oop') {
                // console.log('setting slot to oop');
                var slot = googletag.defineOutOfPageSlot('/5479/ctv.spacecast/'+adzone, slotName).addService(googletag.pubads()).setCollapseEmptyDiv(true);
            }
            if(adPosition != ''){
                    // console.log('setting ad position to ' + adPosition);
                    slot.setTargeting("pos", [adPosition]);
                }
            googletag.pubads().setTargeting("ksgmnt", Krux.segments);
            googletag.pubads().setTargeting("u", Krux.user);
            // googletag.pubads().setTargeting('envr',['dev']);
            slotArray.push(slotName);
            // console.log(slotArray);
            slotCount++;
            // console.log('done creating slot');
            // console.log('checking count - ' + slotCount + ' - ' + adCount);
            if(slotCount==adCount){
                googletag.pubads().enableSingleRequest();
                // googletag.pubads().disableInitialLoad();
                googletag.enableServices();
                displayAllAds();
            } else {
                console.log('ads not ready');
            }
        });
    }
}

var adArray = new Array();

function setAds(){
    // finds all visible ads on the page, determines type
        // console.log('calling setAds');    
    $('.lazyAd').each(function(e){
        adDomId = $(this).attr('id');
        if($('#' + adDomId).is(':visible')){
            if(adArray.indexOf(adDomId) == -1) {
                adArray.push(adDomId);
                if($(this).attr('data-pos')){
                        adPosition = $(this).attr('data-pos');
                    } else {
                        adPosition = '';
                    }
                if($('#' + adDomId).hasClass('bigBox')){                    
                    dynLoadAd(adDomId,'bigBox', adPosition);
                }
                

                if($('#' + adDomId).hasClass('leaderBoard')){
                    dynLoadAd(adDomId,'leaderBoard', adPosition);
                }

                if($('#' + adDomId).hasClass('homeSponsor')){
                    dynLoadAd(adDomId,'homeSponsor', adPosition);
                }

                if($('#' + adDomId).hasClass('oop')){
                    dynLoadAd(adDomId,'oop', adPosition);
                }                
            }
        } else {
            console.log(adDomId + ' is not visible');
        }        
    });
}

function displayAllAds(){
    // call once all slots are created, get ads from gpt
    console.log('calling displayAllAds');
    for(mySlot in slotArray){
        // console.log(slotArray[mySlot]);
        googletag.display(slotArray[mySlot]);
    }
}

var adCount = 0;

$(document).ready(function() {
    // provide a count of all visible ads on the page
    $('.lazyAd').each(function(e){
        if($(this).is(':visible')){
            adCount++;
        }        
    });   
    setAds();
});








</script>    
<!-- end new gpt -->
<!-- stash test -->	<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "3005664" });
	  (function() {
	    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	    el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=3005664&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->
	<script type="text/javascript" src="http://auth.9c9media.ca/auth/main.js"></script>
	<!-- <script type="text/javascript">
  	$(function(){
      initAuth();
  	});
  	function initAuth () {
      var brand = 'space';
      var platform = 'web';
      var environment = 'stage'; //'prod'
 
      BmAuth.init(brand, platform, environment)
        .then( function() {})
        .catch( function(errorPackage) { console.log('[BmAuth] init failed', errorPackage); });
  	};
	</script> -->

	<!-- <script type="text/javascript" src="http://components.bellmedia.ca/tracking/include"></script> -->
	<script type="text/javascript" src="http://components.bellmedia.ca/tracking/includeAuth2"></script>

	<script type="text/javascript">
	    Tracking.setSiteAccount("ctvgmtvespacedesktop");
	    Tracking.setDeviceType("website");
	    Tracking.setSiteId('space');
	    Tracking.setSiteSection("News");Tracking.setContentTitle("Chris Evans Has Met His Match And It&#8217;s A Very Good Boy");
	    
	    
	    Tracking.track();


		var basepath = 'http://www.space.ca/wp-content/themes/space-v1.5.10';

	</script>

	


</head>

<body class="post-template-default single single-post postid-50366 single-format-standard">
	
	<div id="fb-root"></div>
	<!-- <div id="div-gpt-ad-outofpage-1"></div> -->
	<div id="oopAd" class="oop lazyAd"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>	
	
<section id="ObiwanOverlay">
	<div class="bg"></div>
	<section id="ObiwanSections">
		<section id="ObiwanSignup" class="container-fluid">

			<div class="register-account-step1">
				<div class="row">
					<div class="col-sm-12">
						<a id="CloseSignup" class="close-btn" href="#close">
							<img src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/nav-close.svg" />
					  </a>
						<h4>Create a Space account to enter contests and gain access to exclusive content</h4>
					</div>
					<div class="col-sm-12">
						<div id="RegisterSteps">
							<span class="step1 on"></span>
							<span class="step2"></span>
							<span class="step3"></span>
						</div>
					</div>
				</div>
				<div class="row">
					<div class="col-xs-12 col-sm-6">
						<label id="reg-email-label" for="reg-email">Email</label>
						<input id="reg-email" type="text" maxlength="96" value="Email"/>
					</div>
					<div class="col-xs-12 col-sm-6">	
						<label id="reg-username-label" for="reg-username">Username</label>
						<input id="reg-username" type="text" maxlength="96" value="Username"/>
						<span class="desc">To protect your privacy, don’t use your real name.</span>
					</div>
					<div class="col-xs-12 col-sm-6">
						<label id="reg-password-label" for="reg-password">Password</label>
						<input id="reg-passwordtext" type="text" maxlength="96" value="Password"/>
						<input id="reg-password" type="password" maxlength="96" />
					</div>
					<div class="col-xs-12 col-sm-6">
						<label id="reg-password2-label" for="reg-password2">Confirm Password</label>
						<input id="reg-passwordtext2" type="text" maxlength="96" value="Confirm Password"/>
						<input id="reg-password2" type="password" maxlength="96" />
					</div>

					<div class="col-xs-12 col-sm-5">
						<div class="registrationFieldsWrapper">

							<label for="reg-birthday" id="reg-birthday-label">Birthday</label>
							<div style="float: left; clear: both; margin-right: 20px;">
								<select name="reg-birthday" id="reg-birthday">
									<option value="" selected="selected" label="day">day</option>
									<option value="1">1</option>
									<option value="2">2</option>
									<option value="3">3</option>
									<option value="4">4</option>
									<option value="5">5</option>
									<option value="6">6</option>
									<option value="7">7</option>
									<option value="8">8</option>
									<option value="9">9</option>
									<option value="10">10</option>
									<option value="11">11</option>
									<option value="12">12</option>
									<option value="13">13</option>
									<option value="14">14</option>
									<option value="15">15</option>
									<option value="16">16</option>
									<option value="17">17</option>
									<option value="18">18</option>
									<option value="19">19</option>
									<option value="20">20</option>
									<option value="21">21</option>
									<option value="22">22</option>
									<option value="23">23</option>
									<option value="24">24</option>
									<option value="25">25</option>
									<option value="26">26</option>
									<option value="27">27</option>
									<option value="28">28</option>
									<option value="29">29</option>
									<option value="30">30</option>
									<option value="31">31</option>
								</select>
							</div>

							<div style="float: left; margin-right: 20px;">
								<select name="reg-birthmonth" id="reg-birthmonth">
									<option value="" selected="selected" label="month">month</option>
									<option value="01" label="January">January</option>
									<option value="02" label="February">February</option>
									<option value="03" label="March">March</option>
									<option value="04" label="April">April</option>
									<option value="05" label="May">May</option>
									<option value="06" label="June">June</option>
									<option value="07" label="July">July</option>
									<option value="08" label="August">August</option>
									<option value="09" label="September">September</option>
									<option value="10" label="October">October</option>
									<option value="11" label="November">November</option>
									<option value="12" label="December">December</option>
								</select>
							</div>

							<div style="float: left;">
								<select name="reg-birthyear" id="reg-birthyear">
									<option selected="selected" label="year" value="">year</option>
									<option value="2013">2013</option>
									<option value="2012">2012</option>
									<option value="2011">2011</option>
									<option value="2010">2010</option>
									<option value="2009">2009</option>
									<option value="2008">2008</option>
									<option value="2007">2007</option>
									<option value="2006">2006</option>
									<option value="2005">2005</option>
									<option value="2004">2004</option>
									<option value="2003">2003</option>
									<option value="2002">2002</option>
									<option value="2001">2001</option>
									<option value="2000">2000</option>
									<option value="1999">1999</option>
									<option value="1998">1998</option>
									<option value="1997">1997</option>
									<option value="1996">1996</option>
									<option value="1995">1995</option>
									<option value="1994">1994</option>
									<option value="1993">1993</option>
									<option value="1992">1992</option>
									<option value="1991">1991</option>
									<option value="1990">1990</option>
									<option value="1989">1989</option>
									<option value="1988">1988</option>
									<option value="1987">1987</option>
									<option value="1986">1986</option>
									<option value="1985">1985</option>
									<option value="1984">1984</option>
									<option value="1983">1983</option>
									<option value="1982">1982</option>
									<option value="1981">1981</option>
									<option value="1980">1980</option>
									<option value="1979">1979</option>
									<option value="1978">1978</option>
									<option value="1977">1977</option>
									<option value="1976">1976</option>
									<option value="1975">1975</option>
									<option value="1974">1974</option>
									<option value="1973">1973</option>
									<option value="1972">1972</option>
									<option value="1971">1971</option>
									<option value="1970">1970</option>
									<option value="1969">1969</option>
									<option value="1968">1968</option>
									<option value="1967">1967</option>
									<option value="1966">1966</option>
									<option value="1965">1965</option>
									<option value="1964">1964</option>
									<option value="1963">1963</option>
									<option value="1962">1962</option>
									<option value="1961">1961</option>
									<option value="1960">1960</option>
									<option value="1959">1959</option>
									<option value="1958">1958</option>
									<option value="1957">1957</option>
									<option value="1956">1956</option>
									<option value="1955">1955</option>
									<option value="1954">1954</option>
									<option value="1953">1953</option>
									<option value="1952">1952</option>
									<option value="1951">1951</option>
									<option value="1950">1950</option>
									<option value="1949">1949</option>
									<option value="1948">1948</option>
									<option value="1947">1947</option>
									<option value="1946">1946</option>
									<option value="1945">1945</option>
									<option value="1944">1944</option>
									<option value="1943">1943</option>
									<option value="1942">1942</option>
									<option value="1941">1941</option>
									<option value="1940">1940</option>
									<option value="1939">1939</option>
									<option value="1938">1938</option>
									<option value="1937">1937</option>
									<option value="1936">1936</option>
									<option value="1935">1935</option>
									<option value="1934">1934</option>
									<option value="1933">1933</option>
									<option value="1932">1932</option>
									<option value="1931">1931</option>
									<option value="1930">1930</option>
								</select>
							</div>                            
						</div>	
					</div>

					<div class="col-xs-12 col-sm-7">
						<input type="checkbox" id="parent_optin"/>
						<label for="parent_optin" id="parent_optinlabel">I'm 13 or younger and I have my parent's permission to create a Much account.</label>
					</div>

				</div>
				<div class="row clear">
					<div class="col-xs-12">
						<input type="checkbox" id="contact_optin"/>
						<label for="contact_optin" id="contact_optinlabel">For sure you can contact me if I win a contest, qualify for opportunities like getting rewards or going to Space events based on what I do at Space.ca</label>
					</div>
					<div class="col-xs-12">
						<input type="checkbox" id="newsletter_optin"/>
						<label for="newsletter_optin" id="newsletter_optinlabel">I want to know about the latest contests, cool offers, and amazing events from Space, and carefully selected advertisers.</label>
					</div>
					<div class="col-xs-12 clear">
						<p>You can opt-out from either of these at any time. Any questions or concerns please <a href="http://www.space.ca/contact/" target="_blank">contact us</a></p>
						<div id="reg-step1-errors" class="ErrorMessage"></div>
					</div>

					<div class="col-xs-12">
						<a class="privacy-policy" href="http://www.bell.ca/shopping/PrsShpCTV_Privacy.page" target="_blank">Privacy Policy</a>
					</div>

					<div class="col-xs-12">
						<a href="#next" id="nextStep1" class="next-btn">Next</a>
					</div>
				</div>
		  </div>

			<div class="register-account-step2">

				<div class="row">
					<div class="col-sm-12">
						<a id="CloseLogin" class="close-btn" href="#close">
							<img src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/nav-close.svg" />
					    </a>
						<h4>Create a Space account to enter contests and gain access to exclusive content</h4>
					</div>
					<div class="col-sm-12">
						<div id="RegisterSteps">
							<span class="step1 on"></span>
							<span class="step2 on"></span>
							<span class="step3"></span>
						</div>
					</div>
				</div>

				<div class="row">
					<div class="col-xs-12 col-sm-6">
						<label for="reg-firstname" id="reg-firstname-label">First Name</label>
						<input type="text" id="reg-firstname" value="" maxlength="64" />
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-lastname" id="reg-lastname-label">Last Name</label>
						<input type="text" id="reg-lastname" value="" maxlength="64" />
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-phone" id="reg-phone-label">Phone Number</label>
						<input type="text" id="reg-phone" value="" maxlength="20" />
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-altphone" id="reg-altphone-label">Alt Phone Number</label>
						<input type="text" id="reg-altphone" value="" maxlength="20" />
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-address" id="reg-address-label">Address</label>
						<input type="text" id="reg-address" value="" maxlength="256" />
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-address2" id="reg-address2-label">Address 2</label>
						<input type="text" id="reg-address2" value="" maxlength="256" />
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-city" id="reg-city-label">City/Town</label>
						<input type="text" id="reg-city" value="" maxlength="64" />
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-province" id="reg-province-label">Province</label>

						<select name="reg-province" id="reg-province">
							<option id="NONE" value="">--</option>
							<optgroup label="Canada">
								<option id="CAN-AB" value="AB">Alberta (AB)</option>
								<option id="CAN-BC" value="BC">British Columbia (BC)</option>
								<option id="CAN-MB" value="MB">Manitoba (MB)</option>
								<option id="CAN-NB" value="NB">New Brunswick (NB)</option>
								<option id="CAN-NL" value="NL">Newfoundland and Labrador (NL)</option>
								<option id="CAN-NT" value="NT">Northwest Territories (NT)</option>
								<option id="CAN-NS" value="NS">Nova Scotia (NS)</option>
								<option id="CAN-NU" value="NU">Nunavut (NU)</option>
								<option id="CAN-PE" value="PE">Prince Edward Island (PE)</option>
								<option id="CAN-SK" value="SK">Saskatchewan (SK)</option>
								<option id="CAN-ON" value="ON">Ontario (ON)</option>
								<option id="CAN-QC" value="QC">Quebec (QC)</option>
								<option id="CAN-YT" value="YT">Yukon (YT)</option>
							</optgroup>

							<optgroup label="United States">
								<option id="USA-AL" value="AL">Alabama (AL)</option>
								<option id="USA-AK" value="AK">Alaska (AK)</option>
								<option id="USA-AZ" value="AZ">Arizona (AZ)</option>
								<option id="USA-AR" value="AR">Arkansas (AR)</option>
								<option id="USA-CA" value="CA">California (CA)</option>
								<option id="USA-CO" value="CO">Colorado (CO)</option>
								<option id="USA-CT" value="CT">Connecticut (CT)</option>
								<option id="USA-DE" value="DE">Delaware (DE)</option>
								<option id="USA-DC" value="DC">District of Columbia (DC)</option>
								<option id="USA-FL" value="FL">Florida (FL)</option>
								<option id="USA-GA" value="GA">Georgia (GA)</option>
								<option id="USA-GU" value="GU">Guam (GU)</option>
								<option id="USA-HI" value="HI">Hawaii (HI)</option>
								<option id="USA-ID" value="ID">Idaho (ID)</option>
								<option id="USA-IL" value="IL">Illinois (IL)</option>
								<option id="USA-IN" value="IN">Indiana (IN)</option>
								<option id="USA-IA" value="IA">Iowa (IA)</option>
								<option id="USA-KS" value="KS">Kansas (KS)</option>
								<option id="USA-KY" value="KY">Kentucky (KY)</option>
								<option id="USA-LA" value="LA">Louisiana (LA)</option>
								<option id="USA-ME" value="ME">Maine (ME)</option>
								<option id="USA-MD" value="MD">Maryland (MD)</option>
								<option id="USA-MA" value="MA">Massachusetts (MA)</option>
								<option id="USA-MI" value="MI">Michigan (MI)</option>
								<option id="USA-MN" value="MN">Minnesota (MN)</option>
								<option id="USA-MS" value="MS">Mississippi (MS)</option>
								<option id="USA-MO" value="MO">Missouri (MO)</option>
								<option id="USA-MT" value="MT">Montana (MT)</option>
								<option id="USA-NE" value="NE">Nebraska (NE)</option>
								<option id="USA-NV" value="NV">Nevada (NV)</option>
								<option id="USA-NH" value="NH">New Hampshire (NH)</option>
								<option id="USA-NJ" value="NJ">New Jersey (NJ)</option>
								<option id="USA-NM" value="NM">New Mexico (NM)</option>
								<option id="USA-NY" value="NY">New York (NY)</option>
								<option id="USA-NC" value="NC">North Carolina (NC)</option>
								<option id="USA-ND" value="ND">North Dakota (ND)</option>
								<option id="USA-OH" value="OH">Ohio (OH)</option>
								<option id="USA-OK" value="OK">Oklahoma (OK)</option>
								<option id="USA-OR" value="OR">Oregon (OR)</option>
								<option id="USA-PA" value="PA">Pennyslvania (PA)</option>
								<option id="USA-PR" value="PR">Puerto Rico (PR)</option>
								<option id="USA-RI" value="RI">Rhode Island (RI)</option>
								<option id="USA-SC" value="SC">South Carolina (SC)</option>
								<option id="USA-SD" value="SD">South Dakota (SD)</option>
								<option id="USA-TN" value="TN">Tennessee (TN)</option>
								<option id="USA-TX" value="TX">Texas (TX)</option>
								<option id="USA-UT" value="UT">Utah (UT)</option>
								<option id="USA-VT" value="VT">Vermont (VT)</option>
								<option id="USA-VA" value="VA">Virginia (VA)</option>
								<option id="USA-VI" value="VI">Virgin Islands (VI)</option>
								<option id="USA-WA" value="WA">Washington (WA)</option>
								<option id="USA-WV" value="WV">West Virginia (WV)</option>
								<option id="USA-WI" value="WI">Wisconsin (WI)</option>
								<option id="USA-WY" value="WY">Wyoming (WY)</option>
							</optgroup>

							<option id="OTHER" value="XX">Other</option>
						</select>
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-country" id="reg-country-label">Country</label>

						<select name="reg-country" id="reg-country" >
							<option id="NONE" value="">--</option>
							<option id="CAN" value="CAN">Canada</option>
							<option id="US" value="US">United States</option>
							<option id="XX" value="XX">Other</option>
						</select>

					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-postal" id="reg-postal-label">Postal Code</label>
						<input type="text" id="reg-postal" value="" maxlength="7" />
					</div>

					<div class="col-xs-12 col-sm-6">
						<label for="reg-gender" id="reg-gender-label">Gender</label>
						<select name="reg-gender" id="reg-gender">
							<option value="">--</option>
							<option value="m">Male</option>
							<option value="f">Female</option>
						</select>

					</div>

					

				</div>

				<div class="row">
					<div class="col-xs-12 col-sm-4 col-sm-offset-4">
						<a href="#" id="nextStep2" class="submit">Create Profile<span><img src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/login/arrow-space.svg" alt="arrow"/></span></a>
					</div>
				</div>

				<div class="row">
					<div class="col-xs-12">
						<a href="#" id="backToStep1">BACK</a>
					</div>
				</div>
				
				<div class="row">
					<div class="col-xs-12">
						<div id="reg-errors" class="ErrorMessage"></div>
					</div>
				</div>

				<div class="row">
					<div class="col-xs-12">
						<img src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/login/loading-sm.gif" alt="loading" class="loading" id="createprofile-loading" style="margin:0 0 0 390px; float:left; clear:left; display: none;" />					
					</div>
				</div>

			</div><!-- END REG STEP 2 -->


			<!-- REG STEP 3 -->
			<div class="register-account-step3">

				<div class="row">
					<div class="col-sm-12">
						<a id="CloseLogin" class="close-btn" href="#close">
							<img src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/nav-close.svg" />
					    </a>
						<h4>Create a Space account to enter contests and gain access to exclusive content</h4>
					</div>
					<div class="col-sm-12">
						<div id="RegisterSteps">
							<span class="step1 on"></span>
							<span class="step2 on"></span>
							<span class="step3 on"></span>
						</div>
					</div>
				</div>

				<div class="row">
					<div class="col-xs-12 centered">
						<a href="#" id="link-facebook-registration"><img src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/login/facebook-login-button.png" /></a>
					</div>

					<div class="col-xs-12 centered">
						<a href="#" id="link-twitter-registration"><img src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/login/twitter-login-button.png" /></a>
					</div>

					<div class="col-xs-12">
						<div id="reg-messages-step-3" class="ErrorMessage"></div>
					</div>

					<div class="col-xs-12">
						<div id="pictureFrame"></div>
					</div>

					<div class="col-xs-12">
						<a href="#" id="done" class="submit">Done</a>
					</div>
				</div>
			</div>
			<!-- END REG STEP 3 -->
		</section>

		<!-- obiwan login section -->
		<section id="ObiwanLogin" class="container-fluid">	
			<div class="row">
				<div class="col-sm-12">
					<a id="CloseLogin" class="close-btn" href="#close">
						<img src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/nav-close.svg" />
				    </a>
					<h4>How do you want to login to your Space account?</h4>
					<h6>Don't have an account? <a href="#" id="SignUpNow">Sign up now.</a></h6>
			    </div>
			</div>
			<div class="row">	
				<div class="col-xs-12 col-sm-6 col-md-4">
					<a href="#" class="fb-btn" id="LoginFacebook"><img src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/login/facebook-login-button.png" /></a>
					<div id="LoginFacebookMessage" class="ErrorMessage"></div>
				</div>
				<div class="col-xs-12 col-sm-6 col-md-4">
					<a href="#" class="twitter-btn" id="LoginTwitter"><img src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/login/twitter-login-button.png" /></a>
					<div id="LoginTwitterMessage" class="ErrorMessage"></div>
				</div>
				<div class="space-block col-xs-12 col-sm-6 col-md-4">
					<a href="#" class="space-btn"><img src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/login/space-login-button.png" /></a>
					<div class="space-login-block">
						<label for="emailLogin">Email</label>
						<input id="emailLogin" type="text" value="Email">
						<label for="passwordLoginText">Password</label>
						<input id="passwordLoginText" type="text" value="Password">
						<input id="passwordLogin" type="password" value="">
						<h6>Forgot your password? <a href="#" class="forgot">Click Here</a></h6>
						<div id="LoginMessage" class="ErrorMessage"></div>
						<img src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/login/loading-sm.gif" alt="loading" class="loading" style="width:16px; margin:7px 0 7px 108px; float:left; clear:left; display:none;" />
						<div class="submit-wrapper"><a href="#submit" class="submit" id="LoginButton">Submit<span><img src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/login/arrow-space.svg" alt="arrow"/></span></a></div> 
					</div>
				</div>
		    </div>
		</section> 	


		<!-- reset password -->
		<section id="ObiwanResetPassword" class="container-fluid">
			<div class="row">
				<div class="col-xs-12">
					<h4>It looks like you haven't changed your password in a while. For your security, please change it now.</h4>
				</div>

				<div class="col-xs-12 col-sm-6 col-sm-offset-3 col-md-4 col-md-offset-4">
					<div class="password-box">
						<label for="EmailPassword">Enter your email</label>
						<input type="text" id="EmailPassword" value="" />
						<span id="ResetPasswordMessage" class="ErrorMessage"></span>
					</div>
				</div>

			</div>

			<div class="row">
				<div class="col-xs-12 col-sm-4 col-sm-offset-4">
					<a href="#" class="submit" id="ResetPasswordButton">Submit<span><img src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/login/arrow-space.svg" alt="arrow"/></span></a>
				</div>
			</div>

			<div class="row">
				<div class="col-xs-12">
					<a href="#Back" class="back" id="BackToLogin">Back</a>
				</div>
			</div>
			
		</section>          


		<!-- update profile -->
		<section id="ObiwanUpdateProfile" class="container-fluid">

			<div class="row">
				<div class="col-xs-12">
					<a id="CloseUpdateProfile" class="close-btn" href="#close">
						<img src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/nav-close.svg" />
				  </a>
					<h4>Edit Profile</h4>
				</div>

				<div class="col-xs-12">
					<div id="update-profile-steps-nav">
						<ul>
							<li><span class="circle on"></span><a href="#" class="update-profile-nav selected">Profile</a></li>
							<li><span class="circle"></span><a href="#" class="update-password-nav">Update Password</a></li>                            
							<li><span class="circle"></span><a href="#" class="update-link-social-nav">Link Social</a></li>
							<li><span class="circle"></span><a href="#" class="update-delete-account-nav">Delete Account</a></li>
						</ul>
					</div>
				</div>
			</div>

			<div class="update-profile-info row">

				<div class="col-xs-12 col-sm-6">
					<input type="text" id="update-displayname" value="" maxlength="96" style="display:none;" />
					<label for="update-email" id="update-email-label">Email</label>
					<input type="text" id="update-email" value="" maxlength="96" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-firstname" id="update-firstname-label">First Name</label>
					<input type="text" id="update-firstname" value="" maxlength="64" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-lastname" id="update-lastname-label">Last Name</label>
					<input type="text" id="update-lastname" value="" maxlength="64" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-phone" id="update-phone-label">Phone Number</label>
					<input type="text" id="update-phone" value="" maxlength="20" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-altphone" id="update-altphone-label">Alt Phone Number</label>
					<input type="text" id="update-altphone" value=""maxlength="20" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-address" id="update-address-label">Address</label>
					<input type="text" id="update-address" value="" maxlength="256" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-address2" id="update-address2-label">Address 2</label>
					<input type="text" id="update-address2" value="" maxlength="256" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-city" id="update-city-label">City/Town</label>
					<input type="text" id="update-city" value="" maxlength="64" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-province" id="update-province-label">Province</label>                   
					<select name="update-province" id="update-province">
					<option id="NONE" value="">--</option>
					<optgroup label="Canada">
						<option id="CAN-AB" value="AB">Alberta (AB)</option>
						<option id="CAN-BC" value="BC">British Columbia (BC)</option>
						<option id="CAN-MB" value="MB">Manitoba (MB)</option>
						<option id="CAN-NB" value="NB">New Brunswick (NB)</option>
						<option id="CAN-NL" value="NL">Newfoundland and Labrador (NL)</option>
						<option id="CAN-NT" value="NT">Northwest Territories (NT)</option>
						<option id="CAN-NS" value="NS">Nova Scotia (NS)</option>
						<option id="CAN-NU" value="NU">Nunavut (NU)</option>
						<option id="CAN-PE" value="PE">Prince Edward Island (PE)</option>
						<option id="CAN-SK" value="SK">Saskatchewan (SK)</option>
						<option id="CAN-ON" value="ON">Ontario (ON)</option>
						<option id="CAN-QC" value="QC">Quebec (QC)</option>
						<option id="CAN-YT" value="YT">Yukon (YT)</option>
					</optgroup>

					<optgroup label="United States">
						<option id="USA-AL" value="AL">Alabama (AL)</option>
						<option id="USA-AK" value="AK">Alaska (AK)</option>
						<option id="USA-AZ" value="AZ">Arizona (AZ)</option>
						<option id="USA-AR" value="AR">Arkansas (AR)</option>
						<option id="USA-CA" value="CA">California (CA)</option>
						<option id="USA-CO" value="CO">Colorado (CO)</option>
						<option id="USA-CT" value="CT">Connecticut (CT)</option>
						<option id="USA-DE" value="DE">Delaware (DE)</option>
						<option id="USA-DC" value="DC">District of Columbia (DC)</option>
						<option id="USA-FL" value="FL">Florida (FL)</option>
						<option id="USA-GA" value="GA">Georgia (GA)</option>
						<option id="USA-GU" value="GU">Guam (GU)</option>
						<option id="USA-HI" value="HI">Hawaii (HI)</option>
						<option id="USA-ID" value="ID">Idaho (ID)</option>
						<option id="USA-IL" value="IL">Illinois (IL)</option>
						<option id="USA-IN" value="IN">Indiana (IN)</option>
						<option id="USA-IA" value="IA">Iowa (IA)</option>
						<option id="USA-KS" value="KS">Kansas (KS)</option>
						<option id="USA-KY" value="KY">Kentucky (KY)</option>
						<option id="USA-LA" value="LA">Louisiana (LA)</option>
						<option id="USA-ME" value="ME">Maine (ME)</option>
						<option id="USA-MD" value="MD">Maryland (MD)</option>
						<option id="USA-MA" value="MA">Massachusetts (MA)</option>
						<option id="USA-MI" value="MI">Michigan (MI)</option>
						<option id="USA-MN" value="MN">Minnesota (MN)</option>
						<option id="USA-MS" value="MS">Mississippi (MS)</option>
						<option id="USA-MO" value="MO">Missouri (MO)</option>
						<option id="USA-MT" value="MT">Montana (MT)</option>
						<option id="USA-NE" value="NE">Nebraska (NE)</option>
						<option id="USA-NV" value="NV">Nevada (NV)</option>
						<option id="USA-NH" value="NH">New Hampshire (NH)</option>
						<option id="USA-NJ" value="NJ">New Jersey (NJ)</option>
						<option id="USA-NM" value="NM">New Mexico (NM)</option>
						<option id="USA-NY" value="NY">New York (NY)</option>
						<option id="USA-NC" value="NC">North Carolina (NC)</option>
						<option id="USA-ND" value="ND">North Dakota (ND)</option>
						<option id="USA-OH" value="OH">Ohio (OH)</option>
						<option id="USA-OK" value="OK">Oklahoma (OK)</option>
						<option id="USA-OR" value="OR">Oregon (OR)</option>
						<option id="USA-PA" value="PA">Pennyslvania (PA)</option>
						<option id="USA-PR" value="PR">Puerto Rico (PR)</option>
						<option id="USA-RI" value="RI">Rhode Island (RI)</option>
						<option id="USA-SC" value="SC">South Carolina (SC)</option>
						<option id="USA-SD" value="SD">South Dakota (SD)</option>
						<option id="USA-TN" value="TN">Tennessee (TN)</option>
						<option id="USA-TX" value="TX">Texas (TX)</option>
						<option id="USA-UT" value="UT">Utah (UT)</option>
						<option id="USA-VT" value="VT">Vermont (VT)</option>
						<option id="USA-VA" value="VA">Virginia (VA)</option>
						<option id="USA-VI" value="VI">Virgin Islands (VI)</option>
						<option id="USA-WA" value="WA">Washington (WA)</option>
						<option id="USA-WV" value="WV">West Virginia (WV)</option>
						<option id="USA-WI" value="WI">Wisconsin (WI)</option>
						<option id="USA-WY" value="WY">Wyoming (WY)</option>
					</optgroup>

					<option id="OTHER" value="XX">Other</option>
					</select>
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-country" id="update-country-label">Country</label>
					<select name="update-country" id="update-country">                                
						<option id="NONE" value="">--</option>
						<option id="CAN" value="CAN">Canada</option>
						<option id="US" value="US">United States</option>
						<option id="XX" value="XX">Other</option>
					</select>
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-postal" id="update-postal-label">Postal Code</label>
					<input type="text" id="update-postal" value="" maxlength="7" />
				</div>

				<div class="col-xs-12 col-sm-6">
					<label for="update-gender" id="update-gender-label">Gender</label>
					<select name="update-gender" id="update-gender">
						<option value="">--</option>
						<option value="m">Male</option>
						<option value="f">Female</option>
					</select>
				</div>

				<div class="col-xs-12 col-sm-6">
					<div class="registrationFieldsWrapper">
					<label for="update-birthday" id="update-birthday-label">Birthday</label>
					<div style="float: left; clear: both; margin-right: 5px;">
						<select name="update-birthday" id="update-birthday">
							<option value="" selected="selected" label="day">day</option>
							<option value="1">1</option>
							<option value="2">2</option>
							<option value="3">3</option>
							<option value="4">4</option>
							<option value="5">5</option>
							<option value="6">6</option>
							<option value="7">7</option>
							<option value="8">8</option>
							<option value="9">9</option>
							<option value="10">10</option>
							<option value="11">11</option>
							<option value="12">12</option>
							<option value="13">13</option>
							<option value="14">14</option>
							<option value="15">15</option>
							<option value="16">16</option>
							<option value="17">17</option>
							<option value="18">18</option>
							<option value="19">19</option>
							<option value="20">20</option>
							<option value="21">21</option>
							<option value="22">22</option>
							<option value="23">23</option>
							<option value="24">24</option>
							<option value="25">25</option>
							<option value="26">26</option>
							<option value="27">27</option>
							<option value="28">28</option>
							<option value="29">29</option>
							<option value="30">30</option>
							<option value="31">31</option>
						</select>
					</div>

					<div style="float: left; margin-right: 5px;">
						<select name="update-birthmonth" id="update-birthmonth">
							<option value="" selected="selected" label="month">month</option>
							<option value="01" label="January">January</option>
							<option value="02" label="February">February</option>
							<option value="03" label="March">March</option>
							<option value="04" label="April">April</option>
							<option value="05" label="May">May</option>
							<option value="06" label="June">June</option>
							<option value="07" label="July">July</option>
							<option value="08" label="August">August</option>
							<option value="09" label="September">September</option>
							<option value="10" label="October">October</option>
							<option value="11" label="November">November</option>
							<option value="12" label="December">December</option>
						</select>
					</div>

					<div style="float: left;">
						<select name="update-birthyear" id="update-birthyear">
							<option selected="selected" label="year" value="">year</option>
							<option value="2013">2013</option>
							<option value="2012">2012</option>
							<option value="2011">2011</option>
							<option value="2010">2010</option>
							<option value="2009">2009</option>
							<option value="2008">2008</option>
							<option value="2007">2007</option>
							<option value="2006">2006</option>
							<option value="2005">2005</option>
							<option value="2004">2004</option>
							<option value="2003">2003</option>
							<option value="2002">2002</option>
							<option value="2001">2001</option>
							<option value="2000">2000</option>
							<option value="1999">1999</option>
							<option value="1998">1998</option>
							<option value="1997">1997</option>
							<option value="1996">1996</option>
							<option value="1995">1995</option>
							<option value="1994">1994</option>
							<option value="1993">1993</option>
							<option value="1992">1992</option>
							<option value="1991">1991</option>
							<option value="1990">1990</option>
							<option value="1989">1989</option>
							<option value="1988">1988</option>
							<option value="1987">1987</option>
							<option value="1986">1986</option>
							<option value="1985">1985</option>
							<option value="1984">1984</option>
							<option value="1983">1983</option>
							<option value="1982">1982</option>
							<option value="1981">1981</option>
							<option value="1980">1980</option>
							<option value="1979">1979</option>
							<option value="1978">1978</option>
							<option value="1977">1977</option>
							<option value="1976">1976</option>
							<option value="1975">1975</option>
							<option value="1974">1974</option>
							<option value="1973">1973</option>
							<option value="1972">1972</option>
							<option value="1971">1971</option>
							<option value="1970">1970</option>
							<option value="1969">1969</option>
							<option value="1968">1968</option>
							<option value="1967">1967</option>
							<option value="1966">1966</option>
							<option value="1965">1965</option>
							<option value="1964">1964</option>
							<option value="1963">1963</option>
							<option value="1962">1962</option>
							<option value="1961">1961</option>
							<option value="1960">1960</option>
							<option value="1959">1959</option>
							<option value="1958">1958</option>
							<option value="1957">1957</option>
							<option value="1956">1956</option>
							<option value="1955">1955</option>
							<option value="1954">1954</option>
							<option value="1953">1953</option>
							<option value="1952">1952</option>
							<option value="1951">1951</option>
							<option value="1950">1950</option>
							<option value="1949">1949</option>
							<option value="1948">1948</option>
							<option value="1947">1947</option>
							<option value="1946">1946</option>
							<option value="1945">1945</option>
							<option value="1944">1944</option>
							<option value="1943">1943</option>
							<option value="1942">1942</option>
							<option value="1941">1941</option>
							<option value="1940">1940</option>
							<option value="1939">1939</option>
							<option value="1938">1938</option>
							<option value="1937">1937</option>
							<option value="1936">1936</option>
							<option value="1935">1935</option>
							<option value="1934">1934</option>
							<option value="1933">1933</option>
							<option value="1932">1932</option>
							<option value="1931">1931</option>
							<option value="1930">1930</option>
						</select>
					</div>
					</div>
				</div>

				<div class="col-xs-12">
					<input type="checkbox" id="update-contact_optin" checked="checked">
					<label for="update-contact_optin" id="update-contact_optinlabel">For sure you can contact me if I win a contest, qualify for opportunities like getting rewards or going to Space events based on what I do at Space.ca</label>
				</div>

				<div class="col-xs-12">
					<input type="checkbox" id="update-newsletter_optin" checked="checked">
					<label for="update-newsletter_optin" id="update-newsletter_optinlabel">I want to know about the latest contests, cool offers, and amazing events from Space, and carefully selected advertisers.</label>
				</div>

				<div class="col-xs-12">
					<p style="font-size:11px; font-style:italic; margin:5px 0 0 20px; float:left;">You can opt-out from either of these at any time</p>
				</div>

				<div class="col-xs-12">
					<p style="font-size:11px; font-style:italic; margin:5px 0 50px 20px; float:left;">Any questions or concerns please <a href="http://www.space.ca/contact/">contact us</a>.</p>
				</div>

				<!-- iframe image uploader here.... -->
				<div class="col-xs-12">
					<div id="updatePictureFrame"></div>
				</div>

				<div class="col-xs-12">
					<div id="UpdateMessage" class="ErrorMessage"></div>
				</div>

				<div class="col-xs-12">
					<a href="#" id="UpdateProfile" class="submit">Update Profile</a>
				</div>

				<div class="col-xs-12">
					<img src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/login/loading-sm.gif" alt="loading" class="loading" id="updateprofile-loading" />
				</div>
			</div>

			<div class="update-profile-password row">

				<div class="col-xs-12 col-sm-6 col-sm-offset-3">
					<label for="update-old-password" id="update-old-password-label">Old Password</label>
					<input name="password" type="password" id="update-old-password" size="30" maxlength="32">
				</div>

				<div class="col-xs-12 col-sm-6 col-sm-offset-3">
					<label for="update-new-password2" id="update-new-password2-label">Confirm New Password</label>
					<input name="password" type="password" id="update-new-password2" size="30" maxlength="32">					
				</div>

				<div class="col-xs-12 col-sm-6 col-sm-offset-3">
					<label for="update-new-password" id="update-new-password-label">New Password</label>
					<input name="password" type="password" id="update-new-password" size="30" maxlength="32">
				</div>

				<div class="col-xs-12">
					<div id="UpdateMessagePassword" class="ErrorMessage"></div>
				</div>

				<div class="col-xs-12">
					<a href="#" id="UpdatePassword" class="submit">Update Password</a>
				</div>

				<div class="col-xs-12">
					<img src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/login/loading-sm.gif" alt="loading" class="loading" id="updatepassword-loading" style="margin:0 0 0 375px; float:left; clear:both; display:none;" />
				</div>

			</div>

			<div class="update-link-social row">
				<div class="col-xs-12">
					<a href="#" id="update-link-facebook"><img src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/login/link-facebook-registration.png" /></a>
				</div>
				<div class="col-xs-12">
					<a href="#" id="update-link-twitter"><img src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/login/link-twitter-registration.png" /></a>
				</div>

				<div class="col-xs-12">
					<div id="UpdateMessageSocial" class="ErrorMessage"></div>
				</div>

			</div>

			<div class="update-delete-account row">
				<div class="col-xs-12 col-sm-6 col-sm-offset-3">
					<label for="update-delete-account-password" id="update-delete-account-password-label">Enter Password</label>
					<input name="password" type="password" id="update-delete-account-password" size="30" maxlength="32" />
				</div>

				<div class="col-xs-12">
					<div id="UpdateMessageDelete" class="ErrorMessage"></div>
				</div>

				<div class="col-xs-12">
					<a href="#" id="DeleteAccount" class="submit">Delete Account</a>
				</div>


			</div>
		</section>  
		<!-- end update profile -->










	</section>
</section> 	<div id="flashBannerWrapper">
	<div id="flashBanner">
		<div class="links-wrapper">
			<a href="https://get.adobe.com/flashplayer/" target="_blank" class="fb-external-links">Adobe Flash Player is updated</a>
			<a href="https://helpx.adobe.com/flash-player.html" target="_blank" class="fb-external-links">enabled in your browser.</a>
			<img src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/flash-banner-nofaq.png" alt="Please ensure Adobe Flash Player is updated and enabled in your browser." class="hidden-xs" />
			<img src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/flash-banner-nofaq-mobile.png" alt="Please ensure Adobe Flash Player is updated and enabled in your browser." class="visible-xs" />
		</div>
		<a href="#" class="close-banner"><img src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/flash-banner-close.png" /></a>
	</div>
</div>

<script>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</script>	<!--NAVOVERLAY - main site overlay-->
	<nav class="overlay">

		<a href="#" class="overlay__close"><img src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/nav-close.svg" /></a>
		
		<div class="container">
			
			<div class="row">
			
				<div class="overlay__show-navigation">
					
					<span class="overlay__show-navigation__logo">FACEOFF</span>
					<ul class="overlay__show-navigation__links">
						<li><a href="#episodes" class="episodesLink">Episodes</a></li>
						<li><a href="#clips" class="clipsLink">Clips</a></li>
						<li><a href="#cast" class="castLink">Cast</a></li>
						<li><a href="#feed" class="feedLink">Articles</a></li>
					</ul>
					
				</div><!--//overlay__show-navigation-->
			
			</div><!--//row-->
			
			<div class="row">
								
				<div class="overlay__search col-xs-12">
                    <form role="search" method="get" id="searchform" action="http://www.space.ca//">
                        <div>
                            <input type="text" size="18" value="" name="s" id="s" />  
                            <a href="#" class="overlay__searchclose"><img src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/nav-close.svg" /></a>
				        </div>
                    </form>
                </div><!--//overlay__search-->
                
				<div class="overlay__navigation col-xs-12 col-sm-6 col-md-5">
						
					<ul id="menu-hamburger-menu" class="menu"><li id="menu-item-15452" class="menu-item menu-item-type-post_type menu-item-object-page"><a data-feedtype="Axis" data-feedcategory="shows" data-feedpage="shows" href="#collapse0" data-parent="#accordion" data-toggle="collapse" aria-controls="collapse0" class="menu-item-link"><span>Shows</span></a><div class="overlay__content overlay__content--mobile visible-xs-block visible-sm-block"><div id="collapse0" class="panel-collapse collapse" role="tabpanel" aria-labelledby="heading0"><span></span></div></div></li><li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-feedtype="Wordpress" data-feedcategory="movie" data-feedtag="movie-post, tv-post" data-feedpage="movies-and-television/" href="#collapse1" data-parent="#accordion" data-toggle="collapse" aria-controls="collapse1" class="menu-item-link"><span>Movies + TV</span></a><div class="overlay__content overlay__content--mobile visible-xs-block visible-sm-block"><div id="collapse1" class="panel-collapse collapse" role="tabpanel" aria-labelledby="heading1"><span></span></div></div></li><li id="menu-item-14881" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-feedtype="Wordpress" data-feedcategory="game" data-feedtag="gaming-post, tech-post" data-feedpage="games-tech" href="#collapse2" data-parent="#accordion" data-toggle="collapse" aria-controls="collapse2" class="menu-item-link"><span>Gaming + Tech</span></a><div class="overlay__content overlay__content--mobile visible-xs-block visible-sm-block"><div id="collapse2" class="panel-collapse collapse" role="tabpanel" aria-labelledby="heading2"><span></span></div></div></li><li id="menu-item-14882" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a data-feedtype="Wordpress" data-feedcategory="comic" data-feedtag="comic-post, culture-post" data-feedpage="comics-culture" href="#collapse3" data-parent="#accordion" data-toggle="collapse" aria-controls="collapse3" class="menu-item-link"><span>Comics + Culture</span></a><div class="overlay__content overlay__content--mobile visible-xs-block visible-sm-block"><div id="collapse3" class="panel-collapse collapse" role="tabpanel" aria-labelledby="heading3"><span></span></div></div></li></ul>					<ul id="menu-hamburger-auth" class="menu">
						<li class="menu-item">
							<a class="menu-livenow" href="/watch-live/">Watch Space Live<span></span></a>
						</li>
						<li class="menu-item">
							<a class="sign-in">Sign In</a>
							<a class="sign-out hidden">Sign Out</a>
						</li>
					</ul>
					<!-- <div class="site-auth">
						<div class="btn-wrapper">
							<a href="#login" class="login">Login</a>
							<a href="#signup" class="sign-up">Sign Up</a>
						</div>
						<p>Login to your SPACE account to enter contests</p>
					</div>
					<div class="site-logged-in" style="display: block;">
						<a href="#" class="edit-profile">
							<span></span>
						</a>
						<a href="#" class="logout">Logout</a>
					</div> -->
					

											
				</div><!--//overlay__navigation-->

				<div class="overlay__content overlay__content--desktop col-sm-8 col-md-7 hidden-xs">

				</div><!--//overlay__content-->
			
			</div><!--//row-->
			
		</div><!--//container-->

	</nav><!--//overlay-->
	

	<section id="TopVideoWidgetSection">
	
	<div class="row">

		<div class="hidden-xs hidden-sm col-md-6" id="latest-tv-column-dropdown">

			<div id="TopVideoLinkContainer">
				<a href="#" id="MoreToWatch">Watch Latest Episodes Online</a>
			</div>

		</div>

		<div class="col-xs-12 col-md-6" id="tv-listings-column">

			<div id="tv-listings-container">
				<a href="/schedule/" class="whats-on" id="scheduleBut">Tonight on Space</a>
				<div id="tv-listings"></div>
			</div>

		</div>

	</div>
	<div class="row" id="seagull__schedule_wrap">
		<div class="hidden-xs hidden-sm col-md-12" id="seagull__schedule_column">
			<div id="seagull__schedule_container">
				<div id="scheduleWidget">
					<div class="container-fluid tvlistings__outer">
  <div class="container tvlistings__wrap">
    <section id="Schedule">
      <div id="tvlistings__days"></div>
      <div id="grid__wrap">
        <div id="tvlistings__grid"></div>
      </div>
      
    </section>
  </div>
</div>
				</div>
			</div>
		</div>
	</div>
	<div class="row">
		<div class="hidden-xs hidden-sm col-md-12" id="latest-tv-column"></div>
	</div>

	

</section>	<header id="header" role="banner">		
		<!-- NAVBAR - sticky/closed -->
		<nav class="nav-bar container-fluid">

			<div class="nav-bar--primary row">

				<!-- global site nav and logo --> 
				<div class="nav-bar__globals">

					<a class="overlay_launch"><span class="hammy"></span></a>
					<!-- <span class="hammy overlay_launch"></span> -->
					
					<a class="nav-bar__globals__logo nav-bar__globals__logo--site" href="http://www.space.ca"><img src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/Space_Logo.svg" /></a>
					<!-- 
											<a class="nav-bar__globals__post--title hidden single" href="/"><h1>Chris Evans Has Met His Match And It&#8217;s A Very Good Boy</h1></a>
															
										 -->
				</div><!--//nav-bar__globals-->

				<!-- show links only for showpages on scroll-->
				<!--<ul class="nav-bar__links nav-bar__links--primary hidden-xs">
					<li>episodes</li>
					<li>cast</li>
					<li>feed</li>
				</ul>--><!--//nav-bar__links-->			

				<!-- div wrapper that will hold main nav, show logo+subnav-->
				<div class="nav-bar__globals__wrapper">
					<!--main site nav-->
					<div class="primary-nav-wrapper nav-animation">
						<ul id="menu-navbar-menu" class="nav-bar__links nav-bar__links--primary hidden-xs"><li id="menu-item-12612" class="nav-bar__show menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.space.ca/shows/"><span>shows</span></a></li><li id="menu-item-29584" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.space.ca/show/innerspace/"><span>InnerSpace</span></a></li><li id="menu-item-12607" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.space.ca/movies-and-television/"><span>Movies + TV</span></a></li><li id="menu-item-12611" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.space.ca/games-tech/"><span>Gaming + Tech</span></a></li><li id="menu-item-14878" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.space.ca/comics-culture/"><span>Comics + Culture</span></a></li><li id="menu-item-21727" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.space.ca/contests/"><span>Contests</span></a></li></ul>					</div>
					<!--show logo and nav wrapper-->
					<div class="show-nav-wrapper">
																		<ul class="nav-bar__links nav-bar__links--show hidden-xs">
																					<li><a href="#episodes" class="episodesLink">Episodes</a></li>
							<li><a href="#clips" class="clipsLink">Clips</a></li>
														<li>
								<a href="#cast" class="castLink">
																		Cast
																	</a>
							</li>
							<li><a href="#feed" class="feedLink">Articles</a></li>	
															
						</ul>	
					</div>
										<div class="single-nav-wrapper">
						<a class="nav-bar__globals__post--title single" href="http://www.space.ca/chris-evans-dodger-dog-reunion/"><h1>Chris Evans Has Met His Match And It&#8217;s A Very Good Boy</h1></a>
					</div>
									</div>

				<!-- main site links -->
				
								
				<!-- SHOW SCROLL NAV -->
				<!-- <ul class="nav-bar__links nav-bar__links--show hidden hidden-xs">
										<li><a href="#episodes" class="episodesLink">Episodes</a></li>
										<li>
						<a href="#cast" class="castLink">
														Cast
													</a>
					</li>
					<li><a href="#feed" class="feedLink">Articles</a></li>									
				</ul>	 -->			

				<!--<div class="nav-bar__whatson visible-xs-inline-block">
					<span>What's on Tonight</span>
				</div>--><!--//nav-bar__social-->
				
				<!-- SPACE AUTH/LIVE Buttons -->
				<div class="pull-right">
					<div class="nav-bar__auth hidden-xs hidden-sm">
						<a href="/watch-live/">Watch Space Live</a>
						<a class="sign-in">Sign In</a>
						<a class="sign-out hidden">Sign Out</a>
					</div>
					<!-- /SPACE AUTH/LIVE Buttons -->
										<div class="nav-bar__social nav-bar__social--home hidden-xs hidden-sm hidden-md">
						<!-- <span><img title="hubub_logo" src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/Hub.svg" /></span> -->
						<span><a href="https://instagram.com/spacechannel/" target="_blank"><img title="instagram_logo" src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/IG-2017.svg" /></a></span>
						<span><a href="https://www.facebook.com/SPACEchannel" target="_blank"><img title="facebook_logo" src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/FB-2017.svg" /></a></span>
						<span><a href="https://twitter.com/spacechannel" target="_blank"><img title="twitter_logo" class="twitterLogo" src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/Twitter-2017.svg" /></a></span>
					</div><!--//nav-bar__social-->
				</div>
				
																	<div class="nav-bar__social nav-bar__social--scroll hidden single hidden-xs hidden-sm">
						<p class="visible-md visible-lg">Share This:</p>
						<span><a href="http://www.space.ca/chris-evans-dodger-dog-reunion/" class="fbShare"><img title="Share on Facebook" src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/icons/SVGS/FaceBookLike.svg" /></a></span>
						<span><a href="http://www.space.ca/chris-evans-dodger-dog-reunion/" data-sharetit="Chris Evans Has Met His Match And It&#8217;s A Very Good Boy" class="twitShare"><img title="Share on Twitter" class="twitterLogo" src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/icons/SVGS/TwitterLike.svg" /></a></span>
					</div><!--//nav-bar__social-->
					

			</div><!--//nav-bar--primary-->

			<!-- MOBILE TAB BAR -->
			<div class="nav-bar--secondary row visible-xs">
				<ul class="nav-bar__links nav-bar__links--secondary">				
					
											
                    <li><a href="/movies-and-television/">movies+tv</a></li>
                    <li><a href="/games-tech">gaming+tech</a></li>
                    <li><a href="/comics-culture">comics+culture</a></li>
					
										
					
				</ul><!--//nav-bar__links-->
			</div><!--//nav-bar--secondary-->

		</nav>

	</header>
	
	<div class="space_grey_overlay"></div>
	
		
<!-- <div class="ad__wrap ad__wrap--leaderboard ad__padded hidden-xs">
	<div class="container">
		<div id="div-gpt-ad-728_90-1" class="leaderBoard lazyAd">
		</div>
	</div>
</div> -->

<!-- MASTHEAD -->
<!-- MASTHEAD START -->
<div class="ad__wrap ad__wrap--leaderboard ad__padded hidden-xs"><div class="container"><div id="div-gpt-ad-728_90-1" class="leaderBoard lazyAd" data-pos="leader"></div></div></div><!-- END MASTHEAD -->

<div class="container">

	<div class="page__wrap row">

    <div class="post__wrap col-sm-12 col-md-8">
			
			<article class="article post-50366 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-movie-post tag-mtv tag-video" id="post-50366">

				
				<div class="article__header nb-waypoint" data-animate-down="nb-primary-post-title" data-animate-up="nb-primary-default">

					<div class="row">
						<div class="col-xs-12">
							<div class="article__info--tags">
																												<span><a href="">News</a></span>
															</div>
							<div class="article__share article__share--header">
								<span>Share This: </span>
								<a href="http://www.space.ca/chris-evans-dodger-dog-reunion/" class="fbShare"><img src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/icons/SVGS/FaceBookLike.svg" title="Share on Facebook" /></a>
								<a href="http://www.space.ca/chris-evans-dodger-dog-reunion/" data-sharetit="Chris Evans Has Met His Match And It&#8217;s A Very Good Boy" class="twitShare"><img src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/icons/SVGS/TwitterLike.svg" title="Share on Twitter" /></a>
							</div>
						</div>
					</div><!--//row-->

					<div class="row">
						<div class="col-xs-12">
							<h1 class="article__title">Chris Evans Has Met His Match And It&#8217;s A Very Good Boy</h1><!--//article__title-->
						</div>
					</div><!--//row-->

					<div class="row">
						<div class="col-xs-12">
							<div class="article__info--date">September 6, 2017</div>
														<div class="article__info--author">Hilary H</div>
						</div>
					</div><!---//row-->
					<!-- 
					
						<row><span class="article__mtv"><img src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/mtv_top.png" title="Courtesy of MTV.ca" /></span></row>

									-->

				</div><!--//article__header-->

				<div class="article__image">
					<img width="1296" height="729" src="http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-5.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Chris Evans" srcset="http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-5.jpg 1296w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-5-768x432.jpg 768w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-5-1200x675.jpg 1200w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-5-100x56.jpg 100w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-5-479x269.jpg 479w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-5-520x293.jpg 520w" sizes="(max-width: 1296px) 100vw, 1296px" /><p class="wp-caption-text">Emma McIntyre/Getty
</p>				</div><!--//article__image-->

									<!-- If connected to a space show display this info-->
								
				<!-- If connected to a space FEATURED show display this info-->
								

				<p>Chris Evans has spent much of the last decade crushing bad guys, both galactic and domestic, as Captain America in a handful of Marvel movies. That requires some rigorous training that tests his mental and physical limits, but neither could prepare him for the face-off that left him flat on his back and at the mercy of a slobbery, relentless beast.</p>
<p>And by &#8220;slobbery, relentless beast,&#8221; we clearly mean Dodger, his adorable dog who was so thrilled to see his best bud that he basically levelled Evans in the midst of their reunion.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">After 10 long weeks&#8230; <a href="https://t.co/pZUvyLjHN5">pic.twitter.com/pZUvyLjHN5</a></p>
<p>— Chris Evans (@ChrisEvans) <a href="https://twitter.com/ChrisEvans/status/904357300181323777">September 3, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Evans has been away shooting for a couple of months, and tweeted about how much he missed the pup—who he <a href="http://people.com/pets/chris-evans-tweet-missing-dog-dodger-internet-meltdown/" target="_blank" rel="noopener noreferrer">adopted</a> while filming <em>Gifted</em>—back in July.</p>
<p>It&#8217;s hard to say who was more excited to see who, but either way, it&#8217;s getting a little dusty in here because D&#8217;AWWWWWWW. That&#8217;s a whole lot of love right there.</p>

				
			</article>

			<div class="article__share article__share--footer">

				<span data-link="http://www.space.ca/chris-evans-dodger-dog-reunion/" class="fbShare"></span>
				<span data-link="http://www.space.ca/chris-evans-dodger-dog-reunion/" data-sharetit="Chris Evans Has Met His Match And It&#8217;s A Very Good Boy" class="twitShare"></span>

			</div><!--//article__share-->

			<!--<div class="article__author hidden-xs">
				<div>
					<img src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/tpb_bubbles.jpg">
					<h2>Bubbles</h2>
					<p>I got a grey kitty,a white one and a tabby too/
						And a big orange guy who put snakes in my shoes/
						Mad MC skills, leave ya struck, and I roll with ma kitties, and I'm hard as fuck
					</p>
				</div>
			</div>--><!--//article__author-->

			
				<span class="article__mtv"><img src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/mtv_bottom.png" title="Courtesy of MTV.ca" /></span>

			



			<!--
			<div class="article__comments">

				<div class="fb-comments" data-href="http://www.space.ca/chris-evans-dodger-dog-reunion/" data-numposts="3" data-colorscheme="light" data-width="100%" data-version="v2.3"></div>

			</div>
			-->



		
		</div><!--//post__wrap-->

    <div class="sidebar__wrap col-sm-12 col-md-4 sidebarstickySingle">
			<div id="space_widget_bigbox-9" class="space_widget"><div class="col-md-4 ad__wrap--big_box"><div class="ad__big_box--border"><div id="div-gpt-ad-300_250-sidebar-3" class="bigBox lazyAd"></div></div></div></div>	
	
  <!-- <div id="metabox" class="metabox-widget closed">

    <div class="metabox-widget__image">
      <img src="http://localhost:8888/wp-content/uploads/2015/06/blade_runner.jpg">
    </div>

    <div class="metabox-widget__info">
      <h1>Blade Runner</h1>
      <ul>
        <li>Release Date: 09/05/2000</li>
        <li>Cast:
          <ul>
            <li>Jim Fairbro</li>
            <li>Jim Fairbro</li>
            <li>Jim Fairbro</li>
          </ul>
        </li>
        <li>Release Date: 09/05/2000</li>
      </ul>
      <img class="metabox-widget__info--expand" src="http://localhost:8888/wp-content/themes/space/img/DropDown_Arrow.svg">
    </div>

  </div>-->

	<div class="space-trending">

		<!-- <div class="space-trending__selector space-trending__selector--related active">games + tech</div> -->
		<div class="space-trending__selector space-trending__selector--all active">Trending</div>

		<ul class="space-trending__posts space-trending__posts--related">

         
		</ul>

		<ul class="space-trending__posts space-trending__posts--all">

			
						<div class="post post--sidebar col-sm-12">

							<div class="post__inner row">

								<!-- <div class="post__image post__image--sidebar col-xs-4"> -->
								<div class="post__image post__image--sidebar col-xs-5">

																			<a href="http://www.space.ca/chris-evans-dodger-dog-reunion/"><img width="520" height="293" src="http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-5-520x293.jpg" class="attachment-small size-small wp-post-image" alt="Chris Evans" srcset="http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-5-520x293.jpg 520w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-5-768x432.jpg 768w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-5-1200x675.jpg 1200w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-5-100x56.jpg 100w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-5-479x269.jpg 479w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-5.jpg 1296w" sizes="(max-width: 520px) 100vw, 520px" /></a>
									
								</div>

								<!-- <div class="post__info col-xs-8"> -->
								<div class="post__info col-xs-7">
									<div class="post__title"><a href="http://www.space.ca/chris-evans-dodger-dog-reunion/">Chris Evans Has Met His Match And It&#8217;s A Very Good Boy</a></div>
								</div><!--//post__info-->

							</div><!--//post__inner-->

						</div>

					
						<div class="post post--sidebar col-sm-12">

							<div class="post__inner row">

								<!-- <div class="post__image post__image--sidebar col-xs-4"> -->
								<div class="post__image post__image--sidebar col-xs-5">

																			<a href="http://www.space.ca/alexander-skarsgard-scare-brother-bill-it-premiere/"><img width="520" height="293" src="http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-4-520x293.jpg" class="attachment-small size-small wp-post-image" alt="It Premiere" srcset="http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-4-520x293.jpg 520w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-4-768x432.jpg 768w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-4-1200x675.jpg 1200w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-4-100x56.jpg 100w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-4-479x269.jpg 479w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-4.jpg 1296w" sizes="(max-width: 520px) 100vw, 520px" /></a>
									
								</div>

								<!-- <div class="post__info col-xs-8"> -->
								<div class="post__info col-xs-7">
									<div class="post__title"><a href="http://www.space.ca/alexander-skarsgard-scare-brother-bill-it-premiere/">Alexander Skarsgård Tried (And Failed) To Scare His Little Brother Bill At The It Premier...</a></div>
								</div><!--//post__info-->

							</div><!--//post__inner-->

						</div>

					
						<div class="post post--sidebar col-sm-12">

							<div class="post__inner row">

								<!-- <div class="post__image post__image--sidebar col-xs-4"> -->
								<div class="post__image post__image--sidebar col-xs-5">

																			<a href="http://www.space.ca/colin-trevorrow-leaves-star-wars-episode-ix/"><img width="520" height="293" src="http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-3-520x293.jpg" class="attachment-small size-small wp-post-image" alt="Star Wars" srcset="http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-3-520x293.jpg 520w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-3-768x432.jpg 768w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-3-1200x675.jpg 1200w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-3-100x56.jpg 100w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-3-479x269.jpg 479w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-3.jpg 1296w" sizes="(max-width: 520px) 100vw, 520px" /></a>
									
								</div>

								<!-- <div class="post__info col-xs-8"> -->
								<div class="post__info col-xs-7">
									<div class="post__title"><a href="http://www.space.ca/colin-trevorrow-leaves-star-wars-episode-ix/">More Bad News For Star Wars: Colin Trevorrow Exits Episode IX</a></div>
								</div><!--//post__info-->

							</div><!--//post__inner-->

						</div>

					
						<div class="post post--sidebar col-sm-12">

							<div class="post__inner row">

								<!-- <div class="post__image post__image--sidebar col-xs-4"> -->
								<div class="post__image post__image--sidebar col-xs-5">

																			<a href="http://www.space.ca/tom-holland-spider-man-homecoming-exclusive-blu-ray/"><img width="520" height="293" src="http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-2-520x293.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-2-520x293.jpg 520w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-2-768x432.jpg 768w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-2-1200x675.jpg 1200w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-2-100x56.jpg 100w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-2-479x269.jpg 479w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-2.jpg 1296w" sizes="(max-width: 520px) 100vw, 520px" /></a>
									
								</div>

								<!-- <div class="post__info col-xs-8"> -->
								<div class="post__info col-xs-7">
									<div class="post__title"><a href="http://www.space.ca/tom-holland-spider-man-homecoming-exclusive-blu-ray/">Go Behind The Scenes Of Tom Holland&#8217;s Spidey Stunts In This Spider-Man: Homecoming E...</a></div>
								</div><!--//post__info-->

							</div><!--//post__inner-->

						</div>

					
						<div class="post post--sidebar col-sm-12">

							<div class="post__inner row">

								<!-- <div class="post__image post__image--sidebar col-xs-4"> -->
								<div class="post__image post__image--sidebar col-xs-5">

																			<a href="http://www.space.ca/tiff-2017-underrated-sci-fi-horror-movies/"><img width="520" height="293" src="http://www.space.ca/wp-content/uploads/2017/09/Killing-of-a-sacred-deer-520x293.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="http://www.space.ca/wp-content/uploads/2017/09/Killing-of-a-sacred-deer-520x293.jpg 520w, http://www.space.ca/wp-content/uploads/2017/09/Killing-of-a-sacred-deer-768x432.jpg 768w, http://www.space.ca/wp-content/uploads/2017/09/Killing-of-a-sacred-deer-1200x675.jpg 1200w, http://www.space.ca/wp-content/uploads/2017/09/Killing-of-a-sacred-deer-100x56.jpg 100w, http://www.space.ca/wp-content/uploads/2017/09/Killing-of-a-sacred-deer-479x269.jpg 479w" sizes="(max-width: 520px) 100vw, 520px" /></a>
									
								</div>

								<!-- <div class="post__info col-xs-8"> -->
								<div class="post__info col-xs-7">
									<div class="post__title"><a href="http://www.space.ca/tiff-2017-underrated-sci-fi-horror-movies/">Six Under-The-Radar Science Fiction And Horror Films Coming To TIFF</a></div>
								</div><!--//post__info-->

							</div><!--//post__inner-->

						</div>

					
		</ul>

	</div><!--//space--trending-->
</div><!--//sidebar__wrap-->
		<!--related posts-->
		<div class="related-posts container">

			<div class="flag">
				<span>RELATED</span>
			</div>

			<div class="row">

				
						<div class="related-posts__tags col-xs-12">
							<ul>

															<li><a href="http://www.space.ca/tag/movie-post/">#Movies</a></li>
															<li><a href="http://www.space.ca/tag/mtv/">#MTV</a></li>
															<li><a href="http://www.space.ca/tag/video/">#Video</a></li>
														</ul>
						</div>

				
				
							<div class="post col-xs-12 col-sm-6 col-md-3">

								<div class="post__image post__image--related">
																			<a href="http://www.space.ca/alexander-skarsgard-scare-brother-bill-it-premiere/"><img width="1296" height="729" src="http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="It Premiere" srcset="http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-4.jpg 1296w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-4-768x432.jpg 768w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-4-1200x675.jpg 1200w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-4-100x56.jpg 100w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-4-479x269.jpg 479w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-4-520x293.jpg 520w" sizes="(max-width: 1296px) 100vw, 1296px" /></a>
																		<div class="post__tags post__tags--related">
																				<span><a href="">News</a></span>
									</div>
									<span class="post__indicator post__indicator--star post__indicator--news"></span>
								</div>

								<div class="post__info">

									<div class="post__title post__title--related"><a href="http://www.space.ca/alexander-skarsgard-scare-brother-bill-it-premiere/">Alexander Skarsgård Tried (And Failed) To Scare His Little Brother Bill...</a></div>

								</div><!--//post__info-->

							</div><!--//post-->


						
							<div class="post col-xs-12 col-sm-6 col-md-3">

								<div class="post__image post__image--related">
																			<a href="http://www.space.ca/colin-trevorrow-leaves-star-wars-episode-ix/"><img width="1296" height="729" src="http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Star Wars" srcset="http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-3.jpg 1296w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-3-768x432.jpg 768w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-3-1200x675.jpg 1200w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-3-100x56.jpg 100w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-3-479x269.jpg 479w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-3-520x293.jpg 520w" sizes="(max-width: 1296px) 100vw, 1296px" /></a>
																		<div class="post__tags post__tags--related">
																				<span><a href="">News</a></span>
									</div>
									<span class="post__indicator post__indicator--star post__indicator--news"></span>
								</div>

								<div class="post__info">

									<div class="post__title post__title--related"><a href="http://www.space.ca/colin-trevorrow-leaves-star-wars-episode-ix/">More Bad News For Star Wars: Colin Trevorrow Exits Episode IX</a></div>

								</div><!--//post__info-->

							</div><!--//post-->


						
							<div class="post col-xs-12 col-sm-6 col-md-3">

								<div class="post__image post__image--related">
																			<a href="http://www.space.ca/tom-holland-spider-man-homecoming-exclusive-blu-ray/"><img width="1296" height="729" src="http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-2.jpg 1296w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-2-768x432.jpg 768w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-2-1200x675.jpg 1200w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-2-100x56.jpg 100w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-2-479x269.jpg 479w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-2-520x293.jpg 520w" sizes="(max-width: 1296px) 100vw, 1296px" /></a>
																		<div class="post__tags post__tags--related">
																				<span><a href="">News</a></span>
									</div>
									<span class="post__indicator post__indicator--star post__indicator--videonews"></span>
								</div>

								<div class="post__info">

									<div class="post__title post__title--related"><a href="http://www.space.ca/tom-holland-spider-man-homecoming-exclusive-blu-ray/">Go Behind The Scenes Of Tom Holland&#8217;s Spidey Stunts In This Spider...</a></div>

								</div><!--//post__info-->

							</div><!--//post-->


						
							<div class="post col-xs-12 col-sm-6 col-md-3">

								<div class="post__image post__image--related">
																			<a href="http://www.space.ca/tiff-2017-underrated-sci-fi-horror-movies/"><img width="1920" height="1080" src="http://www.space.ca/wp-content/uploads/2017/09/Killing-of-a-sacred-deer.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.space.ca/wp-content/uploads/2017/09/Killing-of-a-sacred-deer.jpg 1920w, http://www.space.ca/wp-content/uploads/2017/09/Killing-of-a-sacred-deer-768x432.jpg 768w, http://www.space.ca/wp-content/uploads/2017/09/Killing-of-a-sacred-deer-1200x675.jpg 1200w, http://www.space.ca/wp-content/uploads/2017/09/Killing-of-a-sacred-deer-100x56.jpg 100w, http://www.space.ca/wp-content/uploads/2017/09/Killing-of-a-sacred-deer-479x269.jpg 479w, http://www.space.ca/wp-content/uploads/2017/09/Killing-of-a-sacred-deer-520x293.jpg 520w" sizes="(max-width: 1920px) 100vw, 1920px" /></a>
																		<div class="post__tags post__tags--related">
																				<span><a href="">Opinion</a></span>
									</div>
									<span class="post__indicator post__indicator--star post__indicator--news"></span>
								</div>

								<div class="post__info">

									<div class="post__title post__title--related"><a href="http://www.space.ca/tiff-2017-underrated-sci-fi-horror-movies/">Six Under-The-Radar Science Fiction And Horror Films Coming To TIFF</a></div>

								</div><!--//post__info-->

							</div><!--//post-->


									</div><!--//row-->

		</div><!--//related-posts container-->

	</div><!--//page__wrap row -->

</div><!--//container-->

<!-- innerspace edits -->

<div class="show__clips_wrap" id="innerspaceClipsWidget">
		<div class="container">
			<div class="flag flag--innerspace">
				<span>INNERSPACE CLIPS</span>									
			</div>	
			<div class="row">
								
				<div class="col-lg-12 col-lg-offset-0 col-xs-10 col-xs-offset-1 col-sm-10 col-sm-offset-1 col-md-12 col-md-offset-0">							
					<ul class="bxslider animated">
						<li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/september-5-2017/1200064/1027/"><img src="http://images2.9c9media.com/image_asset/2017_9_6_46b61de4-338b-4463-a4d4-a4aa2375c0a9_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="http://www.space.ca/show/innerspace/episode/september-5-2017/1200064"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/september-5-2017/1200064/1027/">September 5, 2017</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/ps4-vr/1200466/1027/"><img src="http://images2.9c9media.com/image_asset/2017_9_1_5a59d40a-0d4a-4a7b-b288-4f475f9dfb7e_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="http://www.space.ca/show/innerspace/episode/ps4-vr/1200466"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/ps4-vr/1200466/1027/">PS4 VR</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/fan-expo-guests-rocky-horror-picture-show/1199514/1027/"><img src="http://images2.9c9media.com/image_asset/2017_8_31_50be3439-eefb-4652-828b-dd6d3bcf843f_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="http://www.space.ca/show/innerspace/episode/fan-expo-guests-rocky-horror-picture-show/1199514"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/fan-expo-guests-rocky-horror-picture-show/1199514/1027/">Fan Expo Guests Rocky Horror Picture Show</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/overwatch-league/1199516/1027/"><img src="http://images2.9c9media.com/image_asset/2017_8_31_b50eba02-3c77-4ad2-a09b-36566d87701e_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="http://www.space.ca/show/innerspace/episode/overwatch-league/1199516"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/overwatch-league/1199516/1027/">Overwatch League</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/best-movies--so-far/1198272/1027/"><img src="http://images2.9c9media.com/image_asset/2017_8_30_2c84fea0-526c-4cdc-b349-b171f7fd117f_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="http://www.space.ca/show/innerspace/episode/best-movies--so-far/1198272"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/best-movies--so-far/1198272/1027/">Best Movies – So Far</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/dracula/1198263/1027/"><img src="http://images2.9c9media.com/image_asset/2017_8_30_9e3001fe-77fe-4822-9351-d4253b234549_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="http://www.space.ca/show/innerspace/episode/dracula/1198263"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/dracula/1198263/1027/">Dracula</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/app-it-up--august/1198261/1027/"><img src="http://images2.9c9media.com/image_asset/2017_8_30_2e6bb902-af2b-44d4-90ea-a314d24c4eac_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="http://www.space.ca/show/innerspace/episode/app-it-up--august/1198261"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/app-it-up--august/1198261/1027/">App It Up – August</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/curious-cabinets-arcade/1197786/1027/"><img src="http://images2.9c9media.com/image_asset/2017_8_29_d7c3d5dd-92e3-4226-9541-bcda4112539e_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="http://www.space.ca/show/innerspace/episode/curious-cabinets-arcade/1197786"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/curious-cabinets-arcade/1197786/1027/">Curious Cabinets Arcade</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/andy-serkis-sit-down/1196911/1027/"><img src="http://images2.9c9media.com/image_asset/2017_8_28_f4335228-ebc5-49b0-9671-f30e3986540a_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="http://www.space.ca/show/innerspace/episode/andy-serkis-sit-down/1196911"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/andy-serkis-sit-down/1196911/1027/">Andy Serkis Sit Down</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/dark-matter-review-313--the-finale/1196910/1027/"><img src="http://images2.9c9media.com/image_asset/2017_8_28_7299c574-73d4-4754-98af-d4d42b8843c3_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="http://www.space.ca/show/innerspace/episode/dark-matter-review-313--the-finale/1196910"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/dark-matter-review-313--the-finale/1196910/1027/">Dark Matter Review 313 – The Finale</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/pandora-the-world-of-avatar--rides/1195793/1027/"><img src="http://images2.9c9media.com/image_asset/2017_8_25_315cc88e-b0b1-4d7a-b5d1-b9d7780dfb61_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="http://www.space.ca/show/innerspace/episode/pandora-the-world-of-avatar--rides/1195793"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/pandora-the-world-of-avatar--rides/1195793/1027/">Pandora the World of Avatar - Rides</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/in-her-space-steffi-kaye/1195795/1027/"><img src="http://images2.9c9media.com/image_asset/2017_8_25_907efdb8-5859-405c-a6f0-3285b019c744_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="http://www.space.ca/show/innerspace/episode/in-her-space-steffi-kaye/1195795"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/in-her-space-steffi-kaye/1195795/1027/">In Her Space: Steffi Kaye</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/innerspace-in-pandora-pandora-overview/1195789/1027/"><img src="http://images2.9c9media.com/image_asset/2017_8_25_dcd9a929-403d-49da-941e-db6d79602360_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="http://www.space.ca/show/innerspace/episode/innerspace-in-pandora-pandora-overview/1195789"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/innerspace-in-pandora-pandora-overview/1195789/1027/">Innerspace in Pandora: Pandora Overview</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/dark-matter-finale--comic-con/1195030/1027/"><img src="http://images2.9c9media.com/image_asset/2017_8_24_02cec83c-9815-4a99-ae59-586f8e2c69e9_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="http://www.space.ca/show/innerspace/episode/dark-matter-finale--comic-con/1195030"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/dark-matter-finale--comic-con/1195030/1027/">Dark Matter Finale - Comic Con</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/killjoys-recap-308/1195029/1027/"><img src="http://images2.9c9media.com/image_asset/2017_8_24_3e39d6d3-d873-4280-852b-ffc5791ffe2a_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="http://www.space.ca/show/innerspace/episode/killjoys-recap-308/1195029"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/killjoys-recap-308/1195029/1027/">Killjoys Recap 308</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/dark-matter-recap-312/1193643/1027/"><img src="http://images2.9c9media.com/image_asset/2017_8_23_d01f9a37-eec5-4ee0-a337-c039acaf34cf_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="http://www.space.ca/show/innerspace/episode/dark-matter-recap-312/1193643"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/dark-matter-recap-312/1193643/1027/">Dark Matter Recap 312</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/destiny-2--comic-con/1193642/1027/"><img src="http://images2.9c9media.com/image_asset/2017_8_23_4741cdd1-5b09-4b60-87aa-641943240953_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="http://www.space.ca/show/innerspace/episode/destiny-2--comic-con/1193642"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/destiny-2--comic-con/1193642/1027/">Destiny 2 - Comic Con</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/dark-matter--corporate-war/1192998/1027/"><img src="http://images2.9c9media.com/image_asset/2017_8_22_9b7e1003-4225-42fc-ad12-20ffa930daaf_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="http://www.space.ca/show/innerspace/episode/dark-matter--corporate-war/1192998"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/dark-matter--corporate-war/1192998/1027/">Dark Matter - Corporate War</a></div></div>
</li><li>
<div class="post__image post__image--homeclips post__image--innerspace">
<a href="http://www.space.ca/show/innerspace/clip/innerspaces-top-5-comics-for-august/1193003/1027/"><img src="http://images2.9c9media.com/image_asset/2017_8_22_31c0b7b1-ca1e-441d-9e78-b4bc12cae18c_jpg_1920x1080.jpg?size=290"></a><div class="playButton" data-auth="false"><a href="http://www.space.ca/show/innerspace/episode/innerspaces-top-5-comics-for-august/1193003"></a></div>
</div>
<div class="post__info"><div class="post__title--homeclips"><a href="http://www.space.ca/show/innerspace/clip/innerspaces-top-5-comics-for-august/1193003/1027/">Innerspace’s Top 5 Comics for August</a></div></div>
</li>

						
					</ul>
				</div>
			</div>
		</div>
	</div>

<!--//innerspace-posts-->

		<footer id="footer" class="source-org vcard copyright" role="contentinfo">

			<div class="container">

				<!--<div class="row footer__ontv"><span>On TV</span><span> Bitten 9e 10p</span></div>-->
			
				<div class="row footer__wrap footer__wrap--space">
				
					<div class="footer__links">
						
						<div class="col-sm-6 footer__links--sites">               
                            <ul id="menu-footer-nav" class=""><li id="menu-item-14519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14519"><a href="http://www.space.ca/about/">About</a></li>
<li id="menu-item-14518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14518"><a href="http://www.space.ca/contact/">Contact</a></li>
<li id="menu-item-14517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14517"><a href="http://www.space.ca/internships/">Internships</a></li>
<li id="menu-item-14520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14520"><a target="_blank" href="http://jobs.bce.ca/go/jobs-with-bell-media/357957/">Jobs</a></li>
<li id="menu-item-46009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46009"><a href="http://www.space.ca/faq/">FAQ</a></li>
</ul>						</div>
	
						<div class="col-sm-6 footer__links--social">
                            <span><a href="https://instagram.com/spacechannel/" target="_blank"><img title="instagram_logo" src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/IG-2017.svg" /></a></span>
                            <span><a href="https://www.facebook.com/SPACEchannel" target="_blank"><img title="facebook_logo" src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/FB-2017.svg" /></a></span>
                            <span><a href="https://twitter.com/spacechannel" target="_blank"><img title="twitter_logo" class="twitterLogo" src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/Twitter-2017.svg" /></a></span>															
						</div>
						
		
        			</div><!--//footer__links-->	                   
                    
					<div class="footer__posts hidden-xs">
					
						<div class="col-sm-3">
                            
                                                         
							
                                <div class="post post--footer">

                                    <div class="post__image post__image--footer">
                                                                                    <a href="http://www.space.ca/chris-evans-dodger-dog-reunion/"><img width="520" height="293" src="http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-5-520x293.jpg" class="attachment-small size-small wp-post-image" alt="Chris Evans" srcset="http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-5-520x293.jpg 520w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-5-768x432.jpg 768w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-5-1200x675.jpg 1200w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-5-100x56.jpg 100w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-5-479x269.jpg 479w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-5.jpg 1296w" sizes="(max-width: 520px) 100vw, 520px" /></a>
                                        																	
                                    </div>

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="http://www.space.ca/chris-evans-dodger-dog-reunion/">Chris Evans Has Met His Match And It&#8217;s A Very Good Boy</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
							
                                                        
							<hr class="footer">
                            <ul id="menu-footer-shows-list" class=""><li id="menu-item-14515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14515"><a href="http://www.space.ca/show/the-expanse/">THE EXPANSE</a></li>
<li id="menu-item-14514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14514"><a href="http://www.space.ca/show/face-off/">FACE OFF</a></li>
<li id="menu-item-14516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14516"><a href="http://www.space.ca/show/doctor-who/">DOCTOR WHO</a></li>
<li id="menu-item-14513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14513"><a href="http://orphanblack.space.ca/">ORPHAN BLACK</a></li>
<li id="menu-item-14512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14512"><a href="http://www.space.ca/show/killjoys/">KILLJOYS</a></li>
</ul>                        <a href="/shows/" class="see_all">All Shows</a>                         
						</div>	
						
                        <!-- INNERSPACE FOOTER -->                  
                        <div class="col-sm-3">
                            
                                      
                                                                                                    <div class="post post--footer">
                                        <div class="post__image post__image--footer post__image--innerspace">
                                                                                            <a href="http://www.space.ca/best-star-trek-episodes-innerspace/"><img width="520" height="293" src="http://www.space.ca/wp-content/uploads/2017/04/CBS-520x293.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="http://www.space.ca/wp-content/uploads/2017/04/CBS-520x293.jpg 520w, http://www.space.ca/wp-content/uploads/2017/04/CBS-768x432.jpg 768w, http://www.space.ca/wp-content/uploads/2017/04/CBS-1200x675.jpg 1200w, http://www.space.ca/wp-content/uploads/2017/04/CBS-100x56.jpg 100w, http://www.space.ca/wp-content/uploads/2017/04/CBS-479x269.jpg 479w" sizes="(max-width: 520px) 100vw, 520px" /></a>
                                                                                        <div class="post__tags post__tags--related post__tags--innerspace">
                                                <span><a href="/show/innerspace">INNERSPACE</a></span>
                                            </div>
                                        </div>
                                        <div class="post__info">
                                            <div class="post__title post__title--footer">
                                                <a href="http://www.space.ca/best-star-trek-episodes-innerspace/">Beam Up InnerSpace&#8217;s Top 5 Best Star Trek Episodes Lis...</a>
                                            </div>
                                        </div><!--//post__info-->
                                    </div>
                                    <hr class="footer">
							
                                                                                                            							
																					<div class="post post--footer">
												<div class="post__info">
													<div class="post__title post__title--footer"><a href="http://www.space.ca/innerspace-wearable-tech/">Viva The Wearable Tech Revolution!</a></div>
												</div><!--//post__info-->
											</div><!--//post--footer-->
																	
                                                                                                            							
																					<div class="post post--footer">
												<div class="post__info">
													<div class="post__title post__title--footer"><a href="http://www.space.ca/innerspace-industrial-light-and-magic-star-wars-rogue-one/">InnerSpace Gets An Inside Look At Industrial Light &#038; Magic</a></div>
												</div><!--//post__info-->
											</div><!--//post--footer-->
																	
                                                                                                            							
																					<div class="post post--footer">
												<div class="post__info">
													<div class="post__title post__title--footer"><a href="http://www.space.ca/innerspace-monster-hunt-the-skunk-ape/">Morgan&#8217;s Monster Hunt: The Skunk Ape</a></div>
												</div><!--//post__info-->
											</div><!--//post--footer-->
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                            							
																	
                                                                                                                       
                                            
                            <a href="/show/innerspace/" class="see_all see_all--innerspace">See More Innerspace</a>
                        
						</div><!-- //INNERSPACE FOOTER -->
						
						<div class="col-sm-3">
	
                                                          

                                                        
                                <div class="post post--footer">

                                    <div class="post__image post__image--footer">
                                                                                    <a href="http://www.space.ca/alexander-skarsgard-scare-brother-bill-it-premiere/"><img width="520" height="293" src="http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-4-520x293.jpg" class="attachment-small size-small wp-post-image" alt="It Premiere" srcset="http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-4-520x293.jpg 520w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-4-768x432.jpg 768w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-4-1200x675.jpg 1200w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-4-100x56.jpg 100w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-4-479x269.jpg 479w, http://www.space.ca/wp-content/uploads/2017/09/mgid-ao-image-mtv-4.jpg 1296w" sizes="(max-width: 520px) 100vw, 520px" /></a>
                                        																		<div class="post__tags post__tags--related">	
										<span><a href="http://www.space.ca/movie">movie</a></span>
										<!-- <span><a href="http://www.space.ca/movie/it">It</a></span>	 -->
									</div><!--//post__tags-->
																				
                                    </div>

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="http://www.space.ca/alexander-skarsgard-scare-brother-bill-it-premiere/">Alexander Skarsgård Tried (And Failed) To Scare His Little ...</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                <hr class="footer">
							    
                                                            
                                                         

                                                            
                                <div class="post post--footer">

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="http://www.space.ca/colin-trevorrow-leaves-star-wars-episode-ix/">More Bad News For Star Wars: Colin Trevorrow Exits Episode IX</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                                        
                                                         

                                                            
                                <div class="post post--footer">

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="http://www.space.ca/tom-holland-spider-man-homecoming-exclusive-blu-ray/">Go Behind The Scenes Of Tom Holland&#8217;s Spidey Stunts In This Spider-Man: Homecoming Exclusive</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                                        
                            														
	
						</div>	
						
						<div class="col-sm-3">
							
                                                         

                                                        
                                <div class="post post--footer">

                                    <div class="post__image post__image--footer">
                                                                                    <a href="http://www.space.ca/tiff-2017-underrated-sci-fi-horror-movies/"><img width="520" height="293" src="http://www.space.ca/wp-content/uploads/2017/09/Killing-of-a-sacred-deer-520x293.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="http://www.space.ca/wp-content/uploads/2017/09/Killing-of-a-sacred-deer-520x293.jpg 520w, http://www.space.ca/wp-content/uploads/2017/09/Killing-of-a-sacred-deer-768x432.jpg 768w, http://www.space.ca/wp-content/uploads/2017/09/Killing-of-a-sacred-deer-1200x675.jpg 1200w, http://www.space.ca/wp-content/uploads/2017/09/Killing-of-a-sacred-deer-100x56.jpg 100w, http://www.space.ca/wp-content/uploads/2017/09/Killing-of-a-sacred-deer-479x269.jpg 479w" sizes="(max-width: 520px) 100vw, 520px" /></a>
                                        																		<div class="post__tags post__tags--related">	
										<span><a href="http://www.space.ca/event">event</a></span>
										<!-- <span><a href="http://www.space.ca/event/toronto-international-film-festival">Toronto International Film Festival</a></span>	 -->
									</div><!--//post__tags-->
																			
                                    </div>

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="http://www.space.ca/tiff-2017-underrated-sci-fi-horror-movies/">Six Under-The-Radar Science Fiction And Horror Films Coming ...</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                <hr class="footer">
							    
                                                            
                                                         

                                                            
                                <div class="post post--footer post--footer--basic">

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="http://www.space.ca/bill-skarsgard-it-movie-sequel/">Bill Skarsgård Has Big Plans For Pennywise In The It Sequel</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                                        
                                                         

                                                            
                                <div class="post post--footer post--footer--basic">

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="http://www.space.ca/matt-damon-george-clooney-suburbicon/">Matt Damon Explains How Suburbicon Shows The &#8216;Definition Of White Privilege&#8217; At Work</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                                        
                            						
							
						</div>	
						
					</div><!--//footer__posts-->												
					
					<div class="col-sm-12 footer__logo-links">
						<a href="http://www.space.ca"><img class="logo logo--footer" src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/Space_Logo-footer.svg" /></a>
						<ul>
                            <li><a href="http://www.discovery.ca/" target="_blank">Discovery</a></li>
                            <li><a href="http://www.much.com/" target="_blank">Much</a></li>
                            <li><a href="http://www.thecomedynetwork.ca/" target="_blank">Comedy</a></li>
                            <li><a href="http://www.autofocus.ca/" target="_blank">Autofocus</a></li>																					
						</ul>
					</div>
										
				</div><!--//row-->
				
				<div class="row footer__wrap footer__wrap--bell">
				
					<div class="col-xs-12 col-sm-6 footer__copyright">
						<span>&copy; 2017</span><a href="http://www.bellmedia.ca/" target="_blank"><img src="http://www.space.ca/wp-content/themes/space-v1.5.10/img/bell_media_en.png" /></a><span> All Rights Reserved</span>
					</div>
					
					<div class="col-xs-12 col-sm-6 footer__copyright-links">
                        <span>Bell Media Entertainment Specialty</span>
						<span> | </span>
                        <span><a href="http://www.bell.ca/shopping/PrsShpCTV_Terms.page" target="_blank">Terms & Conditions</a></span>
						<span> | </span>
                        <span><a href="http://www.bell.ca/shopping/PrsShpCTV_Privacy.page" target="_blank">Privacy Policy</a></span>
					</div>
				
				</div>
			
			</div><!--//container-->

		</footer>

	<script type='text/javascript' src='http://www.space.ca/wp-content/plugins/ricg-responsive-images/js/picturefill.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://www.space.ca/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64309085-1', 'auto');
  ga('send', 'pageview');

</script>



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"58dc128435","applicationID":"29093570","transactionName":"YlxQZRQEWBdXBUFQX1sWc1ISDFkKGRVcV1dZXA==","queueTime":0,"applicationTime":594,"atts":"ThtTE1weSxk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
